Модернизация российского образования. Диагностика проблемы (Case-for-Action). Понятийный аппарат реформаторов системы. (Демо-версия E-learning).

"Отречемся от старого мира!
Отряхнем его прах с наших ног!"
Руже де Лиль, 1875

Образование Ноосфера Дидактика Педагогика E-learning Сетевое обучение Интернет Web 2.0 Web(паутина) Web-сайт Браузер Инновации Реформы Модернизация Реинжиниринг Инженерия Информатика Информация Киберпространство Фасилитатор Тьютор Коучи Модератор Эксперт Педагог Репетитор Учитель Фрилансер Новатор Новация Менталитет Традиции Знания Умения Навыки Опыт Компетенция Квалификация Интеллект Базы знаний Экспертные системы Искусственный интеллект E-learning ДОТ Рефлексия Тренинг Сертификация Стандартизация Специализация Социализация УМК Безопасность Уровень жизни Качество_жизни

© Б.Новокрещин Для возврата пользуйтесь клавишей BackSpace


Миграционная карта.

Проблемная ситуация

"Не вливают молодое вино в мехи старые."
 Восточное

Попытки изменить ситуацию в образовании и резко улучшить основные его показатели при сохранении привычного уклада жизни и традиционных организационных форм как минимум наивны, не вяжутся с теорией и инженерной практикой, заведомо обречены на провал, но повторяются с упорством, достойным лучшего применения. Помимо растраченых впустую усилий и времени стремление сосместить несовместимое усугубляет проблему и лишает страну возможности сохранить свои позиции в меняющемся миропорядке, обрекает подрастающие поколенния на изнурительную борьбу за достойное существование в агрессивном мировом сообществе.

Система образования становится все более важным средтвом конкурентной борьбы стран и народов на мировом рынке, ключевым фактором успеха в развитии экономики и повышении качества жизни населения страны. Понятно, что ее не оставит в покое любое разумнок правительство, пока она не обретет необходимых свойств и не станет выполнять отводимую ей роль в общенародном деле, согласуясь со смежными структурами и процессами по всем параметрам, отвечая требованиям времени и готовя кадры новой формации для эффективного бизнеса и высокотехнологичных производств. Реинжиниринг системы крайне необходим, а потому неизбежен в ближайшей перспективе. И чем раньше все мы это поймем, тем меньше жертв придется принести на алтарь социально-технического прогресса, тем большего эффекта удастся достичь модернизацией системы и ее дальнейшей работой. Упущенное время и утраченные возможности имеют свою цену и эта цена тем выше, чем продолжительнее отсрочка назревших перемен, чем энергичнее сопротивление приверженцев устоявшихся порядков и вековых традиций, порой не ведающих что творят: ведь на кону и под вопросом само существование государства.

Старая система полностью себя исчерпала и нуждается в радикальных структурных изменениях, основанных на общих принципах построения современных социотехнических систем с заданными свойствами. Человечество в последне десятилетия накопило огромный опыт информатизации крупных корпораций и иных структур, обладает целой армией специалистов-новаторов и новыми техническими средствами, способными многократно повысить совокупный потенциал систем такого рода, включая системы образования. Дело за малым - решиться на "хирургическое вмешательство" для продления жизни "священной коровы", которую со временем наверняка заменят качественно новые кибернетические средства обучения, обладающие развитым машинным интеллектом и огромными запасами информации, скромными потребностями и колоссальной производительностью, бесконечным терпением и прочими достоинствами...

Перманентная технологическая революция в образовании исторически обусловлена и имеет свою логику, она объективно необходима, неотвратима и необратима, что бы об этом ни говорили ее противники. Она обусловлена реальными нуждами общества, которые уже не в состоянии удовлетворить традиционная система, техническим прогрессом и другими факторами, гарантирующими в совокупности ее успех. Ее поддерживают, направляют и разворачивают люди со зрелым мировоззрением и панорамным мышлением, готовые к радикальным переменам ради высших целей, способные принять и реализовать на практике полезные начинания, вопреки всем трудностям инновационных процессов. И не корысти ради и своих амбиций, не за страх, а за совесть - для подрастающей молодежи и ее будущего, зависящего все больше от эффективности и качества образования. Их гражданская ответсвенность - настоящий двигатель прогресса.