Информационное общество. Модернизация аппарата управления. Феноменология бюрократизма. Тематический видеокластер УМК E-Government (beta)

"Мы вечно то, чем нам быть в свете суждено.
Гони природу в дверь: она влетит в окно."
Жан де Лафонтен

Аннотация

Государственный аппарат управления нуждается в радикальной модернизации с изменением статуса, роли и фуекций чиновников, к чему надо готовиться заблаговременно. Следует разобраться с феноменом бюрократизации и определить характер предстоящих изменений. Такой аналитической работе способствует подборка материалов данного сборника, который предназначен для учащихся, стремящихся пополнить ряды государственных служащих, внося туда свежую струю передовых идей, потенциал современных информационных технологий и подходящий ритм жизни...

© Б.Новокрещин
(для заметок)


ИСТОРИЯ ИНФОРМАТИЗАЦИИ ЭРГАСИСТЕМ

КРАТКАЯ ИСТОРИЯ ИНФОРМАТИЗАЦИИ ЭРГАСИСТЕМ

Ловцов Д.А.
3500 г. до н. э. Появление письменности и цифр, обозначающих числа (Египет, Месопотамия).
387 г. до н. э. Древнегреческий философ-идеалист и математик Платон в созданной им Афинской академии ввёл и обосновал термины кибернетика (как наука об управлении), анализ и синтез, разработал основы логики.
300 г. до н. э. В Египте в г. Александрии основана первая в мире крупная публичная библиотека – собрание рукописных книг-папирусов (до 700 тыс. томов). Впоследствии пожар (47 г. до н.э.) и варварские разрушения (391 г., VII – VIII вв.) полностью уничтожили уникальную коллекцию информационных документов.
820 г. Средне-азиатский математик аль-Хорезми Мухаммед бен Муса в научном трактате «Книга о восстановлении и противопоставлении» сформулировал логико-математические правила, позволяющие механически (например, таблица умножения) выполнять арифметические операции над десятичными числами (в XII в. названные algorismus – латинская транслитерация его имени, т. е. алгоритмами).
1645 г. Французский учёный-энциклопедист Блез Паскаль создал механическую вычислительную машину. Восьмиразрядная суммирующая машина Паскаля выполняла четыре арифметических операции.
1665 г. Во Франции появился первый в мире периодический печатный научный журнал "Journal des scavants".
1703 г. Немецкий математик Готфрид Вильгельм Лейбниц написал трактат "Explication de l'Arithmetique Binary" – об использовании двоичной системы счисления в вычислительных машинах (первые его работы по двоичной арифметике относятся к 1679 г.).
1728 г. В России появился первый периодический печатный научный журнал «Месячные исторические, генеалогические и географические примечания в Ведомостях» (приложение к газете «Санкт-Петербургские ведомости»).
1793 г. Французский механик Клод Шапп изобрёл семафорный (оптический) телеграф и через год построил первую линию телеграфной связи между Парижем и Лиллем (22 приёмо-передающих пункта).
1794 г. Русский механик-самоучка Иван Петрович Кулибин создал наиболее совершенный семафорный телеграф, имеющий рациональный сигнальный код и простой привод к сигнальным планкам (хранится в Кунсткамере в Санкт-Петербурге).
1804 г. Французский изобретатель Жозеф Мари Жаккар создал ткацкий станок с программным управлением. Для управления станком использовались перфокарты, соединенные друг с другом в виде ленты.
1814 г. В России открыта первая крупная публичная библиотека в Санкт-Петербурге.
1832 г. Русский офицер, изобретатель и учёный Павел Львович Шиллинг, герой Отечественной войны 1812 года, создал первый практически пригодный электромагнитный телеграф.
1833 г. Английский математик Чарльз Беббидж разработал проект вычислительной машины с программным управлением (аналитического устройства, предшественницы современных компьютеров). Она была механической и использовала перфокарты, кодирующие и зубчатые колеса вместо электронных сигналов. Беббиджу помогала математик Ада Августа Контесс Лавлейс – дочь известного поэта Джона Гордона Байрона.
1834 г. Французский учёный Андре-Мари Ампер опубликовал работу «Опыт философских наук, или аналитическое изложение естественной классификации всех человеческих знаний», в которой классифицировал все возможные научные направления, и предсказал, в частности, развитие кибернетики как науки об общих закономерностях связи и управления в организованных системах.
1837 – 1838 г. Американский изобретатель Морзе Сэмюэл Финли Бриз изобрёл электромеханический телеграфный аппарат (1837) и разработал телеграфный код Морзе (1838).
1839 г. Французские изобретатели Л. Ж. М. Дагер и Ж. Н. Ньепс положили начало развитию фотографии.
1840 – 1850 гг. Русский учёный академик Петербургской АН Борис Семёнович Якоби разработал несколько типов телеграфных аппаратов.
1847 г., 1854 г. Опубликованы работы английского математика и логика Джорджа Буля «Математический анализ логики», в которой он изложил правила алгебры логики (булевой алгебры), и «Исследование законов мышления», развивающей идеи математической логики.
1876 г. Русский учёный и изобретатель Яблочков Павел Николаевич запатентовал дуговую лампу – электрическую свечу («свеча Яблочкова»), чем положил начало практическому применению электричества. Американский изобретатель шотландского происхождения Александр Грейам Белл создал первый практически пригодный телефон.
1877 г. Введена в эксплуатацию первая система многократного последовательного электромагнитного телеграфирования на линии Париж – Бордо на основе пятизначного кода Бодо Жана Мориса Эмиля.
1888 г. Американский изобретатель немецкого происхождения Герман Холлерит сконструировал электромеханическую машину – табулятор (первую в мире счётную машину на базе электрических реле). Холлерит считается основоположником счётно-перфорационной техники. Разработанная им 80-колонная перфокарта не претерпела существенных изменений и в качестве носителя информации использовалась в первых трёх поколениях ЭВМ (до 80-х годов).
1890 г. Табулятор Холлерита был использован для переписи населения США.
Русский физик Порфирий Иванович Бахметьев обосновал принцип последовательной передачи элементов изображения, принятый в телевидении, согласно которому в пункте передачи производят преобразование элементов изображения в последовательность электрических сигналов (анализ изображения) с последующей передачей этих сигналов по каналам связи в пункт приёма, где осуществляют их обратное преобразование (синтез изображения).
1895 г. Русский физик Александр Степанович Попов изобрел радио как способ передачи информации на расстояние посредством радиоволн и 7 мая впервые продемонстрировал радиосвязь.
1904 г. Англичанин Д. Флеминг создал первую электронную лампу – диод.
1906 г. Американец Ли де Форест изобрел триод.
1913 – 1917 гг. Вышла книга русского учёного Александра Александровича Богданова (Малиновского) «Всеобщая организационная наука (Тектология)» – первый вариант общей теории систем.
1918 г. Русский учёный член-корреспондент АН Михаил Александрович Бонч-Бруевич и английские учёные В. Икклз и Ф. Джордан (1919 г.) независимо друг от друга создали электронное реле (триггер), сыгравшее большую роль в развитии компьютерной техники.
1920 г. В России впервые использованы методы программно-целевого планирования и системного анализа при разработке плана ГОЭЛРО (Государственной комиссии по электрификации России), предусматривающего перспективное (10 –15 лет) строительство крупных предприятий и 30-ти электростанций (выполнен в 1931 г.).
1922 г. Русский радиофизик Олег Владимирович Лосев создал полупроводниковый радиоприёмник (кристадин – с использованием полупроводникового кристаллического детектора).
В Москве под руководством М. А. Бонч-Бруевича создана и начала работать первая радиовещательная станция – самая мощная в мире.
1930 – 1940 гг. Широкое применение перфокарточных компьютеров для выполнения громоздких вычислений. В этих компьютерах использовалась десятичная кодировка, т. е. система счисления с цифрами от 0 до 9.
1931 г. Англичанин Винни Вильямс построил тиратронный счётчик электрических импульсов.
1936 г. Английский математик Алан Тьюринг изобрёл и теоретически описал в статье «О вычислимых числах» конструкцию компьютера, известную под названием машина Тьюринга, и ввёл формальное определение алгоритма. Машина Тьюринга была использована в качестве прототипа при последующем создании цифровых компьютеров.
Американский учёный Клод Шеннон в своей докторской диссертации показал, что булева алгебра может с успехом использоваться для анализа и синтеза релейных систем.
1937 г. Американский профессор физики болгарского происхождения Джон Атанасов вместе с аспирантом Клиффордом Берри разработали проект и незавершенную модель электронного компьютера "АВС".
1939 г. В России впервые использована методология «Управления проектами» в ходе коренной перестройки Министерства авиационной промышленности под руководством наркома А. И. Шахурина, что обеспечило троекратное повышение эффективности, качества и безаварийности выпускаемых самолётов.
1941 г. Немецкий инженер Конрад Цузе построил первый в мире действующий релейный компьютер "Z3" с программным управлением, использовавший двоичную систему счисления (цифры 0 и 1).
1943 г. В Блетчли-Парк, близ Лондона, начал работать электронный компьютер "Colossus", разработанный М. Ньюменом и Т. Х. Флауэрсом. Опубликована пионерская работа Уоррена Маккалоха и Уолтера Питтса «Логическое исчисление идей, относящихся к нервной активности».
1944 г. Американский инженер Джон Преспер Экерт впервые выдвинул концепцию хранимой в памяти компьютера программы.
Говард Айкен из Гарвардского университета создал релейный компьютер "Маrk-1".
1945 г. Американцы Преспер Эккерт и Джон Моучли из Пенсильванского университета создали первый полностью электронный компьютер первого поколения "ENIAC" (Electronic Numeric Integrator аnd Calculator – электронный численный интегратор и калькулятор на 18 000 электронных ламп и 1 500 реле), предназначенный для армии США, и разработали проект первого компьютера "EDVAC" с дискретными переменными. ЭВМ "ENIAC" применялась для расчёта баллистических таблиц стрельбы. Работая с десятиразрядными числами, она производила в секунду 300 операций умножения и 5000 операций сложения.
1946 г. Американский математик и физик Джон фон Нейман совместно с учениками Г. Голдстайном и А. Берксом опубликовал статью о машине "EDVAC" («Предварительное рассмотрение логической конструкции электронного вычислительного устройства»), в котором обосновал архитектуру ЭВМ, состав её основных компонентов, принципы работы на основе управления потоком команд, хранения и обработки информации в двоичной системе счисления.
Ванневар Буш (создатель дифференциального анализатора) впервые выдвинул идею гипертекста.
1947 г. Изобретен транзистор (первые транзисторы были намного больше современных и сильно нагревались).
Состоялась демонстрация ЭВМ "ENIAC" (США).
1948 г. Введен в действие первый в мире компьютер с хранимой программой "Manchester University Mark I", созданный английскими учёными Т. Килбурном и Ф. Вильямсом из Манчестерского университета.
Сотрудники энергетического института АН член-корреспондент АН Исаак Семёнович Брук и Б. И. Рамеев создали отечественную автоматическую цифровую вычислительную машину «Стрела».
Получили распространение первые научные работы русских учёных: академика Виктора Михайловича Глушкова, академика Акселя Ивановича Берга, члена-корреспондента АН Алексея Андреевича Ляпунова, и др., содержащие исходные положения фундаментальных основ кибернетики. Американский учёный Норберт Винер выпустил книгу «Кибернетика, или управление и связь у животных и машин», в которой постулировал универсальные законы управления, развития и преобразования информации в технических и биологических системах. В работах американской научно-исследовательской корпорации RAND (Research and Development), посвящённых задачам внешнего управления, стал использоваться термин Системный анализ.
Вышла работа американского учёного Клода Шеннона «Математическая теория связи», в которой был предложен новый подход к измерению количества передаваемой информации на основе энтропии и соответствующая информационная мера.
1948 – 1952 гг. Разработана теория алгоритмов и вычислительных функций в трудах русских учёных: академика Андрея Николаевича Колмогорова, члена-корреспондента АН Андрея Андреевича Маркова, А. В. Кузнецова, В. А. Успенского, В. К. Дятлова.
1949 г. Введена в эксплуатацию машина "EDSAC" (США) с хранимой программой, разработанная англичанином Морисом Уилксом из Кембриджского университета. Уилкс ввел систему мнемонических обозначений для машинных команд, названную языком ассемблера.
Джон Моучли создал первый интерпретатор языка программирования под названием "Short Code".
1950 г. Введена в эксплуатацию машина "EDVAC" (США) с дискретными переменными.
1951 г. Введена в эксплуатацию первая отечественная ЭВМ «МЭСМ» с хранимой программой, созданная под руководством академика Сергея Александровича Лебедева в Институте электротехники АН Украины.
Появились первые серийные компьютеры в Англии ("Ferranti Mark-1" и "LEO-1") и в США ("UNIAC-1"), поставляемые на продажу.
Поступил в продажу компьютер "Ferranti Mark I" – усовершенствованная версия компьютера "Manchester University Mark I".
Джей Форрестер запатентовал память на магнитных сердечниках. Впервые такая память применена на машине "Whirlwind-1". В машине "Whirlwind-1" была впервые использована универсальная неспециализированная шина (взаимосвязи между различными устройствами компьютера становятся гибкими).
Морис Уилкс выдвинул концепцию микропрограммирования.
Грейс Хоппер (фирма Remington Rand) разработала первую транслирующую программу, которую она назвала компилятором.
1952 г. Фирма IBM (International Business Mashines – международные машины для деловых приложений) выпустила свой первый промышленный компьютер "IBM 701".
Началась опытная эксплуатация отечественной ЭВМ первогопоколения «БЭСМ-1» (главный конструктор – академик С. А. Лебедев), созданной в Институте точной механики и вычислительной техники АН СССР.
1953 г. Выпущена первая серийная отечественная вычислительная машина «Стрела» (главный конструктор – Б. И. Рамеев).
Русский математик Алексей Андреевич Ляпунов предложил одну из первых нотаций языков программирования (операторное программирование на ЭВМ).
1954 г. Разработан первый быстродействующий принтер для компьютера "UNIVAC-1".
Фирма IBM подала заявку на изобретение канала ввода-вывода специализированного процессора, в котором реализованы средства пересылки данных и схемы управления операциями ввода-вывода.
1955 г. В Массачусетском технологическом институте разработан первый экспериментальный компьютер на транзисторах "ТХ-0".
1956 г. Русский учёный академик Лев Семёнович Понтрягин сформулировал фундаментальный принцип оптимальности управления (принцип максимума Понтрягина), дающий общее необходимое математическое условие оптимальности.
Джон Маккарти из Массачусетского технологического института впервые ввел выражение искусственный интеллект.
1957 г. Группа разработчиков фирмы IBM, руководимая Джоном Бекусом, создала язык программирования "FORTRAN" (ФОРТРАН).
В модели компьютера "IBM 350 RAMAC" впервые появилась память на дисках (алюминиевые намагниченные диски диаметром 61 см).
Г. Саймон, А. Ньюэлл, Дж. Шоу создали "GPS" – универсальный решатель задач.
Американский учёный Фрэнк Розенблатт из Корнеллского университета разработал модель персептрона (устройства, моделирующего восприятие) – зрительного анализатора "Mark-1".
1958 г. Дж. Килби, сотрудник фирмы Texas Instruments, создал первую интегральную схему. Появилась первая версия языка программирования "ALGOL"(АЛГОЛ).
Джон Маккарти из Массачусетского технологического института создал язык программирования "LISP" для обработки списков.
1959 г. Организован комитет CODASYL, который в следующем году создал язык программирования "COBOL" (КОБОЛ).
Дуглас Росс разработал язык "APT" для программирования станков с ЧПУ.
Дж. Маккарти и К. Стрейчи предложили систему с разделением времени работы компьютера.
Выпущена отечественная вычислительная машина второго поколения «Сетунь» Московского Государственного университета имени М. В. Ломоносова, работающая в троичной (!) системе счисления, разработанной Н. П. Брусенцовым.
1960 г. Изготовлена первая кремниевая микросхема. Это позволило создать компьютеры меньших габаритов.
В Париже тринадцать европейских и американских специалистов по программированию утвердили стандарт языка программирования "ALGOL-60" (АЛГОЛ-60).
Фирма IBM разработала мощную вычислительную систему "Stretch" ("IBM 7030").
1961 г. Дж. Гордон, руководитель разработки систем моделирования компании IBM, создал язык "GPSS" («Общецелевая система моделирования»).
Сотрудниками Манчестерского университета под руководством Т. Килбурна создана вычислительная машина "Atlas", в которой впервые реализована концепция виртуальной памяти.
1962 г. Р. Грисуолд разработал язык программирования "SNOBOL", ориентированный на обработку строк.
Отечественными учёными Э. В. Евреиновым и Ю. Г. Косаревым предложена модель коллектива вычислителей и обоснована возможность построения суперЭВМ на принципах параллельного выполнения операций, переменной логической структуры и информационной однородности.
Д. Слотник из фирмы Westinghouse Electric опубликовал статью о проекте системы "Solomon".
Фирма IBM выпустила первые устройства внешней памяти со съёмными дисками.
1963 г. Утверждён американский стандартный код для обмена информацией – ASCII.
Фирма General Electric создала первую коммерческую систему управления базами данных (СУБД).
1964 г. В США поступили в продажу первые компьютеры, построенные на базе кремниевых микросхем.
Фирма IBM объявила о создании 6 моделей семейства ЭВМ третьего поколения "IBM 360".
Группа разработчиков фирмы IBM под руководством Джорджа Рэдина создала язык программирования "PL/1" (ПЛ/1).
Томас Курц и Джон Кемени из Дартмутского колледжа разработали язык "BASIC" (БЕЙСИК).
У. Дал и К. Нюгорт создали язык моделирования "SIMULA-1" («СИМУЛА-1»).
Сотрудник Стэнфордского исследовательского центра Дуглас Энгельбарт создал первую «мышь».
1965 г. На орбиту Земли выведен первый спутник связи «Молния-1».
Фирма Digital Equipment Corp. (DEC) выпустила один из первых миникомпьютеров "PDP-8".
Отечественным учёным И. Б. Новиком введён термин «Системология».
1966 г. Под руководством академика С. А. Лебедева и В. А. Мельникова в Институте точной механики и вычислительной техники АН СССР создана быстродействующая вычислительная машина второго поколения «БЭСМ-6».
Появилась первая публикация по языку программирования "REFAL", разработанному В. Ф. Турчиным.
К. Айверсоном и А. Фалькоффом на компьютере семейства "IBM360" была реализована модифицированная версия языка "APL" (описание языка Айверсон выпустил еще в 1962 г.).
1967 г. Эдвард Фейгенбаун из Стэнфордского университета разработал первую экспертную систему "DENDRAL" с продукционным представлением знаний.
Джек Деннис из Массачусетского технологического института b{dbhmsk концепцию потоковой машины (архитектуры компьютера, управляемого потоком данных).
1968 г. Голландский учёный Эдсгер Дейкстра разработал концепцию структурного программирования.
Дуглас Энгельбарт на конференции в Сан-Франциско продемонстрировал работу с гипертекстом.
М. Р. Куиллиан из Университета Карнеги – Меллона предложил способ представления знаний в виде семантических сетей.
1969 г. Коллектив американских учёных ARPA (Advanced Research Project Agency) завершил создание первой очереди метасети Интернет – максимально живучей («неуничтожимой») сети "ARPAnet" Министерства обороны США.
Основана американская информационная фирма CompuServe, имеющая закрытую локальную вычислительную (компьютерную) сеть и обеспечивающая представление абонентам-специалистам различных информационных материалов для их профессиональной деятельности.
Фирма IBM разделила понятие аппаратных средств (hardware) и программных средств (software) компьютера.
Сотрудники лаборатории Bell Lab's Кен Томпсон и Деннис Ритчи приступили к разработке операционной системы "UNIX".
Фирма Control Data Corp. выпустила высокопроизводительный компьютер "CDC-7600".
Профессор математики Массачусетского технологического института Сеймур Пейперт на основе языка "LISP" создал язык программирования "LOGO" («ЛОГО»).
Сотрудник Английской электрической компании Джин Атчисон разработал первый промышленный тезаурус "Thesaurofacet" – функционально достаточный детализированный список инженерных терминов.
Вышла книга Марвина Минского и Сеймура Пейперта «Персептроны».
1970 г. Никлаус Вирт из Швейцарского института технологии разработал первую версию языка программирования "Pascal" («Паскаль»).
Сотрудник Национальной радиоастрономической обсерватории Чарльз Мурр создал язык программирования "FORT" («ФОРТ»).
1971 г. Сотрудник фирмы Intel Марсиан (Тед) Хофф создал первый микропроцессор.
В Марсельском университете Аленом Кольмеро разработан язык программирования "PROLOG" («ПРОЛОГ»).
Появился компьютер "IВМ 145/370" – первый компьютер, в основной памяти которого использовались исключительно интегральные схемы.
Фирма Syntгоnix выпустила первый матричный принтер.
Фирма IВМ выпустила первый гибкий магнитный диск.
Отечественным учёным В. Т. Куликом термин «Системология» использован для названия варианта общей теории систем Л. фон Берталанфи.
1972 г. Сеймур Крей организовал фирму Сгау Resarch, которая за четыре года построила и выпустила самый мощный в мире компьютер "СRAY-1".
Кооперацией стран (Болгария, Венгрия, Германская демократическая республика, Польша, Румыния, Советский союз, Чехословакия) созданы шесть моделей программно-совместимых больших универсальных ЭВМ Единой системы (ЕС ЭВМ): «ЕС-1022»,«ЕС-1033», «ЕС-КЗ 3», «ЕС-1060», «ЕС-1061», «ЕС-1066» (всего до 1984 г. было разработано 24 модели трёх очередей).
Деннис Ритчи из Веll Lab's разработал язык программирования "С" («СИ»).
Алан Кей из компании Хеrох разработал объектно-ориентированный язык программирования "Smalltalk".
Концепция виртуальной машины была впервые реализована на компьютерах третьего поколения семейства "IВМ 370".
1973 г. Во Франции создан первый персональный компьютер "Micral", предназначенный для индивидуальной работы оператора-пользователя.
Признан несостоятельным патент на "ENIAC".
Фирмой IВМ была впервые разработана память на жестких дисках типа «Винчестер».
В компьютере "Alto", созданном в центре РАRС компании Хеrох, впервые были реализованы графический интерфейс и система «окон».
1974 г. Американец Эдвард Робертс из фирмы MITS построил персональный компьютер "Altair-8800".
Сотрудник фирмы IВМ Джон Кук предложил проект компьютера с RISC-архитектурой (сокращенным набором команд – 150. В отечественной ЭВМ «Сетунь» всего 24 команды!). Название этой архитектуре дал Д. Паттерсон.
Марвин Минский, используя концепцию семантических сетей, предложил метод представления знаний с помощью фреймов.
Первая разработка "Lisp"-компьютера в Массачусетском технологическом институте.
В США появился единый протокол TCP/IP передачи данных в сети "ARPAnet" как общий язык, который понимают все компьютеры, подключенные к метасети Интернет.
Отечественным учёным В. И. Сифоровым, членом-корреспондентом АН СССР, введён термин «Информология».
1975 г. Джин Амдал разработал первый компьютер четвертого поколения на БИС – "AMDAL-470 V/6".
Гарри Килдалл из фирмы Digital Reseach разработал операционную систему "СР/М".
Билл Гейтс и Пол Аллен основали фирму Microsoft и завершили разработку версии языка "BASIC" (БЕЙСИК).
Фирма IВМ выпустила первый коммерческий лазерный принтер.
Продан первый малогабаритный домашний компьютер "Altair".
1976 г. Американцы Стив Джобс и Стив Возняк основали компанию Аррlе. В июле поступил в продажу персональный компьютер "Аррlе-1".
X. Кунгом из Университета Карнеги – Меллона была впервые высказана идея систолической (systolic) переработки информации, в дальнейшем реализованная в виде систолических процессоров.
1977 г. Разработан мини-компьютер "VAХ-11/780" – первый представитель нового семейства фирмы DЕС.
Появился персональный компьютер "Аррlе-II".
1979 г. Сотрудник фирмы CII Honeywell-Вull Жан Ишбиа разработал язык программирования "ADA" (названный в честь Ады Августы Контесс Лавлейс – дочери поэта Джона Гордона Байрона) для
использования в среде операционных систем больших универсальных машин третьего поколения.
Дэн Бринклин и Роберт Фрэнкстон из Массачусетского технологического института создали первую электронную таблицу "VisiCalk".
Англичанин Клайф Синклер создал «домашний» компьютер "ZX80".
Английской фирмой Inmos выпущен транспьютер – однокристальный систолический микропроцессор с RISC- архитектурой.
Коллективом, возглавляемым М. А. Карцевым, разработана многопроцессорная вычислительная система «М-10».
1980 г. Впервые появилось сообщение о японском проекте создания компьютеров пятого поколения.
Фирма Аррlе выпустила персональный компьютер "Аррlе-III".
Выпущен первый портативный компьютер "Sharp PC-1211".
1981 г. Корпорация IBM представила компьютер "IBM PC", модель которого определила стандарт для малых компьютеров (так называемых, клонов IBM) на несколько последующих лет.
Фирма Microsoft разработала "MS DOS” – операционную систему для компьютера "IBM PC".
Фирма Compaq выпустила первый lарtор (ноутбук).
Неклаус Вирт разработал язык программирования "MODULA-2".
1982 г. Фирма Lotus Development Corp. выпустила электронную таблицу "Lotus 1-2-3".
Фирма Sun начала выпускать первые рабочие станции.
Английской фирмой Inmos на основе идеи профессора Оксфордского университета Тони Хоара о «взаимодействующих последовательных процессах» и концепции экспериментального языка программирования Дэвида Мэя был создан язык "ОККАМ".
Фирма Intel выпустила микропроцессор 80286 для персональных компьютеров различного класса.
Питер Нортон написал программу "Unегаsе".
1983 г. Американская крупномасштабная сеть "ARPAnet" разделилась на две: "Milnet" – сеть Министерства обороны США, и "Internet" (Интернет) – сеть научно-исследовательских центров США.
В Калифорнийском технологическом институте Ч. Зейтцем и его коллегами построен 64-процессорный компьютер "Cosmic Cube".
Появился персональный компьютер модели "IВМ РС/ХТ".
Компания Microsoft представила операционную систему "Microsoft Windows".
1984 г. Фирма Аррlе выпустила персональный компьютер "Масintоsh" ("MAC)", созданный в противовес компьютеру "IBM PC".
Французский математик Филипп Кан основал компанию Вогlаnd International и стал продавать компилятор "TURBO-Pascal" для персональных компьютеров.
Фирма IВМ выпустила персональный компьютер "IВМ РС/АТ".
Фирма Мiсгоsоft представила первые версии операционной оболочки "Windows".
Первая аппаратная реализация языка "PROLOG" («ПРОЛОГ») – Д. Уоррен разработал конвейерный процессор "SRI".
1985 г. Создана крупнейшая в мире коммерческая (платная) информационная онлайновая служба America Online, имеющая закрытую локальную вычислительную (компьютерную) сеть и обеспечивающая представление абонентам-любителям (ныне более 12 миллионов в разных странах) не только своих информационных материалов, но и доступ (выход) в некоммерческую метасеть Интернет, т. е. создана служба, ставшая первым Интернет-провайдером (от англ. provide – обеспечить).
Корпорация Intеl выпустила микропроцессор 80386 (386SX и 386DX), имеющий более широкую шину по сравнению с 80286.
Сеймур Крей создал суперкомпьютер "CRAY-2".
Фирма Мiсгоsoft выпустила первую версию графической операционной среды "Windows".
1986 г. Дэниел Хиллис, главный конструктор фирмы Thinking Machines, построил суперкомпьютер "Соnnесtiоn Масhinе".
Фирма Аррlе разработала систему "Нyрег Сагd".
В. А. Охонин из Института биофизики Сибирского отделения РАН обосновал принцип двойственности для обучения нейронных сетей.
Румeльхарт, Хинтон и Уильямc предложили метод обратного распространения ошибок для обучения сетей.
Вышла книга Марвина Минского "The Society of Mind".
Писатель Вильям Гибсон исследовал мир под названием киберпространство в своем романе "Neuromancer".
1987 г. Фирма IВМ объявила о выпуске персональных компьютеров нового поколения "РS/22", оснащённых операционной системой "0S/2", разработанной совместно с фирмой Мiсгоsoft.
1988 г. Никлаус Вирт разработал новый язык программирования – "Oberon".
В Сибирском отделении АН состоялся запуск многопроцессорной (процессоры «Кронос», 2 – 4 миллиона операций в секунду) 32-разрядной ЭВМ пятого поколения «МАРС» («Модульная асинхронная расширенная система»), созданной коллективом, руководимым В. Е. Котовым.
Демонстрация компьютера "NеXТ" Стивена Джобса.
1989 г. Появился процессор 80486 фирмы Intel. Модель 80486SX имела встроенную кэш-память и сопроцессор (дополнительную микросхему для выполнения математических вычислений). Модели 80486DX2 и 80486DX4 имели более высокую скорость вычислений, чем 80486DX.
1990 г. Создана (компанией «Совам Телепорт») коммерческая информационная онлайновая служба «Россия-Он-Лайн», обеспечивающая представление абонентам в разных странах информационные материалы о России, а также доступ (выход) в некоммерческую метасеть Интернет, т. е. создана служба, ставшая вторым крупным Интернет-провайдером.
Закончена разработка новой версии графического интерфейса – "Windows 3.0".
Билл Гейтс представил на официальной презентации в Москве русскую версию "МS DOS 4.01".
1991 г. Появился процессор "PentiumТМ" – следующее поколение семейства микросхем фирмы Intel для "IBM PC" (в компьютерах "Macintosh" используются другие микросхемы – 68020, 68030, 68040, изготавливаемые компанией Motorola; в компьютерах "Power PC" и "Power Mac" – специальная микросхема "Power PC chip"). Имеет кэш-память двух уровней и сверхширокую 64-
разрядную шину.
Фирма Аррlе разработала nоtеbооk (ноутбук) "Power Book".
Создана русская версия операционной системы "МS DOS 5.0".
Разработана технология "Aррlе Quick Тime".
Появился стандарт "МРС" (Multimedia Personal Computer).
В Лондоне состоялась первая конференция и выставка по «виртуальной реальности».
1992 г. Фирма Сгаy Research выпустила суперкомпьютер нового поколения "CRAY Y-М/16".
Вышел первый номер журнала "Тhe Virtual Reality Newsletter".
Появилось сообщение о новом японском проекте "Real World Computing".
В метасети Интернет появилась служба «Всемирная Паутина» (WWW) и мультимедийные возможности – Интернет становится средством массовой информации.
1993 г. Корпорация Intel выпустила 64-разрядный микропроцессор "Pentium".
Выпущен персональный компьютер "Macintosh LC 520", специально ориентированный на сферу образования.
Фирма Apple объявила о своей программе "AV Technologies".
В России начался выпуск персональных компьютеров "РS/1".
Поступила в производство усовершенствованная ОС "WindowsНТ" для учрежденческих компьютеров.
1994 г. В результате совместных усилий и сотрудничества компаний Аррlе, IВМ и Моtогоlа создан самый мощный RISC-микропроцессор – "Роweг РС".
Фирма Microsoft объявила о разработке версии операционной системы "МS DOS 7.0".
Концерном «ИВК» совместно с фирмой Intеl создан первый отечественный персональный компьютер на микропроцессоре "Реntium", названный "IVK Socrat 5608".
Фирма Aррlе представила первый персональный компьютер "Power Macintosh" на базе микропроцессора "Power РС".
1995 г. Коммерческая информационная онлайновая служба "America Online" начала действовать в Европе.
Фирма DEC объявила о выпуске пяти новых моделей персональных компьютеров "Celebris XL".
В России начал выходить журнал «Виртуальные миры».
Компания NEC объявила о завершении разработок первого в мире кристалла с объёмом памяти 1 Гбайт.
1996 г. Американская информационная фирма CompuServe превратилась в крупнейшую коммерческую онлайновую службу, обеспечивающую представление абонентам-специалистам (ныне более 5 миллионов в разных странах) как своих информационных материалов, так и доступ (выход) в некоммерческую метасеть Интернет, т. е. стала Интернет-провайдером.
Коммерческая онлайновая служба "Microsoft Network" крупнейшей американской фирмы Microsoft первая в мире поместила все свои информационные материалы во «Всемирную паутину», тем самым перестала быть закрытой локальной вычислительной (компьютерной) сетью и стала неотъемлемой частью метасети Интернет.
2000 г. Корпорацией Intel разработаны модели процессоров, обладающих отдельными характеристиками компьютеров пятого поколения (например, "Pentium III", "Pentium 4").
2001 г. Процессор "Pentium 4" впервые представлен на выставке компьютерной техники "Comtek-2001". Корпорация Microsoft представила на выставке новую совершенную операционную среду "Windows XP".
2002 г. На выставке "Comtek-2002" представлены следующие достижения в области компьютерной техники:
процессор "VIA C3" (тайваньская компания VIA), потребляющий минимум энергии (что, в частности, принципиально важно для портативных компьютеров) и не требующий активного охлаждения в отличие от всех его предшественников;
графический процессор "Radeon 8500" (компания ATI) с видеокартой, оснащённой огромным (до 128 Мб) объёмом видеопамяти, что позволяет выводить изображение на два монитора одновременно или на телевизор;
новое поколение самых быстрых графических процессоров: "GeForce4 4400", "GeForce4 4600" (компания nVidia), обладающих фантастической (на сегодня – максимальной) производительностью, что, в частности, важно для реализации многосторонних компьютерных игр;
серия эргономичных жидкокристаллических мониторов-дисплеев российского производства "RoverScan" – с диагональю от 38 до 58 см.
2003 г. В Институте точной механики и вычислительной техники имени С. А. Лебедева Российской академии наук создано научно-исследовательское отделение безопасной информатизации крупномасштабных эргасистем на базе новой оригинальной концепции информационной безопасности, реализованной в настоящее время в региональной межбанковской системе электронных платежей Центрального банка России, а также в других государственных и коммерческих организациях (при этом используется эффективный отечественный программный комплекс системы криптографической защиты информации «МагПро», разработанный фирмой-партнёром «Криптоком»).

_______________________________
Хронология дана в соответствии с [6, 31,
159, 160]. См. также Системный подход, Поколение АСУ, Поколение ЭВМ.