Информационные технологии в управлении. Геоинфоромационные системы. Картография знаний. (Beta-версия для экспериментальных групп)

This page uses frames, but your browser doesn't support them.
Заведите себе нормальный браузер, который может смотреть фреймы.


IZONE

Фальшивые кумиры

"В России две беды: дураки и дороги.
Н.В.Гоголь

Фрагментарно-клиповое мышление в наше время стало нормой, мало кого удивляет и печалит, неуклнно вытесняя живой интеллект, присущий думающим творческим натурам. Лавина информации избавляет людей от необходимости искать свои ответы на вопросы, которые ставит жизнь, довольствуясь стереотипами и догмами прошлого. Образовательный конвейер безостановочно печет кадры, которые становтся придатком устаревшего производства, заложниками господствующего мифа о дипломе, как признаке реально высшего образования...

Знания лишь тогда прииобретают завершенную форму и максимальную силу действия, когда они систематизированы, структуризованы, надлежаще оформлены, согласованы с другими системами, проверены в деле и обоснованы, доведены до заинтересованных сторон и активно применяются на практике. Традиционные зачеты и экзамены - лишь иллюзия образования, которое не ограничивается усвоением прописных истин, но формируется лишь при надлежащей тренировке ума и испытания творческих сил в живом конкретном деле.


IZONE

Пример гипертекстовой модели

"Хотели как лучше,
а получилось как всегда."
 В.Черномыодин

Пример гипертектовой географической модели
Выберите объект для получения справки Разъем питания ATX Разъем AGP Стандартный модуль IrDA Super I/O слоты PCI Слоты ISA Разъемы для PS/2 Порты USB Разъемы DIMM Контроллеры IDE Порты COM Параллельный порт EPP/ECP BIOS Материнская плата ПК Калининград

Пример комбинированного описания объекта с дополнительными гиперссылками на внешние источники(здесь - WikiPedia) для повышения наглядности и информативности модели (метаописания). Поясняющие надписи здесь скорее дань традиции, чем необходимость, но могут быть использованы для рационализации контактной зоны (состава и расположения активных областей на экране).


КОМПЬЮТЕРРА / БУМАЖНАЯ КОМПЬЮТЕРРА / 2001 / №47 / ГИС для прогнозирования чрезвычайных ситуаций

ГИС для прогнозирования чрезвычайных ситуаций

Михаил Шахраманьян, , Журнал «Компьютерра», 2002

Многим экстремальным природными и техногенным явлениям присущи пространственные и временные закономерности. Землетрясения происходят, как правило, на месте стыка тектонических плит и влияют на жизнь целых регионов. Паводки возникают либо от весеннего снеготаяния, либо от проливных дождей, после чего сотни рек выходят из берегов и затапливают огромные территории. Во время засух природные пожары ежегодно уничтожают миллионы гектаров лесных массивов по всему земному шару. К самым тяжелым последствиям приводят аварии на опасных объектах, вызванные землетрясениями, пожарами и наводнениями. Техногенный терроризм направлен на нанесение максимального ущерба в густозаселенных кварталах мегаполисов… В этих условиях геоинформационные технологии являются самым эффективным инструментом для создания системы прогнозирования и ликвидации последствий чрезвычайных ситуаций (ЧС).

ВНИИ ГОЧС в кооперации с Центром исследования экстремальных ситуаций и Военно-инженерным университетом уже более десяти лет создает специализированную геоинформационную систему (ГИС) «Экстремум» - комплексное программное средство, включающее картографические и атрибутивные базы данных, модели для прогнозирования ЧС и их последствий, сценарии реагирования при землетрясениях, природных пожарах, наводнениях, техногенных катастрофах. ГИС работает в двух режимах - исследовательском и оперативном. Первый предназначен для решения научно-практических задач по заблаговременной оценке рисков; изучения различных факторов, влияющих на уровень риска; оценки эффективности мероприятий по его снижению и управлению им. Оперативный режим служит для определения эффективных мероприятий по немедленному реагированию на ЧС.

В базах данных ГИС хранится как постоянная, так и периодически обновляемая информация, которая группируется в несколько информационных массивов:

  1. Группа баз данных цифровых топографических карт масштабов 1:5 000 000, 1:1 000 000, 1:100 000, 1:10 000 и 1:2000. Мелкомасштабные карты дают общую информацию о топографии района. Крупномасштабные позволяют описывать структуру городов, населенных пунктов и отдельных объектов. Карты разломов и инженерно-геологических условий дают геологическую характеристику [image] среды. Эта информация дополняется детальными гидрографическими данными. Структура массива соответствует российским стандартам для электронных карт.

  2. Базы данных о населении и застройке по всему земному шару (около двух миллионов населенных пунктов). Города представляются в векторном виде - как с детализацией до отдельного здания с набором параметров (тип сооружения, материал и дата постройки, количество этажей и пр.), так и в описании обобщенными данными, например, распределением разных типов зданий в пределах города или микрорайонов; есть также информация о распределении людей в зданиях и городе в течение суток.

  3. Данные об инфраструктуре и системах жизнеобеспечения, в том числе о железных дорогах, автомагистралях, аэродромах, о силах и средствах, которые могут быть задействованы в случае возникновения чрезвычайной ситуации, и пр. Параметры законов разрушения зданий, поражения людей, а также параметры моделей для определения перечня мероприятий по снижению рисков и оперативному реагированию. Кроме того, ГИС содержит информацию о факторах техногенного риска: о химически, пожаро- и взрывоопасных объектах, АЭС и ГЭС, о плотинах, магистральных нефте- и газопроводах и др. В базы данных включен каталог всех известных сильных землетрясений. И наконец, в ГИС имеются данные мониторинга: сейсмологические, геофизические, GPS-наблюдения, инженерно-сейсмометрические и гидрологические наблюдения, космические снимки и пр. Все группы информационных массивов связаны единым координатным пространством и единой системой мер.

Вся информация в системе представлена в формате MS Access (MDB) и может быть обработана при помощи любого языка программирования, поддерживающего этот формат. Предусмотрены и варианты экспорта/импорта данных в другие форматы (DBF, MIF-MID, Excel).

Расчет последствий землетрясения в Турции 17 августа 1999 года.

Расчет последствий землетрясения в Индии 26 января 2001 года.

Мониторинг и прогнозирование чрезвычайных ситуаций в зонах пожарной опасности.

Моделирование развития аварии.

На основе разработанных во ВНИИ ГОЧС методик созданы математические модели прогнозирования ЧС, планирования мероприятий по смягчению их последствий и оперативному реагированию на них. Эти модели позволяют получить:

  • распределение интенсивностей землетрясений, значения максимальных ускорений колебаний грунта и их повторяемость;
  • поля поражающих факторов в случае аварий на опасных объектах;
  • законы разрушения зданий различных типов, характерных для рассматриваемого региона;
  • законы поражения людей, учитывающие специфику территории;
  • оценки последствий землетрясений, вторичных природных и техногенных процессов;
  • оценки последствий на пожаро- и взрывоопасных, радиационно- и химически опасных объектах;
  • оценки индивидуальных сейсмических рисков, инженерных, экономических и комплексных рисков.

Блок программ, разработанных в среде MS Access на языке Visual Basic, позволяет оценивать последствия и индивидуальные риски при землетрясениях, наводнениях, пожарах в случае аварий на опасных объектах. Модели внутри блока подразделяются на следующие группы:

  • модели воздействий;
  • модели, описывающие сопротивления объектов воздействию;
  • модели оценки рисков.

Комплексное применение этих моделей дает возможность оценить последствия первичного и вторичного воздействий опасных факторов, включая медицинскую, инженерную, пожарную и химическую обстановку, а также спрогнозировать [image] индивидуальный риск населения.

Кратко отметим особенности работы моделей, описывающих различные воздействия.

Входными данными для оценки сейсмического риска являются карты общего сейсмического районирования, прогнозирующие уровень сейсмической опасности на установленный период времени для рассматриваемой территории. Прогноз сейсмической опасности представляет собой либо электронную карту с изображением зон сейсмической активности, либо набор возможных (сценарийных) эпицентров. Для каждой зоны или эпицентра задается повторяемость в интервале времени и вероятная магнитуда. В итоге формируется карта индивидуального сейсмического риска с пояснительной запиской, где в табличной форме приводятся результаты расчетов для каждого населенного пункта (квартала или строения).

Для прогнозирования рисков от лесных пожаров и наводнений в состав ГИС включен отдельный модуль. Внушительная площадь региона, где возможны катастрофы (80 процентов территории России покрыто лесами, примерно столько же приходится на бассейны крупнейших рек Европы и Азии), и пространственная неопределенность мест возникновения очагов влияет на состав и объем информации, хранимой в базах данных ГИС. В них включена информация о 2500 пунктах наблюдения за пожарной обстановкой и о более чем 3000 водомерных постов на территории России. Исходными данными для оценки рисков служат результаты метеорологических прогнозов и наблюдений за изменением уровня воды в реках и за параметрами, характеризующими пожарную обстановку в лесных массивах (температурой, влажностью, количеством дней после дождя). Результатом расчета являются показатели зонирования территории по степени опасности за определенный промежуток времени и показатели индивидуального риска, которые оформляются в виде тематической карты и пояснительной записки.

3-D картографическая модель города Петропавловск-Камчатский

В настоящее время в Российской Федерации насчитывается около 45 тысяч потенциально опасных объектов различного типа и ведомственной подчиненности. В зонах непосредственной угрозы жизни и здоровью людей (в случае техногенных ЧС) проживает около 80 млн. человек, то есть 55% населения страны. При оценке индивидуальных рисков от техногенных аварий с помощью специального модуля ГИС осуществляется:

  • выбор источников опасности и уточнение их характеристик;
  • построение поля поражающих факторов;
  • выделение объектов, попадающих в зону влияния этих факторов;
  • выбор характеристик уязвимости элементов риска из базы данных;
  • оценка степени поражения элементов риска, величина социального и материального ущерба;
  • расчет показателей индивидуального риска.

Для реализации приведенной последовательности действий создан ГИС-проект, включающий три уровня детальности информации о возможных источниках опасности, элементах риска и местности.

По результатам расчетов с использованием ГИС «Экстремум» Агентство по мониторингу и прогнозированию ЧС еженедельно дает долгосрочные, среднесрочные и краткосрочные прогнозы возможных ЧС.


КОМПЬЮТЕРРА / БУМАЖНАЯ КОМПЬЮТЕРРА / 2002 / №1 / ЭСКурсовод

ЭСКурсовод

Михаил Качалин, Журнал «Компьютерра», 17.1.2002

Я стою на морозе у одного из выходов станции метро «Южная» и жду приятеля, который должен был приехать двадцать минут назад. Звонит мобильник: оказывается, мой товарищ уже полчаса мерзнет у другого выхода. Еще три минуты на выяснение общих ориентиров, и мы встречаемся. Вы скажете: плохо договорились. И будете правы, я совсем не знаю этот район. Мне тогда подумалось, что хорошо бы нам обоим вместо обычных сотовых телефонов иметь в кармане по аппарату Benefon ESC.

Об этом телефоне написано много статей, но в большинстве из них не уточняется, что это не просто мобильник и GPS-навигатор в одном корпусе. Это устройство, которое открывает новый тип коммуникаций для пользователей - обмен данными о собственном местонахождении.

Итак, тот случай, с которого я начал рассказ об этом замечательном приборе, мог бы разрешиться и таким образом: я отправляю со своего аппарата, воспользовавшись специальным GPS-меню, на другой телефон запрос «Find Friend», жду, пока придет ответное SMS-сообщение, и тут же на карте вижу, где находится человек, которого я ищу. Далее я устанавливаю полученную точку как пункт назначения и, пользуясь стандартными средствами навигации (GPS-компасом с указателем направления на путевую точку и расстояния до нее), нахожу приятеля.

Как мобильный телефон, ESC не представляет собой ничего выдающегося, разве что радует добротность его конструкции. Несмотря на наличие подвижного элемента - откидывающейся GPS-антенны, - корпус надежен, все стыки, включая отсек аккумулятора, снабжены резиновыми прокладками, передняя панель окантована стильной стальной рамкой, экран защищен толстым пластиком. Предусмотрен разъем для внешней GPS-антенны. Это крайне полезная вещь, особенно в автомобиле, но в данном случае естественным было бы установить еще и выход для GSM-антенны…

Меню телефона типично для Benefon. Даже адресная книжка проста, хотя я ожидал, что по количеству полей она будет аналогична Nokia 6210. Из экзотики можно отметить упрощенный до предела блокнот на шесть произвольных записей небольшой длины, около 160 символов. Сомневаюсь, впрочем, что этим «аксессуаром» будут часто пользоваться, даже с учетом того, что в телефоне реализована система T9. Вводить длинные сообщения не очень комфортно, виной тому - мягкая клавиатура и некоторая заторможенность ввода (подчеркиваю, чтобы не очернять аппарат зазря: сие касается только длинных сообщений). Зато это с лихвой компенсируется возможностью обойтись без экранной прокрутки при чтении полученного сообщения, ведь оно целиком умещается на экране

К слову о Т9: система ускоренного набора текста работает и с русским языком. В процессе экспериментирования с набором текста обнаружилось, что локализаторы включили в словарь телефона и нецензурную лексику. Так что передавать по SMS можно не только смайлики, но и более богатые эмоции. Конечно, словарь телефона не бесконечен, и на тестовой фразе про чай с французскими булочками телефон отказался распознать слово «булок».

При взгляде на огромный экран аппарата поневоле ожидаешь от него функциональности PDA. Но ее нет и в помине, если не считать описанного выше блокнота. Экран нечувствителен к нажатию (и это хорошо, если учесть, что прибор рассчитан на тяжелые условия эксплуатации). Нет у телефона ни Internet-браузера, ни даже средств просмотра WAP…

Для чего нужен столь крупный дисплей, понимаешь, когда переключаешься в режим навигатора, особенно при выводе электронной карты. В телефоне применяется растровая карта, что, как знают владельцы карманных компьютеров, потенциально удобно, поскольку можно отсканировать бумажную карту нужного района и загрузить в «Палм» или «Кассиопею». Но не тут-то было. Карты для ESC должны поставляться в его собственном формате (инструментов для перевода подручного изображения в этот формат компания не предлагает). Даже если вы достанете карту, средств ее загрузки в память аппарата пользователям ESC не предлагается. Можно надеяться только, что компания, поставляющая российские карты для ESC, вскоре расширит ассортимент продукции и будет предлагать на сайте не только карты Москвы и Московской области. Карты для остального мира, как водится, более доступны, их можно скачать с сайта (рекламный проспект грозится ограничить количество участков карты для свободного доступа пятью сотнями фрагментов).

Навигационные средства Benefon ESC типичны для любого GPS-приемника. Они включают GPS-компас (чем он отличается от обычного - см., например, в статье о навигаторе eTrex Vista на www.ferra.ru/online/mobilis/12692), навигационный компьютер (данные о пройденном пути, расстоянии до очередной и последней пройденной точек маршрута, расчетное время прибытия в пункт назначения и т. п.) и данные о видимости спутников. Прибор умеет работать с большим количеством путевых точек и маршрутов (все они, конечно, отображаются на карте).

Как навигатор аппарат хорош, довольно неплохо находит спутники. Экранный интерфейс хорошо продуман, трубка удобно лежит в руке. Я бы даже сказал, что ESC может заменить традиционный GPS-приемник в пределах города или на автомобиле. Почему так? Дело в том, что аккумулятора ESC хватает всего на несколько часов работы с включенным GPS (или чуть больше, если поставить режим пониженного потребления), даже если не пользоваться им как телефоном. Какие бы то ни было батареи поставить в телефон нельзя. Это свойство - и только оно одно - делает его преимущественно «городским» навигатором (по аналогии с «паркетным внедорожником»). Неявно о такой специализации свидетельствуют и поставщики карт для ESC, которые отдают приоритет схемам городов и дорожным картам.

Для управления списками путевых точек и маршрутов к каждому аппарату прилагается компакт-диск с программой Benewin Pro и кабель для подключения к COM-порту. Инфракрасной связи не предусмотрено, и вообще в Benefon, похоже, не принимают во внимание тот факт, что современные облегченные ноутбуки не имеют последовательных портов. Программа представляет собой довольно удобный менеджер записной книжки, установок телефона и навигационной информации. Я хотел бы только пожелать разработчикам программы в очередной версии сделать показ расположения точек и маршрутов на карте. Еще мне очень не хватало возможности выгрузить из телефона данные о пройденном пути. Сейчас их можно видеть только как цепочки точек на карте в самом аппарате.

А теперь - о самом интересном. Про функцию «найди друга» я уже рассказал. Но можно не просто запросить положение человека, а послать команду телефону регулярно сообщать о своем перемещении. И ваш прибор покажет на карте перемещающийся символ. Конечно, при стоимости около 5 центов за SMS злоупотребление такой функцией влетит в копеечку.

Помимо своих координат, товарищу, который делит с вами радость обладания этим устройством, можно переслать любую другую путевую точку из тех, что вы внесли в память аппарата. Это может быть, например, предполагаемая точка встречи. И совсем не обязательно заранее там побывать - путевую точку можно ввести, просто указав курсором место на карте.

Те, кто работал с GPS, оценят возможность телефона «стартовать» буквально за несколько секунд, если оператор связи поддерживает функцию AGPS. Посвященным в тайны работы GPS скажу, что при этом информацию об эфемеридах спутников прибор получает в виде SMS.

В компании «Прин», предоставившей мне телефон для тестирования, демонстрировалось также еще одно приложение для этого средства связи: диспетчерская система «Поиск». «Компьютерра» уже писала о таких программно-аппаратных комплексах, поэтому я расскажу об этой системе лишь вкратце. Предназначенная для охранных структур и служб доставки, она показывает на карте города расположение зарегистрированных в качестве абонентов обладателей ESC (или другой модели, Benefon Track). Кроме того, комплекс ведет архив данных, по которому можно воспроизвести перемещение, скажем, курьера при доставке товара и восстановить протокол обмена SMS.

Наверное, вы уже задумываетесь, а нужен ли вам такой аппарат? Тут можно сказать лишь одно. Использование информации о местоположении постепенно становится стандартом, таким же, как мобильная связь. Лет через пять, вряд ли позже, GPS-приемник будет встраиваться во все телефоны дороже ста долларов, тем более что Европа задалась проектом собственной спутниковой навигационной системы, альтернативной американской NavStar (с которой сейчас ассоциируется GPS). И вот она, возможность уже сейчас оказаться на переднем крае зарождающейся технологии

Не так давно другой мой приятель, к которому я ехал в гости, отсылая мне SMS с адресом, указал и географические координаты дома, переписанные с экрана своего eTrex…

Основной экран телефона, где производится набор номера.

Электронная карта.

Собственно компас.

Навигационный компьютер.

[i42636]


Таксономия Блума и почему ей нельзя пользоваться

Таксономия педагогических целей в познавательной сфере

Bloom's_Taxonomy

"Мы все учились понемногу
Чему-нибудь и как-нибудь."
А.С.Пушкин

Бенджамин Блум (Benjamin Bloom), психолог Университета в Чикаго, предложил метод оценки успешности обучения в 1956 году, принятый за основу в США и других странах мира. Метод может использоваться для самодиагностики и самооценки учащимися в ходе освоения новых предметов, допускающих не только восприятие прошлого опыта и запоминание базовых понятий, но также их интерпретацию, критическое переосмысливание и творческое дополнение с выходом за рамки известного...

Уровни учебных целей | Примерные действия учащихся
1. Знание Эта категория обозначает запоминание и воспроизведение изученного материала - от конкретных фактов до целостной теории. | n воспроизводит термины, конкретные факты, методы и процедуры, основные понятия, правила и принципы.
2. Понимание Показателем понимания может быть преобразование материала из одной формы выражения - в другую, интерпретация материала, предположение о дальнейшем ходе явлений, событий. | n объясняет факты, правила, принципы; n преобразует словесный материал в математические выражения; n предположительно описывает будущие последствия, вытекающие из имеющихся данных.
3. Применение Эта категория обозначает умение использовать изученный материал в конкретных условиях и новых ситуациях. | n применяет законы, теории в конкретных практических ситуациях; n использует понятия и принципы в новых ситуациях.
4. Анализ Эта категория обозначает умение разбить материал на составляющие так, чтобы ясно выступала структура. | n вычленяет части целого; n выявляет взаимосвязи между ними; n определяет принципы организации целого; n видит ошибки и упущения в логике рассуждения; n проводит различие между фактами и следствиями; n оценивает значимость данных.
5. Синтез Эта категория обозначает умение комбинировать элементы, чтобы получить целое, обладающее новизной. | n пишет сочинение, выступление, доклад, реферат; n предлагает план проведения эксперимента или других действий; n составляет схемы задачи.
6. Оценка Эта категория обозначает умение оценивать значение того или иного материала. | n оценивает логику построения письменного текста; n оценивает соответствие выводов имеющимся данным; n оценивает значимость того или иного продукта деятельности.

http://www.coun.uvic.ca/learn/program/hndouts/bloom.html

Bloom's Taxonomy *

Benjamin Bloom created this taxonomy for categorizing level of abstraction of questions that commonly occur in educational settings. The taxonomy provides a useful structure in which to categorize test questions, since professors will characteristically ask questions within particular levels, and if you can determine the levels of questions that will appear on your exams, you will be able to study using appropriate strategies.

Competence

Skills Demonstrated

Knowledge

  • observation and recall of information
  • knowledge of dates, events, places
  • knowledge of major ideas
  • mastery of subject matter
  • Question Cues:
    list, define, tell, describe, identify, show, label, collect, examine, tabulate, quote, name, who, when, where, etc.

Comprehension
  • understanding information
  • grasp meaning
  • translate knowledge into new context
  • interpret facts, compare, contrast
  • order, group, infer causes
  • predict consequences
  • Question Cues:
    summarize, describe, interpret, contrast, predict, associate, distinguish, estimate, differentiate, discuss, extend

Application
  • use information
  • use methods, concepts, theories in new situations
  • solve problems using required skills or knowledge
  • Questions Cues:
    apply, demonstrate, calculate, complete, illustrate, show, solve, examine, modify, relate, change, classify, experiment, discover

Analysis
  • seeing patterns
  • organization of parts
  • recognition of hidden meanings
  • identification of components
  • Question Cues:
    analyze, separate, order, explain, connect, classify, arrange, divide, compare, select, explain, infer

Synthesis
  • use old ideas to create new ones
  • generalize from given facts
  • relate knowledge from several areas
  • predict, draw conclusions
  • Question Cues:
    combine, integrate, modify, rearrange, substitute, plan, create, design, invent, what if?, compose, formulate, prepare, generalize, rewrite

Evaluation
  • compare and discriminate between ideas
  • assess value of theories, presentations
  • make choices based on reasoned argument
  • verify value of evidence
  • recognize subjectivity
  • Question Cues
    assess, decide, rank, grade, test, measure, recommend, convince, select, judge, explain, discriminate, support, conclude, compare, summarize

* From Benjamin S. Bloom Taxonomy of educational objectives.
Published by Allyn and Bacon, Boston, MA. Copyright (c) 1984 by Pearson Education.
Adapted by permission of the publisher.

Классификация Блума является не единственной в сфере образования, но наиболее распространенной и совершенной, используется в национальном масштабе университетами США и согласуется с общими требованиями Болонского процесса. Может рассматриваться как разновидность концепции системы оценок профессионально-личностного роста и реальных достижений современных студентов.


Геоинформационные технологии (ГИС)

Конспекты лекций, учебные пособия

Лекции - Геоинформационные системы (В.И.Лайкин)

В конспекте лекций приведены основные термины, используемые при описании информационных систем, принципы создания и применения геоинформационных систем. Данное методическое издание также может быть использовано студентами очной формы обучения специальности «геоэкология» при подготовке к экзаменам и для систематизации знаний, приобретенных в процессе изучения этой дисциплины.
№1 отредактирован 14.12.2010 11:52 531.50 Кб скачан 731 раз

Лекции - Геоинформационные системы и технологии

Федеральное государственное образовательное учреждение высшего профессионального образования «Сибирский федеральный университет», Красноярск, 2007 г., 150 стр. Направление 120100 – Геодезия и дистанционное зондирование Специальность 120201 «Исследование природных ресурсов аэрокосмическими методами» Геоинформатика охватывает научную, техническую и производственную сферы....
№2 отредактирован 03.06.2011 12:14 4.01 Мб скачан 282 раза

Лекции по ГИС

Национальный технический университет. Донецк, Украина. Направление: 6.050101 - компьютерные науки. Специальность: 7.080407 - компьютерный эколого-экономический мониторинг. 204 стр. , 2004 год. Что такое геоинформационные системы? Пространственный анализ – основа современной ГИС. Классификация. Карта как модель географических данных. Условность карт и базы данных ГИС....
№3 отредактирован 07.03.2011 16:07 2.69 Мб скачан 337 раз

Лекции по МИГИС (Муниципальные инженерные геоинформационные системы)

АлтГТУ им. И. И. Ползунова. Код специальности 290700. Шестой семестр. Преподаватель: Хлутчин М. Ю. 9 стр. Содержание Тема 1 Гео. Инф. Системы - определение решаемые задачи и актуальность. Тема 2 Структура гис. Тема 3 Картография Тема 4 Шкалы измерения и координаты. Тема 5 Масштабы карт. Тема 6 Ввод данных в гис.
№4 отредактирован 28.02.2010 10:25 27.96 Кб скачан 262 раза

Лекції - Геоінформаційні системи і технології

ЧДІЕУ, Україна, Зацерковний В. І., 2004. - 131 с. Загальні поняття просторового аналізу даних та моделювання в геоінформаційних системах. Візуалізація інформації в геоінформаційних системах. Методи створення електронних карт. Аналіз просторового розташування об’єктів та їх атрибутивних даних. Геоінформаційний аналіз за допомогою картометричних операцій та операцій вибору....
№5 отредактирован 25.01.2012 18:18 23.74 Мб скачан 11 раз

Руководства, инструкции, правила, положения

Правила топологии в ArcGIS

Топология в ArcGIS от ESRI позволяет вам моделировать пространственные отношения между классами пространственных объектов в наборе классов. Правила топологии дают возможность установить эти отношения между объектами отдельного класса или подтипа, или же между объектами двух классов или подтипов. Топологические правила позволяют определить пространственные отношения, отвечающие...
№6 отредактирован 14.12.2011 13:03 23.71 Мб скачан 33 раза

Лабораторные и контрольные работы, решения задач

Лабораторная работа №1 - Создание карты в ArcView

Лабораторная работа состоит из 3 листов, полное описание процесса создания карты, присутствуют скриншоты! Описана элементарная работа в просмотрщике карт ArcView - посмотреть в электронную карту - работа с масштабом (увеличить уменьшить) - просмотреть данные об объекте - подготовить к печати выбранную область и распечатать
№7 отредактирован 03.10.2010 01:24 853.50 Кб скачан 264 раза

Лабораторная работа №3

Павлов А.С. Построение запросов к базе данных ГИС.Цель работы: Изучение студентами различных методов построения запросов к данным в ArcMap. Студенты научаться добавлять подсказки к карте, идентифицировать объекты, использовать опцию Найти, проводить измерения, строить пространственные запросы, осуществлять выбор по атрибутам и создавать слой выборки.
№8 отредактирован 20.12.2008 15:31 3.22 Мб скачан 176 раз

Лабораторная работа №4

Павлов А.С. Изучение форматов пространственных данных.Используя приложения ArcCatalog и ArcMap, познакомиться с форматами пространственных данных ESRI.1.Создание нового подключения к папке.2.Работа с закладкой Содержание.3.Работа с закладкой Просмотр, и изучение shape-файла.4. Изучение покрытия.5. Изучение метаданных.6. Изучение базы геоданных.7. Изучение источников данных САПР.8....
№9 отредактирован 20.12.2008 15:29 3.69 Мб скачан 111 раз

Лабораторная работа №7

Редактирование объектов с использованием редактора Цель работы: изменить картографическую основу с земельными участками. Узнать, как использовать разнообразные инструменты, находящиеся на панели инструментов Редактор. Научиться задавать параметры замыкания при редактировании. С помощью инструмента Скетч и применением некоторых опций скетча: Параллельно, Перпендикулярно, Длина и...
№10 отредактирован 12.11.2008 13:56 100.50 Кб скачан 107 раз

Лабораторные работы (ФИРТ 4 курс)

ФИРТ. Четвертый курс. Т28-421. Преподаватель. Плеханов Сергей Вадимович. Три лабораторных работы. Без вариантов. Сдавались в 2006 году.
№11 отредактирован 23.12.2006 20:01 459.18 Кб скачан 72 раза

Лабораторные работы №1-4

Знакомство с Adobe Photoshop: обработка растрового изображения. Знакомство с интерфейсом. Знакомство с Arc-View: создание и обработка географической карты. Знакомство с ArcMap.
№12 отредактирован 21.11.2003 04:00 1.89 Мб скачан 129 раз

Лабораторные работы №1-5

Задания и отчеты. Знакомство с основными понятиями ГИС. Изучение отображения пространства и атрибутивных данных. Построение запросов к базе данных ГИС. Изучение форматов пространственных данных. Связывание и соединение таблиц. Построение диаграммы и создание отчета в ArcMap. Оформление данных. Векторизация растрового изображения с использованием программы EASY TRACE и создание...
№13 отредактирован 29.07.2004 02:57 7.15 Мб скачан 241 раз

Решение статистических и расчетных задач с использованием электронной карты

ГИС Карта позволяет решать различного рода статистические и расчетные задачи, выполнять оверлейные операции с использованием данных, полученных с электронной карты, представленной в виде векторной, растровой или матричной электронной карты, а также в виде совокупности перечисленных данных
№14 отредактирован 21.09.2010 00:05 1.42 Мб скачан 64 раза

Рефераты, доклады и презентации

Доклад - EuroGeographics как место применения продуктов ESRI PPT

Доклад о применении геоинформационных систем от ESRI в создании карт и метаданных для европейской инициативы. Формат - PPT. 17 слайдов. Для студентов. аспирантов специальностей "Геоинформатика", "ГИС" и "Картография".
№15 отредактирован 31.01.2011 15:41 4.00 Мб скачан 50 раз

Доклад - Векторизация бинарных растров на основе триангуляции и алгоритмы постобработки

Четров А. А. Векторизация бинарных растров на основе триангуляции и алгоритмы постобработки Томский госуниверситет-2006. Обзор сущестующих алгоритмов векторизации. Векторизация на основе триангуляции. Реализация программы векториата.
№16 отредактирован 25.04.2010 01:55 650.95 Кб скачан 40 раз

Доклад - Методы классификации

Доклад составлен с использование профессиональной литературы. Краткое содержание: Районирование. Экономический район. Типы и способы районирования. Методы количественных характеристик. Статистические методы. Методы теории распознавания образов. Методы теории графов. Кластерный анализ. Метод одиночной связи. Метод полной связи. Метод средней связи. 12 страниц.
№17 отредактирован 19.11.2010 16:36 160.50 Кб скачан 46 раз

Презентация - Введение в геоинформатику PPTX

Используется для сопровождения вводной лекции по ГИС в Нижневартовском государственном гуманитарном университете для специальностей: география, экология
№18 отредактирован 22.04.2011 00:04 7.06 Мб скачан 73 раза

Презентация - Корпоративная интеллектуальная ГИС-сеть PPT

Презентация создания Корпоративной интеллектной ГИС-сети на примере организаций ИрНОК. Авторы: Бычков И. В., Васильев С. Н., Котлов Ю. В., Ружников Г. М., Хмельнов А. Е., Черкашин Е. А. - Институт динамики систем и теории управления СО РАН г. Иркутск Китов А. Д - Институт географии СО РАН г. Иркутск 56 с. 2000 г.
№19 отредактирован 26.11.2009 16:27 4.70 Мб скачан 83 раза

Презентация - Курс лекций по Геоинформационным системам и технологиям PPT

Алсынбаев К. С., ЮГУ, Взгляд на округ из космоса. Информационно-космические и геоинформационные технологии для моделирования объектов, процессов и явлений на территории Югры, модели данных, математические основы картографии и т. п.
№20 отредактирован 22.05.2010 01:32 51.30 Мб скачан 340 раз

Презентация - Методы классификации PPT

Презентация составлена с использованием профессиональной литературы. 16 слайдов. Краткое описание: Статистические методы. Методы теории распознавания графов. Методы теории графов. Кластерный анализ. Метод одиночной связи. Метод полной связи. Метод средней связи.
№21 отредактирован 19.11.2010 16:43 266.50 Кб скачан 40 раз

Презентация - Создание карт и генеральных планов с помощью GeoniCS Топоплан PPT

Презентация (MS Power Point) по обработке данных геодезических измерений, созданию планово-картографической документации в ГИС "GeoniCS Топоплан". Автор - Трощинский Е. (Днепропетровский горный университет). 23 слайда. Формат - Power Point
№22 отредактирован 06.11.2009 03:38 11.02 Мб скачан 78 раз

Реферат - Возможности применения анаморфоз в географических исследованиях

Содержание Введение История и способы создания анаморфированных картографических изображений История и способы создания анаморфированных картографических изображений Метод механической аналогии Метод, основанный на применении электрического моделирования Фотографический способ создания анаморфоз Численные методы создания анаморфоз Создание анаморфированных изображений для...
№23 отредактирован 13.11.2010 23:17 1020.50 Кб скачан 40 раз

Реферат - Геоинформационные системы

Введение. Общая характеристика ГИС. Особенности организации данных в ГИС. Базовые компоненты ГИС. Методы и технологии моделирования в ГИС. Информационная безопасность в ГИС. Поддержка принятия решения в ГИС. Приложения и применение ГИС. Заключение. Библиографический список.
№24 отредактирован 09.04.2011 16:06 764.00 Кб скачан 265 раз

Реферат - ГИС и Лес (Геоинформационные системы)

Геоинформационные системы. Основы. Классификация. Составные части. Особенности графической информации. Базы данных ГИС. Использование ГИС в лесном хозяйстве и лесной промышленности.
№25 отредактирован 23.10.2009 23:32 274.00 Кб скачан 243 раза

Реферат - ГИС на современном этапе и перспективы развития

Выступление на научной конференции студентов 2008 год с презентацией. В данной работе автор сделал попытку разобраться в сущности геоинформационных систем, а так же почему эти технологии не являются достаточно значимым инструментом в современном бизнесе России, тогда как за рубежом геоинформационные технологии являются неотъемлемой частью крупных социальных, экономических и...
№26 отредактирован 22.01.2009 06:03 2.08 Мб скачан 307 раз

Реферат - Девяткин И.В. Программный инструментарий для локальных геоинформационных систем (ГИС)

Днепропетровский национальный университет им. О. Гончара, 2008. Введение. Обзор существующих решений. Постановка задачи. Решение задачи. Интерфейс в Quantum GIS. Интерфейс в SAGA GIS.
№27 отредактирован 25.04.2010 00:47 661.02 Кб скачан 57 раз

Реферат - Загальна характеристика й структура муніципальної ГІС

Зміст. Визначення муніципальної ГІС. Структура муніципальної ГІС. Інженерні служби як одна зі складових частин МГІС. Система теплопостачання як складова частина міських інженерних мереж. Системи централізованого теплопостачання. Система теплопостачання як об'єкт управління. Особливості й різноманіття задач автоматизованого управління.
№28 отредактирован 07.05.2009 12:54 97.00 Кб скачан 44 раза

Реферат - Методы построения цифровых математических моделей местности

Дальневосточный государственный университет путей сообщения, г. Хабаровск, 2006 г. В реферате рассмотрено следующее: Метод абстракции. Метод агрегации. Особенности геоинформационных систем. Построение цифровых топографических карт.
№29 отредактирован 03.01.2012 23:38 3.61 Мб скачан 12 раз

Реферат - Описание программы ArcView DOCX

Географическая информационная система ArcView. Краткое описание, назначение, возможности, применение. 9 стр.
№30 отредактирован 21.09.2009 18:27 29.29 Кб скачан 167 раз

Реферат - Основы ГИС

Содержание. Введение. Режим GOTO спутникового навигатора. Традиционная картография и геоинформационная система. Плюсы векторного изображения. Характеристики метода ввода данных в ГИС. Компоновка. Основные способы обозначения масштаба на карте. Относительные преимущества каждого вида представления масштаба при использовании в ГИС. ГИС как инструмент для управления города....
№31 отредактирован 10.05.2009 22:46 37.83 Кб скачан 298 раз

Реферат - Что такое ГИС

Характеристика геоинформационных систем
№32 отредактирован 14.12.2009 14:52 61.00 Кб скачан 224 раза

Курсовые работы и проекты

Курсовая работа - Автоматизовані земельно-інформаційні системи у землевпорядному виробництві

Сучасний стан ведення державного земельного кадастру. Технологія зйомочних робіт та використання геоінформаційних технологій у землевпорядному виробництві. Використання сучасної техніки. 36 стр. ХНАУ ім. В. В. Докучаєва, 2002 р.
№33 отредактирован 25.10.2009 21:34 204.50 Кб скачан 67 раз

Курсовая работа - Геоинформационные системы в развитии современного общества

Таврический Национальный Университет им. В. И. Вернадского, г. Симферополь, 6.040104 – география, 3 курс, 2011 г. 65 стр. Дисциплина - География История развития геоинформационных систем Понятие геоинформационной системы (ГИС) Этапы развития ГИС Основные направления и использование ГИС в современном обществе. Базовые концепции ГИС Понятия о пространственных данных и...
№34 отредактирован 01.03.2011 00:12 2.06 Мб скачан 155 раз

Курсовая работа - Геоинформационые системы, их происхождение, назначение и функции

Хабаровск, 2011. - 42 с. Содержание. Введение. Общая характеристика геоинформационых системах. Особенности организации данных в геоинформационых системах. Базовые компоненты геоинформационых системах. Технологии моделирования геоинформационых системах. Цифровые модели рельефов. Источники данных для формирования цифровых моделей рельефа. Интерполяции. Технологии построения...
№35 отредактирован 08.01.2012 12:44 709.00 Кб скачан 29 раз

Курсовая работа - ГІС в регіональному управлінні і плануванні

Київський інститут землевпорядкування та інформаційних технологій. Курсова робота з дисципліни ГІС в регіональному управлінні і. плануванні на тему: „ГІС в управлінні екологічною ситуацією регіону. Виконав: студент 4-го курсу групи 45-Г. Перевірив: доц. Прокопенко А. Л. Київ – 2008. ГИС в экологии. Радиоактивное состояние Земли. Экологический мониторинг. Базы данных...
№36 отредактирован 20.11.2009 17:36 94.50 Кб скачан 45 раз

Курсовая работа - Использование программного комплекса Easy-Traсe для подготовки эл.карт и данных ГИС PPT

Иргту. Хоренко А. С. Использование программного комплекса Easy-Traсe для подготовки эл. карт и данных ГИС курсовая работа + презентация. 1. ГИС и его предназначение. 2. Возможности Easy Trace PRO. 3. Технологические и технические возможности пакета. 3.1. Сканирование и ввод растровой информации. 3.2. Обработка (подготовка) растров. 3.3. Векторизация. 3.4. Редактирование,...
№37 отредактирован 08.05.2010 22:30 1.03 Мб скачан 88 раз

Курсовая работа - Общая характеристика геоинформационных систем

Содержание работы: понятие ГИС, история развития, классификация, структура и области применения.
№38 отредактирован 29.11.2009 17:06 153.50 Кб скачан 351 раз

Курсовий проект - Геоінформаційне забезпечення проектів землеустрою сільськогосподарського підприємства

Вступ Геоінформаційні системи Геоінформаційні системи в сільському господарстві Використання супутникових даних в сільському господарстві Побудова агрономічної ГІС ГІС «Панорама-АГРО» АО Агро ГІС Висновок 26 ст.
№39 отредактирован 12.05.2011 17:34 2.69 Мб скачан 12 раз

Курсовой проект - ГИС в строительстве + практическая часть в ArcView

Курсовой проект по ГИС. 3курс, 6семестр. Предмет Геоинформационные системы. Университет ВГТУ. В папке представлена теория + практическая часть! Каждый шаг в практике расписан до мелочей. Не пожалеете!
№40 отредактирован 14.11.2010 15:33 905.73 Кб скачан 131 раз

Курсовой проект - Построение сложной информационной карты района проживания с использованием геоинформационной системы MapInfo TXT DOCX

Национальный технический университет. Донецк, Украина. Направление: 6.050101 - компьютерные науки. Специальность: 7.080407 - компьютерный эколого-экономический мониторинг. Третий семестр. 40 стр. , 2010 год. Вступление. Обзор геоинформационной системы MapInfo и существующих аналогов. Географический, популяционный, административный, промышленный и экономический анализ...
№41 отредактирован 24.01.2010 16:39 2.19 Мб скачан 147 раз

Дипломные и диссертационные работы

Дипломная работа - Анализ эксплуатационных характеристик GPS/ГЛОНАСС

Защищен в Сибирской государственной геодезической академии на кафедре "Радиотехники" в 2010 году. Оценка - отлично. В работе рассмотрены основные принципы работы спутниковых навигационных систем и возможность создания альтернативной системы без вывода спутников на околоземную орбиту.
№42 отредактирован 17.01.2011 10:47 9.15 Мб скачан 113 раз

Дипломная работа - Анализ, разработка и программа реализации алгоритмов поиска и оптимизации маршрутов движения в улично-дорожной сети города

Лопатин Артем Алексеевич Дипломная работа. Разработка, анализ и программа реализации алгоритмов поиска и оптимизации маршрутов движения в улично-дорожной сети города, Кузбасский государственный технический университет, Кемерово -2007. Геоинформационные системы. Алгоритмы на графах. Геоинформационная система поиска и оптимизации маршрутов.
№43 отредактирован 25.04.2010 01:05 1.39 Мб скачан 162 раза

Дипломная работа - Особливості створення та візуалізації тривимірного зображення рельєфу земної поверхні засобами ГІС

Дипломная работа магистра по специальности 8.070908 "Геоинформационные системы и технологии", защищенная в 2010 году в Национальном Авиационном Университете (г. Киев). Язык - украинский. Формат - RAR. Разделы: Вступ 1. Тривимірні карти у ГІС. Цифрові моделі рельєфу 2. Принципи побудови тривимірних зображень засобами комп’ютерної графіки 3. Моделювання рельєфу і операції з...
№44 отредактирован 29.01.2011 18:36 3.93 Мб скачан 65 раз

Дипломная работа - Применение методов ГИС для картирования загрязнения почв и зон риска отравления свинцом п. Рудная Пристань

Дипломная работа VI курса ОЗО МОСКВИЧЕВА И. В. выполнена на каф. Общей экологии ДВГУ в 2005 г. по данным геоэкологического медико-экологического исследования поселка Рудная Пристань (Приморский край), где располагается свинцово-плавильный завод - единственное предприятие в России, перерабатывающее сульфидное сырье, содержащее помимо свинца благородные металлы, серу и ряд примесей....
№45 отредактирован 15.12.2010 07:32 1.88 Мб скачан 85 раз

Дипломная работа - Решения задачи согласования шкал времени по сигналам систем ГЛОНАСС и НАВСТАР

Дипломная работа. Содержание: Обзор существующих методов решения задачи синхронизации шкал времени разнесённых пунктов. Методы сверки временных шкал применяемые в ссрнс для синхронизации БХВ ИСЗ с НХВ. Методы коррекции временных шкал на примере НИСЗ. Оценка точности сверки ШВ удаленных пунктов по выборке одновременных псевдодальномерных измерений. Выбор и обоснование принятого...
№46 отредактирован 25.05.2009 23:10 155.96 Кб скачан 36 раз

Дипломная работа - Электронно-картографическая система SaveNavigation в системе программирования Delphi 7.0 JPG

Реализация дипломной работы проводится в системе программирования Delphi 7.0. Система обеспечивает: - автоматическую инициализацию программного обеспечения при включении компьютера; - автоматическую инициализацию электронных карт при запуске программы; - ручной выбор электронной карты из имеющегося перечня; - создание «закладок» для выбора необходимых районов карт в нужном...
№47 отредактирован 13.10.2008 17:18 580.11 Кб скачан 167 раз

Шпаргалки и ответы к экзамену и зачету

Шпаргалка по ГИС

28 вопросов: Определение и области применения ГИС. Составные части ГИС. История развития ГИС. Стадии и этапы процесса разработки интегрированных автоматизированных систем Типы ЭС для решения задач ГИС. Понятие о пространственных объектах и пространственных данных. Системы координат. Классы данных, координатные данные, слои. Основные понятия моделей данных. Классификация...
№48 отредактирован 15.04.2010 01:46 54.82 Кб скачан 337 раз

Обучающие комплексы, программы

Программа - 3DEM. Версия 20.0 TXT EXE

Автор - Richard Horne. Программа предназначена для визуализации рельефа поверхности Земли и других планет. 3DEM генерирует трехмерные изображения поверхности, как неподвижные, так и имитирующие полет над заданной территорией (аэровидеосъемка). В качестве исходных данных для построения изображений используются находящиеся в свободном доступе альтиметрические данные различных...
№49 отредактирован 23.09.2010 16:14 10.50 Мб скачан 26 раз

Программа - Easy Trace 7.9 Pro (demo-версия) TXT EXE

Easy Trace PRO позволяет с минимальными затратами, ещё на этапе подготовки данных, выполнить множество операций, традиционно относящихся к функциям GIS. Это более чем значительно повышает степень готовности оцифрованных материалов, передаваемых в конечную геоинформационную систему. Как результат - многократно сокращается время, необходимое для ввода GIS в эксплуатацию.
№50 отредактирован 21.12.2009 21:37 42.01 Мб скачан 23 раза

Программа - Geopainting GPSMapEdit 1.1.73.2 Multilanguage EXE

Geopainting GPSMapEdit - this software is designed for visual authoring of GPS-maps in various proprietary cartographic formats such as Garmin, Polish format, ALAN Map 500/600, Holux, Navitel Navigator. GPSMapEdit is designed to help owners of Garmin, ALAN, Holux and Navitel Navigator. GPS receivers to create own maps. The software allows to quick loading and viewing vector maps in...
№51 отредактирован 06.02.2012 18:50 2.35 Мб скачан 5 раз

Программа - MapInfo 5.0 rus TXT TIF JPG XLS GIF HTM

Пакет MapInfo специально спроектирован для обработки и анализа информации, имеющей адресную или пространственную привязку. Наличие большого числа утилит значительно расширяет функциональные возможности системы Назначение полнофункциональная открытая ГИС Области применения земельный, лесной кадастр и кадастр недвижимости, градостроительство и архитектура, телекоммуникации, добыча...
№52 отредактирован 26.10.2009 14:03 208.73 Мб скачан 165 раз

B

Borre K., Strang G. Linear algebra, geodesy, and GPS

Wellesley-Cambridge Press, 1997.- 638 pp. ISBN 0961408863. This book separates naturally into three parts. The first is basic linear algebra. The second is the application to the (linear and also nonlinear) science of measurement. The third is the excitement of GPS. You will see how the theory is immediately needed and used. Measurements are all around us, today and...
№53 отредактирован 15.12.2011 03:02 4.40 Мб скачан 8 раз

C

Church R.L., Murray A.T. Business site selection, location analysis and GIS

John Wiley & Sons, Inc., 2009. – 314 pages. Location theory is rooted in the disciplines of geography, engineering, mathematics, and economics. The science of ‘‘where should it be’’ is truly multidisciplinary and continues to be of interest to practitioners and researchers alike representing a variety of ﬁelds, ranging from business to operations research to computer science....
№54 отредактирован 27.12.2011 13:01 8.03 Мб скачан 5 раз

D

Desktop GIS: Mapping the Planet with Open Source Tools

Publisher: Pragmatic Bookshelf Publication: 2008, English ISBN: 9781934356067 Pages: 368 Desktop GIS explores the world of Open Source GIS software and provides a guide to navigate the many options available. Discover what kind of GIS user you are and lay the foundation to evaluate the options and decide what software is best for you. Desktop GIS examines the challenges...
№55 отредактирован 22.11.2009 23:16 9.44 Мб скачан 24 раза

E

Easy Trace v.8 PRO. Руководство пользователя

Полное руководство пользователя по Easy Trace v.8 PRO - самому популярному векторизатору для ГИС, применяемому в России и СНГ. М. , Easy Trace Group, 2005. Формат PDF
№56 отредактирован 06.11.2009 02:08 3.42 Мб скачан 76 раз

El-Rabbany A. Introduction to GPS

2002 ARTECH HOUSE, INC. The book also addresses more recent issues such as the modernization of GPS and the proposed European satellite navigation system known as Galileo. As well, the book emphasizes GPS applications, which will bene fit not only the GPS users but also the GPS marketing and sales personnel. Chapter 1 of the book introduces the GPS system and its components....
№57 отредактирован 31.12.2010 15:55 2.91 Мб скачан 15 раз

F

French Gregory T. Understanding the GPS

Introduction to GlobalPositioning System: What it is and how it works. GeoResearch, Inc. 1996. 264 pages. There is an ever-growing supply of information about the Global Positioning System. Unfortunately, these new (and now, some not so new) documents seem to be located at each end of the comprehension scale: either at the gee-whiz level which basically describes how interesting...
№58 отредактирован 07.04.2011 06:26 11.05 Мб скачан 7 раз

G

Galati S.R. Geographic Information Systems Demystified: A Self-Teaching Guide

Artech House Publishers, 2006. - 302 Pages. Geographic information systems (GIS) – a central repository of geographic data collected from various sources, including satellites and GPS is emerging as one of the most intriguing and promising high-tech fields. Today, many technical, managerial, engineering, and academic positions require GIS skills, and this easy-to-understand...
№59 отредактирован 03.04.2011 01:44 11.83 Мб скачан 12 раз

Getting Started With ArcIMS

About ArcIMS. ArcIMS documentation. Other available documents. About sample data and applications. Getting support. Installation and startup. Installing ArcIMS. Starting ArcIMS. Quick-start tutorial. Creating a map for the Web. Creating an Image Service. Designing a Web site. Viewing your Web site. Quick reference. Author. Designer. Administrator. Service Administrator. Viewers.
№60 отредактирован 20.07.2004 12:09 2.60 Мб скачан 5 раз

J

Jin S. (ed.) Global Navigation Satellite Systems - Signal, Theory and Applications

Издательство InTech, 2012, -438 pp. Global Positioning System (GPS) has been widely used in navigation, positioning, timing, and scientific questions related to precise positioning on Earth’s surface as a highly precise, continuous, all-weather and real-time technique, since GPS became fully operational in 1993. In addition, when the GPS signal propagates through the Earth’s...
№61 отредактирован 20.03.2012 22:51 12.01 Мб скачан 1 раз

John T. Sample, Elias Ioup. Tile-Based Geospatial Information Systems

Springer, 2010 Background of Web-Based Mapping Applications Logical Tile Schemes Tiled Mapping Clients Image Processing and Manipulation Image Tile Creation Optimization of Tile Creation Tile Storage Tile Serving Map Projections Tile Creation using Vector Data Case Study: Tiles from Blue Marble Imagery Case Study: Supporting Multiple Tile Clients KML Server WMS Server
№62 отредактирован 06.03.2011 22:42 5.23 Мб скачан 14 раз

K

Karimi H.A. Universal Navigation on Smartphones

Springer, 2011. - 157 p. Universal navigation is accessible primarily through smart phones providing users with navigation information regardless of the environment (i.e., outdoor or indoor). Universal Navigation for Smart Phones provide the most up-to-date navigation technologies and systems for both outdoor and indoor navigation. It also provides a comparison of the...
№63 отредактирован 14.08.2011 05:52 8.12 Мб скачан 4 раза

L

Landgrebe D.A., Signal Theory Methods in Multispectral Remote Sensing

A textbook for graduate students of electrical and computer engineering, civil engineering, agronomy, forestry, agricultural engineering, and related fields. The focus is on analyzing multispectral and hyperspectral data optimally. Several pages of color graphics are included. The disk contains a software system compatible with Macintosh and Windows, and several example data sets....
№64 отредактирован 11.03.2011 19:36 17.98 Мб скачан 13 раз

M

MapBasic. Руководство пользователя

MapBasic®. Среда разработчика. Руководство Пользователя. Авторство: MapInfo Corporation, 2002 г. Содержание: Глава 1: Введение. Требования к системе и компьютеру. Установка среды разработчика MapBasic. Стандартные имена файлов и типы файлов MapBasic. Установка документации MapBasic. Соглашения об обозначениях. Глава 2: Обзор языка MapBasic. Главные особенности языка...
№65 отредактирован 19.12.2009 16:09 1.08 Мб скачан 110 раз

O

O'Sullivan D., Unwin D. Geographic Information Analysis

Wiley, 2002.- 444 pp. ISBN 9780471211761. First and foremost, this is a geography book! We assume that readers have a basic grounding in statistics, but to be on the safe side we have included a similar appendix outlining the major statistical ideas on which we draw, and similar comments apply.
№66 отредактирован 15.12.2011 03:02 8.38 Мб скачан 7 раз

S

Schneider M. Spatial Data Types for Database Systems. Finite Resolution Geometry for Geographic Information Systems

Издательство Springer, 1997, -282 pp. Database research in the last decade has focused on developing support for so-called non-standard applications. One important area is the representation of spatial information, needed, for example, in Geographic Information Systems. Database systems extended by capabilities for managing spatial information are called spatial database...
№67 отредактирован 29.10.2011 02:46 5.46 Мб скачан 4 раза

Shekar S., Xiong H. (eds.) Encyclopedia of GIS

Издательство Springer, 2008, -1391 pp. The publication of a definitive Encyclopedia of GIS that lays out many of the computer science/mathematics foundations of the field is a major event, the culmination of a half century of development. I was part of the earliest stirrings in the mid-1950s. A small group of geography graduate students at the University of Washington, William...
№68 отредактирован 19.10.2011 04:04 30.78 Мб скачан 17 раз

U

Understanding ArcSDE

What is ArcSDE? Why ArcSDE? ArcSDE connection configuration options. ArcSDE for Developers. Data. Storage. Data storage with ArcSDE. Organizing features. Types of features. Feature storage. Geometry storage options. Spatial indexing.Relational access and object relational access. Vector tables. Raster tables. The ArcGIS geodatabase. What is the geodatabase? Geodatabase...
№69 отредактирован 21.07.2004 14:00 1.88 Мб скачан 9 раз

V

Van Kreveld M., Nievergelt J., Roos T., Widmayer P. (eds.) Algorithmic Foundations of Geographic Information Systems

Издательство Springer, 1997, -297 pp. This volume aims to bring together the two lines of research whose interaction promises to have significant practical impact in the near future: the application-oriented discipline of Geographic Information Systems (GIS) and the technical discipline of geometric computation, or in particular, geometric algorithms and spatial data structures....
№70 отредактирован 29.10.2011 02:46 7.34 Мб скачан 9 раз

W

Winternitz Luke, Moreau Michael, Gregory J. Boegner, Jr. Navigator GPS Receiver for Fast Acquisition and Weak Signal Space Applications

ABSTRACT NASA Goddard Space Flight Center (GSFC) is developing a new space-borne GPS receiver that can operate effectively in the full range of Earth orbiting missions from Low Earth Orbit (LEO) to geostationary and beyond [1]. Navigator is designed to be a fully space flight qualified GPS receiver optimized for fast signal acquisition and weak signal tracking. The fast...
№71 отредактирован 09.05.2010 14:39 426.79 Кб скачан 8 раз

Z

Zogg Jean-Marie. GPS. Essentials of Satellite Navigation. Compendium

Theory and Principles of Satellite Navigation. Overview of GPS/GNSS Systems and Applications. 175 pages Satellite navigation made simple Coordinate systems Foundations of satellite technology GNSS technology: the GPS example GLONASS, GALILEO and Beidou/Compass Calculating position Improved GPS: DGPS, SBAS, A-GPS and HSGPS Data formats and hardware interfaces GNSS...
№72 отредактирован 16.10.2010 15:14 5.78 Мб скачан 19 раз

А

Аксёнова И.П. Информационное обеспечение управленческого решения с применением ГИС-технологий

Статья о ГИС в банковской сфере. Краткая аннотация статьи. В условиях сильной конкуренции лицу принимающему решение необходимо активно использовать в деятельности новые технологии. Одной из таких технологий являются геоинформационные системы, позволяющие интегрировать пространственную и атрибутивную информацию. В статье рассматриваются информационные технологии поддержки...
№73 отредактирован 26.01.2010 20:26 190.94 Кб скачан 39 раз

Б

Бабенко Л.К., Макаревич О.Б., Журкин И.Г., Басан А.С. Защита данных геоинформационных систем

Гелиос АРВ, 2010. - 336 с. - ISBN:978-5-85438-198-7 В книге рассмотрены актуальные вопросы обеспечения информационной безопасности геоинформационных систем (ГИС). Представлены результаты научных исследований авторов в этой области. В частности, рассмотрены угрозы безопасности ГИС, разработаны стратегии защиты данных в персональных, сетевых и Интернет-ГИС, учитывая специфику их...
№74 отредактирован 26.09.2011 15:54 1.99 Мб скачан 25 раз

Баранов Ю.Б., Берлянт A.M. и др. Геоинформатика. Толковый словарь основных терминов DJV

Баранов Ю. Б., Берлянт A.M., Капралов Е. Г., Кошкарев А. В., Серапинас Б. Б., Филиппов Ю. А. М.: ГИС-Ассоциация, 1999. - 204 с. Словарь содержит толкования терминов геоинформатики и смежных с нею наук и технологий, включая картографию, дистанционное зондирование, геодезию, системы спутникового позиционирования, вычислительную геометрию и компьютерную графику, вычислительную...
№75 отредактирован 25.01.2012 18:19 3.19 Мб скачан 12 раз

Баранов Ю.Б., Берлянт A.M. и др. Геоинформатика. Толковый словарь основных терминов

Баранов Ю. Б., Берлянт A.M., Капралов Е. Г., Кошкарев А. В., Серапинас Б. Б., Филиппов Ю. А. М.: ГИС-Ассоциация, 1999. - 204 с. Словарь содержит толкования терминов геоинформатики и смежных с нею наук и технологий, включая картографию, дистанционное зондирование, геодезию, системы спутникового позиционирования, вычислительную геометрию и компьютерную графику, вычислительную...
№76 отредактирован 03.09.2009 13:12 18.51 Мб скачан 104 раза

Берлянт А.М. Большая картография или интеграция картографии, геоинформатики и дистанцион-ного зондирования

Научно-технические факторы интеграции Предпосылки интеграции геоиконика геотроника геосемиотика О математической основе геоизображений
№77 отредактирован 22.11.2010 20:57 130.50 Кб скачан 59 раз

Берлянт А.М. Виртуальные геоизображения

М.: Научный мир, 2001. - 56 с.: 2 цв. вкл. Виртуальное моделирование и картографирование - одно из новых направлений внедрения геоинформационных технологий в науки о Земле и смежные с ними социально-экономические науки. Виртуальные геоизображения воспроизводят реальные или абстрактные объекты и ситуации в программно-управляемой среде и обеспечивают интерактивное взаимодействие с...
№78 отредактирован 15.08.2010 11:47 23.78 Мб скачан 70 раз

Бугаевский Л.М., Цветков В.Я. Геоинформационные системы

Учебное пособие для вузов М. : 2000. - 222с.,: ил. 28. Изложены теоретические и практические основы появления, создания и использования геоинформационных систем (ГИС). Рассматриваются статистические, маркетинговые, экологические информационные системы как предшественники ГИС. Излагаются теоретические положения ГИС н ГИС-технологии.
№79 отредактирован 25.01.2012 18:19 13.49 Мб скачан 17 раз

Бугаевский Л.М., Цветков В.Я. Геоинформационные системы

Учебное пособие для вузов М. : 2000. - 222с.,: ил. 28. Изложены теоретические и практические основы появления, создания и использования геоинформационных систем (ГИС). Рассматриваются статистические, маркетинговые, экологические информационные системы как предшественники ГИС. Излагаются теоретические положения ГИС н ГИС-технологии.
№80 отредактирован 14.11.2009 16:34 2.18 Мб скачан 245 раз

В

ВарфоломеевИ.В., Ермакова И.Г., Савельев А.С. Алгоритмы и структуры данных геоинформационных систем

Красноярск: КГТУ, 2003 Методические указания для студентов специальности 071903 – «Геоинформационные системы», 2003. Отражены вопросы моделирования данных в геоинформационных системах, рассматриваются некоторые алгоритмы вычислительной геометрии. Применение структур данных и алгоритмов показано на примере моделирования поверхностей (рельефа)
№81 отредактирован 11.07.2010 15:11 1.23 Мб скачан 76 раз

Вахтанов А.С. Исследование компьютерных технологий обновления топографических карт по материалам космической съемки

Автореферат диссертации на соискание степени кандидата технических наук. Специальность 25.00.33 – Картография. Работа выполнена на кафедре картографии Московского государственного университета геодезии и картографии. Научный руководитель – доктор технических наук, профессор Т. В. Верещака. Москва, 2003.
№82 отредактирован 13.10.2009 12:58 475.93 Кб скачан 43 раза

Верещака Т.В. Топографические карты. Научные основы содержания

М.: МАИК "Наука/Интерпериодика", 2002. 319 с. В книге в теоретическом и практическом аспектах рассматриваются вопросы содержания топографических карт. Обоснованы направления совершенствования карт, разработана концептуальная модель их содержания для системной организации топографической информации, включая цифровые фонды и ГИС. Для картографов, географов, работников...
№83 отредактирован 22.11.2011 22:13 14.68 Мб скачан 10 раз

Верещака Т.В. Топографические карты. Научные основы содержания

М.: МАИК "Наука/Интерпериодика", 2002. 319 с. В книге в теоретическом и практическом аспектах рассматриваются вопросы содержания топографических карт. Обоснованы направления совершенствования карт, разработана концептуальная модель их содержания для системной организации топографической информации, включая цифровые фонды и ГИС. Для картографов, географов, работников...
№84 отредактирован 30.03.2011 02:01 6.22 Мб скачан 22 раза

Г

Гитис В.Г., Ермаков Б.В. Основы пространственно-временного прогнозирования в геоинформатике

Москва: Физматлит, 2004. - 256 с. - ISBN: 5-9221-0512-4 Изложены принципы геоинформационного подхода к исследованию пространственно-временных процессов и явлений. Цель книги состоит в том, чтобы снабдить специалистов руководством как для разработки аналитических геоинформационных систем (ГИС), так и для создания предметно ориентированных ГИС-приложений, предназначенных для...
№85 отредактирован 28.06.2010 19:47 3.22 Мб скачан 113 раз

Греков Л.Д. Красовський Г.Я. Космічний моніторинг забруднення земель техногенним пилом

Монографія К.: Наук, думка. 2007. — 123 с. УДК 528.8+632.15+332.37:334.012.12 ISBN 978-966-00-0621-7 Розроблено технологію синтезу картографічних моделей забруднення земель техногенним пилом зосереджених і просторово-розподілених джерел викидів в атмосферу, реалізація якої припускає наявність таких інформаційних ресурсів: космічні знімки середньої і високої просторової...
№86 отредактирован 25.01.2012 17:56 45.20 Мб скачан 9 раз

Гурьянова Л.В. Инструментальные методы сбора информации в ГИС. Курс лекций

Основные источники сбора информации для ГИС. Формирование фонда данных для ГИС. Данные дистанционного зондирования (ДДЗ) в ГИС. Приборы и оборудование при ДЗ для наполнения информацией ГИС. Типовые ГИС задачи, решаемые с помощью данных ДДЗ. GPS-технология и перспективы ее развития. Обработка данных GPS – измерений в ГИС. Геодезические методы, как источник данных для ГИС....
№87 отредактирован 04.03.2011 20:02 968.86 Кб скачан 66 раз

Гурьянова Л.В. Программно-аппаратные средства ГИС

148 с. Географические информационные системы. Современные технологии в географии. Источники данных для ГИС. Организация информации в ГИС. Моделирующие функции в ГИС. Дизайн базы данных ГИС. Опыт применения ГИС. Перспективы развития ГИС. Аппаратное обеспечение ГИС. Аппаратные средства ГИС. Периферийные устройства ввода данных в ГИС. Подготовка сканированной информации...
№88 отредактирован 22.12.2010 23:50 1.15 Мб скачан 71 раз

Д

ДеМерс Майкл Н. Географические информационные системы. Основы

Пер. с англ. – М.: Дата+, 1999.– 478 с. В книге в рассматриваются теоретические основы, принципы функционирования и применение Географических информационных систем (ГИС). Доступная форма изложения и множество примеров из реальной жизни делают книгу пригодной для самой широкой аудитории. Может служить в качестве учебного пособия и основы для построения вводного курса по...
№89 отредактирован 25.01.2012 18:19 46.26 Мб скачан 15 раз

ДеМерс Майкл Н. Географические информационные системы. Основы

Пер. с англ. – М.: Дата+, 1999.– 478 с. В книге в рассматриваются теоретические основы, принципы функционирования и применение Географических информационных систем (ГИС). Доступная форма изложения и множество примеров из реальной жизни делают книгу пригодной для самой широкой аудитории. Может служить в качестве учебного пособия и основы для построения вводного курса по...
№90 отредактирован 29.09.2009 19:36 9.27 Мб скачан 338 раз

Ж

Жмуров Д.Б. Система мониторинга расхода горюче-смазочных материалов и траектории движения речных и морских транспортных судов

Референция разработанной и внедрённой системы. Система позволяет получать в диспетчерском центре текущие координаты судна с помощью спутниковой системмы Inmarsat-C. Местонахождение судов отображается на карте Google или на растровых статических картах. Вместе с координатами в диспетчерский центр передаётся также информация о количестве топлива, температуре груза. Обеспечивается...
№91 отредактирован 31.05.2009 23:08 7.40 Мб скачан 16 раз

Журкин И.Г., Шайтура С.В. Геоинформационные системы

Издательство: КУДИЦ-ПРЕСС (Москва) Год издания: 2009 ISBN: 978-5-91136-065-8 Страниц: 273 Учебное пособие направлено на систематизированное изложение вопросов проектирования, функционирования и применения геоинформационных систем. Особое внимание уделено структурированию и анализу геопространственных данных, методам принятия решения и построению трехмерных пространственных...
№92 отредактирован 02.03.2011 21:18 4.72 Мб скачан 155 раз

З

Замай и др. Нейросети и ГИС

Рассмотрена возможность интеграции систем ИИ (ИНС) с ГИС с целью повышения эффективности процессов оценивания, контроля и принятия решения.
№93 отредактирован 13.04.2009 22:40 550.23 Кб скачан 75 раз

Замай С.С., Якубайлик О.Э. Программное обеспечение и технологии геоинформационных систем

Учебное пособие посвящено программному обеспечению и технологиям геоинформационных систем (ГИС). Рассмотрены области применения ГИС, вопросы их практического использования для решения различных прикладных задач. В обзоре технологий ввода и обработки пространственной информации изложены общие принципы и требования к наборам данных программного обеспечения ГИС, проанализированы...
№94 отредактирован 17.05.2009 15:44 2.68 Мб скачан 117 раз

И

Иванников А.Д. и др. Геоинформатика

Москва, МаксПресс, 2001, 349 с. В книге излагаются основы геоинформатики. Состоит из трёх частей - общая, прикладная и специальная геоинформатика.
№95 отредактирован 17.05.2009 15:50 4.01 Мб скачан 126 раз

Иванников А.Д., Кулагин В.П., Тихонов А.Н., Цветков В.Я. Геоинформатика

М.: МаксПресс, 2001. -349 с. В книге излагаются основы одной из самых молодых наук – геоинформатики. Методы геоинформатики находят широкое применение во всех сферах человеческой деятельности, поэтому книга представляет интерес для специалистов разных специальностей и направлений. Она предназначена для преподавателей вузов, студентов и аспирантов, а также специалистов, применяющих...
№96 отредактирован 01.09.2011 13:30 12.80 Мб скачан 35 раз

І

Іщук О.О., Коржнев М.М., Кошляков О. Є. Посторовий аналіз і моделювання в ГІС

Навчальний посібник / За ред. акад. Д.М.Гродзинського. - К.: Видавничо-поліграфічний центр "Київський університет", 2003. - 200 с. Викладено основи просторового аналізу й моделювання за допомогою географічних інформаційних систем (ГІС) і наведено приклади їх практичного застосування при вивченні природних ресурсів та прогнозі розвитку надзвичайних екологічних ситуацій в Україні.
№97 отредактирован 15.12.2011 03:02 19.11 Мб скачан 13 раз

К

Капралов Е.Г., Кошкарев А.В., Тикунов В.С. и др. Геоинформатика

М: Издательский центр «Академия», 2005. — 480 с. ISBN 5-7695- 1924-Х В учебнике освещены общие вопросы геоинформатики, функциональные возможности географических информационных систем (ГИС), принципы проектирования, интеграции данных и технологий, особенности интеллектуализации ГИС и систем поддержки принятия решений. Вместе с учебным пособием «Сборник задач и упражнений по...
№98 отредактирован 25.01.2012 18:23 58.47 Мб скачан 16 раз

Капралов Е.Г., Кошкарев А.В., Тикунов В.С. и др. Геоинформатика

В учебнике освещены общие вопросы геоинформатики, функциональные возможности географических информационных систем (ГИС), принципы проектирования, интеграции данных и технологий, особенности интеллектуализации ГИС и систем поддержки принятия решений. Вместе с учебным пособием «Сборник задач и упражнений по геоинформатике», дополненным компакт-диском, составляет учебный комплект....
№99 отредактирован 28.02.2010 16:31 5.85 Мб скачан 316 раз

Козодеров В.В., Кондранин Т.В. Методы оценки почвенно-растительного покрова по данным оптических систем дистанционного аэрокосмического зондирования

Учебное пособие. - М. МФТИ, 2008. - 222 с. Излагаются новые подходы, основанные на использовании в качестве исходных данных абсолютно калиброванные значения интенсивности излучения, регистрируемого аппаратурой дистанционного зондирования в различных спектральных каналах. Описаны процедуры распознавания образов и количественной оценки состояния наблюдаемых природно-техногенных...
№100 отредактирован 01.05.2011 14:05 37.86 Мб скачан 45 раз

Кольцов А.С. Федорков Е.Д. Геоинформационные технологии

В учебном пособии изложены общие сведения о геоинформатике и геоинформационных системах (ГИС). Рассмотрены методы организации данных и представления пространст-венных объектов в ГИС, геоинформационные технологии построения карт геологического содержания и другие области использования ГИС-технологий, а также инструментальные средства ГИС. Охарактеризованы современные...
№101 отредактирован 18.09.2009 01:49 1.41 Мб скачан 211 раз

Конон Н.И. Введение в проблематику информационного обеспечения геоинформационных систем

Научная публикация. М.: Недра, 2000. - 44 с. , 2 ил. 44 стр. Понятие информационного обеспечения и его место в геоинформационных системах. Проблемы разработки информационного обеспечения ГИС. Технологии создания информационного обеспечения ГИС.
№102 отредактирован 30.10.2010 23:08 269.76 Кб скачан 16 раз

Королев Ю.К. Общая геоинформатика. Часть 1. Теоретическая геоинформатика

Москва, Дата+, 1998 Книга задумана как руководство по общей геоинформатике в первую очередь для широкого круга лиц, сталкивающихся сегодня с геоинформатикой в практическом плане, при освоении того или иного программного средства и его практическом применении для решения различных задач - своих собственных или заказчика
№103 отредактирован 28.06.2010 19:51 832.00 Кб скачан 77 раз

Коросов А.В., Коросов А.А. Техника ведения ГИС. Приложение в экологии

В книге рассмотрены принципы и практика создания географических информационных систем (ГИС), полезных при исследовании пространственной структуры растительности, животного населения и для оценки распространения антропогенных факторов. На большом числе конкретных примеров предметно показано, как с применением ГИС-технологий картировать результаты полевых наблюдений, строить...
№104 отредактирован 05.09.2010 21:21 8.58 Мб скачан 146 раз

Кошкарев А.В., Тикунов В.С. Геоинформатика

Под ред. Д. В. Лисицкого. М.: Картгеоцентр - Геодезиздат. 1993. 213 стр. Книга посвящена общим вопросам геоинформатики, функциональным возможностям географических информационных систем (ГИС), в том числе принципам проектирования, аппаратно-программным средствам реализации и др. Особое внимание обращено на блоки моделирования и визуализации данных, а также на прикладные аспекты...
№105 отредактирован 24.12.2010 19:16 84.79 Мб скачан 109 раз

Красовський Г.Я. Петросов В.А. Інформаційні технології космічного моніторингу водних екосистем та прогнозу водоспоживання міст

Київ: Наукова думка, 2003. - 224 с. УДК 626/628:528.574 ISBN 966-00-0166-5 У монографії розглянуто проблеми практичного застосування методів космічного моніторингу водних екосистем, до яких віднесені поверхневі води суходолу, в середовищі геоінформаційних систем. Головна мета таких досліджень - картографічне забезпечення прийняття ефективних управлінських рішень,...
№106 отредактирован 25.01.2012 17:56 77.90 Мб скачан 5 раз

Л

Ладичук Д.О., Пічура В.І. Бази геоінформаційних даних

/ За ред. професора В.В. Морозова - Херсон: Вид-во ЩУ, 2007. - 103 с. Навчальний посібник призначений для фахівців і студентів, які займаються створенням бази даних для геоінформаційних систем та систем управління базами даних і є складовою частиною дисциплін спеціалізації "Геоінформаційні системи і технології в управлінні водними і земельними ресурсами"
№107 отредактирован 17.08.2011 04:40 1.73 Мб скачан 24 раза

Лайкин В.И., Упоров Г.А. Геоинформатика

Учебное пособие. Изд-во АмГПГУ, 2010. – 162 с. В учебном пособии изложены методологические и методические основы геоинформатики, современные представления о системе геоинформационных методов моделирования природных, общественных и природно-общественных геосистем в научных и практических целях. Дан обзор географических информационных систем (ГИС), их программ и технологий,...
№108 отредактирован 15.12.2010 10:11 7.06 Мб скачан 60 раз

Лайкин В.И., Упоров Г.А. Геоинформатика (Учебное пособие)

Комсомольск-на-Амуре: Изд-во АмГПГУ, 2010. — 162 с. В учебном пособии изложены методологические и методические основы геоинформатики, современные представления о системе геоинформационных методов моделирования природных, общественных и природно-общественных геосистем в научных и практических целях. Дан обзор географических информационных систем (ГИС), их программ и технологий,...
№109 отредактирован 21.12.2010 16:03 2.80 Мб скачан 71 раз

Лебідь О.М., Камінська М.О., Рябуха І.М., Чеканович В.Г. Словник-посібник для роботи з текстами спеціального призначення (курс Англійська мова для професійного спілкування): Навчальний посібник

– Херсон, 2007. – 125 с. Словник посібник містить тексти спеціального призначення з термінами та термінологічними одиницями, які є найбільш уживаними в геоінформаційних системах і технологіях. До текстів розроблені комплекси лексичних вправ, що сприяють розвитку навичок професійного спілкування. Для кращого розуміння специфіки текстового матеріалу та полегшення інформаційного...
№110 отредактирован 22.11.2011 22:32 1.77 Мб скачан 15 раз

Леонтьев Б.К. GPS: Все, что Вы хотели знать, но боялись спросить RTF

Москва, Литературное агентство «Бук-Пресс», 2006 - 134 с. Определение своего положения с помощью GPS навигатора, отдельного прибора, или устройства, встроенного в карманный компьютер или сотовый телефон, уже стало совершенно обычной вещью. Постепенно столь же привычным становится определение положения объекта с помощью систем телематики на основе GPS/GSM/GPRS, когда на мониторе...
№111 отредактирован 27.06.2011 04:34 6.74 Мб скачан 24 раза

Леонтьев Б.К. GPS: Все, что Вы хотели знать, но боялись спросить

Москва, Литературное агентство «Бук-Пресс», 2006 УДК 004.5 ББК 32.973.26$018.2 Определение своего положения с помощью GPS навигатора, отдельного прибора, или устройства, встроенного в карманный компьютер или сотовый телефон, уже стало совершенно обычной вещью. Постепенно столь же привычным становится определение положения объекта с помощью систем телематики на основе...
№112 отредактирован 07.12.2008 03:37 2.87 Мб скачан 86 раз

Литинский П.Ю. Трехмерное моделирование структуры и динамики таежных ландшафтов

Изложены концепция и методика создания геоинформационной системы, отражающей структуру наземных экосистем таежнойзоны Восточной Фенноскандии, их состояние и динамику естественных и антропогенных сукцессий. Назначение системы – обеспечение дальнейшего развития ландшафтно-экологических исследований и формирования системы рационального природопользования. Исходная информация ГИС –...
№113 отредактирован 14.12.2010 20:00 6.54 Мб скачан 29 раз

Лопандя А.В., Немтинов В.А. Основы ГИС и цифрового тематического картографирования

Учебно-методическое пособие. - Тамбов: ТГТУ, Педагогический Интернет-клуб, 2007. - 72 с. В учебно-методическом пособии представлены общие сведения о геоинформационных системах (ГИС), основные термины и понятия. Рассмотрены вопросы ввода данных и цифрования, приведены краткие характеристики основных ГИС, их преимущества и недостатки. Даны общие представления о программном...
№114 отредактирован 16.12.2009 11:22 1.94 Мб скачан 119 раз

Лопандя А.В., Немтинов В.А. Основы ГИС и цифрового тематического картографирования. Учебно-методическое пособие

В предлагаемом учебно-методическом пособии представлены общие сведения о геоинформационных системах (ГИС), основные термины и понятия. Рассмотрены во-просы ввода данных и цифрования, приведены краткие характеристики основных ГИС, их преимущества и недостатки. Даны общие представления о программном обеспечении ГИС фирмы ESRI - ArcFM, ArcInfo и ArcView. Материал содержит графические...
№115 отредактирован 07.10.2011 23:22 6.22 Мб скачан 22 раза

М

Маликов Б.Н., Пошивайло Я.Г. Составление и подготовка к изданию карт и атласов с использованием компьютерных технологий JPG HTML

Описаны возможности использования компьютерной техники при создании географических карт и атласов, аппаратное и программное обеспечение процессов картосоставления и картоиздания, этапы составления и подготовки к изданию карт и атласов. До использования требуется извлечь файлы из архива.
№116 отредактирован 06.06.2009 13:38 1.26 Мб скачан 66 раз

Митчелл Энди. Руководство по ГИС анализу. Часть 1: Пространственные модели и взаимосвязи

ESRI. 2000 Книга содержит следующие разделы: введение в ГИС анализ; анализ местоположения объектов; Анализ распределения числовых показателей; карты плотности; поиск объектов внутри области; анализ окружения; анализ пространственных изменений
№117 отредактирован 07.05.2010 16:33 7.68 Мб скачан 186 раз

Морозов В.В., Лисогоров К.С., Шапоринська Н.М. Геоінформаційні системи в агросфері навчальний посібник

Херсон - 2007. Навчальний посібник призначений для студентів, аспірантів і викладачів аграрних вищих навчальних закладів, які займаються розробкою і впровадженням ГІС- технологій в науку і практику
№118 отредактирован 06.04.2010 18:10 2.24 Мб скачан 37 раз

Н

Никитина Ю.В. Никитин В.Н. Курс лекций Геоинформационные системы

Новосибирск, 2008. - 44 с. Для специальностей 120202, 120201. Лекция 1 - Определение и классификация ГИС. Лекция 2 - Геоинформатика. Лекция 3 - Источники данных для ГИС. Лекция 4 - Ввод данных в ГИС. Лекция 5 - Растровые модели данных. Лекция 6 - Векторные модели данных. Топология. Лекция 7 - Качество цифровых карт. Лекция 8 - Интеграция пространственной и атрибутивной...
№119 отредактирован 05.05.2010 10:22 841.71 Кб скачан 262 раза

Ночвай В. І. Методичні матеріали щодо забезпечення самостійної роботи студентів з дисципліни Основи ГІС - технологій

Київ: МАУП, 2008 — 38 c. Методична розробка містить пояснювальну записку, розгорнутий тематичний план дисципліни, приклади використання  ГІС-застосувань, Короткі  теоретичні  відомості, теми для самостійного вивчення, питання для самоконтролю, вправи та методичні вказівки самостійної  роботи  в  ArcView , список рекомендованої літератури.
№120 отредактирован 15.03.2011 14:43 206.50 Кб скачан 13 раз

П

Павлов С.В. Методические указания - Лабораторный практикум: Создание и использование геоданных средствами ArcGis

Лабораторный практикум по дисциплинам «Введение в геоинформационные системы», «Геоинформационные технологии», «Информационные технологии» для студентов УГАТУ. Состав практикума по лабораторным работам: 1) Векторизация растрового изображения с использованием программы Easy Trace и создание топологии. 2) Отображение данных. 3) Построение запросов к базе данных ГИС. 4) Изучение...
№121 отредактирован 12.02.2012 01:09 14.54 Мб скачан 12 раз

Палеха Ю.Н. ГИС-технологии в денежной оценке городских земель Украины

Статья из журнала "Геопрофиль", 2008. - №3. 3 стр. Описаны особенности создания цифровых карт для кадастра и оценки в среде ГИС (в частности, на платформе ArcGIS). Приведен пример зонирования территории для денежной оценки земель в городе Запорожье.
Подробнее

Перов А.И., Харисов В.Н. (ред.). ГЛОНАСС. Принципы построения и функционирования

Изд. 3-е, перераб. - М.: Радиотехника, 2005. - 688 с.: ил В книге изложены принципы построения СРНС ГЛОНАСС, даны её системные характеристики и основные характеристики подсистем космических аппаратов, наземного контроля и управления и навигационной аппаратуры потребителей, а также дифференциальных дополнений СРНС. ОГЛАВЛЕНИЕ Общие принципы построения спутниковых...
№123 отредактирован 12.06.2010 22:52 86.76 Мб скачан 160 раз

Перов А.И., Харисов В.Н. (редакторы). ГЛОНАСС. Принципы построения и функционирования

Изд. 4-е, перераб. и доп., М.: Радиотехника, 2010. - 800 с. Изложены принципы построения спутниковой радионавигационной системы (СРНС) ГЛОНАСС, даны ее системные характеристики и основные характеристики подсистем космических аппаратов, наземного контроля и управления, навигационной аппаратуры потребителей, а также дифференциальных дополнений СРНС. По сравнению с предыдущим...
№124 отредактирован 27.07.2010 18:54 16.40 Мб скачан 111 раз

Попов И.В., Чикинев М.А. Эффективное использование Arcobjects

Методическое руководство. — Новосибирск: Изд-во СО РАН, 2003 г. — 160 c. Эта книга детально исследует способы обработки атрибутивной и пространственной информации. Она включает ряд задач, начиная с обычного копирования данных из одного слоя в другой, вплоть до использования теоретико-множественных и топологических операции (разности, объединения, пересечения, упрощения). Она...
№125 отредактирован 17.02.2011 00:15 6.26 Мб скачан 23 раза

Р

Радостин, Стоянов. Картосемиотика, метакартография, неогеография. Статья из журнала Геопрофиль

Картосемиотика, метакартография, неогеография – признаки кризиса в современной картографии? Новые направления свидетельствуют о кризисе в современной картографии? Заменит ли Google.Maps традиционные географические карты? Статья из украинского журнала "Геопрофиль", новейшая, декабрь 2009 г. Формат PDF.
Подробнее

Раклов В.П. Картография и ГИС. Учебное пособие

Содержание. Общие вопросы картографии. Математическая картография. Основные этапы создания карт. Картографические методы использования карт. Географические информационные системы (ГИС) в картографии. Технологические вопросы создания тематических карт в среде ГИС МарInfo. Создание тематических карт. Технологические схемы создания цифровых. кадастровых карт.
№127 отредактирован 10.03.2010 20:10 3.01 Мб скачан 303 раза

С

Самардак А.С. Геоинформационные системы

Данный электронный учебник предназначен для студентов специальности Прикладная информатика по отраслям. Материал учебника состоит из четырех тематических модулей. В конце учебника приводится глоссарий терминов. В учебнике содержится большое число рисунков и таблиц. Владивосток, 2005г. 124с.
№128 отредактирован 28.12.2009 15:09 10.80 Мб скачан 103 раза

Світличний О.О., Плотницький С.В. Основи геоінформатики: Навчальний посібник

Суми: ВТД «Університетська книга», 2006. Наведено визначення, предмет, історію розвитку геоінформатики та їїмісце серед інших наук, розкрито основи технології географічних інформаційних систем (ГІС) - сучасної інформаційної технології роботи з просторово-координованою інформацією, подана характеристика аналітичних можливостей сучасних інструментальних ГІС, а також функціональних і...
№129 отредактирован 28.06.2010 19:59 4.48 Мб скачан 228 раз

Серапинас Б.Б. Глобальные системы позиционирования

М.: ИКФ «Каталог», 2002. - 106 с. Учебное издание содержит основные сведения по устройству и применению спутниковых систем позиционирования ГЛОНАСС (Россия) и GPS (США), теоретические основы измерений и обработки результатов. К работе приложены используемые сокращения, список терминов наиболее важных понятий и латинизированные англоязычные сокращения. Данное пособие является...
№130 отредактирован 22.03.2011 20:37 3.89 Мб скачан 40 раз

Середович В.А., Клюшниченко В.Н., Тимофеева Н.В. Геоинформационные системы (назначение, функции, классификация)

– Новосибирск : СГГА, 2008. – 192 с. Переход современного российского общества к рыночной экономике тесно связан с проблемами информационного обмена. Потоки информации, которые обрабатывают в настоящее время различные производственные и научные организации, обусловливают обязательность внедрения новейших технологий ее обработки, а также средств вычислительной техники, в том числе...
№131 отредактирован 21.02.2012 05:41 1.04 Мб скачан 12 раз

Скворцов А.В. Триангуляция Делоне и ее применение

Томск: Изд-во Том. ун-та, 2002. - 128 с. ISBN 5-7511-1501-5. В книге рассматриваются триангуляция Делоне и её обобщение - триангуляция Делоне с ограничениями. Приводятся 5 вариантов структуры данных, 4 способа проверки условия Делоне, 4 группы алгоритмов построения триангуляции Делоне (всего 28 алгоритмов) с оценками трудоемкости, 4 алгоритма построения триангуляции Делоне с...
№132 отредактирован 25.01.2010 13:54 29.23 Мб скачан 61 раз

Скворцов А.В., Поспелов П.И., Крысин С.П. Геоинформатика в дорожной отрасли (на примере IndorGIS)

М.: Изд-во МАДИ, 2005. – 389 с. – 1000 экз. – 1404000000. Книга позволяет познакомиться с широким спектром современных геоинформационных технологий, применяемых в дорожной отрасли. Рассматриваются теоретические основы ГИС (модели, структура и источники пространственных данных), методы тематической визуализации карт, приёмы пространственного анализа. На примере современных...
№133 отредактирован 10.11.2009 01:29 11.48 Мб скачан 107 раз

Т

Тикунов В.С. (ред.) Основы геоинформатики. В 2 книгах. Книга 1

Учеб. пособие для студ. вузов / Е. Г. Капралов, А. В. Кошкарев, В. С. Тикунов и др. — М.: Издательский центр «Академия», 2004. — 352 с., [16] с. цв. ил.: ил. ISBN 5-7695-1443-4 В учебном пособии освещены общие вопросы геоинформатики, функциональные возможности географических информационных систем (ГИС), принципы проектирования, аппаратно-программные средства реализации,...
№134 отредактирован 04.06.2011 08:17 7.58 Мб скачан 101 раз

Тикунов В.С. (ред.) Основы геоинформатики. В 2 книгах. Книга 2

Учеб. пособие для студ. вузов / Е. Г. Капралов, А. В. Кошкарев, В. С. Тикунов и др.; Под ред. В.С. Тикунов — М.: Издательский центр «Академия», 2004. — 408 с., [8] с. цв. ил.: ил. ISBN 5-7695-1444-2 В учебном пособии освещены общие вопросы геоинформатики, функциональные возможности географических информационных систем (ГИС), принципы проектирования, аппаратно-программные средства...
№135 отредактирован 16.09.2011 02:40 42.04 Мб скачан 53 раза

Тикунов В.С. и др. Основы геоинформатики. Книга 1

М.: Академия, 2004. - 352 с. В учебном пособии освещены общие вопросы геоинформатики, функциональные возможности ГИС, принципы проектирования, аппаратно-программные средства реализации, интеграции данных и технологий, особенности интеллектуализации ГИС и систем поддержки моделирования и визуализации данных и др. Введение в геоинформатику Понятие о ГИС Геоинформатика: наука,...
№136 отредактирован 02.02.2011 23:50 2.79 Мб скачан 95 раз

Тикунов В.С. и др. Основы геоинформатики. Книга 2

М.: "Академия", 2004. - 480 с. В учебном пособии освещены общие вопросы геоинформатики, функциональные возможности географических информационных систем (ГИС), принципы проектирования, аппаратно-программные средства реализации, интеграции данных и технологий, особенности интеллектуализации ГИС и систем поддержки принятия решений и др. Особое внимание уделено блокам моделирования и...
№137 отредактирован 28.06.2010 20:09 4.46 Мб скачан 165 раз

Тикунов В.С. Моделирование в картографии

М., МГУ, 1997, 405 Учебник посвящен современным аспектам тематической картографии: рассматриваются принципы и критерии моделирования тематического содержания карт, дается разработка методов моделирования структуры, взаимосвязи и динамики географических явлений, сложных математико-картографических моделей. Уделено внимание надежности моделирования, автоматизации в картографии и...
№138 отредактирован 22.11.2011 22:23 60.01 Мб скачан 15 раз

Тикунов В.С. Моделирование в картографии

М., МГУ, 1997, 405 Современные аспекты тематической картографии. Принципы и критерии моделирования тематического содержания карт. Разработка методов моделирования структуры, взаимосвязи и динамики географических явлений, сложных математико-картографических моделей. Рассматриваются вопросы надежности моделирования, автоматизации в картографии и геоинформатике
№139 отредактирован 05.04.2009 16:42 7.59 Мб скачан 98 раз

Трубина Л.К., Быкова О.Г. Геоинформационные системы. Методические указания

- Новосибирск: СГГА, 2002 г. - 31 с. Цель методических указаний – помочь студентам овладеть приемами работы в среде одной из ГИС - MapInfo, получить общие представления о функциональных возможностях ГИС MapInfo. Методические указания предназначены для студентов очной и заочной форм обучения. Содержание Введение Общие сведения о геоинформационной системе MарInfo...
№140 отредактирован 19.02.2012 20:43 916.44 Кб скачан 8 раз

У

Утекалко В.К., Бирзгал В.В. и др. Геоинформационные системы военного назначения

Учебное пособие. Авт.: В. К. Утекалко, В. В. Бирзгал, Н. А. Вечер, В. П. Дарашкевич, А. Н. Крючков, В. Е. Маршалович, С. А. Скрицкий. ВА РБ Мн. -2009 г. Учебное пособие содержит: введение в основные понятия геоинформационных технологий, подходы к их созданию, построению и использованию, особенности и опыт применения ГИС военного назначения, практические приемы решения задач с...
№141 отредактирован 22.10.2009 22:52 13.23 Мб скачан 131 раз

Ф

Федоров А.И., Паншин Е.И., Голдырев Л.Т. Геоинформационные основы природопользования: Учеб. пособие

– Новосибирск: СГГА, 2005. – 48 с. В пособии приведены сведения о природо-ресурсном потенциале России, освещены проблемы геоинформационных систем лесного хозяйства и государственного лесного кадастра. Содержание Введение Информационное обеспечение природопользования Природно-ресурсный потенциал России Правовое и нормативное регулирование природопользования...
№142 отредактирован 19.02.2012 20:44 524.51 Кб скачан 10 раз

Х

Харисов В.Н., Перов А.И., Болдин В.А. (ред.). Глобальная спутниковая радионавигационная система ГЛОНАСС

М.: ИПРЖР, 1998. - 400 с. : ил. Изложены принципы построения спутниковой радионавигационной системы (СРНС) ГЛОНАСС, даны ее системные характеристики, а также основные характеристики подсистем космических аппаратов, наземного сегмента и сегмента потребителей.
№143 отредактирован 30.10.2009 23:35 3.79 Мб скачан 78 раз

Ц

Цветков В.Я. Геоинформационные системы и технологии

М.: «Финансы и статистика», 1997. - 290 с. Содержание: К читателю Введение Системный анализ ГИС Общие сведения о системном построении информационной системы Построение схемы обобщенной ГИС Место ГИС среди других автоматизированных систем Основные принципы функционирования АСНИ Системы автоматизированного проектирования Автоматизированные...
№144 отредактирован 26.09.2009 19:41 3.16 Мб скачан 530 раз

Ципилева Т.А. Геоинформационные системы

- Учебное пособие, Издательство ТМЦДО, 2004. - 163 с. Значительную помощь в решении задач хранения, обработки и представления информации с географической привязкой могут сыграть компьютерные технологии и, в первую очередь, геоинформационные системы. Поэтому подготовка специалиста XXI века немыслима без овладения навыками создания и использования ГИС и ГИС-технологий, которые со...
№145 отредактирован 14.01.2011 17:13 2.58 Мб скачан 67 раз

Ципилева Т.А. Геоинформационные системы

- Учебное пособие. - Томск: Томский межвузовский центр дистанционного образования, 2004. - 162 с.
№146 отредактирован 09.02.2010 18:32 1.64 Мб скачан 139 раз

Ш

Шаталов А.Л., Щепилов В.Н. Применение ГИС-технологий при разработке градостроительной документации

Статья из сб. "Ученые записки Таврического университета". - 2006. - №2 (13). - С. 34 - 39. Статья посвящена использованию ГИС-технологий (ArcInfo/ ArcMap, 3D Analyst) при разработке генплана, детальных схем районной планировки, организации рельефа, городского кадастра г. Запорожье. Формат - Doc.
№147 отредактирован 31.01.2011 13:21 2.61 Мб скачан 27 раз

Шипулин В.Д. Основные принципы геоинформационных систем. Уч. пособие

В пособии представлены основные концепции и принципы построения и функционирования географических информационных систем (ГИС). Рассмотрены компьютерные модели географических объектов, вопросы сбора и подготовки географических данных, организации данных в геоинформационных системах, основы геопространственного анализа, которые составляют содержание учебной дисциплины "Основы...
№148 отредактирован 27.02.2011 13:44 4.71 Мб скачан 59 раз

Шипулин В.Д. Основные принципы ГИС

Учебное пособие по ГИС (на украинском). Харьков - ХНАГХ - 2010. - 313с. Аннотация. Введение в ГИС. Общая характеристика ГИС. Компьютерные модели географических объектов. Сбор и подготовка географических данных. Организация данных в ГИС. Основы геопространственного анализа.
№149 отредактирован 31.07.2011 22:01 6.93 Мб скачан 23 раза

Шнайдер В.А. Геоинформационные системы в дорожном строительстве

Курс лекций для студентов строительных специальностей 270205. - Омск: СибАДИ, 2010. - 81 с. Курс лекций по дисциплине Геоинформационные системы в дорожном строительстве предназначен для студентов, обучающихся по специальности Автомобильные дороги и аэродромы. Позволяет познакомиться с широким спектром современных геоинформационных технологий. Рассматриваются теоретические...
№150 отредактирован 25.01.2012 17:42 7.15 Мб скачан 14 раз

Шнайдер В.А. Геоинформационные системы в дорожном строительстве. Часть 1

Методические указания к лабораторным работам №1 и №2 для студентов специальности 270205 Автомобильные дороги и аэродромы. – Омск: СибАДИ, 2010. – 36 с. Составлены по одноименному курсу и являются вспомогательным материалом при подготовке и выполнении лабораторных работ. Предназначены для студентов, обучающихся по специальности Автомобильные дороги и аэродромы. Предлагаемые...
№151 отредактирован 26.01.2012 13:47 4.63 Мб скачан 8 раз

Шнайдер В.А. Геоинформационные системы в дорожном строительстве. Часть 2

Методические указания к лабораторным работам №3 и №4 для студентов специальности 270205 Автомобильные дороги и аэродромы. – Омск: СибАДИ, 2010. – 52 с. Составлены по одноименному курсу и являются вспомогательным материалом при подготовке и выполнении лабораторных работ. Предназначены для студентов, обучающихся по специальности Автомобильные дороги и аэродромы. Предлагаемые...
№152 отредактирован 26.01.2012 13:47 6.96 Мб скачан 7 раз

Шнайдер В.А. Геоинформационные системы в дорожном строительстве. Часть 3

Методические указания к лабораторным работам №5 и №6 для студентов специальности 270205 Автомобильные дороги и аэродромы. – Омск: СибАДИ, 2010. – 44 с. Составлены по одноименному курсу и являются вспомогательным материалом при подготовке и выполнении лабораторных работ. Предназначены для студентов, обучающихся по специальности Автомобильные дороги и аэродромы. Предлагаемые...
№153 отредактирован 26.01.2012 13:47 4.65 Мб скачан 8 раз

Шнайдер В.А. Геоинформационные системы в дорожном строительстве. Часть 4

Методические указания к лабораторным работам №7 и №8 для студентов специальности 270205 Автомобильные дороги и аэродромы. – Омск: СибАДИ, 2010. – 68 с. Составлены по одноименному курсу и являются вспомогательным материалом при подготовке и выполнении лабораторных работ. Предназначены для студентов, обучающихся по специальности Автомобильные дороги и аэродромы. Предлагаемые...
№154 отредактирован 26.01.2012 13:47 10.15 Мб скачан 9 раз

Шовенгердт Р.А. Дистанционное зондирование. Модели и методы обработки изображений. Часть 1

М.: Техносфера, 2010. - 560 с. - ISBN: 978-5-94836-244-1 Классическое учебное пособие, в котором последовательно изложены современные методы дистанционного зондирования и обработки космических снимков. В книге дано описание съемочных систем новейших спутников NASA Terra, Aqua и EO-1, а также коммерческих спутников IKONOS и Quickbird. В книге представлены материалы по атмосферной...
№155 отредактирован 26.08.2011 01:24 95.78 Мб скачан 130 раз

Шовенгердт Р.А. Дистанционное зондирование. Модели и методы обработки изображений. Часть 2

М.: Техносфера, 2010. - 560 с. - ISBN: 978-5-94836-244-1 Классическое учебное пособие, в котором последовательно изложены современные методы дистанционного зондирования и обработки космических снимков. В книге дано описание съемочных систем новейших спутников NASA Terra, Aqua и EO-1, а также коммерческих спутников IKONOS и Quickbird. В книге представлены материалы по атмосферной...
№156 отредактирован 26.08.2011 01:24 79.42 Мб скачан 132 раза

Я

Яценков В.С. Основы спутниковой навигации. Системы GPS NAVSTAR и Глонасс

М., Горячая линия- Телеком, 2005, 272стр. Приведены характеристики и структура навигационных сигналов, данные о технических возможностях и параметрах действующих систем.
№157 отредактирован 27.07.2009 18:02 2.30 Мб скачан 216 раз

Смотри также

Литература по ArcGIS
Литература по MapInfo


Вечный календарь от секции Web-дизайна НОУ

Между прочим

Время диктует новые требования и разобраться с обстановкой становится все труднее, если не принимать мер по систематизации, рационализации и безотлагательной реализации знаний в благих делах. Качество знаний и их практическая полезность приобретают все большую ценность и значение для самосохранения и благоденствия, карьерного роста и деловых успехов, уверенной ориентации по жизни и развития отношений с окружающиии.

Даже в структурах власти черт ногу сломит, не говоря уж о прочем. С принятием нового Закона политикой сможет заняться любой и желающие наверняка найдутся, напрягая народ своими идеями, мистификациями и заклинаниями. Понятно, что каждая партия будет тянуть одеяло на себя и морочить головы людям на свой манер. В грядущей вакханалии политической борьбы выживет тот, у кого с головой все в порядке и на все есть свое мнение.


Словарные интерфейсы

"Небо и земля разделены,
но они делают одно дело."
Конфуций

- визуальное представление множества используемых ключевых слов, ярлыков или категорий, снабженных гиперссылками, с отражением частоты их упоминаний, ссылок в Интернете с определенного сайта и других характеристик. Теги в облаке различаются размерами, цветом, гарнитурой шрифта и другими различимыми признаками. Размер конкретного тега тем больше, чем выше релевантность данного слова (термина, имени) м чем больше документов на сайте связано этим тегом. Цвет тега говорит о том, как давно этот тег был использован в документах последний раз...

Небольшие справочные системы и глоссарии могут дополняться метаописанием, играющим роль каталога-навигатора (интерфейса пользователей с информационной базой), облегчающего восприятие предметной облапсти. Одним из вариантов исполнения такого интерфейса является "облако тегов", состоящее из совокупности терминов со специальной разметкой, несущей дополнительную информацию. Облако тегов позволяет сделать термины тезауруса различимыми не только по смыслу, но и по внешнему виду, однако не отражает логики их взаимосвязи и семантической структуры предметной области, а потому имееет ограниченное применение в составе сайтов, блогов и других систем подобного рода, дополняя имеющуюся там основную информацию.

База Данных База Знаний КЭТ Файловая система Информационное обеспечение Файл Данные Поле данных Ячейка Intranet Модели знаний Тезаурус Модель фреймов Семантическая сеть Морфология SQL
При создании курсового глоссария рекомендуется выделение небольшой (20-30 единиц) совокупности ключевых слов для создания экспериментального облака тегов с определением способов их выделения на общем фоне в соответсвиии с особенностями предмета. При этом размер, цвет и другие отличительные признаки должны соответствовать определенной логике группировки терминов по их важности, информатизвности, уровню детализации и т.п. Для создания своего облака тегов можно воспользоваться готовыми модулями, предлагаемыми разными авторами в Internet либо составить свою версию изделия. Пример, приведенный на данной страничке, может быть использован в качестве прототипа-заготовки, код которого надо скопировать, внести необходимые исправления в названия, адреса и параметры настройки, затем присовокупить к своему HTML-описанию предметной области.

Каждый тег снабжается гиперссылкой на ранее выявленный источник (статью из Wikipedia и др.). Внешние признаки разных тегов должны быть хорошо различимы и интуитивно понятны потенциальным пользрвателям, направляя их внимание и активность в нужное русло. Возможно обрамление облака тегов табличной рамкой, размещение его в специально выделеном плавающем фрейме, а также применение других дизайнерских решений, повышающих инфомативность, выразительность и удобство пользования этим продуктом. Возможно разделение понятий по тематике или иным признакам с использованием для работы с ними несколький таких интерфейсов, а также создание иерархического облачного интерфейса и иных структурных композиций...


IZONE

Картография знаний

"Кашей в голове сыт не будешь."
 Народное

- способ мобилизации, систематизации и концентрации мышления с помощью графических образов(схем, иллюстраций), устанавливающих логические связи между понятиями (концептами). Визуализация знаний может выполняться вручную или с помощью различных программных средств, среди которых в последние годы особенно популярны программы класса concept mapping...

При сходстве целевого назначения и основополагающих принципов, программы картографии знаний различаются своим интерфейсом, поддерживаемыми формами и моделями, ценой и другими характеристиками, вызывая необходимость их изучения и обоснованного выбора. Освоение этих программ, ориентированных на массу потребителей, не вызывает особых затруднений, как и процесс изготовления самих концепт-карт, которые могут быть использованы независимо(для презентаций, деловых игр,сопроводения лекций и иных целей) или в составе различных документов (оформления концепций, эскизных проектов и др.).

Начинающий пользователь может выбрать для тренировок и пробы сил бесплатную программу, подходящую для оформления знаний о предмете, а также использовать подручные средства визуального моделирования из арсенала, например, MS Office. Возможно также выполнение работ вручную с последующим сканированием и оцифровкой полученных изображений, что удобно делать в ходе публичного обсуждения творческих замыслов с фиксацией на бумане потока свежих идей от контактной аудитории.

Для проектных работ и профессиональной инженерии знаний требуются более строгие формы и специальные программы, поддерживающие соответствующие стандарты оформления локументации, относящиеся к классу средств визуального проектирования. Применение таких программ не возбраняется, если это не противоречит установленным требованиям или достигнутым системным соглашениям заинтересованных сторон. Следует, однако, учесть, что специализированные CASE-средства и другие профессиональные программы обычно не позволяют получитьь изображения в произвольном стиле, как это делается с помощью программ класса concept mapping.


GIS-модель среды обитания

"И дым отечества нам сладок и приятен."
 А.С.Грибоедов

Один из популярных проектов ГИС, который позволяет общими усилиями построить достаточно информативную модель общей среды обитания, размещая в ней сведения о местных достопримечательностях, которые интересны не только горожанам, но и другим обитателям этой планеты. Каждый может внести свою лепту в общее дело...

Пропишитесь на сайте еСоседи.ру и попробуйте пометить одно-два места, достойных всеобщего внимания, дополняя это фотографиями и другими полезными сведениями в соответсвиии с общими правилами сайта. Скопируйте и включите в свою web-страничку HTML-код полученного изображения для демонстрации своих достижений и презентации выделенных объектов. Код и URL карты можно получить через кнопку(функцию) "Запомнить место"...


Кредитные системы

Геоинформационные системы

Учебное пособие

Geographical Information Systems (GIS) -геоинформационные системы - пространственные системы поддержки принятия решений (в экономике и других сферах):

    • геодемографическое моделирование,
    • компьютерное картографирование,
    • моделирование нефтяных и газовых зондов,
    • автоматизированные шаблоны и т.п.

Типичная GIS собирает, запасает, преобразует, демонстрирует и анализирует данные, пространственно привязанные к земле или иным пространствам (водные, воздушные, архитектурные). GIS - направление зародилось более 30 лет назад с появлением диалоговых средств представления графической информации, достаточно мощныъ ЭВМ и других предпосылок. Военные, мореходы, ученые разных напрвлений, лесничие и картографы осваивали и поддерживали эту технологию, развивая возможности для создания, показа и управления пространственно- географической информацией. Различные GIS были созданы для управления природными ресурсами, поддержки государственных служб, организаций типа NASA, военных структур и градостроительного проектирования. В 90-х годах геоинформационные технологии привлекли, наконец, внимание бизнесменов. Сегодня Бюро статистики США обеспечивает бизнес высококачественными географическими данными в цифровом формате для коммерческих и других целей.

Использование GIS в бизнесе много лет не разглашалось и является во многих случаях предметом государственной или коммерческой тайны в силу ряда причин (нарушение интересов других стран, высокая стоимость, геополитические задачи и т.п.), но со временем в рамках этого направления родилось множество общедоступных (открытых) бизнес-приложений. Среди первых пользователей GIS - фирма Mc-Donalds, у которых успех зависит от выбора удачного географического расположения закусочных.

Выявление удобных участков - одно из наиболее распространенных деловых использований GIS, другие приложения включают рыночный анализ и планирование, материально-техническое снабжение и распределение продукции, технику моделирования эксплуатационных условий и модели территориального расширения банков.

Стоимость перевозок кажется более важной для транспорта, чем для здравоохранения. Однако связанные со здоровьем приложения GIS включают анализ приемлемых цен и готовность к поездкам по вызовам, планирование расположения услуг и комплектование персоналом в амбулаториях и центрах неотложной помощи, долгосрочное планирование потребностей службы здравоохранения и скорой помощи.

В GIS используются (чато - совместно) две модели представления пространственных данных:

  • растровый
  • векторный

    Растровый подход предполагает разделение пространства на ячейки одного размера, расположенные в координатной сетке. Эти ячейки имеют определенный диапазон значений и расположение относительно других ячеек. Размер ячеек относительно деталей ландшафта определяет точность данных. Спутниковые изображения и другие приложения дистанционного зондирования использовали возможности растрового подхода, чтобы распознавать объекты, которые встречаются на больших пространствах.

    Наиболее известное применение растровых моделей геоинформационной технологии - графическое дополнение прогноза погоды, которое ежедневно показывают по телевидению. Анализ данных растра с помощью статистические методов и математических моделей позволяет метеорологам отличают дождевые облака от визуальных помех, а лесникам распознать пораженные участки леса и т.п. Растровый подход использовался для поиска природных богатств по внешним визуальным признакам, для картографирования и разработки кадастров в сельском хозяйстве. Глобальная спутниковая навигационная система позволяет фиксировать и планировать обработку полей гербицидами, пестицидами, удобрениями частей поля, которые в этом нуждаются, избегая ненужного расхода химикатов и пересыщения ими почвы, во избежание брака сельхозпродукции.

    Векторный подход широко использовался государственной службой для контроля землепользования и коммунальных сооружений, а в последнее время - и в бизнесе. В векторных системах элементы ландшафта обозначаются точкой, линией или многоугольником, вычисляемым по определенным алгоритмам (что требует меньше исходных данных, но больше вычислительных мощностей). Точки часто используются, чтобы представить маленькие элементы типа адресов клиентов, полюсов энергии или движущихся предметов типа грузовиков. Линии используются для обозначения линейных элементов - дорог и рек, могут быть соединены вместе сетями.

    Многоугольники представляют области и поверхности типа озер, участков земли, коммерческих территорий, округов и почтовых зон. Связи между векторными элементами называются их топологией; топология определяет, накладываются эти элементы или пересекаются. Векторные системы могут различать, например, остров в озере, пересечение двух дорог и клиентов внутри участка двухкилометрового радиуса.

    Большинство GIS использует концепцию "слоя". Различные слои представляют разные типы географических элементов в той же самой области и сложены друг над другом. Так, на известной карте США выделяются слои: страна (State), штаты (Counties), скоростные магистрали (Highways), продавцы (Customer), продажи (Sales). Слои представляют собой одинаково обработанные прозрачные поверхности карт, чтобы были видны вместе различные географические особенности, что облегчает анализ, позволяя ответить на вопросы:

  • Что является соседним для этого элемента?
  • Какой участок является самым близким?
  • Что содержится внутри этой области?
  • Какие элементы пересекаются?
  • Сколько элементов и на каком они расстоянии на участке?

    Пример: слои карты США в GIS

    Бесконечный объектив с переменным фокусным расстоянием, панорамирование и центрирование, определение расстояния между двумя пунктами, нахождение и маркировка элементов, изменение символов и цвета по требованию - основные возможности для любого GIS. Рабочий стол GIS также обеспечивает пространственную обработку типа пересечения и соединения, назначение географических ссылок на адреса через кодирование и стандартную поддержку языка запроса для взаимодействия с данными атрибута. Бизнес-система класса GIS обычно имеет дисплей с богатыми изобразительными возможностями и достаточно мощный компьютер для оперативной обработки графики, а также надежную и высокоскоростную связь с источниками информации.

    Некоторые GIS-приложения автоматизировали сложные задачи поддержки принятия решения типа:

  • обнаружение кратчайшего безопасного маршрута;
  • определение сходства областей с подобными частями;
  • группировка коммерческих территорий для минимизации внутреннего расстояния проезда,
  • выравнивание потенциала или отсеивание наихудших перспектив.

    Новые направления в геоинформационных технологиях:

    • объемное и динамическое(с учетом времени) моделирование местонахождения объектов (движения эпицентра урагана и др.);
    • демонстрация на картах узлов Интернет и других объектов типа VISA Web site, для распознавания ближайших к информационной ATM - магистрали точек;
    • географические возможности в электронных таблицах, базах данных;
    • беспроводные (радио) GIS-GPS-технологии оперативного контроля перемещений движущихся объектов (грузовиков, людей, групп и др).


Теория информационных систем

Геоинформационные системы: Учебное пособие

Самардак А.С. ДВГУ - 2005

Настоящий учебник посвящен геоинформационным системам и технологиям - бурно развивающемуся направлению современных информационных технологий. Главная цель учебника - изложить основные понятия геоинформатики, рассказать о принципах фунционирования геоинформационных систем и показать конкретные примеры их использования. Учебник состоит из четырех модулей и включает общую характеристику геоинформационных систем, примеры практического применения ГИС, решение аналитических задач с помощью ГИС-технологий, обзор наиболее популярных ГИС. Материал учебника подобран и сформирован таким образом, чтобы помочь студентам, руководителям и специалистам различных организаций в выборе прикладной ГИС и в постановке задач, которые можно решать, применяя Геоинформационные технологии. В учебнике содержится большое число рисунков и таблиц, что значительно повышает наглядность и доступность материала. Одним из основных достоинств данной работы является подробное структурированное изложение сведений, необходимых для деятельности будущих специалистов в области геоинформационных технологий. Удобство просмотра и поиска нужного раздела учебника реализовано при помощи гиперссылок в оглавлении. Использование гиперссылок также позволяет быстро находить трактовку неизвестного термина в глоссарии. Данный электронный учебник является авторской разработкой и предназначен для студентов специальности "Прикладная информатика по отраслям".


От ГИС-технологий к ГИС-мировоззрению.

И.В.Пролеткин. Журнал "ГИС-обозрение", № 3-4, 2000 г. с. 2-4.
Саратовский государственный университет.

Последнее время во всем мире и в России наблюдаются процессы, которые во многом отражают современные тенденции развития общества. Они связаны с широким внедрением информационных технологий и информационных услуг, проникающих во все сферы человеческой деятельности. На Западе давно признано, что человечество вступило в информационный этап своего развития. И этот этап, по оценкам специалистов, оказывает огромное влияние на изменение современного человеческого бытия и человеческого развития. Подтверждением этому была и встреча глав государств большой "восьмерки" на Окинаве, где информационным технологиям и их влиянию на современный мир было отведено самое большое внимание.

Информационные технологии, включают в себе работу с огромными массивами информации, оперативность и доступность, широкое распространение и масштабируемость в разных условиях. Все это приводит к тому, что большое число специалистов и пользователей из различных направлений и областей деятельности, в той или иной мере их освоили или находятся на стадии освоения и внедрения в свою работу.

Кроме этого, этот процесс, помимо специальных областей, идет и в других сферах человеческой деятельности. И в первую очередь хотелось бы отметить сферу образования, в которой задействовано сотни миллионов людей во всем мире. Особенность этого процесса здесь заключается как в адаптации и переподготовке уже сложившихся специалистов к информационным технологиям, так и в подготовке и воспитании нового поколения людей, входящих в трудовую жизнь, начинающих ее именно в информационный этап и получающих представление о мире в целом и о современных информационных технологиях в частности. И их воззрения, их отношение к происходящему в мире и внутри него, их подходы, отличаются в значительной мере и новым мировоззрением. А вернее изначально закладывающимися его основами. И порой тем, кто еще только адаптируется к новым условиям, но имеет старый багаж знаний и представлений и старое видение, не всегда оно понятно. И мы, исходя из своих старых понятий и взглядов, порой не замечаем, что новое уже стремительно входит в наш мир и в наш быт. И что современное поколение совсем по иному его воспринимает.

На этом фоне, в современных условиях, представляется интересным рассмотреть развитие географических информационных систем и ГИС-технологий и тех тенденции, с которыми им приходится сталкиваться в современных условиях.

1. Состояние развития ГИС

ГИС - наука, сочетающая теорию, методы и традиции классической картографии и географии с возможностями и аппаратом прикладной математики, информатики и компьютерной техники.

На основе информационных технологий в 60-е годы XX века в недрах Пентагона возникло направление, названное потом ГИС или географические информационные системы. Оно соединило в себе решение необходимых прикладных задач с возможностями человека, вычислительной машины и программных средств, обрабатывающих пространственную информацию и передающих ее потребителю на экран монитора, печатающее устройство или на каналы связи.

Так вначале зародились цифровая картография и автоматизированное картографирование, дополненные со временем другими многочисленными функциями и возможностями и являющиеся основой любых ГИС.

С 70-х годов ГИС становятся коммерческим продуктом, который начинает использоваться не только в военной, но и в иных областях знаний.

В 80-х и 90-х годах, после появления и массового использования персональных компьютеров, ГИС постепенно захватывают все новые мировые рынки и появляется в СССР, а затем и в России.

Сегодня, на рубеже XX и XXI веков ГИС наступают по всему миру по очень широкому фронту на различных направлениях. Объемы продаж ГИС-продуктов и ГИС-технологий, а также оказываемые ГИС-услуги ежегодно увеличиваются на 20-30% и достигают нескольких миллиардов долларов США в год. И завтра эта тенденция еще более усилится.

Что же такое ГИС?

ГИС - это человеко-программно-машинный комплекс по приему, обработке, хранению, анализу и передаче любой территориально распределенной информации;

ГИС - это возможность оперативного реагирования на любую возникающую ситуацию по какой-либо территории, с получением по ней всей необходимой картографической и тематической информации;

ГИС - это наложение разнообразной тематической информации на один и тот же пространственный контур и получение новой информации о территории;

ГИС - это аналитическое и картометрическое исследование и анализ, с одновременным построением любых карт, планов и схем;

ГИС - это моделирование тех или иных процессов, явлений и изучение изменения их состояния во времени;

ГИС - это визуализация пространственной информации и возможность ее представление в динамическом режиме;

ГИС - это управление ресурсами и территориями;

ГИС - это скорость, качество и точность;

ГИС - это наука, технология и бизнес в одном лице;

ГИС - это революция в картографии, картометрии и, соответственно, в средствах пространственного анализа.

И в конечном итоге, можно смело утверждать, что:

ГИС - это новое формируемое мировоззрение и новое мышление, построенное на пространственной идеологии.

Направления применения и использования ГИС.

На сегодняшний день в мире разработаны и используются сотни разнообразных ГИС-пакетов, а на их базе созданы десятки тысяч ГИС-систем. Самые мощные - американские. Есть и отечественные, но далекие от совершенства и имеющие пока незначительное распространение и применение.

ГИС была создана в первую очередь для географии и под географию, однако сейчас на Западе ГИС используется в огромном числе управленческих структур, в различных фирмах, на предприятиях, в военных ведомствах, в научных и образовательных учреждениях. ГИС-системы и ГИС-технологии нашли очень широкое применение в многообразных сферах и направлениях территориальной деятельности:

    • в кадастрах (земельном, водном, лесном, недвижимости и т.д.);
    • в градостроении и муниципальном управлении;
    • в проектировании, строительстве, эксплуатации объектов;
    • в геологических исследованиях;
    • в разработке и эксплуатации различных месторождений;
    • в сельском, лесном и водном хозяйстве;
    • в изучении и прогнозе погоды;
    • в здравоохранении;
    • в природопользовании и при экологическом мониторинге;
    • в торговле и маркетинге;
    • в бизнесе, управлении финансами и банковском деле;
    • в планировании и прогнозировании;
    • в обороне, безопасности и при чрезвычайных ситуациях;
    • в политике и управлении государством;
    • в науке и образовании и т.д.

Этим перечнем не исчерпывается весь круг направлений деятельности, со своими задачами и вопросами, которые испытывают устойчивый интерес к ГИС и геоинформационным технологиям. ГИС нужна практически везде, где используется территориально распределенная информация и есть необходимость территориального анализа, территориальной оценки и территориального прогноза.

2. ГИС - технология или мировоззрение XXI века?

Характеристика современных направлений развития ГИС

Важно отметить, что ныне ГИС объединены с другой мощной системой получения и представления географической информации - данными дистанционного зондирования Земли (ДЗЗ) из космоса. Космическая информация в сегодняшнем мире становится все более разнообразной и точной. Возможность ее получения и обновления - все более легкой и доступной. Десятки орбитальных систем передают высокоточные космические снимки любой территории нашей планеты. За рубежом и в России сформированы архивы и банки данных цифровых снимков очень высокого разрешения на огромную территорию земного шара. Их относительная доступность для потребителя (оперативный поиск, заказ и получение по системе Интернет), проведение съемок любой территории по желанию потребителя, возможность последующей обработки и анализа космоснимков с помощью различных программных средств, интегрированность с ГИС-пакетами и ГИС-системами, превращают тандем ГИС-ДЗЗ в новое мощное средство географического анализа. Это первое и наиболее реальное направление современного развития ГИС.

Второе направление развития ГИС - совместное и широкое использование данных высокоточного глобального позиционирования того или иного объекта на воде или на суше, полученных с помощью систем GPS (США) или ГЛОНАСС (Россия). Эти системы, особенно GPS, уже сейчас широко используются в морской навигации, воздухоплавании, геодезии, военном деле и других отраслях человеческой деятельности. Применение же их в сочетании с ГИС и ДЗЗ образуют мощную триаду высокоточной, актуальной (вплоть до реального режима времени), постоянно обновляемой, объективной и плотно насыщенной территориальной информации, которую можно будет использовать практически везде. Примеры успешного совместного использования этих систем войсками НАТО при проведении боевых действий в военных конфликтах в Ираке и Югославии являются подтверждением того, что время широкого распространения этого направления в других областях практической деятельности не за горами.

Третье направление развития ГИС связано с развитием системы телекоммуникаций, в первую очередь международной сети Интернет и массовым использованием глобальных международных информационных ресурсов. В этом направлении просматривается несколько перспективных путей.

Первый путь будет определяться развитием корпоративных сетей крупнейших предприятий и управленческих структур, имеющих удаленный доступ, с использованием технологии Интранет. Этот путь подкреплен серьезными финансовыми ресурсами этих структур и теми проблемами и задачами, которые приходится решать им в своей деятельности с использованием пространственного анализа. Данный путь, скорее всего, будет определять развитие технологических проблем ГИС при работе в корпоративных сетях. Распространение же отработанных технологий на решение вопросов мелких и средних предприятий и фирм, даст мощный толчок к их массовому использованию.

Второй путь зависит от развития самой сети Интернет, которая распространяется по миру огромными темпами, вовлекая каждый день в свою аудиторию десятки тысяч новых пользователей. Этот путь выводит на новую и пока неизведанную дорогу, по которой традиционные ГИС из обычно закрытых и дорогих систем, существующих для отдельных коллективов и решения отдельных задач, приобретают новые качества, объединяются и превращаются в мощные интегрированные и интерактивные системы совместного глобального использования.

При этом такие ГИС сами станут:

· территориально распределенными;

· модульно наращиваемыми;

· совместно используемыми;

· легко и постоянно доступными.

Поэтому можно предполагать возникновение на базе современных ГИС, новых типов, классов и даже поколений географических информационных систем, основанных на возможностях Интернет, телевидения и телекоммуникаций.

И вот здесь, на этом этапе развития ГИС из технологии, безусловно, перерастет в мировоззрение.

3. Перспективы развития ГИС на ближайшие годы

Будущие классы и поколения ГИС

Исходя из имеющейся сейчас информации и отслеживая современные тенденции развития геоинформационных систем и технологий, уже сейчас есть возможность наметить некоторые черты будущих географических информационных систем и их применения:

· ГИС-II - (ГИС второго поколения). Второе поколение геоинформационных систем, вероятно, будет представлять собой совокупность различных ГИС, сочетая их модульность и обладая возможностью постоянного наращивания. Собранные из модулей в определенные блоки эти системы приобретут новые качества и новые возможности. Отличительной особенностью ГИС-II от современных ГИС будет то, что организация и работа с информацией в системах нового поколения будет переведена на совсем другой уровень и, во-вторых, это будут простые и открытые системы c удаленным доступом и интерактивными возможностями. Кроме технологической стороны они будут нести большую информационную (содержательную) нагрузку и иметь возможность совместного (модульного) использования.

· ГИС-ТВ - (ГИС-телевидение). Вероятно, эти системы станут новым классом ГИС, которые будут сочетать возможности современного телевидения, а также традиционных и специализированных ГИС и Интернет. Отдельные предпосылки возникновения некоторых черт таких систем уже появились и используются на российских телевизионных каналах (например, канал Метео ТВ, который готовит обзоры погоды и т.д.). Особенно плодотворно работает в этом направлении московская группа Меркатор с их анализом результатов различных выборов, оперативным отображением объектов и событий и их привязкой к территории и другими проектами с использованием на телеэкране пространственной информации и различных электронных картографических изображений. Большой потенциал у ГИС-ТВ прослеживается в сфере дистанционного образования и образовательного телевидения, где, используя функции и возможности ГИС-систем и ГИС-технологий можно было бы уже сейчас организовывать и транслировать разнообразные передачи и уроки, построенные на пространственной идеологии. Не малое значение для образовательных целей могут иметь и компьютерные видео-ролики, с помощью которых можно подготовить любой видеоряд и затем разворачивать его или в локальной сети ПК или используя кабельное телевидение. При этом надо иметь в виду, что использование разнообразной пространственной информации на телеэкране с помощью средств ГИС, значительно увеличивает аудиторию потенциальных ГИС-пользователей, прививая и постепенно развивая у них основы ГИС-мировоззрения.

· ГИС2 - (ГИС о ГИС или "ГИС в квадрате"). Этот новый тип геоинформационных систем, вероятно, будет обладать возможностью изучения и анализа не только самой территориальной информации, а значительной массы уже существующих и территориально распределенных ГИС, созданных и используемых в разных направлениях человеческой деятельности. ГИС2 могут и должны стать определенными навигаторами по просторам ГИС-систем, и пространственной информации, а возможно и других информационных ресурсов, которые уже появились или появятся в ближайшее время в огромном числе и их количество будет увеличиваться с каждым годом. Данный тип, безусловно, будет развиваться и распространяться в сети Интернет, так как именно здесь появляется необходимость в нем и есть потребность и возможность в изучении и анализе различных ГИС.

· ГЛОБ-ГИС - (Глобальная ГИС). В конечном итоге на базе перечисленных нами систем, сети Интернет, а также телевидения возникнет единая телекоммуникационная Глобальная Географическая Информационная Система, у которой будут сотни миллионов пользователей во всем мире. Во многих отечественных и зарубежных научных публикациях широко обсуждаются вопросы и проблемы перехода от Web-картографирования, развитого уже сейчас, к Интернет-ГИС, которая интегрировала бы в себе достоинства геоинформационных и телекоммуникационных технологий. Причем отдельные предпосылки к созданию такой глобальной системы уже вполне наметились и постепенно реализуются.

Суммирование же возможностей ГИС - ДЗЗ - GPS - Интернет/Интранет составит мощнейший квартет пространственной информации, новых технологий, каналов связи и предоставляемых услуг, которые будут реализовываться как в Глобальной ГИС, обладающей различными уникальными возможностями, так и в отдельных специализированных ГИС различного типа и класса.

Все охарактеризованные выше тенденции, перспективы, направления и пути развития приведут в конечном итоге к тому, что ГИС в XXI веке будут представлять собой систему знаний, опирающуюся на пространственную идеологию и использующую самые современные технологии по переработке огромного объема любой пространственной и иной информации и широко распространенную среди мирового информационного общества.


Предметно-тематический глоссарий

"Нам не дано предугадать,
Как слово наше отзовется."
 Ф.И.Тютчев

(лат. glossarium — словарь, глосс) — словарь узкоспециализированных терминов в какой-либо отрасли знаний с толкованием, иногда переводом на другой язык, комментариями и примерами. Собрание глосс и собственно глоссарии стали предшественниками словаря.Иногда это список часто используемых выражений. По энциклопедическому словарю Брокгауза и Ефрона, глоссарий — это объясняющий малоизвестные слова, употребленные в каком-нибудь сочинении, особенно у греческого и латинского автора...

Глоссарий призван устранить возможные разночтения и двусмысленности в трактовке терминов, отразить авторское понимание сущности предмета и решить другие задачи систематизации знаний. В инженерии знаний формирование глоссариев предшествует созданию более сложных смысловых конструкций и является для них своеобразным семантическим фундаментом (хотя и сами глоссарии могут иметь весьма развитую структуру, ключая помимо дефиниций множество дополнительных структурных элементов).

Тематический глоссарий в наше время создать несложно, используя открытые централизованные источники подобного типа, которых немало в Internet. Среди них особо выделяется и быстро набирает вес открытая энциклопедия WikiPedia, где уже сейчас можно найти ответы на многие вопросы, а также разместить там свои творческие находки, если необходимые сведения ущербны или отсутсвуют. Но для настоящего исследователя такие публикации не являются истиной в последней инстанции и нуждаются в уточнении.

В общем случает исследование конкретного базового понятия перед включением его трактовки в формируемый глоссарий включает поиск и сравнительный анализ различных вариантов, опубликованных в Internet. Ключевые слова тезауруса при этом являются отправной точкой для множества аналитических процессов, приводящих нередко к неожиданным открытиям и пересмотру взглядов на предмет (но и к устойчивой позиции автора в его понимании и интерпретации предмета при столкновении точек зрения).

Многозначная трактовка понятия "глоссарий" объясняется различием сфер его применения и позволяет авторам конструировать свои варианты исполнения такого произведения, если в этом есть необходимость. Глоссарий может оформляться и издаваться как отдельное произведение со своими атрибутами и статусом или включаться в состав различных сборников (отчетов о НИР, пояснительных записок к проекту и т.п.). В последние годы все шире используются электронные версии, допускающие текущее обновление и логическое объединение с другими информационными структурами. При наличии механизмов поиска и навигации такие версии рассматриваются как базы данных, на которые распространяются особые положения Закона (ГК РФ.Часть 4).

Тематический глоссарий по любому курсу может создаваться с использованием терминов предварительно подготовленного тезауруса, дополняемых гиперссылками на энциклопедические статьи или другие авторитетные источники. Наличие в информационном хозяйстве выпускника вуза электронных глоссариев по профилю деятельности свидетельствует о его информационной культуре и продуктивности, облегчает адаптацию к новым социальным средам и деловым процессам, экономит время и силы при решении производственных задач, имеет свою цену и значение для профессионального роста. Но конструирование таких изделий - самостоятельная большая тема, которая здесь неуместна...


Дизайн

Портал ГИС-метео

1* 2* 3* 4* 5* 6* 7* 8* 9* 0*
ПРАКТИКУМ
Тема | Город | Курс | Книга | Чтиво | Обзор


IZONE

Гипермедийная модель знаний

"Многие вещи нам непонятны не потому, что наши понятия слабы;
но потому, что сии вещи не входят в круг наших понятий."
Козьма Прутков

- (в HTML) - карты, обрабатываемые на клиентской машине браузером, создаются с помощью тегов MAP и AREA и представляют собой гиперссылки, офомленные в виде активных областей на изображении. Применить созданную карту к изображению можно вызвав ее по имени с помощью атрибута USEMAP элемента IMG. Это средство обеспечивает построение гипермедийных моделей [знаний], включающих помимо текстов еще и графику как форму метаописания предметной области и интеграции понятий.

Дополнение графических моделей гиперссылками на более подробное описаниее входящиих в нее деталей позволяет не загромождать иллюстрацию комментариями, сохраняя ее наглядность и качетво изображения, хотя приводит к образованию более сложной информационноый системы. Приходится искать разумный компромисс между простотой изображений и сложностью такой гипермедийной модели, вынося на передний план все то, что позволяет визуализировать целостный образ предмета на определенном уровне его восприятия. Искусства здесь пока больше, чем науки и балом правит хороший вкус Web-дизайнера.

При моделировании сложных объектов со множеством графических элементов можно на его изображении превращать в гиперссылки каждый из них, но лучше объединять их в блоки с представлением таковых на отдельных укрупненных иллюстрациях, снабженных гиперссылками от элементов. Определение рационального состава и конфигурации выделяемых на рисунке активных областей - приоритетная самостоятельная задача разработки эффективных систем навигации, где состав компонентов не случаен и определяет качество проекта.

В рамках данной работы можно ограничиться демонстрационными примерами использования средств навигации для расшифровки пары десятков основных терминов и обозначений, представленных в графической концептуальной модели предметной области. Приветсвуются многоуровневые модели метазнаний с последовательной декомпозицией изображений на блоки со своей системой навигации.


IZONE

Прототипирование моделей

"Не стоит изобретать велосипед."
Народное

Примеры GIS-моделей

      • Материнская плата
      • Карта России
      • СибГИУ

Практически по всем вопросам есть какие-то ответы в Internet и даже в виде высокоинформативных графических моделей. По ключевым словам их можно найти и использовать в качестве прототипов при формировании своих моделей знаний...

Для обстоятельного поиска исполльзуется вся совокупность ключевых слов, которыми могут быть обогначены объекты данного класса, образующая поисковый микротезаурус. Слова заимствуются из учебников или других источников, систематизируются и оформляются в отдельном документе для разметки охваченной поиском области, классификации и комплектации полученных результатв (иллюстраций).

Близкие по смысдлу иллюстрации копируются в отдельные папки и могут собираться в специальные электронные альбомы.


IZONE

Информационно-поисковый язык

Информационно-поисковый язык, знаковая система, предназначенная для описания (путём индексирования) основного смыслового содержания текстов (документов) или их частей, а также для выражения смыслового содержания информационных запросов с целью реализации информационного поиска. Любой абстрактный И.-п. я. состоит из алфавита (списка элементарных символов), правил образования и правил интерпретации. Правила образования устанавливают, какие комбинации элементарных символов допускаются при построении слов и выражений, а правила интерпретации — как надлежит понимать эти слова и выражения.

И.-п. я. должен располагать лексико-грамматическими средствами, необходимыми для выражения основного смыслового содержания любого текста и смысла любого информационного запроса по данной отрасли или предмету, быть недвусмысленным (допускать одно истолкование каждой записи), удобным для алгоритмического сопоставления и отождествления (полного или частичного) записей основного смыслового содержания текстов и смыслового содержания информационных запросов. При разработке конкретного И.-п. я. учитываются специфика отрасли или предмета, для которой этот язык создаётся, особенности текстов, образующих поисковый массив, характер информационных потребностей, для удовлетворения которых создается данная информационно-поисковая система.

В большинстве И.-п. я. основной словарный состав (лексика) задаётся его перечислением и представляет собой фрагмент лексики того или иного естественного языка. Отобранные из естественного языка слова и словосочетания, в совокупности образующие основной словарный состав, служат как бы алфавитом данного И.-п. я. Правила образования в таких И.-п. я. выполняют функцию синтаксиса. В некоторых И.-п. я. основной словарный состав задаётся (полностью или частично) методом порождения, который заключается в том, что для таких И.-п. я. правила образования устанавливают, как из данного алфавита строить слова И.-п. я., а из этих слов — выражения (фразы) и какие из них будут правильно построенными. И.-п. я. отличается от информационного языка и от машинного языка. В середине 20 в. в качестве И.-п. я. широко применяются классификации библиотечно-библиографические и языки дескрипторного типа (см. Дескриптор).

Лит.: Михайлов А. И., Черный А. И., Гиляревский Р. С., Основы информатики, 2 изд., М., 1968, с. 316—515.

А. И. Черный.


IZONE

Стратификация знаний

"В одну телегу впрячь не можно
Коня и трепетную лань."
А.С.Пушкин

- абстрактные образы, дающие целостное представление о сложных объектах и явлениях, их типах и свойствах, отражаюшие специфику организации памяти человека, сочетая достоинства декларативного и процедурного представления знаний. Фреймам свойственны высокая структурируемость, наглядность и модульность, интерпретируемость посредством имен и значений.

Система знаний о достаточно сложной предметной области в общем случае имеет многоуровневую структуру и нуждается в расчленении на обозримые блоки, которые отображаются на экране по мере необходимости в той или иной последовательности. Во многих случаях удобно выделить для визуализации таких блоков специальные области-фреймы, "живущие своей жизнью" и позволяющие компоновать на экране различные смысловые композиции из загружаемых блоков.


Теория информационных систем

Основы проектирования информационных систем

  • Базовые понятия
  • Системный анализ
  • Проектирование информационных систем
  • Реализация проектных решений
  • Тестирование
  • Внедрение

БАЗОВЫЕ ПОНЯТИЯ

Информационная система -- это система работы с информацией.
Система -- это совокупность взаимосвязанных компонент, работающих как единое целое.
Информация -- это то, что подправляет и корректирует наши знания. (Шкурба)
Предметная область -- это часть реального мира, которую затрагивает информационная система.

Часто термин "информация" подразумевает понятие "данные". Это не совсем так. Информация получается из данных, если над ними произведена некоторая обработка, повышающая их ценность. На основе информации принимаются управленческие решения. Например, выпуск продукции за последний год -- это данные, а построенный по этим данным график, показывающий рост производства, -- это информация.

Данные |  | Информация
Месяц | Выпуск продукции, млн. руб. |
Январь | 1200
Февраль | 1252
Март | 1310
Апрель | 1305
Май | 1350
Июнь | 1340
Июль | 1366
Август | 1408
Сентябрь | 1415
Октябрь | 1430
Ноябрь | 1460
Декабрь | 1510

Данные бывают разных уровней. Например, данные по выпуску продукции за месяц складываются по каждому виду продукции, т.е. это уже агрегированные данные. На каком-то уровне агрегации за бездушными цифрами данных начинает проявляться информация, имеющая некоторую познавательную ценность.

Любая информационная система включает некоторую базу данных, так как, чтобы работать с информацией, нужно работать с данными. Данные -- это более низкий уровень агрегации и сопоставления, информация -- более высокий.

Информация:

  • всегда связана с какими-либо данными;
  • широко распространена, находится повсюду;
  • может зависеть от контекста, а может и не зависеть;
  • может генерироваться людьми, компьютерами, другими машинами;
  • легко воспринимается и легко передается;
  • как правило, статична;
  • может быть легко взаимосвязана с другой информацией;
  • обладает стоимостью, необходимой на создание и поддержку;
  • в принципе может использоваться кем угодно и когда угодно.

Знания:

  • имеют отношения к данным и информации, но не всегда с ними связаны;
  • дефицитны, их непросто добывать;
  • всегда связаны с каким-то контекстом, существуют в его рамках;
  • генерируются только людьми;
  • трудны для восприятия;
  • динамичны; любые знания обладают своей скоростью передачи и восприятия;
  • для успешного восприятия требуют четких границ их понимания;
  • могут быть очень дороги, цена при этом не фиксирована;
  • обладают сроком и целью использования.

Информационные системы бывают разных масштабов: индивидуальные, коллективные, масштаба предприятия, корпорации, отрасли, города, региона, страны, континента, планеты.

Формализация -- это перевод информации с естественного языка в более четкий.
Языки с разным уровнем формальности:
  • естественный язык (русский, английский)
  • графика, диаграммы, схемы
  • языки программирования
  • математика

Существует разные классификации систем:

по размеру: малые, большие;

по сложности: простые, сложные;

Малая система -- это вовсе не значит, что простая, а большая система -- это не значит, что сложная.

Эмерджентность -- появление новых функций и свойств у системы, которых не было у ее компонентов.
Эмерджентность -- основное свойство любой системы. Отдельный глаз не видит, он функционирует только в системе "человек"; отдельный руль "не рулит", кроме как в системе "автомобиль", хотя отдельное колесо катится. (?)
Синергетический эффект -- взаимное резонансное усиление факторов.

Например, лазер -- согласованное излучение группы атомов. Такое излучение приобретает значительно большую энергию и совершенно другие свойства.

СИСТЕМНЫЙ АНАЛИЗ
Системный анализ -- это метод исследования предметной области с помощью системного подхода.

В начале проектирования любой информационной системы следует пройти через следующие этапы:

  • Определение требований
  • Оценка осуществимости
  • Оценка риска
  • Построение логической модели
  • Построение прототипа (необязательно)

Определение требований

Начинать обследование предметной области следует с определения требований. Одновременно нужно выяснить истинные потребности пользователей, так как не всегда пользователи требуют то, что им действительно нужно. См. ниже Выяснение проблем заказчика .

При разработке продукта для рынка требования определяет разработчик. В этом случае повышается вероятность промахнуться с определением требований. Самая страшная ошибка при разработке - сделать никому не нужную программу.

Свойства требований:

  • ясность, однозначность;
  • приоритет;
  • источник (пользователь, документ...);
  • непротиворечивость другим требованиям;
  • стабильность (или, наоборот, вероятность изменения);>
  • проверяемость.

Очень опасно пропустить какие-либо требования. Некоторые моменты для пользователей кажутся естественными и поэтому умалчиваются. Аналитики не телепаты и читать мысли не умеют. Для анализа полноты требований и их скорейшего уточнения нужно построить логическую модель предметной области. Также можно использовать метод прототипа.

Чем раньше будет найдена ошибка, тем дешевле и легче ее исправить.

Некоторые требования имеют характер ограничений, т.е. обязательны к выполнению. Ограничения внутри предприятия называются деловыми правилами. Они могут вытекать из характера предметной области или складываться исторически. Включение деловых правил в программу снижает ошибки пользователей и следовательно повышает надежность системы.

Изменение требований в процессе разработки и использования ПО -- объективный фактор. Эти изменения возникают вследствие технического прогресса, социальных перемен, изменений в людях, предлагаемых улучшений, обнаружения ошибок. Задача аналитика спрогнозировать изменение требований и запланировать адекватный ответ на это событие. Поскольку изменения проекта делаются в более напряженных условиях, то они более подвержены ошибкам и должны быть особенно тщательно проверены.

Обычно задачи данной системы определяются задачами системы более высокого уровня. Что для данной системы является целью, для системы более высокого уровня является средством достижения более глобальной цели.

Оценка осуществимости

Осуществимость проекта можно оценивать по разным критериям:

  • экономическая осуществимость (стоимость, сроки, экономический эффект, спрос...);
  • технологическая осуществимость (ресурсы, технология, инструменты...);
  • юридическая осуществимость (законодательство, обязательства...).

Важнейшим вопросом является "Быть или не быть" информационной системе. Стоит ли вообще разрабатывать новую информационную систему, или можно обойтись тем, что есть? Требуется рассмотреть все возможные варианты решения текущих проблем, а также заглянуть в будущее в поисках предстоящих проблем и методов их решения.

Экономический эффект от информационной системы может включать снижение затрат, улучшение контроля и управления, увеличение гибкости и скорости работы, повышение престижа, получение прямой денежной прибыли.

Оценка риска

До начала разработки необходимо уберечь проект от его гибели в самом зародыше. Определить источники неприятностей крайне трудно, так как многие из них сейчас не видны, но проявятся в будущем. Обычными источниками риска считаются: нехватка средств, кадровые вопросы (увольнения, болезни), недооценка трудностей, плохая маркетинговая политика.

Управление рисками включает

  • определение источников риска;
  • оценка последствий нарушения требований, сроков, бюджета;
  • разработка мероприятий по снижению ущерба от неприятностей.

20% источников риска вызывают 80% неприятностей.

Полезно помнить закон Мерфи: "Если неприятность может случиться, то она случается." и несколько следствий из этого закона: "Случается самая плохая неприятность в самый неподходящий момент.", ... См. Законы Мерфи.

Можно принять меры по снижению риска: например, повысить зарплату сотрудникам, улучшить условия их работы, найти резервные источники финансирования, нанять специалистов по маркетингу и рекламе.

Логическая модель
Логическая модель -- это схема работы предметной области на логическом уровне без технических подробностей.

Основой для построения логической модели может служить схема документооборота.

Логическая модель может представляться на разных уровнях абстракции, что позволяет охватить проблему в целом и при необходимости рассмотреть более подробно некоторые ее части. Построение логической модели производится с помощью функциональной декомпозиции. Начинают с основной функции системы, затем переходят к более детальным функциям.

На этом этапе можно наметить границы автоматизации, т.е. определить, что будет автоматизировано, а что нет. Содержание информации в системе определяются задачами персонала и решениями управленцев, а не наоборот.
Системный анализ по методологии Гэйна - Сарсона включает следующие этапы:
    1. Логическая модель существующей системы.
    2. Логическая модель новой системы.
    3. Моделирование данных.
    4. Проектирование физической базы данных.
    5. Физическая модель новой системы.

Построением логических моделей занимается структурный системный анализ.

Метод прототипа
Прототип -- это работающая модель будущей системы.

Пользователи говорят: "Откуда я знаю, что я хочу, если я не знаю, что я получу?" Для того, чтобы показать пользователям, что их ждет, можно быстро и дешево разработать прототип будущей системы. Тогда можно будет уточнить требования пользователей как можно раньше, чтобы ошибки не появились в окончательной версии, когда ее исправление будет в 100 раз дороже и в 100 раз тяжелее.

Конечно, многие функции в прототипе не будут реализованы, но тогда надо создать имитацию этой функции, видимость работы, заглушку, в конце концов.

Возможно создание нескольких прототипов, каждый из которых все более полно представляет будущую систему, и, возможно, последний прототип превратится в первую версию программы.

Выяснение проблем заказчика

Построение логической модели -- это лишь промежуточный шаг в выяснении истинных проблем и действительных целей заказчика (клиента).

Обычно все начинается со смутного ощущения, что "что-то не так". Затем ощущаются какие-то трудности -- проблемы. Точнее, симптомы проблем, так как истинные причины трудностей могут заключаться в другом. Например, трудность в сдаче сведений о доходах в конце года в налоговую инспекцию может быть из-за полного беспорядка в бухгалтерии предприятия.

Варианты обращения с проблемой:

  • бездействие в надежде на то, что все разрешится само собой (обычно только усугубляет положение)
  • частично решить, снять остроту вопроса, смягчить ситуацию (дает некоторую отсрочку)
  • решить оптимально в данных условиях (не устраняет причин возникновения проблемы)
  • растворить проблему, изменив условия.

Исходная проблема, заявленная заказчиком, преобразуется в целый комплекс проблем. У любой явной трудности есть скрытые причины, которые надо выявить.Этим надо заниматься до начала любой деятельности по разработке информационной системы. Требуется определить, в каком именно месте браться за дело, что изучать и автоматизировать. Если не устранить корни проблемы, а только срезать ее крону (решить оптимально), то возможно проблема проявится снова уже в несколько другом виде и в других условиях. Для полного устранения проблемы, требуется добраться до ее первопричин и изменить условия так, чтобы проблема растворилась, т.е. исчезла сама возможность ее возникновения.

Высший уровень управления -- не допускать возникновения проблем, заранее их предвидя и соответствующим образом изменяя ситуацию.

После того, как выявлены действительные проблемы заказчика, требуется определить цели, к которым он стремится, что он хочет от новой системы. Выясняется конечный результат всей деятельности по разработке информационной системы. Определение целей -- это постановка задачи разработчикам. Цели должны быть по возможности измеримыми, чтобы можно было позже оценить степень выполнения плана. Желательно, чтобы цели были ясными, явными, измеримыми, реальными.

Когда цели сформулированы, требуется определить критерии оценки. Критерии оценки нужны для сравнения альтернативных вариантов решения проблем, достижения целей. С помощью критериев можно измерить степень достижения цели.

Например, для цели успешной сдачи сведений о доходах можно определить следующие критерии: кол-во сверхурочного человеко-времени, необходимого для сдачи сведений о доходах, кол-во ошибок в сведениях, сумма штрафов в связи неверными сведениями или несвоевременной их сдачей. Разработка критериев -- творческий процесс; главное, чтобы критерии наиболее полно накрывали цель.

Далее необходимо определить ограничения, налагаемые на варианты решения проблемы. Ограничения могут быть разного характера: технологического (законы природы и т.д.), организационного (деловые правила), юридического (законодательство) и др. Ограничения бывают разной степени строгости: некоторые невозможно даже ослабить, некоторые можно полностью устранить.

После того, как задача четко определена, можно приступать к ее решению (или устранению). Возможно в процессе решения, некоторые детали задачи будет уточняться и видоизменяться. К этому надо быть готовым. Чем раньше будут определены измененные условия, тем легче и дешевле их учесть. Возможно, что понадобится решить сначала часть задачи, так как общая задача очень сложна. Выделение подзадач, разбиение проблемы на более простые части -- это универсальный метод разрешения проблем. В последнем случае решение может быть проведено в несколько этапов, даже с возможностью их параллельного исполнения.

Итак, имеем следующую логическую последовательность:

ссылка: Пойа "Как решать задачу?"

ПРОЕКТИРОВАНИЕ ИНФОРМАЦИОННЫХ СИСТЕМ
Проектирование -- это планирование информационной системы.

На данном этапе разрабатывается общая структура будущей системы, строится каркас программы, разрабатываются структуры данных (в том числе схема базы данных ).

Нисходящее проектирование

Это пошаговый процесс проектирования, начиная с основных функций, которые подразделяются на подфункции до тех пор, пока не станет возможным их реализовать.

design1.jpg (14120 bytes)

Принципы уровней абстракции:

  1. На каждом уровне абсолютно ничего не известно о свойствах (и даже о существовании) более высоких уровней.
  2. На каждом уровне ничего не известно о внутреннем строении других уровней. Связь между уровнями осуществляется через жесткие, заранее определенные интерфейсы.
  3. Каждый уровень должен иметь высокую прочность (связность) и слабое сцепление с другими уровнями.
Прочность объекта -- это мера его внутренних связей.
Сцепление объектов -- это мера взаимодействия объектов друг с другом.

Похожие принципы действуют и на модули внутри каждого уровня:

  1. Модуль содержит минимум информации о других модулях данного уровня.
  2. Каждый модуль ничего не знает о внутреннем строении других модулей. Связь между модулями осуществляется через жесткие, заранее определенные интерфейсы.
  3. Каждый модуль имеет высокую прочность и слабое сцепление с другими модулями.

Моделирование данных

Модель -- это аналог оригинала, который его в чем-то заменяет.
Модель данных -- это схема данных предметной области, которая создается с целью правильного отражения действительности в информационной системе.
Данные моделируются с целью построения базы данных.

Реализация
Реализация -- это процесс воплощения проекта в программы и физические системы.
Современные CASE-средства позволяют производить автоматическую генерацию кода, будь то база данных, программа или WEB-сайт. В будущем эта тенденция будет только усиливаться.

Реализация (или программирование, кодирование) должна быть направлена на наиболее точное воплощение проекта и программных спецификаций в текст программы на языке программирования. Основные критерии -- точность и надежность.

Не следует усложнять программу или применять хитрые трюки программирования для обеспечения чуть большей скорости. Развитие техники идет столь быстрыми темпами, что основной показатель -- это понятность программы, ее пригодность к сопровождению. Программа понятна -- это значит, что другой программист той же квалификации сможет легко разобраться в том, как работает эта программа. Обычно, чем выше уровень языка, тем понятнее программа и тем меньше ошибок. Если требуется повысить скорость работы программы, то надо добиваться "макроэффективности", а не "микроэффективности". Тогда скорость возрастет в несколько раз. Самые гениальные решения -- это самые простые решения.

  • Избыток комментариев усложняет поиск ошибок. Комментарии говорят, что делает программа по мнению автора, а не что она делает на самом деле.
  • Недостаток комментариев также усложняет поиск ошибок, так как при проверке бывает трудно разобраться в сложной программе без небольших пояснений.

Повышение надежности системы

  1. Защитное программирование. В начале каждой процедуры помещается блок проверки входных данных на правильность и осмысленность. Каждая компонента должна предполагать, что все другие содержат ошибки. Все получаемые данные считаются ошибочными, пока не будет доказано обратное.

    НО: если выполнять все мыслимые проверки, то проверочная часть программы может стать слишком сложной и следовательно в ней самой могут быть ошибки.
  2. Избыточность позволяет по части данных проверить остальную часть. Если избыточности нет, то ее можно ввести.
  3. Изоляция ошибок. Ошибка в части системы, не должна повлиять на другие части. Например, в операционных системах ошибка в одной программе не должна повлиять на другие программы и саму операционную систему.

Основная причина ошибок -- сложность.

Мерой сложности объекта является количество интеллектуальных усилий, необходимых для понимания этого объекта. Ясно, что для каждого человека эта величина разная. Что сложно для одного человека, может быть просто для другого.

Сложность системы зависит от количества и качества связей между ее компонентами и самих компонет.

Простая система | Сложная система

Чтобы уменьшить сложность объекта, вводятся уровни абстракции, иерархическая структура или модульность. В последнем случае проблема (программа) разбивается на части (модули) до тех пор, пока их не удастся решить (запрограммировать).

Один из самых хороших методов программирования состоит в том, чтобы сначала все действия процедуры или модуля записать на обычном естественном языке с помощью комментариев. Затем постепенно детализировать действия, переводя некоторые из них на язык программирования до тех пор, пока не получится работающая программа.

Тестирование
Тестирование -- это поиск ошибок в информационной системе.
Ошибка -- это несоответствие того, что есть, тому, что должно быть.
Надежность -- это вероятность безотказной работы в течение некоторого периода времени, рассчитанная с учетом стоимости каждого отказа.

Принципы тестирования

Тестирование проводится для того, чтобы найти немногие оставшиеся ошибки в хорошо спроектированной системе и тем самым повысить ее надежность, а следовательно, ценность. С помощью тестирования нельзя добиться хорошей надежности в плохо спроектированной системе.

Если мы тестируем программу, то нам нужно окупить затраты на тестирование, каким-либо образом повысив стоимость программы. Это можно сделать только повысив надежность программы, ради чего тестирование и проводится. Повысить надежность можно только исправлением ошибок, внесенных в процессе разработки.

Удачным считается тест, который обнаружил ошибку.
Если ни одна ошибка не была обнаружена, то тест считается неудачным.

  • Ошибки имеют свойство группироваться.
    Если в какой-то части программы найдено много ошибок, то там еще много осталось.
  • Никогда не изменяйте программу, чтобы облегчить ее тестирование.
  • Следует избегать тестирования программы ее автором. Если программист сделал ошибку при написании программы, то вполне вероятно он сделает ту же самую ошибку при ее тестировании. Программист подсознательно считает свою программу продолжением самого себя и не станет особенно тщательно ее тестировать.
  • Разработка тестов -- творческий процесс, который требует, в некотором роде, разрушительного склада ума.
  • Хорош тот тест, для которого высока вероятность обнаружить ошибку.
  • Необходимо проверять не только, делает ли программа то, для чего она предназначена, но и не делает ли она то, что не должна делать.
  • Некоторую часть тестов следует выделить в качестве тестов регрессии, которые в будущем должны выполняться после каждого исправления программы, чтобы проверить, не ухудшилась ли система, не произошел ли регресс.
  • Избыток комментариев усложняет поиск ошибок. Комментарии говорят, что делает программа по мнению автора, а не что она делает на самом деле.
  • Недостаток комментариев также усложняет поиск ошибок, так как при проверке бывает трудно разобраться в сложной программе без небольших пояснений.

После тестирования нельзя гарантировать отсутствие ошибок,
можно лишь говорить о некотором уровне уверенности в правильности работы системы.
Тест -- это совокупность входных данных и/или действий пользователя с указанием ожидаемых результатов и/или ответных действий программы.

Невозможно провести полное всеохватывающее тестирование даже простой программы, так как на это не хватит ни времени, ни ресурсов. Поэтому существует несколько видов тестирования, которые предлагают методики для построения тестов с наибольшей вероятностью обнаружения ошибок. Каждая методика дополняет другую и очень хорошо применять сразу несколько видов тестирования.

Виды тестирования:

  • структурное тестирование (белый ящик),
  • функциональное тестирование (черный ящик)

Структурное тестирование

При данном подходе считается, что текст программы виден (белый ящик). Тестируются блоки решений, циклы и т.д.

Существует несколько типов структурного тестирования:

  • покрытие операторов,
  • покрытие решений,
  • покрытие решений / условий,
  • комбинаторное покрытие условий,
  • тестирование циклов.

Для большего понимания вы можете рассмотреть примеры структурного тестирования.

Функциональное тестирование

При данном подходе считается, что текст программы не виден, и программа рассматривается как черный ящик, т.е. известны входные и выходные условия, а также общая схема работы. Программа проверятся по ее спецификациям.

Существуют несколько видов функционального тестирования:

  • эквивалентные классы,
  • анализ граничных значений,
  • тестирование на предельных нагрузках,
  • тестирование на предельных объемах,
  • тестирование защиты,
  • эксплуатация системы самим разработчиком (если возможно),
  • опытная эксплуатация.

Для большего понимания вы можете рассмотреть примеры функционального тестирования.

Отладка

Отладка -- это исправление найденных ошибок.

Обычно при тестировании обнаруживают не сами ошибки, а их последствия -- симптомы. При отладке действительную ошибку надо локализовать (т.е. определить место в программе, где она содержится), затем исправить, проверить правильность исправления и провести анализ ошибки.

При исправлении ошибки высока вероятность внесения новой ошибки (примерно 20%).

  • Изучите программу в окрестности найденной ошибки в поисках новых неприятностей, так как ошибки имеют свойство появляться группами. Вспомните похожие места в системе, где возможно была сделана такая же ошибка.
  • Если ошибка была обнаружена при эксплуатации системы, то часто требуется устранить последствия ошибки. Здесь главное не усугубить положение поспешными и непродуманными действиями. Рекомендуется по возможности сделать резервную копию.
  • Часто пользователи сами предлагают способы решения проблемы. Такие пути в будущем могут привести к еще более сложным проблемам. Все предложения надо критически проанализировать.
  • Не все ошибки являются ошибками разработчиков, некоторые ошибки происходят из-за неправильных входных данных или действий пользователей. В таком случае стоит принять меры для недопущения таких ошибок в будущем.

Каждую ошибку следует внимательно изучить, чтобы понять, почему она возникла, что должно было быть сделано, чтобы ее предотвратить или обнаружить раньше.

Внедрение
Внедрение -- это включение информационной системы в предметную область.

Внедрение -- особый этап, так здесь многое зависит от пользователей, разработчиков и их совместной работы. Внедрение должно быть продумано заранее. Составляется поэтапный календарный план, затем он претворяется в жизнь с постоянным контролем за его выполнением.

Первым этапом внедрения является опытная эксплуатация системы.

Технические проблемы могут быть таковы:

  • требуется обеспечить преемственность (или совместимость) с прежней системой,
  • требуется обеспечить безболезненный переход к новой системе, возможно без остановки работы.

Организационные проблемы:

  • внедрение новой системы возможно потребует новой организации работ,
    соединение новой системы и старых методов может привести к краху,
  • возможно потребуются кадровые перестановки или даже увольнения.

Одна из основных проблем -- человек. Некоторые сотрудники коллектива препятствуют внедрению новой системы по разным причинам: боятся новизны, боятся потерять работу или вскрыть свои недостатки, боятся открыть махинации в работе, не умеют работать по новому и не хотят научиться этому.

Методы борьбы с сопротивляющимися:

  • убеждение (беседы, доказательство и демонстрация преимуществ новой системы)
  • начальная помощь разработчиков (но это не значит, что разработчик возьмет на себя всю работу пользователя)
  • поощрение или давление со стороны руководства,
  • начальный, постоянный или периодический контроль,
  • отстранение от работы с новой системой (запрет, перемещение на другую работу или в другой отдел, даже увольнение)


IZONE

Поиск информации

"Математику уже затем учить надо,
что она ум в порядок приводит."
М.Ломоносов

- процесс отыскания в некотором множестве текстов (документов) всех таких, которые посвящены указанной в запросе теме (предмету) или содержат нужные потребителю факты, сведения. И.п. осуществляется посредством информационно-поисковой системы и выполняется вручную либо с использованием средств механизации или автоматизации. Непременным участником поиска является человек...

Результаты поиска необходимой информации определяются многими факторами, важнейшим из которых является качество обращений пользователя к системе на понятном ей языке, имеющем свою грамматику и структурно-лингвистические пределы (мощность языка). Информационно-поисковый язык (ИПЯ) — искусственный язык, представляющий совокупность средств для описания формальной и содержательной структуры для поиска (путем индексирования) по запросу пользователя.

Поисковое предписание - текст, включающий поисковый образ запроса и указания о логических операциях, подлежащих выполнению в процессе информационного поиска. Поисковые предписания формируются при поступлении запросов и во многом определяют реакцию системы, объемы предъявляемой ею информации, а к конечном счете - общие затраты времени и качество полученной информации. Этим объясняется необходимость тщательной подготовки запросов и предписаний, их оформления в отдельные перечни-спецификации, дополняемые затем протоколами выполнения соответствующих поисковых работ и операций.

При наличии информационно-поискового тезауруса и, тем более, поисковых предписаний собственно поиск осуществляется любым лицом, владеющим элементарными навыками работы с поисковыми системами. Работа с найденными источниками может поглощать много времени и должна быть надлежаще организована с максимально четким определением ее границ, условий и способов обработки полезных источников, формы завершения работ и других требований. Результаты поиска просматриваются и отбираются для дальнейшей обработки по определенным правилам, чтобы получить в конечном итоге релевантную информацию по заданной теме.

В рамках данной работы требуется:

  • создать из ключевых слов и специальных символов и надлежаще оформить перечень запросов;
  • по полученным выборкам определить подходящий источник с определением каждого термина и записать его адрес
  • из терминов тезауруса и относящихся к ним гиперссылок на источники составить электроны каталог-навигатор с дополнительными и вспомогательными реквизитами.


IZONE

Сибирский государственный индустриальный университет
Кафедра автоматизации и информационных систем

"Я знаю, что ничего не знаю,
но другие не знают и этого."
Сократ

Инновационно-образовательная система
Продукты инженерного творчества
GIS-ПРИЛОЖЕНИЯ
Таксономия целей

Пимер комбинированной ГИС

©Б.Новокрещин

Для возврата используйте клавишу BackSpace

Новокузнецк
2012


IZONE

Наши устремления

"Весь мир на ладони,ты счастлив и нем
И только немного завидуешь тем,
Другим,у которых вершины еще впереди.
В.Высоцкий

По сути своей GIS есть особое средство моделирования сложных миров и объектов, причем так, чтобы они стали предельно понятными и доступными для всеъ пользователей подобных систем. Помимо инструментария и общих методов здесь требуется досконально знать саму предметную область и уметь ее описывать в терминах гипермедиа, с учетом логики человеческого мышления и восприятия подобных моделей, психодогии и технических ограничений, а также всего того, что необходимо для грамотной постановки и решения сложных задач...

Вольно-невольно занятия GIS приводят к зарождению и распространению новой познавательной, информационно-технологической и иной культуры, становлению кадров новой формации и новых социальных отношений. В этом - главное рассматриваемого направления, его значение и высший смысл. Важны, конечно, и удачные творческие находки на пути к новому мировосприятию, и хорошо сработанные системы такого рода, как и многое другое, что можно здесь обнаружить. Но это все же вторично...

Интенсивное развитие данного направления нами понимается как способ трансформации массового сознания, популяризации инженерии знаний и повышения эффективности образования (как технологии глубокой переработки информационного сырья в качественно новые структуры материализованных знаний). Формирование структурного мышления и объектно-ориентированного (системного) подхода к делу, умений и навыков моделирования полученных представлений о предмете, хорошего вкуса и других профессиональных качеств в данной области, возможно, более необходимо, чем где либо. Это - хороший полигон для отработки мастерства и уточнения пределов творческой и деловой активности, социального и профессионального роста. А потому его надо развивать и укреплять для новых поколений...

Каждый, кто смог сделать, пусть небольшую и несложную, но интересную и полезную систему такого рода - наш деловой партнер в большом походе к новым рубежам прогресса. Каждый, кто понял и оценил по-достоинству суть направления, - человек нового времени и передовых взглядов, носитель элементов новой информационной культуры зарождающейся технотронной цивилизации. И чем больше будет таких людей, чем скорее накопится их "критическая масса", тем вероятней устранение отсталости российского общества от мировых лидеров, тем выше гарантии его благоденствия в обозримой перспективе...


Журнал "КомпьютерПресс" | Обзор программ класса concept mapping

Обзор программ класса concept mapping

Александр Прохоров. КомпьютерПресс 3'2007
Soft: FreeMind | Xebece | CmapTools | Mindjet MindManager Pro 6 | TheBrain | Microsoft Visio | Aibase | 3D Topicscape | AXON Idea Processor

Согласно одному из определений, знания — это данные, способные к воспроизводству, то есть структурированные и ассоциативно связанные между собой. Известно, что хорошее методическое представление, удачная графическая интерпретация позволяют легко усвоить сложный материал. Эффективная визуализация стимулирует работу памяти, позволяет увидеть суть проблемы, выявить в наборе данных новые знания. Одним из средств визуализации знаний является построение концепт-карт.

Считается, что техника concept mapping была разработана Джозефом Новаком (Joseph D. Novak) в Корнелльском университете в 1970-е годы как средство интенсификации учебного процесса при преподавании научных дисциплин. Термин появился в рамках течения «конструктивизм», согласно которому обучение должно реализовываться как активный процесс, предполагающий активное конструирование знаний учащимися на основе собственного опыта — не получая идеи, а создавая их. Этот подход основан на конструктивистских теориях Жана Пиаже , которому, в частности, принадлежит высказывание: «Ребенок есть зодчий собственного интеллекта».

Концепт-карта, построенная с использованием программы CmapTool Concept mapping — это технология визуализации взаимоотношений между различными концептами (concepts), понятиями, идеями, представлениями. Пример концепт-карты показан на рис. 1. Каждое понятие представлено боксом, а каждая линия связи снабжается фразой привязки: «известен как…», «является», «приводит к…», «требуется для…», «вносит вклад в…». Подобная привязка вскрывает логическую структуру рассматриваемого комплексного объекта.

Близким к понятию concept mapping (концепт-карты) является термин mind mapping (карты памяти). Иногда эти термины используют как синонимы. Однако обычно под картами памяти понимают иерархические структуры, а под концепт-картами — произвольные, но это деление условно, тем более что ПО, которое относят к классу concept mapping или mind mapping, как правило, позволяет решать обе задачи.

Если в английском языке применяют два термина — concept mapping и mind mapping, то в русском можно встретить множество вариантов перевода: «карты памяти», «карты разума», «карты мысли», «интеллект-карты», «концепт-карты», «карты концепций».

Концепт-карты, или карты памяти, активно используются в образовании и бизнесе, позволяя проследить преемственность идей, выявить развитие концепций, которые генерируются учеными, принадлежащими к разным научным школам и сообществам (рис. 2). Перечислим лишь некоторые сферы их применения:

    Пример преемственности идей, реализованных в работах Пейперта(источник — Евгений Потаракин (Letopisi.ru))
  • краткое изложение проблемы;
  • выявление знаний;
  • выявление концепций и иерархий при анализе источников;
  • генерирование новых знаний;
  • трансформация скрытых знаний в явные структурированные;
  • сохранение данных в ассоциативных связях;
  • моделирование совместных групповых знаний;
  • обмен мнениями по прогнозам, тенденциям в рабочих группах;
  • способ запоминания при изучении тех или иных явлений;
  • глубокое освоение материала;
  • коллективное развитие идей;
  • мозговой штурм (брейнсторминг);
  • анализ структуры комплексных идей;
  • выстраивание цепочек аргументации, выявление нарушения аргументационной логики (ошибки, разрывы, пропуски и т.п.);
  • изучение механизмов познания;
  • обучение ораторскому искусству.

На рынке предлагается целый ряд программ класса concept mapping, причем бесплатные версии подчас обладают не менее развитой функциональностью, чем платные.

FreeMind

Разработчик: коллективный проект http://freemind.sourceforge.net/wiki/index.php/Development
Сайт программы: http://freemind.sourceforge.net/
Работа под управлением: платформонезависимое приложение, требуется Java-машина
Способ распространения: GPL
Цена: бесплатно

Пример структурирования компьютерных знаний с помощью FreeMind FreeMind — это популярный продукт класса mind mapping, написанный на языке Java, который служит для построения и визуализации баз знаний.

Программа может использоваться в следующих областях:

  • управление проектами (включая создание структуры подзадач, анализ состояния подзадач и отслеживание времени их исполнения);
  • представление структуры проекта (ссылки на необходимые файлы, исполняемые модули, исходные коды, источники информации и т.п.);
  • средство проведения интернет-исследований (структуризация результатов поиска);
  • организация хранения коллекции небольших записей со структурой ссылок;
  • средство брейнсторминга (программа позволяет показать цветом какая ветвь рассуждений открыта, закрыта, не получила развития и т.п.);
  • организация небольшой базы данных, которая удобна в случае, если структура данных динамично меняется, или в случае, когда эта структура заранее не известна;
  • создание комментированных интернет-закладок (internet favorites).

Основной недостаток применения данного приложения в сравнении с традиционным подходом к организации баз данных состоит в том, что FreeMind имеет небольшие возможности по созданию запросов к базам данных. Последняя версия FreeMind 0.8.0 вышла в 2005 году.

Xebece

Пример построения базы знаний по истории
Разработчик: коллективный проект http://sourceforge.net/projects/xebece/
Сайт программы: http://xebece.sourceforge.net
Работа под управлением: платформонезависимое приложение
Способ распространения: GPL
Цена: бесплатно

Xebece — это многофункциональная программа для визуализации и организации знаний. Слоган проекта: «Визуализируй и организуй информацию легко» (Visualize and organize information easily).

Программа существует довольно давно — она разрабатывалась в рамках open source-проектов Calientra и Ontographics.

Xebece можно использовать для построения насыщенных презентаций, которые позволяют изложить материал компактно и наглядно. Приложение дает возможность дополнить лекции схемами и показать внутреннюю взаимосвязь явлений и событий. Оно идеально подходит для проведения курсов и тренингов.

Программу также удобно использовать для организации структурированного хранения документов. Схемы, генерируемые с помощью Xebece, — это не просто картинки. Вы можете помещать на них PDF-файлы или изображения. Файл, генерируемый Xebece (*.cal), инкапсулирует все присоединенные документы.

С помощью Xebece удобно проводить мозговой штурм. Возможность интеграции каталогов, создание XML-документов позволяют перевести результаты мозгового штурма в бизнес-материалы, удобные для анализа.

И наконец, главное назначение Xebece — это построение моделей знаний. Программа помогает оптимизировать сбор и представление информации, визуализацию знаний и обмен мнениями, обеспечивая коммуникацию при составлении моделей.

CmapTools

Схема навигации на сайте IHMC CmapTools
Разработчик: IHMC
Сайт программы: http://cmap.ihmc.us/
Работа под управлением: Windows, Mac OS X, Linux, Solaris
Способ распространения: freeware
Цена: бесплатно

Основным назначением приложения CmapTools является стимулирование сотрудничества и обмена мнениями при создании моделей знаний (knowledge models), базирующихся на концепт-картах (cmaps). Навигация на сайте программы (рис. 7) осуществляется именно по концепт-карте.

Работать с программой очень удобно: каждый новый бокс генерируется простым щелчком мыши в любом месте поля. Появившийся бокс уже содержит заготовки под стрелки, которые можно растянуть до любой точки экрана, где автоматически появится новый бокс. При вытягивании стрелки на ней также автоматически генерируется поле, которое требует заполнения для определения назначения данной связи. Любой бокс можно произвольно перетаскивать по рабочему полю. Имеются инструменты для масштабирования, форматирования и пр.

Возможность подключения мультимедийных файлов позволяет создавать весьма сложные концепт-карты. Пользователь может устанавливать ссылки на другие типы ресурсов (изображения, видео, звук, текст), которые помогают объяснить то или иное понятие. Программная среда CmapTools дает пользователям возможность выявлять глубинную структуру знаний.

Клиентская программа CmapTools может работать как независимое приложение, позволяющее пользователю конструировать концепт-карты и хранить их, организовывать связи между картами, печатать их и т.п. Однако главной особенностью CmapTools является серверная часть программной среды, которая позволяет осуществлять разработку коллективных моделей знаний. Комплексные знания могут быть представлены совокупностью отдельных концепт-карт. Программа обеспечивает объединение подобных кластеров и навигацию между ними.

Совместная работа построена на базе инструмента, позволяющего осуществлять коллективное согласованное редактирование концепт-карт многими пользователями так, чтобы они могли видеть изменения, вносимые другими пользователями в реальном времени. Средства коллективного обсуждения, реализованные в продукте, позволяют организовать сотрудничество наиболее продуктивно.

Система контроля доступа CmapTools дает возможность вести коллективную работу, делегируя разные права доступа участникам рабочих групп.

Поскольку World Wide Web (WWW) — это наилучший способ донести информацию до широкой аудитории, CmapTools позволяет автоматически конвертировать Cmaps в HTML. В CmapServer есть WWW Server, который предоставляет HTML-версии концепт-карт.

Mindjet MindManager Pro 6

Возможности MindManager Pro 6 по интеграции с приложениями Microsoft Office
Разработчик: Mindjet
Сайт программы: http://www.mindjet.com/eu/products/mindmanager_pro6/quicktour.php
Работа под управлением: Windows, Mac
Способ распространения: shareware (ознакомление в течение 21 дня)
Цена: скачиваемая версия — 299 евро

Mindjet MindManager Pro 6 — это коммерческий продукт, предназначенный для решения бизнес-задач. Программа позволяет трансформировать идеи, генерируемые в процессе брейнсторминга, отражать стратегические планы, представлять бизнес-планы, помогает группе сотрудников работать четче, быстрее и с лучшей координацией. Продукт расширяет основную Cmap-функциональность, комбинирует ее с инструментами коллективной разработки, средствами обмена информацией и администрированием, делает удобным коллективное обсуждение вопроса (рис. 10).

Программа имеет простой интерфейс, функция drag-and-drop позволяет произвольно переставлять боксы и быстро создавать планы и карты. Инструменты MindManager Pro 6 дают возможность создавать насыщенные иллюстративным материалом презентации, отображать взаимосвязи между идеями разными линиями и цветами, выделять важные идеи цветом, группировать боксы, вставлять иконки и изображения.

С помощью программы можно создавать презентации, позволяющие быстро доносить информацию до аудитории. Интеграция с такими приложениями Microsoft Office, как Word, PowerPoint, Excel, Outlook, Project и Visio, позволяет представить контент наиболее удачным образом. Программа позволяет также представить карты в HTML-виде и опубликовать их в интранете или на web-сайте.

TheBrain

Схема навигации на сайте TheBrain в виде концепт-карты
Разработчик: TheBrain LLP
Сайт программы: http://www.thebrain.com/
Работа под управлением: Windows (все версии)
Способ распространения: shareware (ознакомление в течение 21 дня)
Цена: PersonalBrain — 79,95 долл.; цену на корпоративную версию можно узнать у производителя

TheBrain — система организации информации, позволяющая связывать файлы, документы и web-страницы, иллюстрирующая их взаимосвязь и создающая среду для коллективной работы.

Если традиционное дерево директорий фокусируется на разделении данных по папкам, ограничивает данные жесткой иерархической структурой и не позволяет отображать более сложные структуры, которые встречаются в реальной жизни, то TheBrain, напротив, предоставляет возможность ассоциативного хранения данных. Любая часть данных может быть связана с другими ассоциативной связью. Гибкость установления связей является основным преимуществом приложения.

Отдельные элементы в системе TheBrain носят название thoughts (мысли), они могут представлять собой файлы, web-страницы, записи базы данных и т.п. TheBrain организует данные вокруг некоторой «мысли», окружая ее ассоциативными «мыслями». Щелчок мыши по «мысли» приводит к тому, что текущая «мысль» перемещается в центр рабочего экрана, при этом рабочая «мысль» автоматически обрастает веером новых ассоциативных «мыслей» (related thoughts). Именно таким образом построена навигация на сайте http://www.thebrain.com/.

Структура BrainEKP Таким образом, навигация и отображение ассоциативных «мыслей» осуществляются одним щелчком мыши.

Версия для индивидуального использования доступна для скачивания и позволяет создавать персональные концепт-карты. Корпоративная версия BrainEKP (Enterprise Knowledge Platform) может быть получена при обращении к разработчику.

По словам разработчиков, основным назначением BrainEKP является устранение так называемого кризиса знаний (knowledge crisis) в современных корпорациях, который заключается в постоянно возрастающей потребности в автоматизации накапливающихся знаний. BrainEKP предоставляет корпорациям возможность утилизировать неиспользуемый интеллектуальный капитал, интегрируя информацию из разных хранилищ данных, например с web-сайтов, из баз данных и т.п..

Microsoft Visio

Возможность использования фотографий для построения концепт-карт в Visio
Разработчик: Microsoft
Сайт программы: http://www.microsoft.com/rus/office/Visio/Default.mspx
Работа под управлением: Windows
Способ распространения: shareware
Цена: 5498,47 руб. (в интернет-магазине allsoft.ru)

Microsoft Office Visio — это популярное приложение, позволяющее визуализировать концепции, идеи и проекты, осуществлять обмен различной информацией в рабочих группах. Обладая широким набором инструментов, Microsoft Visio, конечно же, предоставляет специализированные инструменты для создания концепт-карт и проведения мозгового штурма. При построении схем программа позволяет использовать фотографии. Для ускорения процесса создания концепт-карт в программе имеется целый ряд специальных пиктограмм. Коллекции клипартов на сайте http://office.microsoft.com/clipart делают процесс построения концепт-карт в Visio еще более оперативным.

Aibase

Возможности Aibase по оформлению концепт-карт
Разработчик: Aibase Creative Software
Сайт программы: http://www.aibase-cs.com/
Работа под управлением: Windows
Способ распространения: shareware
Цена: 64 долл.

Основная цель проекта Aibase — построение платформы для исследования знаний.

Приложение Aibase — это средство структурирования концепций и идей для креативной работы, обучения, решения задач и управления проектами. Его можно использовать для построения моделей знаний, поддержки мозгового штурма, проведения тренингов, оформления лекций и просто в качестве векторного редактора.

Быстрая навигация, выделение концепций цветом, автоматическое создание документов, представление сложной информации в виде наглядных структур — все это позволяет анализировать сложные задачи в кратчайшие сроки.

В Aibase для организации данных используют разные подходы: таблицы, фигуры, уравнения, анимации, гиперссылки, комментарии, коллапсирующие древовидные структуры (collapsible trees) и др. Все эти функции создают мощную платформу для построения сложных структур, которые можно отображать не только в двумерном или трехмерном виде, но и изменяющимися во времени. Схема, показанная на рис., дает представление о возможностях инструмента.

3D Topicscape

Главная структурная карта, созданная с помощью 3D Topicscape
Разработчик: 3D-Scape Limited
Сайт программы: http://www.topicscape.com
Работа под управлением: Windows
Способ распространения: shareware (ознакомление в течение 21 дня)
Цена: 149 долл.; на момент написания статьи действовала льготная цена — 49 долл.

3D Topicscape — это инструмент, совмещающий механизмы concept mapping mind mapping и 3D-представление данных. Работу приложения наглядно иллюстрирует рис. 20, на котором показана визуализация базы данных дизайнера-ювелира. Коллекция изображений ювелирных изделий представлена в виде трехмерных диаграмм, открывающих доступ к большому набору категорий.

Каждая модель классифицируется по внешнему виду, типу камня, рынку, на котором она может быть реализована, и т.п. Информацию можно структурировать более детально по тому или иному направлению. Например, на рис. 21 показана детализация по материалу изготовления (драгоценные камни, полудрагоценные, вид металла оправы и т.п.).

После выбора модели по цепочке параметров можно получить изображение конкретной модели. Таким образом, конкретное изделие можно найти не только по ключевому слову, но и по концептуальной цепочке, например кольцо для женщины с золотой оправой с топазом из такой-то коллекции.

Мы рассмотрели пример применения 3D Topicscape, при этом следует отметить, что программа не имеет привязки к какой-то одной профессиональной области, а может быть использована в различных областях деятельности.

AXON Idea Processor

Возможности AXON Idea Processor по представлению данных в 3D
Разработчик: AXON Research
Сайт программы: http://web.singnet.com.sg/~axon2000/index.htm
Работа под управлением: Windows
Способ распространения: shareware
Цена: см. табл.

Приложение Axon Idea предоставляет пользователям среду для поддержки мыслительного процесса. Объекты и ссылки могут отображаться в трехмерном виде. Программа дает широкие возможности по оформлению концепт-карт.Большое количество вариантов объектов и элементов форматирования позволяет строить сложные схемы

Возможности AXON Idea Processor по оформлению концепт-карт В программе есть средства для организации идей в виде схем и таблиц, можно создавать тексты, генерировать вопросники, побуждающие к исследованию текста, добавлять слайд-шоу и т.п. Приложение позволяет оформлять концепции и идеи, анализировать комплексные проблемы, наглядно представлять сложные иерархические структуры.

AXON Idea Processor можно рекомендовать для решения бизнес-задач. Приложение дает возможность выявлять закономерности, фокусирует внимание на проблеме, позволяет взглянуть на задачу с разных точек зрения, развивает память, стимулирует креативность.


Навигационные карты. .

Семикопенко Алексей. Учебник HTML.

"Время собирать, и время
разбрвсывать камни."
Екклесиаст

...как сделать фрагмент, область рисунка ссылкой на тот или иной документ, а так же о том как сделать различные области одного и того же рисунка ссылками на различные документы. Для осуществления данной задачи нам не обойтись без так называемых навигационных карт.

Предположим, у нас имеется такой рисунок:

..и нам необходимо сделать, так что бы пользователь, нажав на одну из этих "кнопок" переходил по ссылке в тот или документ.. что нам для этого нужно?

В первую очередь обозначим наш рисунок не как обыкновенное графическое изображение, а как навигационную карту присвоив этому рисунку своё индивидуальное имя. Делается это при помощи атрибута usemap тега <img> (я думаю Вам не стоит напоминать о том что тег <img> имеет обязательный атрибут src который указывает путь к той или иной картинке <img src="knopki.jpg"> )

Назовём наш рисунок/карту именем panel. Это будет выглядеть так:

<img src="knopki.jpg" usemap="#panel">

Не забываем по правилам синтаксиса поставить знак #решётки перед именем..

Ну а теперь, собственно, составим навигационную карту. Она задаётся тегом <map> у которого есть атрибут name - имя.. улавливаете к чему я веду? Ну как Вы наверное уже догадались, укажем на базе какого рисунка мы будем строить нашу навигационную карту указав его имя..

<map name="panel">
</map>

Теперь займемся тем, что укажем браузеру области рисунка которые будут являться ссылками, а заодно пропишем пути переходов по этим ссылкам. Эту задачу берет на себя тег <area>, закрывающего тега он не требует, и имеет следующие атрибуты, с которыми мы будем работать:

href - указывает путь к открываемому документу (точно так же как в теге <a>)
shape - форма области рисунка которая будет служить ссылкой. Может иметь одно из трёх значений:
  • rect - прямоугольная область
  • poly - область представляет собой некий многоугольник
  • circle - область заданная окружностью
coords - координаты формы

Прямоугольная область

Теперь наша карта приобретает такой вид:

<map name="panel">
<area href="primer1.html" shape="rect" coords="15,15,82,82">
</map>

По сути теперь "зелёная" квадратная кнопка стала рабочей.

В чем Вы можете убедится нажав на неё в этом примере:

<html>
<head>
<title>Навигационная карта</title>
</head>
<body>
<center>
<img src="karta.jpg" usemap="#panel">
</center>
<map name="panel">
<area href="primer1.html" shape="rect" coords="15,15,82,82">
</map>
</body>
</html>
смотреть пример

Немного поспешил с примером толком не объяснив суть написанного.. Заострим внимание на атрибутах тега <area>.

href="primer1.html" - здесь думаю понятно, это путь к документу, который должен открыться при нажатии на "зелёную кнопку".

Так как кнопка у нас квадратная, а квадрат как известно это "правильный" прямоугольник, форму области рисунка назначаем прямоугольной shape="rect".

А теперь самое интересное coords="15,15,82,82" - координаты.. Для прямоугольника они задаются двумя точками по принципу "Х1,У1,Х2,У2" Где Х1,У1- первая точка и соответственно Х2,У2 -вторая. Координаты указываются в пикселях.. Наш рисунок/карта имеет размеры 300 на 100 пикселей, её самый верхний левый пиксель имеет координаты Х=0,У=0, а самый нижний правый Х=300,У=100. Если не понятно, окунёмся в геометрию за пятый класс..

Взгляните на рисунок:

Так, выбрав прямоугольную форму shape="rect" для нашей области в виде квадратной кнопки мы указали координаты ёё верхнего правого и нижнего левого пикселей.. которых вполне достаточно для обозначения "рабочей" области всей кнопки.

Полигон (многоугольник).

Займёмся "жёлтой кнопкой", она у нас представлена в виде треугольника. Для того чтобы выделить её "рабочую" область из нашего рисунка, присвоим атрибуту shape значение poly - полигон, которое определит эту область как некий многоугольник, где координаты через запятую будут являться его вершинами, их может быть сколь угодно много "Х1,У1,Х2,У2,Х3,У3,Х4,У4… Х124,У124" фигура образованная этими точками вершинами углов может иметь вид любого многоугольника как правильного, так и неправильного. В нашем случае угла всего три, на то он и треугольник, следовательно его координаты будут заданы тремя парами значений "Х1,У1,Х2,У2,Х3,У3"

Значит всё вместе пишем так:

<area href="primer2.html" shape="poly" coords="148,15,185,82,110,82">

А вот рисунок который наглядно показывает откуда берутся координаты точек..

Пример:

<html>
<head>
<title>Навигационная карта</title>
</head>
<body>
<center>
<img src="karta.jpg" usemap="#panel">
</center>
<map name="panel">
<area href="primer1.html" shape="rect" coords="15,15,82,82">
<area href="primer2.html" shape="poly" coords="148,15,185,82,110,82">
</map>
</body>
</html>
смотреть пример

Окружность

Ну и последняя "красная кнопка" она у нас круглая.. значит форма области будет круглой shape= "circle". На сей раз с координатами дело обстоит немного иначе. Нам понадобится три значения Х,У,R. Х и У это координаты центра нашей окружности, а R - это длина радиуса в пикселях.

Вот рисунок:

А вот пример:

<html>
<head>
<title>Навигационная карта</title>
</head>
<body>
<center>
<img src="karta.jpg" usemap="#panel">
</center>
<map name="panel">
<area href="primer1.html" shape="rect" coords="15,15,82,82">
<area href="primer2.html" shape="poly" coords="148,15,185,82,110,82">
<area href="primerk3.html" shape="circle"coords="250,50,33">
</map>
</body>
</html>
смотреть пример

Доводим до ума..

Теперь немного о том, что ещё желательно было бы сделать с нашей картой прежде чем "монтировать" её в какую либо страницу.

Определим фиксированные размеры рисунка-карты атрибутами width и height

Напишем альтернативный текст, как для всего рисунка карты, так и для её отдельных областей используя атрибут alt, а также описание элементов атрибутом title.

Избавимся от рамки бордюра.. сделаем border="0"..(ну если Вам с бордюром больше нравится, можете этого не делать.. я не настаиваю..)

В конце должно выглядеть примерно вот так:

<html>
<head>
<title>Навигационная карта</title>
</head>
<body>
<center>
<img src="karta.jpg" usemap="#panel" width="300" height="100" border="0" alt="Панель управления" title="Панель управления">
</center>
<map name="panel">
<area href="primer1.html" shape="rect" coords="15,15,82,82" alt="Зелёная кнопка" title="Зелёная кнопка">
<area href="primer2.html" shape="poly" coords="148,15,185,82,110,82" alt="Жёлтая кнопка" title="Жёлтая кнопка">
<area href="primer3.html" shape="circle"coords="250,50,33" alt="Красная кнопка" title="Красная кнопка">
</map>
</body>
</html>
смотреть пример

Пересечение областей

Иногда удобно формировать "рабочую" область изображения "смешивая" разные формы..

Предположим, наша очередная кнопка имеет такой вид:

Конечно, можно определить форму как многоугольник, но придется задать уйму координат для округлой части такой кнопки (ну это если нужна особая точность в навигационной карте).

А можно определить в этом примере две формы прямоугольник rect и окружность circle как показано на рисунке:

А в коде указать путь к одному и тому же документу:

Пример:

<html>
<head>
<title>Навигационная карта</title>
</head>
<body>
<center>
<img src="karta1.jpg" usemap="#panel1" width="300" height="100" border="0" alt="Панель управления">
</center>
<map name="panel1">
<area href="primer4.html" shape="circle"coords="206,50,33" title="Синяя кнопка">
<area href="primer4.html" shape="rect" coords="80,17,206,83" title="Синяя кнопка">
 </map>
</body>
</html>
смотреть пример

Однако стоит помнить о том, что если бы ссылки с разных форм вели к разным документам, то нажимая на область пересечения наших фигур посетитель будет переходить по той ссылке, чья область в коде указана первой.. в нашем случае это окружность.

"Не область"

Рассмотрим на примере.. предположим необходимо изготовить вот такую кнопку:

Как быть с отверстием в ней?

Тег <area> помимо атрибута href имеет противоположенный по значению атрибут nohref - неактивная область, то есть если пользователь нажмет на такую область, то ровным счетом ничего не произойдёт, чего нам собственно и необходимо добиться при изготовлении "отверстия" в нашей карте.

Карта будет задана двумя областями, неактивной окружностью circle и активной прямоугольной областью rect и как показано на рисунке чертеже иметь следующие координаты:

Как уже говорилось ранее, при пересечении областей наибольшим приоритетом будет пользоваться та область, которая в коде внутри тега <map> указана первой

Следовательно, пример будет иметь такой вид:

<html>
<head>
<title>Навигационная карта</title>
</head>
<body>
<center>
<img src="karta2.jpg" usemap="#panel2" width="150" height="150" border="0" alt="Панель управления">
</center>
<map name="panel2">
<area nohref shape="circle" coords="76,74,35" title="дырка">
<area href="primer5.html" shape="rect" coords="25,22,126,124" title="Дырявая кнопка">
</map>
</body>
</html>
смотреть пример

Карта на сервере.

Отрывок из справочника (атрибуты тега <img>):

usemap - изображение является навигационной картой на стороне клиента.
ismap - изображение является навигационной картой на сервере.

Непонятно? Тогда читаем..

С атрибутом usemap мы вроде бы разобрались.. Смотрите, пользователь (клиент) открыв Вашу страницу, одновременно со всем остальным содержанием, загружает "на свою сторону" как сам рисунок, так и навигационную карту к нему и всё это дело обрабатывается его браузером.

А вот атрибут ismap тега <img> говорит браузеру о том, что к данному изображению на сервере, ну там где Вы выложили или собираетесь выложить свой сайт (читаем статью: "Публикация сайта"), есть навигационная карта. И теперь, когда посетитель (клиент) кликнет по какой либо области рисунка с таким атрибутом, браузер запомнит координаты этого клика и отправит их на сервер, где специальная программка обработает эти данные и перенаправит пользователя на тот адрес который указан в карте на сервере, в соответствии с полученными от браузера клиента координатами точки.

Пишется так:

<a href="http://www.site.ru/imagemaps/karta"><img srs="knopki.jpg" ismap></a>

Где <a href="http://www.site.ru/imagemaps/karta"> адрес навигационной карты на каком либо сайте.. размещённом на том или ином сервере..

Всё равно непонятно? Если да, то тогда не стоит заморачивотся по этому поводу.. используйте usemap, на мой взгляд такое решение будет лучшим в большинстве случаев при использовании навигационных карт.

Полезные советы:

  • Что бы без труда определить координаты той или иной точки на Вашей навигационной карте откройте рисунок графическим редактором тем же Paint к примеру.. там, когда будете двигать указателем по рисунку, увидите две меняющиеся цифры, это и есть координаты пикселя Х и У на данном рисунке. В Paint эта панелька расположена в нижней части экрана.

  • При создании страницы с навигационной картой тег <img> всегда должен быть выше самой карты <map> То есть писать вот так:

    <map name="panel">
    <area href="primer1.html" shape="rect" coords="20,20,80,80">
    </map>

    <img src="knopki.jpg" usemap="#panel">

    ..можно, но не нужно.. потому что при загрузке страницы могут возникнуть проблемы, так как карта с разметкой уже загрузилась, а самого рисунка ещё нет..

  • И ещё что касается загрузки..

    <img src="knopki.jpg" usemap="#panel">

    В этом месте кода может быть всё что угодно длинный текст, таблицы, графика.. но всё же лучше здесь ничего не писать

    <map name="panel">
    <area href="primer1.html" shape="rect" coords="20,20,80,80">
    </map>

    А писать здесь, так как во время загрузки страницы, пользователь не дождавшись её окончания, может пытаться нажимать на кнопки указанные в навигационной карте которая к этому времени еще не загрузилась..


Виртуальная школа

Дистанционный мониторинг

Регистрация пользователей УМК

Фамилия Имя Отчество :
Почтовый ящик (E-mail) :
Индекс учебной группы :
Дополнительный сборник:
Комментарии к сообщению:
(структура потребностей и др.)
Пишите! Б.Новокрещин

Регистрация дает автору право на получение дополнительных материалов
по данной тематике и участия в виртуальных мероприятиях сообщества.


Вавилонское столпотворение

"Театр начинается с вешалки."
 Константин Станиславский

Необходимость в глоссариях хотя и общепризнана, но назначение, содержание и форма их на практике может существенно различаться, что закономерно приводит также и к многозначности трактовок:

    • Глоссарий — это объясняющий малоизвестные слова, употребленные в каком-нибудь сочинении, особенно у греческого и латин. автора. Глоссарий — это также список часто используемых выражений. (Энциклопедический словарь Брокгауза и Ефрона)
    • Глоссарий: англ. glossary А. Толковый словарь терминов по определенной тематике. Б. Словарь, прилагаемый в конце книги. (Бизнес словарь)
    • Глоссарий: собрание глосс - непонятных слов или выражений - с толкованием(толковый глоссарий) или переводом на другой язык (переводной глоссарий).Существуют глоссарии к отдельным произведениям или к циклу, напр.глоссарий к Ведам, 1-е тыс. до н. э., к произведениям Гомера начиная с 5в. до н. э. (Большой Энциклопедический Словарь)
    • Глоссарий — собрание глосс — непонятных слов и выражений с толкованием или переводом на другие языки. (Исторический словарь)
    • Глоссарий: англ. glossary А Толковый словарь терминов по определенной тематике. Б. Словарь, прилагаемый в конце книги. (Экономический словарь)
    • Глоссарий — список терминов какой-либо области, слов жаргонов, субкультур, с пояснениями смысла каждого из слов.(Wikipedia)

На практике существует множество редакционных версий глоссариев, оформленных по общим или специальным правилам. По правилам Wikipedia, например, в начале глоссария обязательно должно быть краткое описание той области/явления, к которому относится глоссарий, с обязательной ссылкой на статью по области/явлению. Собственно глоссарий представляет из себя ненумерованный список терминов (слов), которые выделяются курсивом. После слова следует тире и краткое разъяснение смысла термина. Если термин имеет самостоятельное значение, то название термина снабжается ссылкой на соответствующую статью. Красные ссылки (на несуществующие статьи) в списке слов (не их описаний) допустимы только в случае, если автор полагает, что по данному термину возможно написание отдельной статьи или редиректа на статью с описанием объекта/явления.

Глоссарий в системе Moodle – это электронный аналог справочника специальных терминов, словаря. Но в отличие от «бумажного» словаря, глоссарий Moodle может последовательно создаваться учащимися в течение всего периода обучения. Узнав новое понятие, ученик создает словарную статью, определяет и описывает это понятие, термин. Другие учащиеся курса могут прокомментировать статью, предложить свои варианты определения. Глоссарий - удобный способ представлять дефиниции, которые будут связаны со всем контентом курса. Например, если Вы определили термин "сонет" и это слово появилось в сообщении на форуме, то автоматически возникнет ссылка, которая даст пользователю определение этого термина. Чтобы добавить Глоссарий Moodle выберите соответствующий пункт в меню "Добавить элемент курса". Загрузится страница с параметрами глоссария.

Показательно, что это собирательное понятие и смысловой базис любого языка само по себе до сих пор не имеет четких контуров и значений. Ну, а "каков поп, таков и приход", как известно. Пытливый исследователь может выполнить обзор вариантов исполнения таких произведений и предложить свою классификацию с описанием основных свойств и особенностей каждого класса. Такая работа особено важна для тех, кто намеревается всерьез заняться лингвистическими упражнениями и шлифовкой своих знаний в определенных областях, кто занят разработкой новых системм и применяет к ним определенные слова, нуждающиеся во внятном объяснении...


IZONE

Лабораторная работа

Полезное пособие по моделированию знаний с использованием одной из специализированных программ. Для справки и руководства к действию.


Презентация ГИС


Геоинформационные системы

studfiles.ru

Геоинформационные системы: что это такое?

Геоинформационные системы (ГИС) — это интегрированные в единой информационной среде электронные пространственно-ориентированные изображения (карты, схемы, планы и т.п.) и базы данных (БД). В качестве БД могут использоваться таблицы, паспорта, иллюстрации, расписания и т. п. Такая интеграция значительно расширяет возможности системы и позволяет упростить аналитические работы с координатно-привязанной информацией.

ГИС характеризуются следующими положительными моментами:

· наглядность представления семантической информации из БД за счет отображения взаимного пространственного расположения данных

· увеличение информационной емкости продукта за счет связи пространственно-ориентированных изображений с семантической информацией из БД

· улучшение структурированности информации и, как следствие, повышение эффективности ее анализа и обработки

Традиционный набор функций ГИС при работе с картой включает:

· показ карты в различных масштабах

· выбор набора слоев информации для показа

· зависимость внешнего вида объектов от их семантических характеристик

· оперативное получение информации об объекте при выборе его курсором мыши

· возможность распечатки любых фрагментов карты

Перечислить все области возможного применения ГИС затруднительно. Наибольшее распространение они получили в следующих отраслях:

· землеустройство (земельные кадастры)

· муниципальное хозяйство

· энергетика

· транспорт и связь

На отечественном рынке создание ГИС сдерживается дороговизной специализированных программных средств, длительными сроками разработки и высокими требованиями к "компьютерной" квалификации персонала.

Технология создания ГИС на базе графической среды СУБГРАФ

Разработки в области ГИС базируются на гибридной растрово-векторной технологии, совмещающей растровую топооснову и векторные слои, что позволяет в каждом конкретном случае найти оптимальное соотношение между стоимостью и сроками создания ГИС с одной стороны, и объемом решаемых задач с другой. Окончательная сборка растрово-векторных составляющих производится в графической среде СУБГРАФ.

Что это такое

СУБГРАФ является графической средой, объединяющей в себе:

· оригинальный растровый графический редактор, работающий с изображениями (объектами СУБГРАФа), имеющими линейные размеры до десятков тысяч пикселей — без снижения скорости загрузки и перемещения; редактор имеет ряд уникальных функций, облегчающих рисование схем и карт и поддерживает обмен информацией с другими графическими форматами (PCX, DXF);

· редактор библиотек графических символов, использование которых существенно повышает скорость и качество формирования чертежей и карт, содержащих множество типовых элементов;

· механизм приложений, связывающий объект или его произвольный фрагмент с какой-либо встроенной функцией СУБГРАФа или любой внешней задачей (типичные примеры — переход на другой объект и вывод на экран информации из внешних источников данных); приложения активизируются пользователем или запускаются автоматически с заданной периодичностью;

· интерфейс прикладного программирования (API), позволяющий разрабатывать программы с использованием функций СУБГРАФа, таких как показ объекта, отображение на фоне объекта результата работы программы и т.д.;

· настраиваемые пользователем меню.

Области применения

Программа отлично зарекомендовала себя как:

· верхний уровень автоматизированных диспетчерских систем управления любой степени сложности в промышленности, энергетике, на транспорте и в коммунальном хозяйстве;

· средство создания, хранения и обработки больших объемов карт, схем и т.п., в том числе разномасштабных с координатной привязкой;

· инструмент создания информационно-справочных систем с контекстными перекрестными ссылками со страницы на страницу;

· генератор демонстрационных и обучающих программ с графической и текстовой информацией;

· основа для разработки традиционных АРМов с унифицированным пользовательским интерфейсом.

Удачное воплощение удачной идеи: область применения СУБГРАФа оказалась гораздо шире, чем планировалось первоначально. На базе СУБГРАФа разработана система векторного моделирования, дополняющая скорость растровой графики гибкостью векторной.

Windows-версия

В 1996 году появилась версия СУБГРАФ для Windows, полностью сохранившая функциональность прежних версий и расширенная добавлением следующих особенностей:

· стандартный Windows-интерфейс;

· экспорт/импорт изображений через Буфер Обмена;

· распечатка объекта с произвольным масштабом на любом из принтеров, поддерживаемых операционной системой;

· расширенный набор инструментов создания изображения;

· масштабирование изображения;

· использование произвольной системы координат объекта;

· расширенный интерфейс прикладных программ, в том числе — возможность подключения 32-битных программ.

Таким образом, СУБГРАФ является удобным инструментом для создания современных высокопроизводительных информационно-диспетчерских систем.

Требования к компьютеру:

СУБГРАФ работает под управлением операционных систем DOS и Windows 3.1x/95/98/Me/NT/2000.

Эта технология, обладающая высокой степенью открытости, позволяет применять для ввода графической информации различные внешние графические редакторы (FreeHand, CorelDraw, AutoCAD и др.) и предоставляет на любом этапе возможность расширения набора аналитических функций ГИС за счет усиления ее векторной составляющей.

Начав с векторизации ограниченного числа первоочередных слоев, заказчик в кратчайшие сроки и с минимальными затратами получает работающую ГИС. Далее, по мере появления новых задач, можно переводить в векторное представление дополнительные слои из растровой топоосновы или наносить новые слои, отсутствующие в ней, а также подключать к формируемой информационной системе новые задачи и базы данных.

Основные этапы создания ГИС

Подготовка топоосновы

Подготовка топоосновы обычно включает следующие этапы:

· сканирование бумажных карт (оригинала топоосновы) или импорт картографических материалов, уже существующих в электронном виде

· "склеивание" фрагментов в единую карту

· оцифровка карты и экспорт ее в СУБГРАФ

· корректировка карты — ручная или по цифровым данным топосъемки, с зачисткой погрешностей сканирования

· создание навигаторов — уменьшенных копий карты, решающих проблему масштабирования

Подготовка растровой топоосновы может производиться любым графическим редактором, но сами мы обычно используем графический редактор СУБГРАФ, позволяющим работать с изображениями практически неограниченного размера на компьютерах стандартной конфигурации.

Подготовка векторных слоев

Особенностью векторного графического редактора является хранение сетевой топологии, что позволяет решать такие задачи, как поиск оптимального пути проезда по городу или теплогидравлический расчет сети.

Векторный редактор позволяет создавать схемы самых различных сетей: водопровод, тепловые сети, газоснабжение, электрические сети и др.

Процесс векторизации включает следующие этапы:

· формирование библиотек примитивов и условных знаков для создания узлов и сложных линий

· формирование описаний типов узлов и линий для векторных слоев. Описание типа узла или линии включает в себя такие атрибуты, как пользовательское название, атрибуты визуализации, список внешних задач

· собственно формирование векторных слоев путем оцифровки растровой топоосновы или импорта информации из других редакторов

Каждому объекту векторного слоя может соответствовать своя семантическая информация (набор паспортов, схем и т.п.). Ввод семантики может производиться как при создании векторного слоя, так и в автономном режиме. Кроме того, могут быть использованы существующие у заказчика базы данных.

Подготовка ГИС для конечного пользователя

Конечной задачей разработанной технологии является формирование доброжелательной информационной среды для пользователя.

Пилотная информационно-картографическая среда формируется уже на первых этапах работы (параллельно с подготовкой карты) и модифицируется в процессе опытной эксплуатации в соответствии с уточняющимися требованиями. Таким образом, к моменту окончания подготовки карты заказчик имеет не "мертвую" картографию, малопригодную для конечного пользователя, а относительно обкатанную информационную систему, обладающую к тому же свойством интегрировать в себя любую другую информацию, даже не связанную напрямую с картографией.

Примеры разработанных ГИС

В качестве примеров я выбрал два проекта ГИС. Один из них выполнен по заказу корпоративного клиента и предназначен для профессионального пользователя. Второй выполнен по собственной инициативе и рассчитан на использование как предприятиями, так и частными лицами.

Информационная система для коммунальных служб и администрации г. Верхняя Салда

Характеристика системы:

· ГИС профессионального уровня с высокими требованиями к точности топоосновы

· исходный материал - планшеты 1:500 и 1:2000

· большое количество векторизуемых объектов (12 слоев)

· разнообразие компоновок рабочих мест

В растровую подложку карты города помещены здания, газоны и улицы с дорожным покрытием. Объекты и коммуникации инфраструктуры (тепловые сети, канализация, водопровод, электрические сети, телефонная канализация и др.) находятся в векторных слоях, которые могут быть выведены на экран в любом сочетании. Поддерживаются печать и копирование в буфер обмена фрагментов подложки с необходимым набором векторных слоев в масштабе 1:500 и 1:2000.

Семантические базы данных содержат технические паспорта жилых домов, а также паспорта объектов теплосетей и электросетей.

Характеристика систем: ГИС начального уровня с минимальными требованиями к точности топоосновы и небольшим количеством векторизуемых слоев; ориентация на неопределенный круг пользователей.

Системы включают следующие векторные слои:

· адреса/предприятия

· муниципальный транспорт

· пользовательские заметки

· сеть улиц

Основные функции:

· работа с картами в различных масштабах

· поиск адресов и предприятий с показом на карте

· расстановка на картах пользовательских заметок (пиктограмм) с редактируемым сопроводительным текстом

· прокладка оптимального маршрута проезда автотранспортом по городу

· распечатка карты

Специализированные продукты на базе "Екатеринбурга"

· показ границ административных районов и патрульных участков на карте

· ведение постовой ведомости и отображение активных постов (ППС, ДПС, ОВО) на карте города

· регистрация совершенных преступлений и отображение их на карте (с определением местонахождения активных близлежащих постов)

· фильтр постов и преступлений

· ведение архива постов и преступлений

Применение ГИС в системе гидравлического расчета

Включение геоинформационного компонента может заметно повысить удобство и функциональность системы гидравлического расчёта теплосети (вычислительной по своей сути задачи) за счет:

· использование векторного слоя тепловой сети в качестве основы для моделирования гидравлических режимов

· автоматического вычисления длин трубопроводов

· наглядной привязка тепловых камер, колодцев, трубопроводов к местности (при отсутствии готового векторного слоя в ГИС)

· быстрого позиционирования карты с использованием адресной базы данных

Такие системы внедрены в городах Петрозаводск и Курган.


GIS Report

Работы СО РАН, связанные с развитием ГИС Технологий в 1997 году.

Академик Шокин Ю.И. Доклад на выездном заседании Президиума СО РАН в г.Красноярске.

Термин ГИС (Географические Информационные Системы) первоначально определялся для обозначения совокупности инструментальных средств для автоматизации рабочего места специалистов в области картографии и относился к области создания картографических систем различного назначения.

В дальнейшем он перешел произвольные системы, использующие пространственно распределенные БД, содержащие информацию с привязкой к географическим координатам или к топографической основе и на системы мониторинга (управления) различного уровня, связанных с анализом территориально распределенных данных.

Работы в области ГИС в Сибирском отделении РАН велись по региональным центрам геоинформационных технологий СО РАН (ГИС-центрам СО РАН), созданным в течении 1995-1997 годов Томске, Красноярске, Иркутске Якутске, Новосибирске, Кемерово, Барнауле, Омске, Улан-Уде по следующим направлениям:

1. Технологическая поддержка работ в области ГИС.

  1. Развитие и освоение ГИС-технологий и современных программных средств, обеспечивающих работы в этой области.
  2. Приобретение лицензий и лицензионных программных продуктов (инструментальных средств).
  3. Приобретение и сборка картографической основы.
  4. Приобретения оборудования для ГИС.

2. Исследовательские работы.

  1. Разработка теоретических и методических положений и создание геоинформационных систем.
  2. Отработка технологии создания картографических баз данных с использованием инструментальных ГИС-систем.
  3. Создание "пользовательских" информационно-справочных систем и информационных систем поддержки принятия решений.

Во всех научных центрах работы ведутся с использованием новых технологий, как в области построения геоинформационных технологий, так и в области построения сетевых информационных систем на основе Internet технологий. Практически все сталкиваются с решениями одинаковых задач в этой области, связанных с построением запросов к SQL базам данных и использования WWW сервиса Internet для построения активных клиент-серверных приложений: освоение технологий CGI приложений и скриптов, доступ к картографическим БД, формирование SQL запросов, организация интерфейса с клиентом.

В настоящий момент работы в области ГИС (в том числе и в СО РАН) разделились на следующие направления, которые связаны с их назначением:

  • Инструментальные системы предназначенные для специалистов исследователей, результатом деятельности которых являются различные карты (геологические, метеорологические, экологические и др.).
  • Инструментальные системы предназначенные для специалистов разработчиков систем мониторинга и системы предназначенные для лиц принимающих решения.
  • Картографические информационные системы на основе графических или псевдографических гипертекстовых систем общего и специального назначения.

В этом отношении, если исключить специфические работы, которые связаны с созданием географических карт, которые ведутся, например, в ОИГГиМ СО РАН и некоторых других институтах, большинство работ направлено на создание пользовательских информационных систем, а также систем доступа и управления (в том числе дистанционного) информационными ресурсами в области природопользования. С точки зрения технологии работ практически все решают одну и туже задачу, только каждый по своему и каждый сам преодолевает возникающие перед ним одинаковые трудности.

Причем основные трудности связаны не с использованием инструментальных средств (у большинства они имеются, приобретенные тем или иным способом), а со сбором, накоплением, актуализацией и организацией доступа к фактографическим данным, которые потом привязываются к картографической основе.

В Отделении, да и в России в целом, практически не ведутся исследования, в том числе и фундаментальные, в области изучения и управления информационными ресурсами, поэтому возникающие задачи каждый решает кустарным образом (как умеет). Объединить усилия различных разработчиков отдельных информационных систем по видимому невозможно по причинам того, что каждый старается захватить определенную предметную область с целью обеспечения финансирования работ у себя в регионе причем демонстрирую возможности, которых нет у других.

Разработка ГИС это небольшая область применения информационных ресурсов и развиваются они в целом потому, что здесь органы управления и администрации находят средства для их поддержки. В остальных же областях зачастую наблюдается картина, что информация добытая иногда с большим трудом просто гибнет не превращаясь в информационный ресурс или в лучшем случае уплывает за границу.

Информация становится ресурсом, если она занесена на магнитные носители и хранится под управлением СУБД и к ней организован доступ через понятный пользовательский интерфейс, который не требует установки на машину клиента специализированного программного обеспечения. Именно такую технологию организации информационных систем предлагает Интернет и именно здесь нужно в ближайшее время сосредоточить наши усилия.

Отчеты региональных ГИС-центров и научных центров СО РАН представлены на странице, посвященной ГИС технология в Сибирском отделении.

В Томском ГИС-центре в 1997 году проводились работы по развитию средств геоинформационных систем и ГИС- технологий в ТРЦ ГИТ. Подразделения институтов ТНЦ СО РАН (ИХН, ИОА, КТИ "Оптика", ИЭПК), объединяемые Центром, расширили компьютерную базу, приобретены и осваиваются новые версии программного обеспечения ГИС GeoDraw/GeoGraph, Aro/Info, ERDAS Imagine, ArcView 3.0 и др. В настоящее время силами сотрудников ИХН СО РАН завершена работа по конвертации цифровых карт формата F1M масштаба 1:1000000 для Томской, Новосибирской, Тюменской областей, Алтайского, Красноярского краев в единую карту этих территорий в ГИС GeoDraw/GeoGraph.

При участии Центра создается межинститутская геоинформационная сеть на базе существующей компьютерной сети учреждений Томского Академгородка с выходом на университеты и др. организации Томска.

В Якутском ГИС-центре в 1997 году по результатам тематической обработки снимков, принимаемых со спутников NOOA, построены карты загрязнения (изоконтуры албедо снежного покрова) вблизи гг. Нерюнгри, Якутск. Карты загрязнения организованы в ГИС-покрытие в среде Aro/Info for PC.

Совместно с Министерством охраны природы Республики Соха (Якутия) выполнена проектная работа по созданию Единой государственной системы экологического мониторинга Республики Соха (Якутия), в которой запланировано широкое использование данных спутникового мониторинга ГИС-технологий для отображения и анализа реального состояния окружающей среды.

В Иркутском ГИС-центре приобретены в 1997 году (за счет средств СО РАН) аппаратные средства. Кроме того, по договору между Иркутским ГИС-центром, Новосибирским ГИС-центром, Новосибирским государственным университетом (за счет средств СО РАН и проектов РФФИ) приобретены инструментальные геоинформационные системы.

Завершена работа по адаптации в институтах ИНЦ СО РАН картографической топоосновы масштаба 1:1000 0000 (формат F1m), переданной Новосибирским ГИС-центром.

От Роскартографии получено разрешение на приобретение Иркутским ГИС-центром топоосновы масштаба 1:200 0000 (формат F1m), институтами ИНЦ СО РАН определена номенклатура листов. Необходимы финансовые средства на закупки.

Полученные аппаратно-программные средства и топооснова будут использованы для создания ГИС-сервера Интегрированной информационно-вычислительной сети (ИИВС) институтов ИНЦ СО РАН, которая обеспечит импорт-экспорт данных между клиентами с помощью WWW-страниц. Предполагается, что большие и общего пользования графические БД будут храниться и обрабатываться на ГИС-сервере, алфавитно-цифровые тематические БД могут располагаться как на ГИС-сервере, так и на WWW-сервере сети под управлением СУВД ORACLE, с удаленным доступом или возможностью вывода на периферийные устройства.

Каждый институт ИНЦ (по согласованию с владельцем интеллектуальной собственности) будет в рамках ИИВС иметь доступ к уникальным БД институтов, находящихся на их WWW-серверах и потенциально - к региональным БД.

Иркутским ГИС-центром в рамках договора о совместной деятельности проводятся работы по доработке и внедрению инструментальной картографической системы "КАМАТ", создаваемой Роскартографией (ВостСибАГП) с целью использования топоосновы формата F1m. Совместно с Облкомприроды Иркутской области начаты работы по созданию кадастров охраняемых территорий и редких, эндемичных растений и животных.

В Красноярском ГИС-центре в 1997 году работы велись по следующим на направлениям:

Территория: технология, модельное программное представление, и кадровое обеспечение, интеграция с информационно-аналитической системой природоохранных служб Красноярского края;

Безопасность региона: вероятностные модели и экспертные системы для районирования территорий по уровню риска возникновения чрезвычайных ситуаций;

Леса Средней Сибири;

Информационно-прогностическая система водно-экологического состояния Ангаро-Енисейского бассейна;

Информационно-аналитическая система археологических памятников.

Выполняемые работы имеют интеграционный характер, и выполняется при участии ряда организаций: КГТА, КГУ, КГТУ, ВЦК СО РАН, ИЛ СО РАН, Технологический центр ГИС и др. В рамках работ по Лесам Средней Сибири осуществляется объединение интеллектуальных, информационных, аппаратных и программных ресурсов КГТА, ИЛ СО РАН, ВЦ СО РАН (г. Красноярск), Восточно-Сибирского лесоустроительного предприятия, Красноярского краевого комитета по лесу. Часть запланированных работ, связанных с созданием ГИС локального уровня, выполняется в содружестве со специалистами Службы леса США в рамках совместного проекта по экосистемному управлению лесами Сибири. За счет американской стороны приобретены некоторые аппаратные средства ГИС.

Основные средства были затрачены на создание информационных систем, обработке информации и построению прогностических моделей, наполнению баз данных. В области аппаратных средств была осуществлена разработка и изготовление аппаратуры для приема цифровой информации с космического аппарата "Ресурс-01-3".

В БИРП СО РАН (Улан-Удэ) в области ГИС-технологий работы велись по экологическому районированию для размещения производства экологически чистых продуктов питания, по оценке эколого-геохимической ситуации в Республике Бурятия и развитию теории и практики ретроспективного подхода к картографическому мониторингу в бассейне озера Байкал.

Разработана методика создания карт оценки антропогенной динамики ландшафтов при картографическом мониторинге. В стадии наполнения базы данных с географической привязкой к электронным картам археологических раскопок по проекту "Геохронологическая шкала - Человек - Природа". Формируются пространственно привязанные банки данных по проблемам образования и использования отходов на предприятиях республики, начаты работы по созданию ГИС пилотного лесхоза "Кикинский лесхоз", предусматривающего анализ и дешифрацию данных дистанционного зондирования (ДДЗ) с целью классификации породного состава леса и техногенного воздействия.

В Новосибирском ГИС-центре в 1997 году работы велись по следующим направлениям:

  • Разработка и создание распределенного банка цифровых картографических и аэрокосмических данных.
  • Разработка методик оперативного контроля, мониторинга и обновления цифровой геологической информации о местности. Разработка методик представления многомерных пространственно определенных данных в задачах наук о Земле.
  • Поддержка научно-исследовательских работ, проводимых организациями СО РАН.
Были приобретены цифровые картографические материалы и базы данных ОБЩЕГО назначения (включая дозакупку недостающих НЛ ЦТК масштаба 1:1000000 и т.п.).

Также централизованно закупалось программное следующее обеспечения:

Arc/Info для Windows NT. В комплект входят COGO (геодезия, координатная геометрия), GRID (растровое моделирование), TIN (моделирование топографических поверхностей), NETWORK (моделирование реальных пространственных сетей), ArcScan (ввод картографических данных со сканера), ArcPress (программный растеризатор качественной распечатки твердых копий карт и изображений на растровых устройствах вывода), ArcExpress (ускорение вывода изображения на экран монитора), ArcStorm (менеджер базы данных), ArcView + Network Analyst+ Spatial Analyst; ArcView GIS 3.0; Erdas Imagine 8.2 для Windows NT/95 (вместе с модулем Radar, работа с радиолокационными снимками).

Создан WWW сервер центра.

В Кемеровском научном центре в области ГИС были проведены исследования по созданию интегрированных информационных систем: создание современных электронных горно-технологических справочников на базе ГИС; разработка систем удаленного доступа на основе ГИС систем и Internet технологий; разработка интегрированной информационной системы по угольной промышленности; разработка информационного обеспечения Комплексного территориального кадастра природных ресурсов Кемеровской области на основе RAD (rapid access development) систем.

Были доработаны электронные карты Кемеровской области масштаба 1:500000, на которые были нанесены слои, связанные с угледобывающей промышленностью. Карты были преобразованы в форматы систем ARCView, MapInfo, Geograph. Разработан технологический подход к созданию системы горно-технологических справочников на базе ГИС, SQL баз данных и гипертекстовых систем. В рамках работ по Кадастру природных ресурсов Кемеровской области на основе RAD технологий, был разработан комплекс баз данных: кадастр животного мира Кемеровской области; геоботанический кадастр; лесной кадастр; водный кадастр. Начато создание специализированного WWW-сервера по угольной промышленности, который сможет собрать воедино все выше перечисленные направления.

В Омском научном центре (ИИТПМ СО РАН) в области ГИС проведены консультации и получено согласие на научно-методическую координацию деятельности организаций, использующих и развивающих ГИС-технологии в Омске. Разработан проект коллективного, многостанционного использования ГИС для принятия решений и прототипа учебного класса по тематике ГИС. Приобретено 6 лицензионных ключей ГИС ARCVIEW. Создана геоинформационная модель КС ОКНО для поддержки его развития и сопровождения.

ИВЭП СО РАН (Барнаул) в 1997 году работал по теме "Разработка геоинформационных систем и систем компьютерного картографирования для решения региональных проблем природопользования".

Созданы базы данных и программы их поддержки для хранения и обработки показателей состояния водных, лесных и атмосферных ресурсов. Разработана информационно-справочная система по лесным ресурсам, обеспечивающая выборку из базы данных и визуализацию в табличном и графическом видах значений любых показателей для анализа динамики изменения состояния лесов в различных временных интервалах, оперативной обработки запросов и формирования некоторых сводных годовых форм для анализа данных о состоянии водных ресурсов бассейна реки Оби на территории Алтайского края. Отрабатывалась технология создания картографических баз данных с использованием инструментальных ГИС-систем ArcInfo, ArcView, векторизаторов Track, Vectory, EasyTrase и др.

Приобретено соответствующее оборудование и программное обеспечение.

В ИВМиМГ СО РАН (Новосибирск) в 1997 году работы в области ГИС-технологий были сосредоточены в направлении создания сетевых ГИС.

Разрабатывается система сетевого удаленного доступа к растровоориентированной геоинформационной системе GRASS (ГИС GRASS - Geographic Resources Analysis Support System - система поддержки анализа географических ресурсов) по сети Internet. На институтском сервере www-gis.sscc.ru представлена демонстрационная версия созданной WebGRASS. В настоящее время доступны различные растровые данные Сибири и Новосибирской области, полученные со спутника "Ресурс-О1" (http:/www-gis.sscc.ru/webgrass/).

В ИХКиГ СО РАН (Новосибирск) в 1997 году совместно с ИВТ СО РАН велись работы по изучению характеристик атмосферного аэрозоля Сибири и закономерностей временной динамики данных характеристик. Создана региональная база данных по характеристикам атмосферного аэрозоля с привлечением как собственных результатов, так и имеющейся в литературе информации. Данная база данных может быть использована для любого типа моделей атмосферных процессов, учитывающих атмосферный аэрозоль.

В ИВТ СО РАН (Новосибирск) в 1997 году разработан электронный атлас автомобильных дорог Новосибирской области.


Маразм крепчал

"Если бы у меня было время,
я писао бы намного короче."
Марк Твен

Сегодня GIS - обширная сфера деятельности для специалистов разного профиля, способных представить сложную многомерную предметную область в виде наглядных информационных моделей (систем) разного назначения, где богатое содержание сочетается с рациональной формой и удобными в обращении средствами навигации. Благодаря этим людям и технологиям мир становится более прозрачным, понятным и комфортным для жителей этой планеты.

Борьба с "проклятием размерности" должна вестись по всему фронту и всеми имеющимися силами для успешного противостояния "инфорационному взрыву" и растущих затрат на борьбу с хаосом.


Реферативный обзор. ГИС-технологии

Обзор публикаций по ГИС-направлению

ib.komisc.ru
  1. Алексеев Б. А. .Романов Э.П., Посыпкин А.К. Геоинформационная система "Ландшафты мира"// Вести. МГУ. Сер. 5. -1994. -N6. -C.33-40.

    При составлении мировой карты "Изменение ландшафтов суши под воздействием земледелия в м. 1:15 000 000 была создана специализированная ГИС "Ландшафты мира, предназначенная для сбора, хранения, обработки и анализа географической информации о воздействии земледелия на ландшафты мира и ответной реакции природных комплексов. ГИС включала: информационный блок данных, картографический блок, блок получения печатной продукции, блок сопряженного анализа и видеоблок. Такая структура ГИС "Ландшафты мира позволяет использовать любой блок самостоятельно в зависимости от решаемых задач.

  2. Антонов А.В., Вайнберг Э.И., Шафров А.Н, Возможности применения ГИС в планировочном проектировании на региональном и городском уровнях// Муниципальные геоинформационные системы: Матер, конф. - 0бнинск,1995. -С.34-36.

    Описан опыт применения геоинформационных систем в институте ГИПРОГОР (г.Москва) для регионального планирования, например, районной планировки Калужской области. Рассмотрены перспективы дальнейшего использования ГИС для решения планировочных задач.

  3. Артемьев Ю.М., БаденкоВ.Л. Как применяются ГИС-технологий для изготовления карт в АО "Карта//ГИС-обозрение. -1994. -Зима. -С.14- 15.

    Применение компьютерных технологий в кар-тогр. производстве, начало которому было положе- но при создании карты "Санкт-Петербург-94, в настоящее время ориентируется на технологию корпорации Интерграф и использование модулей среды MGE и Microstation в процессе составления карт и их подготовки к изданию и оборудование Швеции и Финляндии для вывода издательских позитивов (Optronics, Mapsetter, Scitex).

  4. Ассоциация развития рынка геоинформационных технологий и услуг// ГИС-обозрение. -1994. -Зима. -С.11-12.

    В декабре 1994 г. состоялось Учредительное собрание Ассоциации, на котором было представлено более 40 организаций из Москвы, Ижевска, Нижнего Новгорода, Обнинска, Уфы. Был утвержден устав "ГИС- Ассоциации как неправительственного и некоммерческого межрегионального общественного объединения специалистов вузов, научно-исследовательских, научно-производственных, проектно- конструкторских, информационных и др. организаций, занятых в области разработки и применения геоинформационных технологий, основным элементом которых являются ГИС. Избран совет ГИС-Ассоциации во главе с президентом (В.Н. Страхов) и вице-президентом (С.А. Миллер). Определены функциональные направления деятельности: учебно- методологические, аналитическое (программное обеспечение), аналитическое (средства периферии), стандартизация обмена данными, рекламное и издательское, управление территориями, использование данных зондирований, кадастровое, муниципальное, геологическое, нефтегазовое, риэлтерское, геодезия-GPS, чрезвычайные ситуации, экологическое. Определена программа дальнейшей деятельности, подготовки ГИС-Авиатура, публикаций и др.

  5. Балдина Е.А., ЛабутинаИ.А. Разработка информационного обеспечения ГИС Астраханского заповедника на основе картографических и аэрокосмических материалов// Создание картогр. произведений по матер, косм. съемки/ ОЗедерал, служба геод. и картогр. РФ. - М., 1995.С.90-102.

    На примере Астраханского заповедника рассмотрены возможности использования и методика подготовки аэро- и космических снимков, как информационной базы для локальных ГИС, ориентированных на решение узкого круга задач.

  6. БысовВ.Л., Салтовец А.А., Алексе-е в И.И. К вопросу о программно-аппаратном обеспечении региональных узлов национальной ГИС// Матер, наук.-практ. comih. з геошф. систем, м. Втниця, 22-25 листопада,1993. - Ки1в, 1994. -С.122-125 (Рус.).

    По мнению авторов, построение ГИС республиканского масштаба для Украины "сверху невозможно. При этом под республиканским понимается не каргографический масштаб, а "масштаб решений, принимаемых с помощью ГИС. Цифровая информация в ГИС должна поступать с мест, а на местах ее до сих пор нет, кроме того, на нее nei стандартов, нет структур, когорые должны готовить, нет подготовленных кадров. Ни один ВУЗ Украины не готовит специалистов по ГИС. Рассмотрено состояние рынка технических средс1в. в частности, системные блоки, устройства памяти, ввода/вывода. Лан анализ используемых в настоящее время программных продуктов, освещены организационные проблемы формирования рациональной системы ГИС и постановки ГИС-образования на Украине.

  7. Вальдовский А.В. Возможности применения GPS-оборудования в задачах геоинформационных сисгем// Муниципальные геоинформационные системы: Матер, конф. - Обнинск, 1995. - С. 19-21.

    Рассмотрены принципы работы GPS. технические возможности GPS- приемников и основные свойства программного обеспечения GPS-оборудо- вания, используемого для создания ГИС.

  8. Ваидер Лаан Дренк. Использопание современных геоинформационных систем (ГИС) для анализа риска и оценки чрезвычайных ситуаций, для контроля и преодоления последствий аварий// Матер. Междунар. семин. "Радиоактив, отходы: оценка риска, минимизация образ., перераб. и захоронение, Москва, 13-17 сент., 1993.: Тез. докл. -М., 1994. -С.40-4 2.

    Рассмотрены 3 системы ГИС: 1) ГИС для анализа риска и оценки чрезвычайных ситуаций, которые играют главную роль в управлении городами, включая создание городского кадастра, планирование развития городов, транспортных потоков и т.п.; 2) системы ГИС для поверхностного и приповерхностного исследования, имеющие целью обеспечения захоранения радиоактивных отходов, моделирование cenknchweqjncn строения территории и др.; 3) ГИС для обычных исследований, например, изучения движения транспорта в городах, разработки оптимального маршрута, обеспечения безопасности во время роста криминальной активности.

  9. Вольска С.Ю., Марграф О., Р уде н-к о Л.Г. Гео1Нформашйна технолопя: етапи розвит-ку, стан в VKpaiHi// Укр. геогр. ж.. -1993. -N4. -С.6-13 (Укр.). Геоинформационная технология: этапы развития, состояние на Украине.

    Геоинформационные технологии широко рас-простанены во всем мире, разработки выполняются гос. учреждениями, частными фирмами, университетами и др. Одно из основных направлений - использование ГИС для оценки потенциала природных ресурсов, их охраны и рационального использования. В 1993 г. на Украине создана Гос. комиссия по геоинформационным системам при ГУГКК. Разработаны концепции создания национальной ГИС. а также программа фундаментальных исследований в этой области, в реализации которой основными исполнителями являются ГУГКК и Институт географии Украины. Отмечены проблемы и тенденции разви-гия ГИС-технологий в стране.

  10. ГеоГраф, GeoDraw- профессиональные отечественные ГИС для широкого круга пользователей// ГИС-обозрение. -1994. -Зима. -С.24- 25.

    Разработчик системы - Центр геоинформационных исследований Института географии РАН. Оба продукта: GeoDraw (система ввода, редактирования и трансформации карт и планов) и ГеоГраф (ГИС конечного пользователя) - считаются наиболее распространенными в России (около 300 инсталляций), что обусловлено их низкой стоимостью (каждый эквивалентен 400 долларам США) и доступностью в сочегании с широкими функциональными возможностями.

  11. Герман К. Внедрение ГИС в области создания кадастров недвижимости// ГИС-обозрение. -1994. - Зима. С.20-21.

    В российской федерации назрела задача по созданию кадастра недвижимости. Кадастр недвижимости состоит из книги о земельных участках и кадастровых карт, дающих достаточно полное описание участков. Автоматизированное ведение кадастра недвижимости возможно только на основе цифровых карт и ГИС. Наиболее подходящим источником информации для цифрового кадастра являются крупномасштабные бумажные карты и аэроснимки. Используемая ГИС должна быть построена на основе открытой аппаратной и программной платформы. В Германии отлично зарекомендовало себя в качестве такой платформы семейство программ немецкой фирмы Сименс-Никсдорф под названием SICAD. SICAD/open - это ГИС, работающая под UNIX и использующая международные стандарты. SICAD предназначена для сетевых и муниципальных информационных систем, в т. ч. для цифрового кадастра недвижимости.

  12. ГИС "Промплощадка ФЭИ/ воанистов Д.В., Воропаев А.И., Мешков М.Н. и др.// Муниципальные геоинформационные системы: Матер. конф. - Об^инск, 1995. - С.44-45.

    Изложены основные результаты разработки типовой ГИС "Ядерноопасная площадка (исходные данные для технического проекта и макетирование), выполненные Обнинским Городским информационным центром (ОГИЦ). Система предназначена для повышения эффективности и оперативности управленческих решений в случае возникновения аварийных ситуаций на ядерно- и радиационно опасных объектах физико- энергетического института, а также для проведения комплексных противоаварийных тренировок (средство обучения).

  13. Губернаторов С.С. Пилот-проект городской информационной системы Санкт-Петербурга// ГИС-обозрение. 1995. - Спец. вып. - С. 13-15.

    Проект осуществляется СП Маринтек Интернэ-шил (С.-Петербург) в кооперации с норвежской фирмой Sysdeco Innovation AS, финансируется правительством Норвегии и Мэрией С.-Петербурга, использует инструментальный пакет TELLUS/GIMS, который эксплуатируется в qnqr`be графической станции DECstation 5000 (ОС ULTRIX) с цветным растровым плоттером (подсистема Комитета по управлению городским имуществом) и графической станции ALPHA 3000/300 (ОС OSF/1) с Х- терминалом (подсистема Комитета по градостроительству и архитектуре), используя СУБД ORACLE. Пилотная часть проекта предусматривает обработку технологии для центральной части города, покрываемой 20 листами плана в м. 1:2000. Планируется создание и обновление набора графических слоев, относящихся к топографии, канализации, водопроводу, газопроводу, кабельным сетям, электрическим кабелям, магистральным телефонным кабелям, границам участков собственности.

  14. Гуральни к М.Л., Гончаренко С.В. Интеграция технологий CAD и GIS как одна из главных тенденций в развитии ГИС// Матер, наук. - практ. сем1н. з гео1Нф. систем, м. В1нниця, 22-25 листопада, 1993. - Knia, 1993. -С.133-138 (Рус.).

    "Проблема выбора инструментального пакета для массовых ГИС является псевдопроблемой, если речь идет не о "самоделках, а о мощных, промышленно развивающихся пакетах. При этом, вполне допустимы реально работающие и приносящие эффект "прото-ГИС, системы с отдельными элемена-ми ГИС, возможно и не отвечающие каким- то академическим критериям "чистоты. Именно такой подход создает предпосылки для разработки национальной ГИС Украина. Если подходить с государственных позиций к разработке ГИС, то необходимо преодолеть монополию в информатике. В деле массовой ГИСизации особая роль принадлежит CAD -направлению в ГИС. Дано описание пакета ARC- САО(фирма ESRI) - полного функционального аналога пакета ARC/INFO в среде АВТОКАДА. Другим направлением развития системы АВТОКАД-12 является реализация базовых процедур ГИС в среде АВТОКАДА (пакет ГЕОКАД - топографо-картографиче-ские приложения, Украина).

  15. Драпиковский А.И., Лишанский Е.Ю. К вопросу о применении геоинформационных технологий в градостроительном проектировании// Матер, наук.-практ. сем!н. з гео1нф. систем, м.Втниця, 22-25 листопада, 1993. -Knia, 1994. -С.86-92 (Рус.).

    Градостроительство в наибольшей мере адаптировано к использованию ГИС. Геоинформационные технологии обеспечивают наиболее эффективное решение комплекса задач по визуализации разнообразных пространственно локализованных данных современного и перспективного состояния территории. Использование ГИС-технологий в градостроительном проектировании позволяет создать универсальную модель, предназначенную для комплексного представления объекта проектирования, его аналитического изучения и совершения разнообразных превращений. ГИС может использоваться для анализа и оценки градостроительной ситуации, для определения тенденций и диспропорций развития, поиска и сопоставления проектных решений, для градостроительного мониторинга. ГИС позволяет обеспечить решение архитектурно-планировочных, экономических, инженерных и др. задач. Для внедрения ГИС-технологий в градостроительное проектирование необходимо провести анализ и оценку существующих ГИС, разработать номенклатуру, стандарты и классификаторы, подготовить специалистов.

  16. Елесин Г.С., Петухов М.И., LU и ба-л ов С.Н. Комплексная градостроительная оценка городских территорий с применением ГИС- технологий "Интерграф//ГИС-обозрение.-1995. -Спец.вып. -С.8-10.

    Комитетом Российской Федерации по земельным ресурсам совместно с фирмой "Интерграф выполнено создание карты интегрированной оценки территории г. Коломны по зонам градостроительной ценности земель, с использованием программного обеспечения "Интерграфа (MGE НС, Microstation), цифровой карты - основы в м. 1:10 000 (12 листов), тематических слоев (строения с дифференциацией по этажности, транспортная сеть и гидрография), аналитических операций для бальной оценки.

  17. Еще одно исследование рынка ГИС// ГИС-обозрение. -1994. -Зима. -С.48-49.

    Очередной ежегодный отчет одного из ведущих аналитиков геоинформационного рынка - компании Dataquest - включает анализ 4 составляющих рынка ГИС: аппаратного и программного обеспечения, услуг и данных, свидетельствуя о стабильности тенденции роста доходов ведущих производителей (первой десятки) программного рынка ГИС ( в целом на 12% ежегодно) за исключением Siemens Nixdorf. Треть объема полученных доходов (455 млн. долларов) приходится на корпорацию Интерграф и ESRI Inc. (17.4 и 16.7% от общего объема соответственно).

  18. Жалковский Е.А. Прогрессивные технологии картографо- геодезического обеспечения Российской Федерации// Геодезия и картография. 1994. -N3. -С.8-13.

    Федеральная программа "Прогрессивные технологии картографо- геодезического обеспечения Российской Федерации на период до 2000 г. включает следующие разделы: цифровое картографирование, обеспечение образовательных учреждений и населения картогр. продукцией; топографо-геодезиче-ское и картографическое обеспечение делимитации и демаркации гос. границ; научно-техническое развитие отрасли. Создание цифровых и электронных карт, развитие ГИС обеспечивают пространственно-временную интеграцию принимаемых решений и контроль за их реализацией. Быстрый доступ, эффективное манипулирование, комплексная обработка и системный анализ огромных обьемов имеющейся картогр. и аэрокосмической информации гакже возможны только с использованием ГИС-техноло-гий. Приводятся конкретные мероприятия по каждому разделу программы.

  19. Жовняк А.В. Региональная геоинформационная система ИКАР//ГИС- обозрение. -1995. -Спец. вып. -С. 16.

    В Рязанском центре информатики и математического моделирования РАН с 1991 г. ведутся работы по созданию региональной интегрированной ГИС ИКАР (Информационный Компьютерный Атлас Региона), которая представляет собой органически связанную совокупность информационного банка, системы комплексного отображения информации и системы поддержки принятия решений. ГИС ИКАР предназначен для: 1) информационного обеспечения деятельности государственных и муниципальных органов управления; 2) информационной поддержки предпринимательской, в частности, инвестиционной деятельности; 3) информатизация природопользования и систем жизнеобеспечения. Система строится на базе ARC/INFO, наращивание инструментария идет за счет пакетов AreVIEW, ArcCAD и др. ИКАР содержит свыше 70 карт в m.i :200 000 и 250 фактографических баз данных по природным ресурсам, промышленности, сельскому хозяйству, демографии и т.п. Указаны задачи, решаемые системой ГИС ИКАР: маршрутизация, оценка качества территории, кадастр, ситуационное моделирование, урожайность, размещение предприятий, экологический мониторинг, корреляции, рынок, инвестиции.

  20. Журба А.О., Рябенко А.Е., Шанаурин Д.Г. Некоторые проблемы применения ГИС-технологий в муниципальном управлении// Муниципальные геоинформационные системы: Матер. конф. - 0бнинск,1995. -С.18-19.

    Описана деятельность фирмы "ШанЭко по внедрению ГИС-технологий в муниципальное управление в г. Москве - это создание базовых элементов ЗИС для целей инвентаризации земель муниципального фонда административных округов г.Москвы, разработка проекта детальной планировки промышленной зоны "Чертаново. Перечислены проблемы внедрения ГИС-технологий: полное отсутствие финансирования развития новых технологий, сложность лицензирования в каждой из областей применения ГИС-технологий и несогласованность в действиях уполномоченных органов, недостаточное понимание заказчиками важности и значения начальных этапов работ, связанных с применением ГИС, недооценка временных и финансовых затрат.

  21. 3адонцев А.Ф. Опыт работы центра регионального планирования в Oqjnbe// ГИС-обозрение. -1995. -Спец. вып. -С.5-7.

    В декабре 1993 г. создан учебно-исследовательский центр регионального планирования и развития территории (ЦРП), как исполнитель работ по организации и сопровождению системы регионального планирования. Лля решения задач, стоящих перед ЦРП, создается ГИС Псковской области. За основу взяты программные продукты ARC/INFO и TEELUS и установлены на комплексе, состоящем на 1-м этапе из рабочей станции DEC 5000/240 и 2-х PC 486 с периферией, необходимой для ввода, редактирования и изготовления тематических карт. В качестве обзорной карты выбран м. 1:1 000 000, а в качестве основного -м. 1:100 000. Для городов -м. 1 :10 00 и 1:1000. В ноябре 1994 г. рассмотрена программа работ по созданию электронной карты для ГИС Псковской области.

  22. Зеленский Г.Д., Щербаков Ю.Г. Принципы создания земельной информационной системы (ЗИС) района, области. Технология формирования баз данных ЗИС// Матер, наук.-практ, семт. 3 гео1Нф. систем, м. В1нниця, 22-25 листопада, 1993. -Ки1в,1994. -С.148-150 (Рус.).

    Для управления земельными ресурсами региона (собственность, налог, кадастр, рациональное природопользование, анализ возможных последствий принятия решений) создается земельная информационная система (ЗИС), как часть единой ГИС территории. ЗИС содержит достаточно информации для определения бонитета почвы любого участка, экономической оценки и кадастра земли. При организации системы мониторинга почв целесообразно включение в ЗИС данных опочвенной съемке 1950-х, начала 1960-х г.г., а также данных всех предшествовавших исследований почв. ЗИС создается на базе пакетов ArcCAD и ARC/INFO, включая графический редактор autocad (версия 12), систему визуализации arcview (версия 1 1 .2) и оболочку экспертной системы GURU. Основные технологические этапы создания ЗИС: цитирование карт и привязка к системе координат; формирование справочников и заполнение баз данных (БЛ), построение топологии площадных и линейных объектов в ГИС.

  23. Зубков Ю.С. Становление и сущность геоинформационного подхода к территориальному управлению// Информат. и вычисл. техн. - 1994. - N1. -С.11-15.

    Рассмотрены проблемы информационного обеспечения органов государственного управления и роль пространственно закрепленной информации в управлении территориальными образованиями. Описаны основные характеристики и области применения геоинформационной технологии. Дано развернутое описание территориального кадастра как средства интеграции всех сведений о территории для принятия комплексных решений о ее использовании. Приведены сведения о функциях территориального кадастра, видах его информационного обмена с отраслевыми и ведомственными базами данных, описаны основные направления проекта федеральной программы создания системы территориальных кадастров, подготовленного Госстроем России.

  24. Иванов В.И., Машера В.В. Геоинформационная система для решения инженерных задач//Геод. и картогр. -1995. - N1. - С.54-57.

    Рассматривается комплекс инженерных задач, требующих учета характера местности, показана перспективность использования для их автоматизированного решения геоинформационных систем в целом электронных карт в частности; представлены предложения по формированию картографической базы данных (структурирование, классификация, формы представления и т.п.).

  25. Использование ГИС-технологий в моделировании экологических процессов/ Гвоздев В.Е., Низамов P.P., Ульданов Э.А., Хатыпов A.(D.// Матер.2 Междунар. симп. "Пробл. экоинформат., Москва, 14-15 ноября 1994 г. -М.,1994. - С.37-40.

    Разработаны программы моделирования экологических процессов, взаимодействующих с ГИС. Организовано хранение, поиск и сравнение oped{dsyhu результатов моделирования, что позволяет проследить тенденции в изменении экологической обстановки.

  26. Казанский А. Геоинформационные системы для нефтедобывающей промышленности// ГИС-обозрение. - 1994.0сень. - С.17-19.

    Рассмотрены классы задач, характерные для нефтеперерабатывающих комплексов, и общие особенности инструментальных средств и программного обеспечения ГИС, удовлетворяющие решению этих задач. ГИС для нефтепромысла могут быть полезны при решении 3 комплексов задач: технологических, административно-хозяйственных, социально- бытовых и муниципальных. Подробно рассмотрены 2 основных режима использования ГИС: 1)ре-жим накопления и моделирования; 2) режим мониторинга. ГИС позволяют минимизировать убытки за счет оптимизации размещения трубопроводов и ремонтных мероприятий, что уменьшает себестоимость нефти.

  27. Картография. Вып.4: Геоинформационные системы: Сб. переводных статей/ Сост., ред. и предисл. А.М.Берлянт, В.С.Тикунов. - М.: Картгео-центр-Геодезиздат, 1994. - 350 с.

    Сборник содержит статьи, обобщающие опыт создания и использования географических информационных систем (ГИС) в картографии, географии, экологии и других науках о Земле и обществе. Статьи сгруппированы в четыре раздела: в первом - излагаются общие проблемы создания ГИС, теоретические и методические аспекты их проектирования, во втором - опыт их использования в США, Великобритании, ФРГ, Австрии, Финляндии, Индии - в странах, имеющих интересные достижения в области ГИС-технологий, в третьем разделе показаны возможности применения ГИС для решения конкретных задач в сфере управления природными и трудовыми ресурсами, в планировании использования земель, лесов, охране природы и др.: в четвертом охарактеризованы перспективные направления развития работ по ГИС, в частности, связанные с созданием баз данных.

  28. Кираковский В.В. Применение ГИС-технологий при разработке комплексных технических условий // Муниципальные геоинформационные системы: Матер, конф. - Обнинск, 1995. - С. 38-39.

    Отдел инженерного развития Мэрии города Рязани разрабатывает технологии и внедряет в практику городского хозяйства комплексные технические условия. Перечислены проблемы, возникающие при решении этих задач, и пути их преодоления. При выборе программных продуктов предпочтение отдано ArcCAD.

  29. Колосков С.В. Программа TOPOWIN для сбора, обработки и визуализации топографических данных // Основные тенденции развития и внедрения автоматизированных информационных систем: Информ. сб. / Центр "Сибгеоинформ. М.:ЦНИИ-ГАиК, 1994. -С. 22-26.

    Решение задачи сбора и автоматической обработки топографической информации становится очень важным для справочных информационных систем. ГИС и банков топографической информации. В центреСибгеоинформ разрабатывается банк топографической информации, функционирующий в среде MS WINDOWS версия 3.1, как подсистема сбора, предварительной обработки и визуализации топографических данных - TOPOWIN. Программа TOPOWIN состоит из следующих блоков: оперативной базы данных, ввода метрической информаини, импорта-экспорта графической и семантической информации из внешних источников, графического редактора и вывода графической информации на внешние устройства.

  30. Королев Ю.К. Географические информационные системы. Мнение специалиста // ГИС-Обозрение. - 1994. Осень. - С. 5-8.

    Существо ГИС - это способность связывать с картографическими объектами некоторую описательную, атрибутивную информацию. ГИС можно рассматривать как некое расширение концепции баз данных для координатно привязанной информации. В этом смысле ГИС представляет собой новый уровень и способ интеграции и структурирования информации. В ГИС карта становится действительно динамическим объектом, способным изменять масштаб, преобразовывать саму проекцию, варьировать объектным составом и т. д. ГИС с развитыми аналитическими возможностями могут сближаться с системами статистического анализа и обработки данных, причем это может принимать разные формы: 1) тесная интеграция в мощную ГИС ARC/INPO мощного статистического пакета S-PLUS; 2) добавление некоторых возможностей пространственной статистики и картографической визуализации в массовые статистические пакеты (SYSTAT для Windows); 3) развитие собственной ГИС в рамках пакета SAS. Рассмотрены др. аспектьгпрограммного обеспечения ГИС, типовые задачи, платформы, некоторые области применения ГИС (военное дело, картографические и геодезические работы, органы ВД, бизнес, поддержка принятия решений в чрезвычайных ситуациях).

  31. Кочетков А.Г., Шибалов С.Н., Петухов М.И. Использование геоинформационных технологий в земельно-информационных системах (по материалам пилот-проекта Российского Комитета по земельным ресурсам и землеустройству и фирмы "Интерграф)//ГИС-обозрение. 1995. - Весна. - С. 14-16.

    Принципы создания ЗИС - реализованы в ходе выполнения пилот-проекта Российским комитетом по земельным ресурсам и землеустройству и фирмой "Интерграф, включая специалистов РосНИЦ "Земля и Центр прикладной геоинформатики "Тер-ра-Спейс, показавших возможность решения большинства задач, возникающих в процессе ведения земельного кадастра на районном уровне о использованием фирменного программного обеспечения.

  32. Кошкарев А.В., Сальникова О. EGIS'94 Конференция, Париж, 29 марта-1 апреля 1994 // ГИС-обозрение. - 1994. - Осень. - С. 55.

    Очередная конференция Европейской ГИС (EGIS'94) прошла в Париже. На многочисленных параллельных секциях рассматривались как традиционные вопросы теории и практики геоинформатики в европейских приложениях, так и новые темы. На выставке демонстрировались программные средства ГИС ведущих фирм-изготовителей: ERSI Inc., Intergraph Corp., Psi Inc., Stpategic Mapping Inc., Tydac Techn. Inc., UNISYS, ITC и многие другие.

  33. 34. Кравцова В.И. Географические подходы к разработке учебной ГИС и ГИС-практикума//ГИС-обозрение. - 1995. Весна. - С. 48-51 .

    Концептуальные географические подходы к разработке учебной ГИС связаны с осознанием роди ГИС в географическом образовании. Сложный комплексный характер географической науки, изучение взаимосвязей и взаимодействия многочисленных компонентов географической оболочки делают ГИС с ее структурой многослойного пирога и возможностью определения связей слоев действенным инструментом географического анализа и синтеза, моделирования и создания новых карт на основе hle~yhuq. Использование ГИС в учебном процессе определяется циклом заданий для работы с нею, объединенных в ГИС-практикум. Предложен цикл заданий практикума, направленных на решение следующих задач: исследование взаимосвязей объектов географической оболочки, изучение изменений, эволюции исследуемых объектов, географическое моделирование, прогнозирование развития определенных процессов и явлений на основе имеющейся модели. Приведен набор заданий ГИС- практикума.

  34. Кравченко Ю.А. Проблема цифрового картографирования: от обработки данных к обработке знаний // Исследования в области цифрового картографирования, ГИС-технологий и кадастра: Научн.-техн. сб. - М.: иНИИГАиК,1995. - С. 24-31.

    При разработке автоматизированных картографических систем необходимо учитывать два основных фактора: потребности пользователей топографической информации и удовлетворения их на основе современных технических и программных средств переработки информации. Современная картографическая система должна обеспечивать интеграцию в банке данных разнообразных данных о местности, получение планов и карт любого масштаба и содержания. Основная проблема при создании картографических, кадастровых или геоинформаии-онных систем заключается в необходимости моделирования большого числа типов объекгов, картографическом отображении, а также их сложности. До сих пор она не решена, как и проблема интеграции специализированных банков данных о герритории. В статье рассматриваются решения этих проблем на базе новой информационной технологии и создания автоматизированных картографических систем как систем, основанных на знаниях. СРундаментальным отличием экспертных систем от традиционных программных комплексов является переход от обработки данных к обработке знаний.

  35. Красовская О.В., Майзель И. С., Скатерщиков С. В. Проблемы внедрения в практику градостроительного проектирования материалов космических съемок и геоинформационных технологий // Использ. косм. инф. в градостроит. проек-тир. / Федерал. служба геод. и каргогр. РФ. - М" 1994. - С. 6-14.

    Рассмотрены проблемы информационного обеспечения органов управления, планирования и проектирования. Даются предложения по характеру и направленности получения, систематизации и храпения информации о природной струк1уре и социально-экономической деятельности градостроительных объектов с использованием космической информации на различных стадиях регионального и градостроительного проектирования. Проводится идея "непрерывного генерального плана, которая может быть осуществлена только с применением материалов космических съемок и геоинформационных технологий.

  36. Красовская О.В., Скатершиков С.В. Проект создания геоинформационной системы "Экология// Использ. косм. инф. в градосгроит. проектир. / Федерал. служба (сод, и картогр. P(D. -М., 1994. - С. 119-125.

    Основываясь на материалах, полученных в процессе разработки Территориальной комплексной схемы охраны природы Калининградской обл., разработан Проект создания специализированной геоинформационной системы "Экология. В работе рассматриваются возможное содержание картографической базы данных и базы атрибутов, методика и необходимые этапы работ.

  37. Куприянов С.В. Географические и геоин-формационные аспекты экспертной системы для оптимизации картографических моделей природной среды // Геодезия и картография. - 1995. - N 3. - С. 41- 46.

    На базе разрабатываемого с 1992 г. программно-методического обеспечения картографической экспертной системы для отечественной микроЭВМ ДВК-ЗМ проведены исследования географических и геоинформационных аспектов экспертной системы для оптимизации j`prncp`thweqjhu моделей природной среды. Детально описаны режимы работы с экспертной системой с применением понятий математической теорий нечетких множеств. Показаны возможности интеграции оптимальных информационных образов карты (ИОК) и их графических представлений путем установления взаимосвязей между лингвистическими и базовыми (числовыми) значениями показателей качества карты (ПКК). Предложена схема поиска оптимального ИОК в картографической экспертной Системе. На примере формирования оптимального ИОК заснеженности Волгоградской области показаны важность использования в качестве ПКК территориального охвата и картографируемого параметра природной среды, тесно связанных пространственно-географическими отношениями с традиционными ПКК. Подчеркнута обязательность участия пользователя-природоведа в процессе трансформации оптимального ИОК в оптимальное картографическое представление геоинформации.

  38. Лаурев В.И. CADDY - мощный инструмент создания геоинформационных систем и кадастров // Муниципальные геоинформационные системы: Матер. конф. - Обнинск, 1995.- С. 16-18.

    В качестве инструментального средства для решения задач по созданию территориальных кадастровых геоинформационных систем может быть использована система CADdy. Отличительными особенностями системы являются: широкий спектр тема гических приложений, интегрированность, возможность быстрой разработки пользовательских приложений и интерфейсов с использованием языка СИ и графической библиотеки CADdy PLUS, объект-но-ориентированная технология работы с графическими изображениями карт и планов местности. Перечислены модули CADdy: CADdy VI В, VI С, V 2, INFO, ВБУ,атакжеУЗА,УЗС,КР1,РР2, LP1, LP2.SP1, ZV. Система CADdy обеспечивает совместимость с другими программными пакетами посредством двухсторонних конвертеров в форматы DXF, IGES, ALK, SICAD, INTERGRAPH и др.

  39. Лисицкий Д.В. Проблемы и пути становления ГИС-индустрии в России на современном этапе развития // Исслед. в области цифрового картограф., ГИС-технологий и кадастра: Научн.-техн. сб. - М.: ЦНИИГАиК, 1995. -С. 3-11.

    Особенностью становления ГИС-индустрии в России является выход на современные зарубежные технологии при отсутствии отсталых технических решений и традиций. Создаются различные ассоциации, фирмы и центры, занимающиеся вопросами создания и ведения кадастров, геоинформационной поддержки органов государственного управления и др. Выделены три основные группы задач: получение информационного ресурса путем производства топографо-геодезических работ; формирование стандартного материала в виде топографических карт и крупномасштабных планов, в том числе и в цифровой форме; геоинформационное обеспечение конкретных потребителей информационной продукцией и услугами. Подробно описывается идея развертывания геоинформационного обеспечения органов власти и управления, потребностей отраслей и отдельных предприятий в рамках геодезической службы России.

  40. Лисицкий Д.В. Современные проблемы геоинформационного обеспечения регионов и крупных городов // Геодезия и картография. - 1995. - N 3.- С. 46-48.

    В последнее десятилетие сформировалось новое научное направление - геоинформатика. Перечислены ее разделы и направления. Технические проблемы геоинформатики связаны с ее практической реализацией в форме геоинформационных технологий и систем (ГИС). Приведены основные функции ГИС. Информационную основу ГИС составляют пространственно-привязанные данные (цифровые карты). Отмечаются проблемы, стоящие в области геоинформационной деятельности.

  41. Ловягин B.C. Вопросы разработки САПР трасс инженерных сооружений линейного типа // Геодезия и картография. - 1995. -N 7.- С. 38-41.

    Предлагается концепция разработки новых технологий в инженерных изысканиях трасс сооружений линейного типа при использовании цифровых и электронных карт. Задача поиска вариантов трасс решается на основе экономико-математических методов дискретной оптимизации. Сложная задача обоснования трассы разделяется на ряд иерархических уровней по степени детализации отображения в них свойств объекта и его частей. Основой системного анализа в приложении к данной задаче являются построение альтернативных ЦММ, сравнение и выбор адекватной модели, приводящей к синтезу варианта решения. Указанные модели необходимо рассматривать как инженерные геоинформационные системы (ИГИС) целевого назначения.

  42. Лычагин А.В. Создание приложений конечного пользователя в среде MAPINFO // Муниципальные геоинформационные системы: Матер. конф. - Обнинск, 1995. - С. 32-34.

    Для создания приложений конечного пользователя Mapinfo Corp. предлагает язык программирования MapBasic. Приведены основные характеристики MapBasic 3.0. и примеры его использования для создания программных приложений: размещение дилеров, недвижимость, банковское дело, страхование, управление транспортными средствами, перевозки, правительства округов, территориальный анализ продаж, сотовая связь, полиция.

  43. Макарова. 3., П ролеткин И. В., Ч у-маченко А.Н. От комплексных градоэкологиче-ских исследований к разработке городской ГИС // ГИС- обозрение.- 1995. - Спец. вып. - С. 1-3.

    В рамках реализации программы "Экологический мониторинг Саратова лаборатория урбоэкологии Саратовского ун-та составила комплект инвентаризационно-оценочных и прогнозно-рекомендательных карт в м. 1 :10000 - 1 :50000. Карты сопровождаются текстовыми описаниями, аналитическими таблицами и графическими моделями. Выполнены комплексные исследования по инвентаризации и оценке городских земель. Полученные результаты фиксировались на магнитных носителях и, таким образом, формировались тематические базы данных. Для оперативного анализа, синтеза и представления в картографической форме полученной информации встал вопрос о создании городской ГИС. Одновременно в лаборатории урбоэкологии ведутся работы по созданию электронного экологического атласа г. Саратова и формированию информационно-справочной системы "Эколог-Саратов. Реализация проекта городской ГИС началась с автоматизированного составления карт.

  44. Малышев С.В. ГИС-технологии компании ESRI // Муниципальные геоинформационные системы: Матер, конф.- Обнинск. 1995. -С. 15-16.

    ESRI принадлежит приоритетная роль в создании фундаментальной концепции ГИС, ее базовой структуры и набора функциональных возможностей по обработке и анализу пространственно распределенной информации. Фирма Дата+ является дистрибьюторами на территории России и стран СНГ ГИС-про-грамм семейства ARS/INFO и программных продуктов для работы с данными аэрофото- и космических съемок ERDAS. Кратко описаны пакеты программ ARC/INFO, ArcCAD, AreView, ERDAS.

  45. Март ы ненко А.И. Картографическое моделирование и геоинформационные системы // Геод. и каргогр. 1994. - N 9. - С. 43- 45.

    Разработка ГИС основывается на следующих 5 принципах: 1) системный подход как концептуальная основа создания и применения ГИС; 2) матема-тико-картографическое моделирование операций распознавания и генерализации картографического изображения; 3)растровый ввод/вывод картографической информации, ее обработка и хранение в векторной форме; 4) предельно полный сбор пространственных данных, их исчерпывающая аналити-ко-синтетическая обработка; 5) разработка систем искусственного интеллекта и баз знаний на основе моделирующих алгоритмов и программ. Рассмотрены проблемы информационно- картографического, математического, лингвистического, технического и reumnknchweqjncn обеспечения создания ГИС. Подчеркнута роль уровня стандартизации в компьютерной картографии, в частности, стандарта передачи пространственных данных, цифровых моделей местности и электронных карт. который будет способствовать информационной совместимости различных ГИС и др. систем.

  46. Масленников А.В. Формула успеха: - От геоинформационной системы к геотехнологической // ГИС-обозрение. - 1995. - Спец. вып. - С. 10- 12.

    Опыт создания сети ГИС Управлением архитектуры и градостроительства и предприятиями-владельцами инженерных коммуникаций г. Ухты может быть использован в проектировании системы по инженерной инфраструктуре и земельному кадастру республики Коми, основываясь на программном обеспечении, предлагаемом ТОО "АНД (г. Пермь). Проблемой остается ввод информации: цифрова-ние топографических основ - м. ) :500 - 1 :2000. Интеграция разнородных источников в единой сети технологических данных позволит создать объединенную информационно-диспетчерскую службу на уровне города, области, республики, прогнозировать аварийные или экстремальные ситуации, рассчитывать и апробировать в теории оптимальные варианты выхода из них.

  47. Миллер С.А. Ассоциация развития рынка геоинформационных технологий и услуг в СНГ // ГИС-обозрение. 1994. - Осень.- С. 13.

    Идея создания Ассоциации высказана на 1 -м Всероссийском Форуме по геоинформационным технологиям (июнь 1994, Москва). В инициативную группу вошли более 80 юридических и физических лиц, представляющих пользователей и разработчиков, консультантов и ведущие образовательные институты. Среди них: СП ДАТА+, АОЗТ РЕЙД, ТОО ААНЭКО, ИБРАЭ РАН, ИГ РАН, SUN Microsystems, МГУ и др. В августе 1994 г. начато формирование территориальных отделений Ассоциации в Приморском крае, Иркутской обл., Якутии, Зап. Сибири, на Урале, в Предкавказье, Приуралье, Казахстане, на Украине. Начата работа по анализу результатов Форума, проведению Авиатура ГИС-СНГ 95, изданию ежегодника ГИС-СНГ 94 и др. Сформирован план выставочной деятельности Ассоциации.

  48. Миллер С.А. Развитие рынка геоинформационных технологий и услуг // Муниципальные геоинформационные системы: Матер, конф. - Обнинск, 1995.-С. 12-15.

    Описаны идея создания Ассоциации развития рынка геоинформационных технологий и важнейшие направления ее деятельности: взаимодействие со средствами массовой информации, издание специализированного каталога ежегодника, создание информационной базы ассоциации, работа высшей школы ГИС-технологий. Представлен план мероприятий на 1995 год: проведение конференций, семинаров, ГИС-Авиатура, форума ГИС-95, участие в выставках.

  49. Миллер С.А. Форум "ГИС-94 // ГИС-обозрение.- 1994.-Осень.-С. 9- 11.

    Дан обзор итогов состоявшегося Форума (июнь 1994, Москва). На Форуме побывало более 650 чел., представлявших 258 организаций из 65 cnpndnb России и стран СНГ. Задачи, которые ставили перед собой участники Форума, группируются следующим образом: первичное ознакомление (43 %), опыт использования ГИС (23 %), выбор для покупки (14 'Xi), приобретение на Форуме (6 %), все сразу (6 %), другие (8 "/о). На Форуме проведено несколько самостоятельных мероприятий: лекционный курс для начинающих, семинар разработчиков ГИС, конференция, выставка и др. Приведен краткий обзор выступлений на конференции, рассмотрены сферы деятельности участников Форума, приведены статистические сведения об их составе.

  50. Моделирование городских сетей водоснабжения /Карташов С.В., Королев Ю.К., Коше-лев И.М., Кульчицкая И.А. // Муниципальные геоинформационные системы: Матер.конф. - Обнинск, 1995. -С. 39-40.

    В институте математического моделирования РАН разработан пакет прикладных программ WALIAN 1 (Water Lines Analysis 1) для моделирования городской гидросети. В качестве программной оболочки выбрана ГИС Arc/INFO, т. к. она обладает рядом дополнительных возможностей, которые делают ее наиболее удобным инструментом для встраивания различных математических моделей.

  51. Мусин О.Р. Проект ГИС ООН "Черное море // ГИС-обозрение. - 1994. - Зима. - С. 54.

    Проект, выполняемый в рамках программы по охране окружающей среды черноморского региона Болгарией, Грузией, Россией, Турцией, Румынией и Украиной при финансовой поддержке ООН, рассчитан на 3 года (1994- 1996) и предполагает сбор многослойной картографической информации на акваторию Черного моря, ее ввод в ЭВМ и обработку с использованием программных средств ГИС Digitmap и МАГ, разработанных на кафедре картографии и геоинформатики МГУ.

  52. Никифоров И.В. Информационная система // Компьюолог. - 1994. - янв.-февр. -С. 21-27.

    Отмечается, что информационная система, удовлетворяющая требованиям оперативной корректировки, логических связей между элементами разнородных информационных блоков, а также экспорта и импорта данных, рассматривается и как технология создания прикладных информационных систем. К ней относится информационная система M-CITY (фирма-разработчик "МАКРОПЛАН). Она является конкретной реализацией технологии создания графических информационных систем MULTIMAP. Дан обзор основных возможностей системы М-CITY. В частности, сообщается, что она предназначена для эксплуатации на IBM - совместимых персональных компьютерах и реализована на языках C++ и ассемблере с использованием объектно-ориентированного подхода.Операционной системой является MS-DOS 5.0. Информационная система M-CITY представляет пользователю удобный многооконный интерфейс, наилучшим образом соответствующий работе в сложной, многоплановой информационной среде. Система может работать как с векторными, так и с растровыми изображениями. При решении конкретных задач можно использовать карты разных масштабов.

  53. Николаев А.М. О предпосылках перехода на новый уровень анализа // Геодезия и картография. - 1995. - N 6. -С. 48-50.

    Рассматриваются новые возможности анализа геоинформации исходя из применяемых программных и технических средств. Представлены и проанализированы основные процессы, составляющие этапы сбора и анализа пространственной информации, отмечены особенности сбора, преобразования, представления и хранения топографической информации, сбора и анализа специальных характеристик объектов. Технические и программные средства, появившиеся в последнее время, позволяют решать перечисленные задачи.

  54. Новик А.И. Сравнительный анализ математического обеспечения для создания и применения градостроительных ГИС // Использ. косм. инф. в градостроит. проектир. /Федерал. служба геод. и картогр. РФ.-М., 1994.-С. 105-110.

    Рассматриваются достоинства и недостатки программных продуктов ГИС. Обосновывается целесообразность применения для градостроительных ГИС программного обеспечения Агс/INFO.

  55. Новое исследование рынка ГИС // ГИС-обо-зрение.1994. - Осень.- С. 53-54.

    Доходы от продаж программных средств ГИС достигли 456 млн. долларов в 1993 г., что на 21 % больше чем в 1992 г. Подтвердилась тенденция роста, начавшаяся ростом оборота на 19 % в 1992 г. по сравнению с предыдущим годом. Лидерами в 1993 г. по-прежнему оставались ESRI и Intergraph, совместно получающие более половины всех доходов мировой ГИС-индустрии. ESRI сохранил 1-е место на рынке. Доход компании составляет ориентировочно 123.4 млн. долларов, что на 13.5 % больше, чем в предыдущем году. Intergraph расширила рынок, увеличив доходы на 21.1 %, что в итоге составило 1 1 5 млн. долларов.

  56. Объедков Ю.Л., Шмаков А.И. Изучение гидроэкологической структуры дельт с использованием программ ГИС // Исслед. Земли из космоса.- 1995.- N 2.- С. 50-56.

    Рассматриваются подходы к автоматизированной обработке космической информации. Показывается использование отдельных программ ГИС для получения тематических карт. Дается пример построения гидроэкологической карты дельтовой равнины Аральского региона.

  57. Объектно-ориентированный подход к проектированию ГИС / Андреев А.М., Бе-резкин Д.В. и др. // Геодезия и картография. - 1995. - N 9.- С. 41-44.

    Отмечаются назначение, функции и области использования ГИС, акцентируется внимание, что такие системы работают с пространственными объектами и различными видами их представления, а именно электронными картами. Рассказывается о многослойной организации электронных карт. При проектировании сложных программных систем распространены два подхода: структурное проектирование и объектно-ориентированное. Подробно рассматривается применение последнего подхода при создании ГИС-95 - разработки научно- производственного центра "Интелтек. Представляется структура объектной ГИС, возможности обработки и хранения данных, манипуляции с ними.

  58. Орлинков Д.С., Янушкевич В.В. ГИС нового поколения: конструктор системного интегратора //ГИС-обозрение. - 1995. - Весна. - С. 34-37.

    Российский рынок программных средств ГИС не в полной мере отражает "расстановку сил на мировом рынке. Анализируются функциональные возможности мало распространенных пакетов, заслуживающих внимания с точки зрения их использования как интеграторов геоинформационных проектов. Среди них: SICAD/Open (версия 1.2, Siemens Nixdorf AC, Германия); STAR (версия 6.0, rev В.0., Star Informatic S.A., Бельгия); GRADIS GIS (версия 3.04, компания Straessle, Швейцария) и Smallworld GIS (версия 2.1 Smallworld Systems Ltd., Великобритания).

  59. Парилов А.Ю., Черняк О.В. Реализация ГИС проекта в масштабе административного района области //ГИС-обозрение. - 1995. - Весна. - С. 29-32.

    АО "Программист и "Геология разработали ГИС для администрации Хвойнинского р-на Новгородской обл. на базе AutoCAD для персонального компьютера с процессором 486DX2. Было написано собственное приложение к AutoCAD, которое решало бы основные задачи ГИС. В качестве опорного картографического материала была принята топографическая основа в м. 1 :50000. Объем созданной ГИС составляет около 100 мегабайт, из них около 20 мегабайт представляют собой карты. Всего в ГИС вошло 245 карт. Информация в файлах карт организована в 190 слоях. Календарная продолжительность реализации проекта составила 16 месяцев.

  60. Паркер А. Геоинформационные системы процветают в тихоокеанском регионе // ГИС-обозре-ние. - 1994.- Зима. С. 46.

    Азиатско-Тихоокеанский регион с его стремительным экономическим развитием (до 11 "/п в Китае) представляет собой новый "центр притяжения мировой экономики. Ежегодный 20-процентный рост объемов продаж программного обеспечения ГИС в регионе - свидетельство привлекательности и перспективности азиатско-тихоокеанского рынка для геоинформационного бизнеса, имея в виду, прежде всего, рынки "четырех тигров - Кореи, Гонконга, Сингапура и Тайваня, а также традиционный развитый рынок Австралии и Новой Зеландии. Таковы предпосылки старта нового журнала компании GIS World, Inc., GIS Asia- Pacific, который будет выходить с января 1995 г. в офисе в Сингапуре.

  61. Первая объединенная европейская конференция и выставка по географической информации jEC-GI'95 / Жалковский Е.А., Лисицкий Л.В. и др. // Геодезия и картография.- 1995. - N 9. - С. 44-48.

    С 26 по 31 марта 1995 г. в Гааге (Нидерланды) проходила 1-я Объединенная европейская конференция и выставка по географической информации (jEC-GI'95). Особое внимание было уделено созданию европейских стандартов цифровых карт и ГИС; качеству цифровых данных; юридическим вопросам распространения цифровых данных и их стоимости. В ходе конференции работали семь секций: Географические информационные технологии; Естественные аспекты географической информации; Социально-экономические аспекты географической информации; Географическая информация для региональных и городских администраций; Географическая информация для средств связи, телекоммуникаций и частных предприятий; Географическая информация и образование; Географическая информация в Нидерландах. На выставке была представлена продукция 34 фирм. Подробно характеризуется продукция, представленная на стендах ведущих фирм. Сделаны выводы о состоянии использования ГИС-технологий за рубежом и в России.

  62. Перехватов В.В., Быков Д.В. ПК-ба-зированные CAFM и ГИС, конкуренты или союзники?// ГИС-обозрение. - 1995. - Весна. - С. 20- 23.

    Анализ систем представления и обработки типа ГИС и систем автоматизированного управления элементами инфраструктуры (CAFM - Computer-Aided Facilities Management), выполненный на примерах типично векторной ГИС ARC/INFO с ее САПР-генерацией ArcCAD и ADE, как функционального расширения AutoCAD 12 версии, обнаружил их взаимодополняемость и возможность взаимодействия в единой среде AutoCAD при реализации полнофункциональных городских информационных систем.

  63. Пинский Т.Ю. Что такое ГИС?// Компьюолог. -1994. - янв.-февр.- С. 13-20.

    Представлен рынок ГИС. Особенности рынка геоинформационных систем и средств их разработки выявлены в ответах на вопросы представителя канадской компании INTERA TYDAC М. Marcshall. Фирма поставляет по всему миру свой комплекс программ, объединенных под общей маркой SPANS. Представлена подробная характеристика SPANS.

  64. Постановление от 24 февраля 1994 г. N 132 "О преобразовании Государственной комиссии по геоинформационным системам в Межведомственную комиссию по геоинформационным системам // Геодезия и картография. 1994. -N 7.-С. 3-5.

    Приводится Постановление и Положение о Межведомственной комиссии по геоинформационным системам. Определены статус, задачи, права и режим работы Комиссии. Основные задачи Комиссии: 1) выработка единой научно-технической политики в области разработки и использования ГИС в России; 2) межотраслевая координация работ по созданию федеральных, региональных, муниципальных и отраслевых ГИС; 3) проведение экспертизь. отечественных и зарубежных проектов и определение приоритетных направлений разработки и использования ГИС- технологий; 4) содействия международному научно-техническому сотрудничеству по проблемам ГИС.

  65. Программный комплекс векторизации TRACK / Алсынбаев К.С., Дейхин Л.Е., Ерофеев С.Г., Кравченко Ю.А.// Исслед. в области цифрового картографирования, ГИС-технологий и кадастра: Науч.-техн. сб.- М.: ЦНИИГАиК, 1995. - С. 32-40.

    Растровый векторизатор TRACK - это комплекс программ для ввода и векторизации картографической информации, предназначенный для обработки растровых изображений карт, схем и планов с целью преобразования информации в векторные форматы при создании банков электронных карт. Ядром является интегрированная графическая оболочка, которая содержит визуализатор, встроенный редактор векторных и атрибутивных данных и обеспечивает вызов почти всех функций системы. Результаты векторизации и редактирования интерактивно отображаются на экране компьютера на фоне растрового изображения и хранятся как в собственном формате, так и могут быть преобразованы в обменные форматы систем Arc/Info, Mapinfo, AutoCAD и АИС ГГК. Имеется набор функции лля корректировки полученных векторных объектов с целью соблюдения правил представления геометрических данных в ГИС. Развитие и повышение интеллектуальных способностей программ векторизации растровых изображений позволят совершенствовать технологии создания ЦММ.

  66. Проект геоинформационной технологии для создания отраслевых кадастровых систем / Бурцев В.А., Коротков В.М., Дмитриев С.А., Безруков В.Б., Господчиков Д.В. //ГИС-обозрение. - 1994. -Зима. - С. 16-19.

    В настоящее время кадастр становится неотъемлемой частью системы управления любой территорией. Для создания и ведения кадастровых систем можно использовать ГИС-технологии. В любой кадастровой системе должны присутствовать функциональные компоненты для обработки планово-картографических документов, создания баз данных, решения прикладных и информационных задач. В Нижегородской обл. ГИС- технологии используются для ведения земельного кадастра АИС "Земля Нижегородская, кадастра объектов городского гсплосиаб-жения, реестра по госимуществу. Ведение автоматизированных кадастров способствует развитию рациональных рынков недвижимости, позволяет эффективно и оперативно прослеживать сделки по операциям с любыми объектами собственное in и ресурсами, получать новую информацию для застройщиков, покупателей и продавцов недвижимости.

  67. Разработка ГИС-технологии прогноза экологического состояния территорий региона / Полищук Ю.М., Салмина Н.Ю., Ципилева Т.А., Гу- дымович А.С.; Ин-т химии нефти СО РАН. - Томск, 1994. - 15 с.: ил. - Библиогр.: 10 назв.-Деп. в ВИНИТИ 27.12.94, N 3057-В94.

    Предложен новый комплексный критерий качества состояния окружающей среды территории региона с учетом химического загрязнения атмосферного воздуха и поверхностных вод. Разработана обобщенная схема ГИС-технологии обработки информации и определена структура программного обеспечения ГИС-технологии для решения задач выявления и прогноза изменений зон экологической опасности.

  68. Р и кс Д., М а р к хэм Р. Первые шаги в ГИС // ГИС-обозрение. - 1995. - Весна. - С. 5-7.

    Современный взгляд на процесс создания ГИС предъявляет новые требования к принятию решений о деталях ее реализации. Наиболее важное из них - удовлетворение требований пользователя. Успешность реализации ГИС - организация управления проектом. Гораздо большую роль, чем прежде, играет укомплектованность квалифицированным персоналом и постановка обучения. Следует иметь в виду аспекты, связанные с наличием данных как наиболее капиталоемкой части проекта. Выбор программного обеспечения, адекватно решаемым задачам, остается одним из главных ключевых моментов внедрения ГИС. Следует обращать внимание на продавца программного обеспечения и технические аспекты реализации проекта.

  69. Рогов А.Н. Особенности интеграции технологий географических hmtnpl`vhnmm{u систем и дистанционного зондирования при изучении природных ресурсов // Отеч. геол. 1994. -N 6.-С. 60-68.

    Выделены 4 уровня использования данных ДЗ в ГИС: 1) исходные необработанные данные; 2) снимки, трансформированные в картографическую проекцию; 3) результаты совместной обработки снимков; 4) информация, извлекаемая из снимков (напр., результаты классификации объектов). Разработана программная система RSdPS для IBM PC под управлением MS DOS, которая предназначена для поддержки интерактивной и автоматизированной обработки данных ДЗ и их комплексирования с другими слоями информации: топографической, геологической, геофизической и т.п. Система RSdPS работает с данными, представленными в растровой или векторной формах, обеспечивая различные формы их комплексирования и преобразования. Представлены структурная схема RSdPS, технические характеристики съемочных систем ДЗ, намечен перечень решаемых задач.

  70. Рудько Г.И. Геолого-экологические геоин формационные системы в связи с проблемой мони торинга геологической среды Карпатского регион (инженерно-геодинамические аспекты)// Матер, на ук.-практ. семт з гео1нф. систем, м.Втниия, 22-21 листопада, 1993. -KniB,1994. - C.66-85(Pyc.).

    Разработана методика регионального мониторинга геологической среды карпатского региона Украины. Она позволяет осуществлять наблюдение (блок контроля), оперативно обрабатывать информацию и моделировать природно-техногенные объекты (блок моделирования), выполнять его прогнозную оценку (блок прогноза) и принимать управленческие решения (блок управления). В связи с этим сформулированы следующие научные задачи: 1) исследование геологической среды, как объекта управления; 2) построение моделей геологической среды и обеспечение их информационной системой; 3) анализ моделей и прогнозов опасных геологических процессов; 4) инженерно-геологические аспекты управления геологической средой. Обоснована методика формирования баз данных для создания геоинформационно-аналитических экспертных систем (ГИАЭС), что дает возможность решать задачи справочно- информационного характера, картосо-ставительские и графические, выполнять математическое моделирование. Для удобства пользования информацией, введенной в базу данных, осуществлено ее разделение на информационные блоки: 1) геологическая изученность территории; 2) естественно-исторические условия и факторы геологических процессов; 3) региональные и локальные геологические закономерности; 4) быстроизменяющиеся условия и факторы геологических процессов; 5) техногенная нагрузка на геологическую среду.

  71. Самратов У.Д., Елесин Г.С., Попов и ч П.Р. Использование технологий цифровых картографических и геоинформационных систем в государственном земельном кадастре России// ГИС-обозрение. - 1995. - Весна.С.12-14.

    В настоящее время Комитетом РФ по земельным ресурсам и землеустройству формируется и внедряется единая система ведения государственного земельного кадастра, мониторинг земель и gelkesqrpniqrb`. Для ее оснащения современными программно- техническими средствами в рамках соглашения между Рокомземом и фирмой "Интерграф график системз (США) выполнены опытно- производственные испытания программно-технических средств фирмы. В процессе работ испытаны и использованы в проектах 60 программных комплексов, содержащих более 2000 программных модулей. Отмечена необходимость внедрения цифровых картографических методов и ГИС в организации Рос-комзема.

  72. Скатерщиков С.В. Анализ отечественного и зарубежного опыта в области создания ГИС и использования ГИС-технологий и материалов ДЭЗ в территориальном проектировании// Использ. косм. инф. в градостроит. проектир./ Федерал. служба геод. и картогр. РФ. - М..1994. C.I 5-28.

    Приведен аналитический обзор литературы, посвященной вопросам использования материалов ДЗ Земли и ГИС-технологий в территориальном проектировании. Указаны основные направления использования космической информации при комплексном анализе территорий для проектирования. Рассмотрены возможности применения ГИС-технологий в проектировании.

  73. Скатерщиков С.В. Использование космической информации и современных геоинформационных технологий при проектировании оптимальной организации территории (на примере Коми национального парка)// Использ. косм. в градостроит. проектир./ Федерал. служба геод. и картогр. РФ. -М" 1994. -C.I 11-1 19.

    На основе картографического обеспечения Проекта схемы районной планировки Коми национального парка, созданной с использованием материалов космических съемок, разработана программа создания ГИС Коми национального парка. Обосновывается содержание картографической базы данных и базы атрибутов ГИС, а также рассматриваются задачи, которые могут быть решены с помощью указанной ГИС.

  74. Тихонов О.М. Обзор способов ввода картографической информации// Муниципальные геоинформационные системы: Матер, конф. - 06-нинск, 1995. - С.40-41.

    Рассмотрены основные способы ввода картогр. информации: цифровой ввод - ввод по координатам, обработка результатов аэро-, космической фотосъемки, оцифровка карт при помощи дигитайзера, оцифровка карт при помощи сканера.

  75. Ушаков С.Н. Состояние и перспективы развития ГИС//Основные тенденции развития и внедрения автоматизированных информационных систем: Информ. сб./- М.:ЦНИИГАиК, 1994. - C.I-7.

    Дается небольшая историческая справка и классификация ГИС по различным признакам. Период 80-90-х годов отличается расширением областей применения ГИС, технической и тенологической модернизацией, благодаря использованию материалов дистанционного зондирования, и переходом на сети ЭВМ, глобальных БД, баз знаний и экспертных систем. Кратко описываются наиболее распространенные зарубежные ГИС (ARC/INFO, SysScan, MAP/INFO) и направления деятельности фирмы "ГЕ- ОКАД.ЬТО (г. Новосибирск).

  76. Фадеев В.Н. Информатизация администрации города Рязани// Муниципальные геоинформационные системы: Матер, конф. - Обнинск, 1995. -С.36-38.

    Специалистами Контрольно-аналитического управления городской администрации разработана концепция информатизации мэрии города Рязани на основе ГИС-технологий и распределенных баз данных с постепенным формированием общегородского банка данных, содержащего необходимую и достаточную информацию для оперативного и объективного принятия решений. Проектируемая ГИС предназначена для выполнения справочных функций. решения контрольно-аналитических задач. Средствами AutoCAD создан главный информационный слой "Улицы г. Рязани. Он явился навигационной основой для остальных объектов, были сформированы слои "Границы города, "Рельеф, "Водоемы (которые выполняют пока декоративные функции), слой "Административные округа (содержит некоторую справочную информацию), фрагменты слоев "Учебные заведения, "Криминальная ситуация, слои "Источники водоснабжения города, "Зоны водоснабжения. В дальнейшем планируется разработка информационных слоев "Демография, "Здравоохранение, "Народное образование, "Социальная защита и создание объединенного банка данных городской администрации.

  77. Цифровое картографирование и геоинформационные системы// Геодезия и картография. -1994. - N3. С.49-51.

    Интерес к развитию ГИС в России вызван переходом к рыночной экономике и потребностью в объективной информации для формирования юридических документов (на пользование имуществом, землей и др.), насыщением органов власти и управления вычислительной техникой, а также применением ГИС для решения задач различных отраслей народного хозяйства. Планируется значительное развитие цифрового картографирования России: создание цифровых карт на всю страну в м 1 :1 000 000 и важнейшие районы в м 1 :200 000. Поворот к практическим вопросам картографического обеспечения экологического мониторинга и территориального кадастра природных ресурсов связан с решением ряда приоритетных задач, а именно: перевод фонда карт на цифровую основу; оснащение предприятий средствами автоматизированного ведения банков данных; составление специальных карт по запросам пользователей; автоматизация процессов ведения кадастра, широкое распространение ГИС; разработка и внедрение информационных стандартов и унифицированных технологий.отмечены 4 главных положения развития цифровой картографии и ГИС: 1) цифровая картографическая информация должна формироваться и находиться в ведении федеральных органов исполнительной власти; 2) организация информационной системы на основе децентрализованной модели с участием заинтересованных пользователей; 3) обеспечение государственных гарантий качества информации; 4) создание цифровых карт для использования в конкретных ГИС.

  78. Чубатов Л.Ю. GISVIEW - окно в ГИС из среды 005//Муниципальные геоинформационные системы: Матер, конф.-0бнинск,1995. - С.42.

    Даны основные характеристики программы GISView, разработанной ОГИЦ.

  79. Ш вебс Г.И. ГИС - технология рассмотрения геоэкологических вопросов// Матер, наук.-практ.семт. з гео1нф. систем, м.Втниця, 22- 25 листопада, 1993. -Ки1В,1994. -С.60-61.

    Рассматриваются концептуальные возможности ГИС-технологии при осуществлении агроэкологи-ческого мониторинга (АЭМ). Под АЭМ понимается информационно-управленческая система, опирающаяся на базовые наблюдения общегосударственной системы экологического мониторинга и специальные агроэкологические наблюдения за факторами bngdeiqrbh, состоянием агроландшафта и сельскохозяйственной продукции. Анализируется перманентно разрабатываемая в Одесском ун- те ГИС-технология для моделирования задач, связанных с созданием и реконструкцией агроландшафт-ных систем локального уровня и решением экологических проблем малых рек средствами инженерной географии и инженерной экологии. Приводится общая схема предлагаемой ГИС- технологии ^ системе АЭМ.

  80. ЭйдлинаС.П. Аэрокосмические методы и информационные системы в лесоведении и лесном хозяйстве//Лесное х-во. -1994. -N2. -С.48-49.

    Представлены материалы Всероссийского сове-) шания, проведенного по инициативе Научного co-'i вета по проблемам леса РАН, Федеральной службы; лесного хозяйства России, Международного института леса и других организаций. Рассмотрены вопросы, связанные с использованием ГИС для инвентаризации и мониторинга лесов, наблюдения за лесными пожарами. Обсуждаются существующие не-j достатки в применении ГИС для лесного хозяйств и пути их устранения. Разработан план дальнейших работ в этом направлении

  81. Электрон и ые карты для системы управления учреждениями культуры/ Ельчанинов А.И., Лютый А.А. и др.// Геодезия и картография. -1995. -N9. -С.36-40.

    Упорядочение сбора, хранения, обработки и использования различной, в том числе и территориальной информации об объектах и учреждениях культуры возможно благодаря ГИС-технологиям. Для оперативой обработки информации и картографирования по материалам обучреждениях культуры и результатах их хозяйственной деятельности предложена концепция, средства и методики создания оперативных карт с помощью ЭВМ. Подробно рассмотрены две серии карт: первая из 12 карт по показателям деятельности театров России. Отмечается, что такие карты целесообразно использовать для анализа деятельности различных отраслей культуры, планирования работы, оперативного руководства и принятия решений.

  82. A geographic information systems approach lo sanitary landfill siting procedures: a case study/ Atkinson S.. Schoolmaster F., Lyons D., etc. // Environ. Prof. -1995. - 17.N1. -P.20-26 (англ.).

    Геоинформационный подход к процедурам санитарного размещения свалок мусора: пример изучения. Нахождение приемлемых мест для свалок мусора (СМ) становится все более сложным из-за ужесточения требований экологического регулирования и противодействий в их размещении. На примере округа Дантон шт. Техас (США) показаны возможности и преимущества ГИС в определении потенциальных мест размещения СМ. Предварительно введенные в ГИС экологические параметры и данные по использованию земель рассчитаны по весовой схеме. Проведен их пространственный анализ.

  83. A I baredes G. GIS and beyond// Comput., environ, and Urban Syst. -1994. -18,N2. -P.147-151 (англ.).

    Гис и далее. На примерах продукции Intergraph Corp. анализируются особенности современных ГИС, широкое распространение которых связывается с удешевлением программных средств и данных, тенденций к их корпоративному использованию. ГИС становится действительным интегратором данных, средством принятия решений; центр геоинформационной проблематики устойчиво мигрирует от технологического ядра к приложениям, связанным с пространственным анализом и, в особенности. моделированием. Развиваются собственные средства управления данными, объектно-ориентированный подход, динамические возможности представления данных, осваиваются продуктивные операционные среды (OS/2, Windows NT), средства мультимедиа.

  84. Alb aredes G. GIS trends: the impact of Eastern Europe// Eur. Transit.: Context of GIS.: Conf. Proc., Brno, Aug. 28th-31st,1994. - Brno,1994. -P.ll-35-11-40 (англ.).

    Влияние Восточной Европы на тенденции развития ГИС. Поздний старт развития геоинформационных исследований в Восточной Европе создает ситуацию, в которой ей отводится роль переднего фронта в международном театре ГИС. При этом следует учитывать две особенности, определяющие направления прикладных разработок: приватизация земельной собственности и реституция и проблемы загрязнения окружающей среды. Фундаментальная тенденция развития ГИС в Европе - их демистифи-кация. Подчеркиваются особые преимущества ГИС, основанных на программных средствах Intergraph.

  85. Anicai 0., Stanescu A. Electrical network industry migrates to large GIS databases// Eur. Transit.: Context of GIS : Conf. Proc., Brno, Aug. 28th-31st, 1994. -Brno, 1994. -P.IV-73-IV-75 (англ.).

    Электросети будут обслуживаться крупными базами данных ГИС. В условиях интенсивного распространения ГИС-технологий в Румынии ставится задача проектирования национальной геоинформаци-онной системы, обслуживающей интересы электроэнергетической сети страны, что предполагает создание картографических баз данных в м. 1 :1000000, 1 :100000 и 1 :5000 для национального, регионального и местного уровней. ГИС будут иметь широкий набор тематических слоев, интегрирующих общегеографическую информацию с электросетевыми моделями на основе специализированного программного обеспечения и ГИС ARC/INFO и PC ARC/INFO.

  86. Ansary P. ГИС: основная помощь при телекоммуникационном планировании// GIS Europe. -1995. -N3. -Р.38-40.

  87. Antcliff М. Использование GIS и GPS Военно-морскими силами для ведения тактических маневров// Mapping Awareness. -1995. -N5. -P.38- 41 .

  88. A nwendun g geografischer Informations Systeme beider Kanalnetzberechnung / Fuchs L., Maksimovic C., Proda novic D., etc.// Korrespond. Abwasser. -1994. -41,N10. S 1766-1768, 1770-1773 (нем.).

    Использование географических информационных систем в расчете канализационных сетей. Представлены первые результаты анализа, проектирования и управления городскими сетями канализации с помощью ГИС. Особое внимание уделяется связям между различными источниками информации и ГИС с моделями канализационной сети, подготовке данных для построения имитационных моделей и разработке соответствующих интерфейсов.

  89. A sproth V., Н a kansson A., R evay P. GIS application for vizualization of streams// Comput., Environ, and Urban Syst. -1994. -18.N2. -P.103-109 (англ.).

    Применение ГИС для визуализации потоков. Предлагается общий подход к проектированию интерфейса пользователя программных средств ГИС в части отображения направления, плотности и иных характеристик потоков (миграции населения, энергосетей, трубопроводов и т.п.) с применением инструментального средства CASE.

  90. A z a r K.T., F erreira ).Jr, W i 8 g ins L. Using GIS tools to improve transit ridership on routes serving large employment centers: the Boston south end medical area case study//Comput., Environ, and Urban Syst. -1994. -18.N3. -P.205-231 (англ.).

    Применение ГИС для совершенствования транзитного транспортного обслуживания больших центров занятости на примере района южной части Бостона (США). Крупные деловые центры нуждаются в моделировании системы проездов с тем, чтобы уменьшить заторы транспорта, оптимизировать пути движения и минимизировать размеры участков, отводимых пол стоянки автомобилей. Выполнены разработки по применению ГИС и методов социальной картографии для сопряженного анализа плотности распределения служащих, их местожительства и транспортных сетей.Составлена серия компьютерных карт доступности разных видов транспорта. Аля оценки результатов ГИС-моделирования транспортного обслуживания применены методы статистического анализа. Сделан вывод о положительном опыте моделирования.

  91. В a rbera P. La, S i ccardi F. Application of Geographical Information Systems in the analysis of hydrological inputs to a shallow Mediterranean constal aquifer: (Pap.] Int. Conf. , Tallinn, 6-9 Sept., 1993// IAHS Publ. - 1994. -N220. -P.337-346 (англ.).

    Использование географических информационных систем для анализа поступления вод в водоносные горизонты Средиземноморского прибрежного мелководья.Возможности применения гидрологической ГИС продемонстрированы на примере малого бассейна Бизаньо (Италия). С помощью ГИС моделированы уравнения водного баланса, процессы инфильтрации, состояние и степень загрязнения подземных водоносных горизонтов. Создана цифровая модель эрозионной сети, составлена серия вспомогательных компьютерных карт использования земель и индекса урбанизации. Отмечены хорошие перспективы применения ГИС для анализа взаимодействия между поверхностным и подземным стоком.

  92. В агг R. Лицензия на управление ГИС?// GIS Europe. -1995. -N1.- Р.16-17.

  93. Baumann ). Making connections: GIS helps to link Europeans//GIS Europe. -1995. -N3. -P.32-33. Радио- и телекоммуникационная сеть в Европе с помощью ГИС.

  94. Baumann J. Планирование железных дорог в будущем на основе использования ГИС// GIS Europe. -1995. -N9. -Р.22-24.

  95. Baumgartner M.F., Apfi G. Towards an integrated geographic analysis system with remote sensing, GIS and consecutive modelling for snow cover monitoring// Int. ). Remote Sens. -1994. -15,N7. -P.I 507-1517(англ.).

    К вопросу об интегрировании географического анализа с помощью дистанционного зондирования, ГИС и последовательного моделирования dk целей мониторинга снежного покрова. В Бернском университете (Швейцария) создана Альпийская система анализа снежного покрова (СН) - (ASCA-АСАСП), предназначенная для мониторинга изменений состояния СП в альпийских бассейнах. Рассмотрены ограничения системы АСАСП, касающиеся трудностей стыковки растровых и векторных форматов обработки данных Microimage и ATLAS-GIS. Отмечена общая высокая эффективность мониторинга СП с помощью АСАСП.

  96. Bayers Е. S.I.G. et cartonraphie topographique: Lacarte de base a 1:10000 de I'lnstitut Geographique National// Bull. trim. Soc. Beige pho-togramm.teledelec. et cartogr. -1994. -N195-196. - C.41-54 (фр.).

    ГИС и топографическое картографирование. Базовая карта в масштабе 1:10 000 Национального географического института (Франция). Источниками для создания топографической карты (ТК) в м. 1:10000 послужили аэрофотоснимки в м. 1:21000, отдешифрированные и дополненные по материалам наземных наблюдений. Снимки обрабатываются с помощью методов цифровой фотограмметрии с построением стереоизображений в м. 1:10000, после чего выполняется идентифицированис и структурирование объектов, ввод их в ГИС, символизация и изготовление ТК. Рассмотрены особенности идентификации и линейных и точечных объектов (в особенности, дорог и др. сетей), подробно представлена последовательность процессов векторизации и окончательной коррекции данных. Слои ситуации и использования земель могут быть созданы также в м. 1:5000.

  97. Beroggi G.E.G. Мониторинг грузоперевозок с использованием спутниковой системы и ГИС//GIS Europe. -1995. -N1. -Р.24-26.

  98. Beroutchachvili N., В akuradz e Т., Khurisi d z e M.// Eur. Transit.: Contexl of GIS.:Conf. Proc., Brno, Aug. 28th-31st, 1994. - Brno, 1994. - C.IV-7-IV-9 (англ.).

    Геоинформационная система административного назначения в постсоциалистических странах. Наименьшие адм. единицы в пределах р- на, соответствующие советской деревне или советскому городу, в Грузии называют "сакребулос, границы которых не определены и не нанесены на карты. В условиях гос. собственности на землю в этом не было необходимости. Определение границ сакребулос и подчиненных им земель важно для целей кадастра, т. к. после ликвидации колхозов и совхозов возник вакуум наименьших по площади оперативно- территориальных единиц (ОТЕ). Были проведены эксперименты по использованию программы MAPINEO для создания картогр. представления сети ОТЕ и базы геогр. данных. Сеть ОТЕ включает как составные части сеть 69 адм. р-нов, сеть 942 советских деревень и 4488 сакребулос, а также ландшафтную и адм.-хоз. сети. Необходимость применения ГИС- технологий объясняется постоянными изменениями сети ОТЕ и необходимостью быстрой коррекции данных. Создаваемая ГИС "ГРУЗИЯ включает взаимосвязанные системы топографических, ландшафтных и оперативно-территориальных единиц. Аля заполнения геогр. базы данных используются топографические карты в м. 1 :50000, 1 :200000, региональные карты использования земель в м. 1:50000, ландшафтные карты в м. 1 :500000, книги адм. деления Грузии.

  99. Berry ).К. Dodge the GIS Modeling Babble Ground//GIS World. - 1995. -N2. -P.24-28. Метод ГИС-моделирования.

  100. Berry J.K. Is the GIS Cart in Front of the Horse ?//Gis World. -1995. -N3. -P.34-38. О моделировании с использованием ГИС.

  101. Berry ).К. What's in a Model?//GIS World. -1995 -N1. -P.22-26. Типы и характеристики GIS-моделей.

  102. В linn C.R., Martodam D.J., Queen L. Enhancing access for natural resource professionals to geographic information systems: An example application//Forest. Chron. -1994. -70, N1. -P.75-79 (англ.).

    Опыт расширения доступа специалистов по природным ресурсам к cencp`thweqjhl информационным системам. В Управлении природных ресурсов шт. Миннесота на основе ГИС EPPL-7 разработана новая версия системы - , предназначенных для лиц, принимающих решение в сфере инвентаризации и управления естественными лесами и животным миром. Система отличается удобством пользовательского интерфейса, простотой технологий составления карт и др. документов, предоставляемых пользователю, а также сравнительной дешевизной. Кратко освещен опыт применения системы, дана оценка ее экономической эффективности.

  103. В ojarowsk i К. Zastosowanie systemu ARC/INFO do pozyskiwania informacji i oceny zmian srodowiska// Acta Acad. arg. ac tech. olsten. Good. et runs regul. -1994. -N25. -C.31-42 (Пол.).

    Использование системы ARC/INFO для получения информации и оценки изменений в природной среде. Рассмотрена общая схема системы ARC/INFO, ее подготовка для реализации процесса сбора и обработки картогр. информации. В качестве примера представлена оценка изменений отдельных элементов природной среды в р-не Гданьского Поморья. Отмечена эффективность применения разновременных картогр. материалов для оценки изменений в природной среде с помощью системы ARC/INFO.

  104. В о Idin D. Primer uporabe GIS-a pei izvedvi sprememb planskih aktov obeine PirarV/Geod. Vestn. -1994. - 38, N3. -С.165-168 (парал. словен., англ.).

    Применение ГИС при изменении плановых документов на примере общины Пиран. Отмечается возрастающий интерес к обеспечению цифровой пространственной информации для изучения и управления пространственными изменениями при урбанизации городов. На примере Пиранской общины предлагаются ГИС-средства.

  105. Born). GIS lo realize strategic goals of supply companies in changing markets// Eur. Transit.: Context of GIS.: Conf. Proc., Brno, Aug. 28th-31st, 1994. -Brno,1994. -P.11-1 1-11-21 (англ.).

    ГИС для реализации стратегических целей обслуживающих компаний в условиях меняющегося рынка. Особое значение ГИС в отраслях промышленности типа сетей водо-, электро-. газоснабжения, телекоммуникаций и транспорта (т. н. "сетевых ГИС-NIS) в посткоммунистических обществах и экономиках, переживающих процессы перехода от централизованного управления к свободному рынку, связано с необходимостью гибкого реагирования на постоянно меняющуюся конъюнктуру, экономией ресурсов, снижением потребления и расходов, повышением конкурентноспособности и иных факторов. стимулирующих внедрение информационных и ГИС-технологий в структуру соответствующих отраслей и предприятий.

  106. Bouille F. Towards 2000: The actual main trends in future GIS// Eur. Transit.: Context of GIS: Conf. Proc., Brno, Aug. 28th-31st, 1994. -Brno, 1994.-K-13-K-27 (англ.).

    Перспективы 2000 года: основные тенденции развития ГИС. Освещены 3 главные проблемы развития ГИС: 1) средства, предоставляемые ГИС; 2) проблемы, связанные с новыми потенциальными возможностями ГИС- технологий; 3) необходимость адекватного обучения для обеспечения потребностей ближайшего будущего. Среди новых средств, относящихся к ГИС-технологиям, выделены объектно-ориентированный подход к абстрактным типам данных; графовое представление географических объектов разного типа; необходимость выделения нечетких данных; системный подход к созданию баз данных и баз знаний; развитие экспертных систем; автоматизированная обработка данных с применением нейронных сетей; новые методы программирования с введением ограничивающих условий; использование мультимедиа и средств визуализации виртуальной реальности; внедрение робототехники и методов обработки данных в реальном масштабе времени; развитие способов повторного использования наборов географических компонентов и др.

  107. В oussern a M.R., Megdiche M.F., С а 1 о z R. Systeme d'inforrnation sur l'environnement du Lac Ichkeui integrant les donnees de leledetection: [Rapp.] Symp. int., , Tunis, 6-9 dec., 1993// Bull. Corn. fr. cartogr. -1994. - N142-143. -C.64-81 (фр.).

    Система информации об окружающей среде озера Лак-Ишкель, интегрирующая данные дистанционного зондирования. Рассмотрен проект создания интегральной информационной системы по окружающей среде оз. Лак-Ишкель, расположенного на се- вере Туниса. Система предназначена для исследования и комплексной оценки процессов деградации озера, развития эрозионных процессов, ухудшения качества воды, изменения в использовании земель, растительном покрове и рельефе. Базовыми данными служат снимки СЛОТ, Тематического Картографа Ландсата и МОЛА AVHRR, а также разнообразные картогр. материалы и аэрофотоснимки.

  108. В racht M.j. Geohydrological information systems for water management// Int. Conf. .:Conf. Integr. Water Resources Manag., Amsterdam, 26-29 Sept., 1994. - Amsterdam, 1994. - P.687-690 (англ.).

    Геогидрологическая информационная система для управления водными ресурсами. Постоянно усложняющиеся задачи управления водными ресурсами привели к росту потребностей в оперативной и быстро обрабатываемой пространственной информации и к созданию специализированных геогидрологических информационных систем (GHIS- ГГИС), ориентированных на решение проблем водных ресурсов и водопотребления. Для реализации ГГИС необходима информация о физ.- хим. свойствах вод, их размещении, а также о потребностях общества в воде. Разработана концептуальная модель ГГИС, состоящая из 5 компонентов: 1) база данных; 2) подсистема сбора данных; 3) аналитическая подсистема; 4) система интерпретации о визуализации информации; 5) система контроля качества воды. ГГИС, создаваемая в ин-те прикладных геонаук (Аелфт, Нидерланды), отличается интеграцией обширной гидрол. информаци, гибкостью, удобством использования для разных групп потребителей. Представлена схема слоев ГГИС и модель ее функционирования.

  109. В rennan N. It's Not Just the Same Old Map// Cartography and Geogr. Inform. Systems. -1995. -N2. -P.I 83-186. О преимуществах картографирования по данным ГИС.

  110. В ric V., P ilouk M" T empfli К. Towards 3D-GIS: Experimenting with a vector data structure// Geod. vestn. -1994. -38, N2. -P.74-83 (англ.).

    К созданию пространственной ГИС: эксперименты с векторной структурой данных. В отделе геоинформатики Технического центра в Нидерландах разработана трехмерная структура формальных данных (3D- FDS), дающая атрибутивное описание свойств объектов, учитывающих топологические соотношения между ними. Приводится краткое описание программно-технических средств, реализующих одну из таких баз (TREVIS). Приводится систематизированное описание запросов пользователя к наборам базы данных, ответы на которые позволят создать исчерпывающее представление о свойствах объектов и их взаимосвязях. Источником получения информации для создания базы являются фотограмметрические средства и методы. Фотограмметрические данные, преобразованные в векторный формат пространственных свойств объектов, позволяют создать широкое представление об их свойствах ("виртуальная реальность).

  111. В u die Z.D. Effectiveness of geographic information systems in local planning// ). Amer. Plann. Assoc. -1994. -60,N2. -P.244-263 (англ.).

    Эффективность географических информационных систем в локальном планировании. Летально анализируются факторы, влияющие на }ttejrhbmnqr| (Э) использования ГИС в планировании, включая "операционную Э и Э поддержки процесса принятия решений. Среди главных факторов указаны: политическая поддержка, профессиональная подготовка персонала, продолжительность опыта использования ГИС- технологий, полнота имеющихся БД ГИС, возможность генерации множества приложений, аналитические возможности инструментария. Предложенная методика статистического анализа эффективности проверена на эмпирическом материале, собранном путем анкетирования местных администраций 125 графств шт. Флорида. Джорджия, С. Каролина и Ю. Каролина в США.

  112. В udic Z.D., Godshalk D.R. Implementation and management effectiveness in adoption of GIS technology in local governments// Comput., Environ, and Urban Syst. -1994. -18.N5. -P.285-304 (англ.).

    Реализация и управление эффективростью при внедрении ГИС - технологий [органами] местного управления. Даны результаты сравнительного анализа истории и состояния внедрения геоинформационных технологий в деятельность 4 агентств шт. Сев. Каролина (США) на уровне графств с разной эффективностью внедрения. Исследование основано на изучении фаз процесса в соответствиии с методиками теории диффузии инноваций.

  113. В urroug h P.А. Изучение и исследования по ГИС в университетах Нидерландов//С15 Europe. -1995. -N2. - P.XX-XXII.

  114. Burrough P.A., Frank A.U. Concepts ana paradigms in spatial information: are current geographical information systems truly generic? // Int. ). of Geogr. Inform. Syst. -1995. -N2. -P.101-116. Концепция и примеры пространственной информации: характерны ли для ГИС?

  115. С alvo М.М. La evolucion de los sistemas de informacion geografica hacia sistemas expertos // Topogr. у cartogr. - 1994. - 11, N 63, -С. 24-28 (исп.).

    Эволюция географических информационных систем в экспертные системы. Рассмотрены основные функции ГИС и экспертных систем (ЭС), отмечены их сходства и принципиальные различия, а также различные формы комбинирования ГИС и ЭС происходит вследствие преобразования аналоговой информации в цифровую, интеграции баз данных, усиления объектной ориентации ГИС, включение в ГИС многовременных данных. Предложена схема функционирования информации в ЭС.

  116. С arlotto M.J. Text Attributes and Processing. Techniques in Geographical Information Systems // Int. ). of Geogr. Inform. Systems. - 1995. -Vol. 9, N 9. P.621-636.

    Текстовые атрибуты и их обработка в ГИС.

  117. С harvat К., L impouch A. TOPOL GIS sistem// Eur. Transit.: Context of GIS.: Conf. Proc., Brno, Aug. 28th-31st, 1994. - Brno, 1994. - P. 11-51 - 11-61 (англ.).

    Геоинформационная система ТОПОЛ. Изложена концепция универсальной земельной ГИС TOPOL, разработанной частной картогр. фирмой Чешской Республики и используемой 400 гос. организациями в Чехии и 30 организациями в ФРГ. Кратко описаны 3 версии системы: TOPOL-3.0 (полная версия) для интенсивной обработки геогр. данных в векторном и растровом форматах, а также описательных данных; TOPOL-WINDOWS для обработки растровых изображений; TOPOSKOP для картогр. отображения в произвольной проекции геогр. данных и их анализа на основе принципов мультимедиа. Обработка векторных данных (ВД) в ГИС TOPOL основана на базовых пространственных топологических структурах: точки, линии, кривые, площади. Система поддерживает импорт ВД в форматах ARC/INFO, MICROSTATION (INTERGRAPH) и DXF (AUTODESK). Обработка растровых данных (РД) в виде бинарных, полутоновых и цветных изображений, требующих памяти ЭВМ в сотни мегабайт, осуществляется в форматах HRF, PCX, CIT, BMP, TIFF а также в формате ГИС TOPOL-RAS. Hqonk|gnb`mhe формата RAS облегчает операции импорта РД, определения цветовой шкалы, вращения, инвертирования и зеркального отображения. В качестве СУБД использована XBASE (формат DBF) для создания и редактирования локальных структур баз данных для каждого класса объектов ВД отдельно по каждой территории.

  118. С hen S. Задачи и возможности, открываемые картографией // Dili xuebao. = Acta geogr. sin. -1994. -49, N1.-С. 1-8 (кит.).

    Материалы китайской картографической выставки, прошедшей в Пекине в августе 1993 г., дают основания для оценки состояния картографии и роли тематических карт в современном обществе. Отмечены тенденции развития цифровой картографии в Китае, появления ГИС и внедрения в картографию стандартизации.

  119. С hmelik М" Т alhofer V., V ondra D. The development of GIS in the topographic service of the czech army in the nineties // Eur. Transit.:Context of GIS. : Conf. Proc., Brno, Aug. 28th-31st. 1994. - Brno, 1994. - P. Ill-26 - Ill-29 (англ.).

    Развитие ГИС в топографической службе Чешской армии в 90-е годы. На основе цифровой модели рельефа DMR-2 исследовательской группой во- енно-топографической службы Чешской Республики создана ГИС DMU-200 (UMP) - первая ГИС отечественного производства. Элементы местности в ГИС представлены в векторном и растровом форматах с точностью и геометрическим разрешением. принятыми для топографической карты в м. 1 :200000. ГИС ориентирована на военных специалистов (корпус связи, противовоздушная оборона и др.), однако военным и гражданским потенциальным пользователям данной ГИС потребуется помощь топографов. Тенденция решать частные топографические проблемы учеными др. специальностей привела к плачевным результатам в последние годы. Несмотря на обилие стандартных программных средств для создания ГИС (ARC/INFO, MICRO-STATION-MGE и др.) они были разработаны для самых общих применений и поэтому требуется большая работа по их интеграции с частными приложениями на основе использования языков высокого уровня. Кроме того, эти ГИС ориентированы на мелкомасштабные карты и не могут быть использованы в вооруженных силах в крупномасштабном картографировании. Для работы со смешанными форматами в DMU-200 принята гибридная модель данных, что порождает много проблем.

  120. С ivco D.L., G arcia A.R., W arner G.S. Key Steps to Effective Watershed Characterization // GIS World. - 1995. - N 1 1. - P. 62- 67. ГИС для установления параметров водоразделов.

  121. С I i nsek М., Kos). Perspektive geodetske documentacije v informacijskem sistemu varsiva okolja// Geod. Vestn. - 1994. -38, N 2.-С. 109-119 (словен.).

    Перспективы использования геодезических данных в информационной системе охраны окружающей среды. Новый Словенский Закон об охране окружающей среды (Официальная Газета Республики Словения N 39/93) предполагает разработку ГИС охраны окружающей среды. Статья представляет некоторые идеи относительно возможной роли геодезии в этой системе.

  122. Cola L.D. Teaching Geographic Concepts with GIS // GIS World. - 1995. - N 5. - P. 68-72.

    Обучение географической концепции на основе использования ГИС.

  123. С оорос k ).Т. Developments of GIS in the United Kingdom: a personal perspective // Eur.Transit.: Context of GIS. : Conf. Proc., Brno, Aug. 28th-31st, 1994. Brno. 1994. - P. IV-40 - IV-47 (англ.).

    Развитие ГИС в Соединенном Королевстве: субъективная перспектива. Развитие ГИС как формы электронной обработки геогр. информации в Великобритании шло по 2 главным направлениям: усиление роли геоинформации в планировании и автоматизация крупномасштабного картосоставления с конца 1960-х гг. в нац. картогр. агенстве, что породило фальстарт публикаций по созданию общих информационных qhqrel планирования (1972 г.). Несмотря на успехи в использовании местными правительствами сложных информационных систем их разработка приостановилась из-за финансовых проблем. В 1980-е г.г. исследования ГИС-технологий продолжались. Создание нац. топографической базы данных особенно важно с точки зрения ГИС-технологий, поэтому на 1995 г. запланировано полное покрытие Великобритании крупномасштабными цифровыми картами в м. 1:1250, 1:2500, 1:10 000 (для горных р-нов), несмотря на завершенность цифро-вания в м. 1 :250000 и 1 :625000. Отмечена важность создания прото-ГИС тремя гос. агенствами Шотландии: комиссиями по землепользованию; лесному х-ву и туризму.

  124. С raglia М. Geographical information systems in Italy municipalites // Comput., Environ, and Urban Syst. - 1994. -18, N 6.- P. 381-475 (англ.).

    Географические информационные системы в муниципалитетах Италии. На основе анализа обширной литературы и изучения опыта геоинформационной деятельности двух муниципалитетов - Падуи и Молены, а также сравнения состояния развития муниципальных ГИС в Италии и Великобритании с учетом общеевропейских инициатив и тенденций, в частности, центров GISDATA Европейского научного фонда, формулируются выводы о задачах и перспективах внедрения ГИС- технологий в органы муниципального управления Италии.

  125. С rampton ). The Ethics of GIS // Cartography and Geogr. Inform. Systems. - 1995. - N 1. - P. 84-89. Этика ГИС.

  126. С repeau С. Systeme d'information geo-graphique regional et amenagement du territoire: Un tesi mis en place en Midi-Pyrenees// Ing. vie. - 1994. -N 435. - С. 22- 23 (фр.).

    Региональная географическая информационная система и освоение территорий: тестирование на примере Южных Пиренеев. В р-нах Ю. Пиренеев выполнены тестовые эксперименты по созданию регионального действующего макета (модели) базы цифровых геогр. данных. Цель исследования сводилась к анализу техн. и экономических условий использования ГИС, оценки уровня и задач, выдвигаемых региональными потребителями, определения возможностей освоения и управления территориями в широком спектре масштабов: от 1 -.25000 до 1:250000. Проведены сбор и интеграция данных, полученных из разных источников: с топографических карт Нац. ин-та географии, по съемкам СПОТа, по данным многих др. научных ин-тов и фирм, при чем в качестве основы для их интеграции и согласования использована база данных БД Карто. В качестве программного обеспечения опробованы СУБД Oracle, ГИС ARC/INFO, система обработки изображений ERDAS, система картогр. представления данных ARC/View на рабочих станциях SUN. Эксперименты проведены по 3 направлениям: 1) воды - природная среда; 2) промышленная среда; 3) урбанизация и инфраструктура. Дана хорошая оценка предварительных результатов.

  127. Curry M.R. Rethinking Rights and Responsibilities in Geographic Information Systems : Beyond the Power of the Image. // Cartography and Geogr. Inform. Systems.1995. - N 1. - P. 58-69.

    О правах и обязанностях в ГИС: возможности для изображения.

  128. Detrekoi A. Data quality management in GIS System // Comput., Environ, and Urban Syst.-1994.- 18, N 2.- P. 81-85 (англ.).

    Управление качеством данных в ГИС. Качество данных (КД), используемых в ГИС, зависит от ряда факторов: точности, надежности измерений, устойчивости и связанности. Кроме того, важное значение для оценки КД имеет их достоверность в содержательном смысле. Проектирование и формирование баз данных непременно должно предваряться количественной оценкой отдельных компонентов КД. Для этого необходимы избыточные данные. Подробно рассмотрены теоретические основы и ма-тематико-статистические методики априорной и апостериорной оценки КД, используемых в ГИС.

  129. Deursen W.P.A. v a n. Geographical information systems ang dynamic models. Development and application of a prototype spatial modelling lanquage// Ned. Geogr.Stud. - 1995. -N 190. -P. 1-198 (англ.).

    Географические информационные системы и динамические модели. Создание и применение модели языка пространственного моделирования. Монографическое исследование, посвященное использованию ГИС и динамических моделей в физ. географии, экологии и при изучении окружающей среды, состоит из нескольких частей: 1) введение (условия и исходные положения исследования); 2) модели окружающей среды и ГИС; 3) модели, как интегральная среда ГИС; 4) ГИС и динамическое моделирование поверхностного стока и экологические процессы; 5) примеры исследований (бассейн р. Рейна, ФРГ и бассейн pp. Ганг и Брахмапутра, Индия); 6) обсуждение результатов и комментарии. В заключении отмечены направления дальнейших исследований в области сочетания гидрол. моделирования и ГИС-технологий, в частности, с использованием растровых данных.

  130. D ing Y., В a ve ja А., В a tta R. Implementing Larson and Sadig's Location model in a geographic information system // Comput and Oper. Res. - 1994. -21, N 4.-P. 447-454 (англ.).

    Применение модели размещения Аарсона-Сады-ка в географических информационных системах. Широко известная модель Р. Ларсона и С. Садыка (1983) описывает возможность размещения в пределах города объектов при наличии непреодолимых препятствий для проезда. Эта модель может быть эффективно использована в ГИС, обладающих дружественными средствами графического отображения информации на экране. Технология применени-ямодели Ларсона-Садыка в ГИС ARC/INFO для поиска оптимального пути и размещения объектов в городе проиллюстрирована на примере г. Амхерст (пригород Буффало, США). Модель обеспечивает перебор, альтернативную оценку и визуализацию разных вариантов возможных решений.

  131. D ockter К., К uhbauch W. GIS and remote sensing applications for land resource management in agriculture // Eur. Transit.: Context of GIS. : Conf. Proc., Brno, Aug. 28th-31st, 1994,- Brno, 1994. -P. V2- VII (англ.).

    Применение ГИС и дистанционного зондирования для управления земельными ресурсами в сельском хозяйстве. Посткоммунистические страны стоят перед проблемой размещения с.-х. земель и управления земельными ресурсами с учетом экологических аспектов. ГИС оценивается как инструмент эффективного планирования земельных ресурсов. Рассматриваются возможности и роль данных ДЗ и ГИС в обеспечении правительственных органов, компаний и фермеров современной информацией в целях адаптации с. х. к требованиям маркетинга.

  132. Douglas D.H. Least cost pahh in GIS using an accumulated cost surface and slopelines // Cartographica.l 994.- N 3. - P. 37-51.

    Определение пути наименьших затрат при использовании ГИС.

  133. D ubayah R., Rich P.M. Topographic solar radiation models for GIS// Int. \. of Geogr. Inform. Syst. -1995. - Vol. 9, N 4.-P. 405- 419.

    ГИС-топографические модели воздушной радиации.

  134. D утоп U.). Professional training as a factor in the proliferation of GIS applications//Cartographica. 1994. -31, N 1.-P. 35-40 (англ.).

    Профессиональное обучение как фактор быстрого расширения использования ГИС. Решающими факторами эффективного применения ГИС являются: 1) наличие высококвалифицированных технических специалистов; 2) профессиональное концептуальное понимание ГИС- технологий. Обобщение и анализ результатов изучения более 200 пользователей ГИС в Масачусетском ун-те США показали, что большинство из них не имеют специального геоинформационного nap`gnb`mh, а освоили ГИС а процессе своей науч.-практической деятельности. При этом выявлены 2 достаточно четко различающиеся группы пользователей: специалисты по автоматизации и специалисты в сфере планирования и управления. Большая часть пользователей удовлетворена своими знаниями в области ГИС, тогда как остальные считают, что им необходимо 3-6-месячное обучение для полного овладения ГИС. Подчеркивается необходимость интеграции ГИС- подготовки и геогр. образования пользователей.

  135. Е ash D.A. A geographic information system procedure to quantify drainage-basin characteristics // Water Resour. Bull. - 1994. -30, N 1.-P. 1-8 (англ.).

    Геоинформационные процедуры количественной оценки характеристик речных бассейнов. Система характеристики бассейнов (СХБ) для шт. Айова, США создана с целью их количественной оценки и цифрового картографирования. В качестве базовых карт, создаваемых на основе ГИС-технологий в м. 1:250000, избраны карты распределения стока, речной сети, рельефа и длины бассейнов, составляемые на базе гос. топографических карт того же масштаба. На следующих этапах оценки по этим картам и дополнительным материалам рассчитываются и картографируются 24 морфометрические характеристики бассейнов (перечень приводится). В дополнение к этому создаются цифровые карты климатических показателей. Отмечено значение СХБ для изучения геоморфол. строения территории, почвенного покрова, ландшафта, с.-х. использования земель и др. целей.

  136. Е mm i Р.С., Н orton C.A. A Monte Carlo simulation of error propagation in a GIS-based assessment of seismic risk // Int. j. of Georg. Inform. Syst.-1995. - Vol. 9, N 4.-P. 447-463. Моделирование распространения ошибок в базе ГИС, оценка сейсмического риска.

  137. Erdas imagine // ГИС-обозрение. - 1994. -Осень. - С. 30-32.

    Представлены программные продукты Erdas, Inc., - гибридные векторно- растровые системы, отличающиеся от ARC/INFO резким уклоном в сторону растра. Они сочетают функции растровой ГИС и системы для обработки изображения, ориентированной на данные аэро и космических съемок. Будучи совершенно независимым продуктом Erdas Imagine включает также базовые возможности по работе с векторными данными (во внутреннем формате ARC/INFO). Подробно рассмотрены 2 продукта фирмы Erdas: сравнительно недорогой VGA Erdas версия 7.5 и последняя разработка фирмы - версия 8.1.

  138. Evaluating field - based GIS for environmental characterization, modelling and decision support / Carver S, etc // Int. ). of Geogr. Inform. Syst. -1995. - Vol. 9, N 4.-P. 475-480.

    Оценка базы данных ГИС для определения параметров, моделирования и принятия решений.

  139. Farthing К. Производство высококачественных ГИС низкой стоимости // Mapping Awareness. - 1995. - N 5. P. 22-23.

  140. Fischer M.M. From conventional to knowledge-based geographic information systems//Comput., Environ, and Urban Syst. - 1994. -18, N 4.-P. 233-242 (англ.).

    Экспертные системы ОС) и нейронные сети приобретут в будущем все возрастающее значение для создания нового поколения ГИС, опирающихся на технологии искусственного интеллекта. Отмечены 4 варианта объединения ЭС и ГИС: 1) интеграция ЭС в ГИС; 2) развитие интерфейса между ЭС и ГИС, как самостоятельными системами; 3) соединение баз правил ЭС с базами данных ГИС; 4) совершенствование обеих систем путем формирования интегральных баз знаний и данных. Технологии ЭС и нейронных сетей могут быть эффективно использованы для автоматического изготовления карт, обработки данных ДЗ, пространственного анализа, моделирования, распознавания образов и др.целей.

  141. F riel С., William S., W estlake C. Ecosystem Decline - Can GIS Help Save Florida Bay? //GIS World. - 1995. - N 2.- P. 40-46.

    Может ли использование ГИС помочь сохранению залива Флориды? 151.Frohlich)., DrayerD., HuberM. GIS-Methoden in der landschaftsokologischen Raumbewer tung mit einern Beispiel zur Bestimmung der Bodenerosion sgefahrdung//Erde. - 1994.- 125, N 1.-S. 1-13 (нем.). Методы ГИС при ландшафтно-экологической оценке территории на примере определения почвенно-эрозионной опасности. С 1990 г. ведутся работы по проекту "Цифровая геоэкологическая карта. Для ее составления требуется учет различных ландшафтных факторов, информация о которых содержится в ГИС (цифровая модель рельефа, контуры почвенных выделов, использование земель, климатические и гидрологические характеристики). Около 60-80 % такой информации можно получать по произвольным данным, а точность ее будет существенно выше, чем при сборе аналогичной информации в поле. Рассматривается методика создания карты почвенно-эрозионной опасности с использованием ГИС-технологий.

  142. F u Her N. Sell as you build: GIS helps cable companies build viable networks//GIS Europe. - 1995. - N 3.- P. 42-43.

    Использование ГИС для развития кабельной сети.

  143. GaedeV., Riekert W.-F. Spatial querying: Spatial access methods and query processing in the object-oriented GIS GODOT // Publ. Geod. / NETH. Geod. Commis.- 1994.- N 40. P. 40-52 (англ.). Пространственный запрос: методы пространственного обращения к базе данных и запросная обработка в объектно-ориентированной ГИС GODOT. Применительно к коммерческой информации изложен пространственный подход в составлении исследовательской программы GODOT. После ввода и определения ряда терминов показывается, что пространственные связи между элементами системы играют главную роль. Предлагается эффективный способ запросной обработки и использования подсистем информации.

  144. С a lie Z. Integriranje GPS podatka u GIS // Geod. list.- 1994.- 48, N 4.- P. 327-336. - (серб.-хорв.).

    Интегрирование GPS- данных в ГИС.

  145. С eerim a nS.C.M, R i tse maJ.R. Van Eck. GIS and models of accessibilily potential: an application in planning// Int. J. of Geogr. Inform. Syst. - 1995. - N I. - P. 67-80.

    Об интеграции моделей и ГИС.

  146. G i ttings B.M., A listai r L.T. Earthguakes and GIS on the information Superhighway // GIS World.1995. - N 8.- P. 68-71. О создании базы данных в ГИС по землетрясениям.

  147. Gold С. Dynamic datastructures: The interactive map // Publ. Geog. / Neth. Geod. Commis. -1994.-N 40. P.121-128 (англ.).

    Динамические структуры данных: интерактивная карта. На основе пространственной модели Вороного, используемой как основа для создания ГИС и оперирования пространственными данными, возможно достичь значительного расширения ГИС-тех-нологий, в частности для динамических ГИС. Подробно обсуждаются концептуальные и геометрические достоинства пространственных моделей Вороного. Их внедрение в PC-среду увеличивает гибкость интерактивного человеко- машинного взаимодействия, включая преобразование полигонов, буферных зон, построение 3-мерных моделей, оверлейные процедуры, интерполирование и решение динамических задач.

  148. G ould М. Язык ARC Macro: развитие меню ARC/INFO //GIS Europe. - 1995. -N 2. P. 22.

  149. Grant DM., L i L. Tap into China's Flourishing GIS Market//GIS World. - 1995. - N 11.-P. 56-60. ГИС в Китае.

  150. Habsbur g-L othringen U. Geographische Informationssysteme (GIS) in dcr Schutzwaldsanierung//0sterr. Forstztg. - 1994. - 105, N 10. - S. 41-42(нем.).

    Географические информационные системы (ГИС) при разработке лесозащитных мероприятий. Австрийская лесотехн. служба по возведению противоселевых и противолавинных сооружений совместно с лесными службами австрийских земель выполняют проект по экологической оценке поврежденных лесов. В основе проекта находится создание ГИС для сбора, анализа и управления информацией о состоянии лесов. Для сбора информации привлекаются аэрофотоснимки. Картогр. часть проекта включает создание обзорной карты, физ. карты, карты бонитета лесов, карты повреждений лесов, карт планируемых лесозащитных мероприятий и др.

  151. Н enderson F.B. Remote Sensing for GIS // GIS World. - 1995. - N 2. - P. 42-45.

    Дистанционные приемники для ГИС.

  152. Н ernande 2 R.R. Enterprisewide GIS Reduces Traffic Congestion // GIS World.- 1995.- N4.-P.48-54. "Полная ГИС регулирования движения транспорта.

  153. Heuvel Т. Van. Изучение береговой линии с использованием ГИС в Нидерландах // GIS Europa. -1995. -N2. -P. XIV-XVI.

  154. Н irschfield A., Brown P., T odd P. GIS and the analysis of spatially - referenced crime data: Experiences in Merseyside, U.K. // Int. \. of Geogr. Inform. Syst.- 1995.- N2. - P.191-210.

    ГИС и анализ географически-привязанных криминальных данных: эксперимент в Merseyside, Великобритания.

  155. Н о с h R.B. Geographic technology in government: an observer's perspective // GIS World.-1995.- N 8.- P.76-79. Использование ГИС в органах государственного управления.

  156. Н ollrieg Н. P. Das NO Geo-informalions system // Raumordn. aktuell.- 1994.- N4.- S. 11-15 (нем.).

    Географическая система Нижней Австрии. В начале 90-х годов правительством земли Нижняя Австрия было принято решение о создании ГИС для целей управления. В качестве базового программного продукта использовались ARC/INFO для рабочей станции с системой UNIX/AIX. В настоящее время в качестве базы цифровых геоданных в ГИС включены: цифровая модель местности, данные ДЗ, карта использования земель в м. 1:50 000, административно-территориальное деление в м. 1:50 000, цифровая обзорная карта Австрии в м. 1 :50 000 в векторном и растровом форматах, цифровая топографическая карта Австрии в м. 1:50 000, водоохранные зоны Нижней Австрии и Вены, охраняемые природные территории.

  157. Н rebicek J. Using GIS in state controlling environment protection // Eur. Transit.: Context of GIS.:Conf. Proc., Brno, Aug. 28th-31st, 1994. - Brno, 1994. P.lll-5-Ill-11 (англ.).

    Использование ГИС в государственном контроле защиты окружающей среды. Основная цель гос. администрации состоит сейчас в обеспечении конкретных прав и определении обязанностей, образующих обоснование юридическое регулирование в области защиты окружающей среды. Геоинформационная технология дает центральным и региональным гос. органам совершенное аналитическое средство для контроля защиты окружающей среды. Гос. администрация нуждается в эффективном использовании ГИС-технологии, связанной с современной базой экологических данных и соответствующими слоями карт. Представлены результаты 4-х годичного эксперимента, направленного на координацию интересов экономики и охраны природы. В Чешской республике подготовлена нац. программа Waste Management Program, опирающаяся на информационную систему, предназначенную для кон-тролирования управления.

  158. Interactive GIS for environmental risk assessment / Stein A., Staritsky 1., Bouma J., van Groenigen ).W. // Int. ). of Geogr. Inform. Syst. - 1995. -Vol 9, N5. - P. 509-525.

    Интерактивная GIS для оценки риска от окружающей среды.

  159. Ireland?. "ГИС на практике // Mapping Awareness.- 1995. -N5.- P. 18-19.

  160. lack K.W. Unlock the Secrets of a Successful )ob Hunt//GIS World. -1995.-N 1.-P. 46-50.

    Раскрытие секретов успеха работы (о деятельности фирмы, работающей с ГИС).

  161. J ankowski P., R ichard L. Integration of GIS-based suitabillity analysis and multicriteria evaluation in a spatial decision support system for route selection // Environ, and Plann. B. - 1994. - 21, N 3. P.323-340 (англ.).

    Интеграция ГИС-анализа пригодности территории и многофакторной оценки для обеспечения системы принятия пространственных решений при выборе трасс. Для планирования прокладки трасс и дорог используются методы составления карт пригодности территории и ГИС-технологии. На примере прокладки водопровода в графстве Кинг в шт. Вашингтон (США) продемонстрировано применение интегральной методики, учитывающей такие факторы, как вероятность развития оползневых явлений эрозионных процессов, сейсмичность территории, увлажнение, наличие дорог, других трубопроводов, правовой режим земельной собственности, стоимость работ и др. Указанные факторы картографировались в м. 1 :24000, обработка выполнялась с помощью ГИС ARC/INFO. Рассмотрен сам процесс поиска оптимального пространственного решения, факторы, определяющие его эффективность, оценки возможности совершенствования методики.

  162. J о lley L. Telecoms solutions for customer satisfaction - and productivity//GIS Europe. - 1995. - N 3. P. 28-29.

    Решение проблем телекоммуникации с помощью ГИС для удовлетворения запросов пользователей.

  163. К a zantsev N. Design and application of GIS and electronic atlases for the Eastern Europe and Russia // Eur. Transit.: Context of GIS. : Conf. Proc., Brno. Aug. 28th-31st, 1994. - Brno, 1994. - P. IV-67 (англ.).

    Проектирование и применение ГИС и электронные атласы для Восточной Европы и России. ГИС-исследовательский центр Ин-та Географии РАН - одна из лидирующих организаций в области ГИС-технологии в России. Vemrp имеет опыт в работе с западным программным обеспечением (ПО) и базами данных (БЛ): ARC/INFO, Intergraph, Mapinfo и собственные ПО и БД, включающими: электронную версию Атласа Вост. и Ю.-Вост. Европы; электронный Атлас Вост. Европы - экологические карты и использования земель; электронный Атлас бывшего СССР.

  164. К о llarints S. Spatial mobility - GIS concepts for dealing with a dynamical phenomenon in a changing world // Eur. Tranzit: Context of GIS: Conf. Proc., Brno, Aug. 28th-31st., 1994. - Brno, 1994. - P. 1-311- 42 (англ.).

    Пространственная мобильность-концепция ГИС, имеющей дело с динамическими явлениями в меняющемся мире. Социальные, технологические и политические перемены в Европе повлекли изменения в мобильности многих объектов и явлений. ГИС-тех-нологии способны дать их отображение и средство для их анализа, включая интеграцию изменений, происходящих в разных масштабах, на различных аналитических уровнях, а также при сопоставлении реальных и потенциальных (возможных) изменений и т.п. На примере Зальцбурга (Австрия) рассмотрены 3 вида социальной мобильности населения: мобильность системы, социальных групп и индивидуальная мобильность, для каждой из которых указаны свои приемы анализа.

  165. К raus К., К a ger Н. Accuracy of derived data in a geographic information system. // Comput., Environ and Urban Syst. 1994. 18, N 2. P. 87-94 (англ.).

    Точность производных данных в географических информационных системах. Главная проблема при характеристике точности данных в ГИС - оценка точности подсчета площадей, получаемых в процессе выполнения оверлейных процедур с 2 сетями или системами полигонов. Критерием точности в этом случае может служить степень корреляции между заданными координатами точек или между вычисленными и заранее заданными точками. Представлен математический аппарат теории матриц, используемый для определения величины систематических и случайных ошибок, появляющихся при совмещении контуров. Выполнен численный эксперимент. Отмечено, что хотя оверлейные процедуры являются стандартными в ГИС, однако методы оценки точности определения площадей сегодня отсутствуют на рынке информационных технологий.

  166. К remers Н. GIS for environment: some of the challenges // Eur. Transit.: Context of GIS. : Conf. Proc., Brno, Aug. 28th-31st, 1994.- Brno, 1994. - P. IV-4 IV- 50 (англ.).

    ГИС окружающей среды: некоторые из достижений. ГИС открывают новые возможности в познании мира, но использование их находится на стадии "плоской Земли. ГИС окружающей среды проектируется главным образом для обслуживания администрации разного уровня и производственной сферы. Законодательство Европейского Сообщества поддерживает обе области посредством: 1) реализация принципа свободы информации об экологических действиях; 2) через экологический аудит для производственных процессов. Обсуждаются проблемы интеграции ГИС (в первую очередь семантической) и направления их решения. Одна из проблем - совместное развитие информационных систем, поддерживаемая соответствующими методами и методиками. Формализация процесса информационной деятельности одна из новых и продвинутых областей исследования. В экологических областях и ГИС предпринимаются значительные усилия для создания метаинформационной системы для некоторых областей применения.

  167. К remers j. AdV-Symposium ATKIS in Bonn //Kartogr.Nachr. - 1994. -44, N 5.-S. 188-189 (нем.).

    Симпозиум Комитета геодезического управления земель ФРГ по ГИС ATKIS в Бонне. С 15 по 16 июня 1994 г. в Бонне (ФРГ) прошел первый симпозиум по государственной топографо-картографической информационной системе ATKIS "Геоинформационная система ATKIS и ее использование в хозяйстве и управлении. На симпозиуме обсуждались вопросы о современной ситуации на рынке ГИС-технологий, демонстрировались возможности использования ГИС ATKIS при решении хозяйственных и управленческих задач, высказывались теоретические соображения по дальнейшему развитию ГИС ATKIS. В работе симпозиума участвовало 150 человек.

  168. KrevsM.GISvSloveniji 1993-1994//Geogr. vesth. - 1994. -38. N 1.-С. 47 (словен.).

    ГИС в Словении 1993-1994. В декабре 1994 г. { Любляне планировалось проведение симпозиум. "ГИС в Словении. Предполагается обсудить техн Решения компьютерного моделирования и террито риальной статистики, вопросы использования ГИС кадастровых информационных систем и автомати зированной картографии в территориальном планировании, локальном анализе, навигации, нац. и международные проекты использования ГИС.

  169. К u bo S. GIS for the twenty-one century // Eur Transit.: Context of GIS.: Conf. Proc., Brno, Aug 28th-31st, 1994. - Brno, 1994. - P. K3-K5 (англ.).

    ГИС двадцать первого века. Коллапс социализм? во многом обязан современной информационною революции. Значение информации об окружающей среде постоянно растет в условиях его катастрофического состояния во многих регионах планеты. Требуются глобальные системы сбора, обработки и распространения информации. Впечатляющие технологические достижения (персональные компьютеры, хранение данных на CD-ROM, высокопроизводительные и дешевые рабочие станции) конца века создают основу прогресса в ГИС-технологиях. Узким местом остается, однако, процесс сбора данных и их ввода в машинную среду. В будущих ГИС будут реализованы решения, обеспечивающие: 1) режим реального времени на этапе сбора данных; 2) использование мультимедийных средств; 3) невысокую стоимость и доступность непрофессионалам; 4) надежность и высокие эксплуатационные качества. Все это должно быть нацелено на модельно-ориентированное понимание реальной действительности.

  170. К ucer а К.Р. The application ofGIS technology: an overviev and strategies for implementation by a public or private organization//Eur. Transit.: Context of GIS: Conf. Proc., Brno, Aug. 28th-31st, 1994. -Brno,1994. - P. 64-71 (англ.).

    Применение ГИС-технологий: ретроспектива и стратегии использования общественными и коммерческими организациями. ГИС - система, использующая сложное программное обеспечение, состоящая из подсистем ввода, хранения, обновления, обработки, отображения, анализа и передачи пространственных данных. Понятие ГИС объединяет системы, использующие компьютерное техн. И программное обеспечение для обработки и анализа геогр. организованного множества данных. В С. Америке сбыт ГИС-технологий возрос в 1991 г. от 1/3 до 3.5 миллионов долларов, причем 1/4 сбыта приходится на нужды Пентагона. ГИС- технологий начали развиваться в 1960-е г.г. в военной сфере для прогноза условий военных операций, управления базами данных военной разведки, а также данных о пропускной способности ж.-д. транспорта, военных навигационных систем, инициатив в области космической безопасности. В 1970-х гг. началось коммерческое применение ГИС- технологий. Основные типы использования ГИС: 1) компьютерная картография и хранение картогр. данных; 2) пространственный анализ и моделирование; 3) принятие решений с помощью ЭВМ; 4) системы управления базами данных. Не существует ГИС, идеально удовлетворяющих всем основным типам приложений. Различные категории onk|gnb`rekei ГИС определяют свои приоритетные типы данных, форматы хранения, требования к ним и средствам обработки геогр. информации.

  171. К u ggeleijn R. Managing data about data //GIS Europe. - 1995. - N 2. - P. 32-33. Управление пространственными данными.

  172. La dinamica morfologica у estructural del paisaje agrario: aplicacion, de un sislema de informa-cion geografica Raster /Sanchez C.J., M oreno S.F., Navalporto J.P., Santaolalla M.A. // Topogr. cartogr. - 1994. -11, N 62.-С. 32-45 (исп.).

    Линамика и морфология структуры сельскохозяйственного ландшафта: Применение растровой географической информационной системы. На примере сельскохозяйственных территорий в средне-горных районах (Центральная Испания) продемонстрированы возможности применения картографического метода для выявления и количественной оценки морфологических и структурных изменений в характере использования земель (ИЗ). Составлены компьютерные карты ИЗ в м. 1:400000 на 1990 г. С помощью оверлейных ГИС-процедур выполнено наложение этих карт, что позволило проследить перестройку систем землепользования. Даны синтетические оценки перестройки сельскохозяйственных ландшафтов и рекомендации по оптимизации дальнейшего ИЗ. Составлены синтетические оценочная и рекомендательная карты.

  173. L a i P.С. Means of assessing benefits of geographic information system (GIS) and its applications // Eur.Transit.: Context of GIS: Conf. Proc., Brno, Aug.28th-31st, 1994. - Brno, 1994. - P. 75-82 (англ.).

    Способы оценки прибыли от географических информационных систем (ГИС) и их приложений. Простейший уровень определения ГИС как автоматизированного процесса обработки информации - ее отождествление с автоматизированными системами обработки текстовых данных (учет, хранение, ведение библиотеки и т. п.). Однако, такое определение непригодно, т. к. с ним связаны неоправданно большие ожидания от внедрения ГИС: более короткий чем обычно период выдачи продукции; легкость использования, установки и поддержания работоспособности системы. Эти ожидания проистекают от администраторов, имеющих опыт работы с системами автоматизированной обработки текстов, которые лишены важных функций, присущих ГИС. Любая ГИС содержит 2 типа файлов: пространственный '(основанный на использовании геогр. карт) и непространственный (основанный на использовании текстовых данных). Использование пространственной компоненты ГИС резко увеличивает время и степень технологичности при создании системы. ГИС-технологий могут быть привлекательны только при наличии всего необходимого: оборудования, баз цифровых данных, штата техников-служащих и прикладных специалистов, набора критериев качества ГИС-продукции. Предложена формула расчета прибыли от ГИС- технологий.

  174. L and N. GIS при использовании операций по продаже земель // GIS Europe. - 1995. -N 1.-P. 40-43.

  175. L ang L. The Democratization of GIS -Bringing Mapping to the Masses//GIS World. - 1995. -N 4. - P. 62-67.

    Демократизация ГИС.

  176. LeBianc S" Saoud M. Creation et mise a jour de la couche cartographique a moyenne echelle d'un SIG:(Rapp.) Symp. int. , Tunis, 6-9 dec., 1993 // Bull. Corn. fr. cartogr. - 1994. - N 142-143. -С. 91-102 (фр.).

    Создание и издание картографических слоев в средних масштабах с помощью ГИС. Выполнены разработки с целью решения 2 взаимосвязанных задач: 1) создания базы картогр. данных в среднем масштабе с топографической структурой; 2) исследования методики издания картогр. материалов (слоев) в м. 1 :50000 на основе снимков СПОТ. ГИС-технологии опираются на системы ARC/INFO. Разработана принципиальная схема использования ГИС для сопряженной обработки панхроматических снимков, космических стереопар СПОТ и расчлененных nphchm`knb топографических карт при изготовлении векторных карт и ортофотоизображений, а также комбинированных иконокарт (топографическая карта + снимок СПОТ).

  177. L е е Y.C., С h i n F.L. An iconic query language for topological relationships in GIS // Int. ). Geogr. Inform. Syst. - 1995. - N 1.- P. 25-46.

    , Визуальный язык запросов для топологических реляционных связей в ГИС.

  178. Lemmens М.).P.M. De grondslag van kwaliteit // Geodezia (Ned.). - 1994. -36, N 10.-С. 406-408 (нид.).

    Основы качества.Задача геодезистов не должна сводиться только к производству и доставке данных. Они могут участвовать во всем процессе обработки геоинформации и оценке качества.

  179. Lepoutre D. Transfert de technologie: la France participe a la mise en place d'un systeme d'in-formation geographique en Egypte // Ing. vie. - 1994. -N 435. С. 30 (фр.).

    Передача ГИС-технологии. Франция участвует в организации ГИС в Египте. Лля египетской информационной системы ALIS, ведущей с 1993 г. сбор и обработку данных о состоянии и использовании с.-х. земель в долине и дельте Нила, совместным предприятием SIFI фирм GEOSYS, SYSAME и IGN-FI под руководством фирмы СПОТ-lmage разработан и реализуется проект специализированной ГИС, финансируемый правительством Египта. Проект предусматривает 2 фазы. 1-я фаза трехэтапная: 1) создание ГИС с интеграцией в нее данных ИСЗ СПОТ, космических карт Geospot в м. 1 :175000-1 :50000, результатов инвентаризации с.-х. земель, статистики и др. видов информации; 2) анализ полученных результатов и окончательная отладка системы; 3) передача системы заказчику и оказание техн. помощи при ее эксплуатации. В настоящее время (2-я фаза) система полностью управляется египетским персоналом. Таким образом, Египет приобрел ГИС, оперативно обеспечивающую принятия решений в области с. х. и планирования с.-х. использования земель.

  180. L esl i е S. Инфраструктура европейских ГИС//Mapping Awareness. - 1995. -N 5.-P. 13.

  181. L ipej В. Развитие автоматизации в области картографирования и использования ГИС в мини-странах Европы //GIS Europe. - 1995. - N 5. - P. 20-21.

  182. L i а о H.H., T i m U.S. Interactive water quality modeling within a GIS environment // Comput., Environ, and Urban Syst. - 1994. -18. N 5.-P. 343-363 (англ.).

    Интерактивное моделирование качества воды в среде ГИС. Соединение существующих моделей оценки качества водной среды, основанных на знаниях процессов распространения загрязнений от неточечных источников, с возможностями современных программных средств ГИС, дает мощный инструмент управления землепользованием. Приводятся результаты реализации интерактивной системы моделирования с использованием ГИС ARC/INFO для тестового участка (водосборного бассейна) в шт. Айова (США) площадью 112 кв. км. Исходные данные: расчеты эродированности почв по модели USLE, объемы внесения фосфатов в агроце-нозы, осадконакопление - позволяют оценить экологическое состояние водных и почвенных ресурсов,

  183. L i R. Data structures and application issues in 3-D geographic information systems // Geomatica. -1994.18, N 3. - P. 209- 224 (англ.).

    Структуры данных и вопросы их применения в 3-мерных географических информационных системах. Для современных ГИС необходима 3-мерная структура данных, обеспечивающая их соответствующее геометрическое представление, визуализацию атрибутов и самого изображения. В настоящее время возможности реализации 3-мерных ГИС ограничены из-за отсутствия надежных 3-мерных структур данных. В качестве одного из bnglnfm{u и частичных решений проблемы предлагается интегрирование системы CAD и ГИС-технологии, однако, необходимо разработать новые 3- мерные структуры данных для 3-мерных ГИС. Подробно рассмотрены различные виды 3-мерных структур, предложены их систематизации и классификации, показаны способы интеграции топографической и атрибутивной информации (с применением вокселов, октадеревьев, графических примитивов и др.), представлены различные варианты построения геометрических отображений, в т. ч. с использованием многосредних систем и анимаций.

  184. Lorn О. Seminar Kartographie und Geo-Informationssysteme in Hannover // ZPF : Z. Photogramm. und Fernerkund. 1994.-62, N 2.-S. 76-77 (нем.).

    Семинар по картографии и геоинформационным системам в Ганновере (ФРГ). С 29 сентября по 1 октября 1993 г. в ин-те картографии Ганноверского унта проходил семинар "Картография и ГИС. В нем приняло участие 142 человека, в т.ч. президент Нем. общества картографии, проф. V. Фрайтаг. На семинаре были представлены доклады по ГИС: Основы геоинформатики (проф. В. Кайни), Базовые информационные системы геодезии (Р. Харбек), Аистании-онная картография и ГИС (проф. М. Бухройтнер), Визуализация компонентов пространства, времени и свойств в ГИС (проф. К. Кирххоф), Карты в ГИС для территориального планирования (В.-Д. Разе).

  185. ManzerG. Об использовании в ГИС цифровых ортофотоснимков // GIS World. - 1995. - N 12. - P. 50-55.

  186. MapInfoB России говорит по-русски. Закономерный успех на российском рынке // ГИС-обо-зрение. - 1995. Весна. - С. 38-39.

    Mapinfo - программный продукт ГИС (разработчик Mapping Information Systems Corp., США) - наиболее распространенный пакет среди программного обеспечения "средней руки и полностью локализованный в России компанией ЕСТИ-М. Успех пакета на мировом и отечественном рынках связывается, кроме того, с удачным сочетанием "цена/производительность, разнообразием платформ, интерфейсом пользователя, легкостью создания приложений, обеспечением преобразования форматов, удаленным доступам к БД.

  187. М artin D. Recent development in GIS // Area.1994. -26, N 2.- P. 199-200 (англ.).

    Современное развитие в области ГИС. В ходе науч. сессии, организованной Группой по изучению количественных методов (Великобритания), рассмотрены 4 аспекта современного развития ГИС: 1) применение ГИС в общественном секторе в Великобритании; 2) методологические основы применения ГИС, развитие интегральных ГИС и исследование динамических процессов на базе геоинформационных технологий; 3) обработка данных о населении, получаемых в ходе переписей, и ее картогр. отображение; 4)техн. прогресс в области ГИС. включая аппаратное и программное обеспечение, расширение функций ГИС, развитие коммерческих ГИС.

  188. М asser )., Pritchard A. GIS in state of the environment auditing // Town Plann. Rev. -1994.65, N 2.- P. 205-213 (англ.).

    ГИС в структурах контроля окружающей среды.Опыт применения ГИС в Великобритании для целей обеспечения местного планирования убеждает в их большом потенциале при изучении экологического состояния территории. В связи с эти широко разрабатываются проекты включения ГИС в структуру оперативного контроля окружающей среды на уровне местных административных органов. Контролю подлежат ок. 20 параметров среды, среди которых наиболее важны: качество воздуха и вод, размещение отходов, шумы, воздействие транспорта, состояние живой природы, уровень потребления энергии, состояние естественных и spa`mhghpnb`mm{u ландшафтов. Представлены краткие отчеты об использовании ГИС в Советах графств Ланкашир и Дургам, в городском совете Киркли для контроля и координации политики в области окружающей среды, экологического образования, моделирования сценариев развития неблагоприятных явлений и ситуаций и т. п.

  189. Mather С., Paterson A.N.M. Restructuring rural education and the politics of GIS in post-apart heid South. Africa//Area. - 1995. - 27, N 1. - P. 1222 (англ.).

    Перестройка сельского образования и политика в области ГИС В Южной Африке в период после апартеида. ГИС способны сыграть важную роль в развитии и перестройке общего образования в сельских р-нах и бантустанах Ю. Африки. В условиях пост-апартеида широкое использование ГИС в новых школах имеет важнейшее политическое и социальное значение. На ряде примеров продемонстрировано решение задач оптимального размещения сельских школ и др. организационных проблем образования в сельских р-нах страны.

  190. Mayer Н. Automatische wissensbasierte Extraktion von semantischer information aus gescan-nten Karten. // Dtsch. Geod. Kommis. Bayer. Akad.Wiss (Veroeff.) C.I 994. N 417.-S. 1-113 (нем.).

    Основанное на базе знаний автоматическое выделение семантической информации из сканированных карт. Для создания ГИС требуется цифровая информация об объектах реального мира и связях между ними. Одним из существенных источников такой информации являются карты местности. Излагается автоматический метод выделения информации из многообразия содержания карт Об объектах, обозначенных на картах четкими и однозначными границами (здания, границы земельных участков, газоны, тротуары, улицы и т. п.). Такая информация трактуется как "семантическая.Метод основан на многоуровневой модели, позволяющей интерпретировать цифровое содержание карты, полученное при помощи сканирующей аппаратуры, с использованием распознавания графических изображений объектов в виде линий, кругов (условных знаков) и относящихся к ним алфавитно-цифровых символов, с привлечением дополнительных данных базы знаний об интерпретируемых объектах и связях между ними. Уровнями модели являются изображения объектов на карте и двоичном (бинарном) представлении, топологические векторные данные, графические объекты и объекты реального мира. Выявлены и описаны детерминистические и стохастические связи указанных уровней. Выполнено тестирование модели для вырезок из кадастровых карт на густонаселенные районы Баварии мм. 1:5000 и 1:1000, которое показало возможность практического применения представленного метода. Сделан обстоятельный сравнительный анализ данного метода и других методов распознавания объектов (MARIS, MOSS, CAROLA и др.), элементы которых включены в представленный метод. В то же время отмечаются недостатки метода: ограниченность успешно распознаваемых типов объектов, необходимая для бинаризации карты очень высокая расширяющая способность сканирования, затрудненное выявление ошибок интерпретации и информации базы знаний, сложность управления процессом распознавания объектов, весьма ограниченная возможность использования метода для распознавания более широкого класса объектов на карте, а также на аэро- и космическом снимке. Для расширения возможностей метода необходимо привлечение таких областей знаний, как философия, теория образов, психология.

  191. М ayer W.. Moszler S. Progis -Geographisches Informationssystem unter Windows // Osterr. Porstztg.1994. -105, N 2.-S. 27-28 (нем.).

    Progis - географическая информационная система под Windows. В апреле 1993 г. на Ганноверской ярмарке впервые демонстрировалась новая ГИС под названием , разработанная в инженерном бюро Вальтера Майера (г. Виллах, Австрия) за 3 года. Новая ГИС вызвала большой интерес у потребителей. В сентябре 1993 г. зарегистрирована thpl` Progis GmbH, которая занялась распространением и дальнейшим развитием новой ГИС. В настоящее время она используется более чем в 10 странах мира и, по мнению экспертов, имеет хорошие шансы на рынке ГИС. Фирмой Prodis разработаны следующие продукты: Wingis - профессиональная ГИС под Windows; Winmap производная ГИС с низкой иеной: Winsat - программный модуль для обработки аэро- и космоснимков. Для работы с Wingis достаточно иметь PC 386 AT с оперативной памятью 8 МБ, а для обработки растровой фотоинформации - PC 486 AT с памятью 12 или 16 МБ. ГИС Progis используется в Австрии в лесном хозяйстве. На примере создания лесных карт описываются возможности Wingis, а также основные функции пакета, ориентированного для преимущественного использования в лесном хозяйстве.

  192. McGlammery P. MAGIC at the University of Conneticut: Building the virtual map library // Bull. / Geogr. and Map Div. Spec. Libr. Assoc. - 1995. - N 179. P.14-30 (англ.).

    (Система) MAGIC Университета Коннектикута (США): создание библиотеки виртуальных карт. Библиотека создана в Центре карт и геогр. Информации ун-та в продолжение работ над ГИС PTOLEMY, начатой в 1987 г. Поддерживается программным обеспечением собственной разработки. Система обеспечивает доступ университетским и иным пользователям к данным ее сервера (MAGIC. LIB.UCONN.EDU), включая региональную информацию для территории штата (цифровые карты в м. 1:100000 и крупнее) систем TIGER, DLG, а также для США в целом и мира, экстрагированных из различных источников и доступных для чтения программными средствами AreView, Mapinfo, IDRISI, MapExpert, AutuRoute, PCGIobe. Годовой бюджет - 14 тыс. дол., стоимость оборудования (сервер, компьютеры IBM PC, графическая периферия) - около 31 тыс.дол.

  193. М е m m i ).М. Expertise and GIS Converge for Diamond Exploration // GIS World. - 1995. - N2. - P. 52-56.

    Экспертиза и использование ГИС в разработке алмазов.

  194. М eredith Е. Digital data Collection gevices //GIS World. - 1995. - N 8. - P. 62-63.

    Географическая информация стала более доступной чем прежде.

  195. MGE - интегрированная ГИС. Новые продукты для DOS PC // ГИС- обозрение.- 1994.- Осень.- С. 36.

    Intergraph анонсировал выпуск версии 2.0 ГИС MGE PC-1. Оставаясь базой для старта, освоения и создания деловой ГИС, она предоставляет независимость по базам данных, обеспечивает пространственный анализ и тематическое картографирование. Среда MGE PC стала полной ГИС для DOS PC. Отмечены обязательства перед пользователями, охарактеризованы поддержка баз данных, ощущения при работе с окнами, возможности пространственного анализа, связь MGE на NT/UNIX. Рекламируется также система MGE Vista Map, предназначенная для просмотра географических данных с интуитивным интерфейсом для модульной ГИС-среды и мультимедиа. MGE Vista Map предоставляет дос- гуп к связанной пространственной базе данных для широкой аудитории пользователей, которым необходима географическая информация.

  196. Miller R.P. Beyond Method, Beyond Ethics: Integrating Social Theory into GIS and GIS into Social Theory//Cartography and Geogr. Inform. Syst.-1995. N1.- P. 98-103.

    Сверхметод, сверхэтика: интегрирование социальной теории в ГИС и ГИС в социальную теорию.

  197. М illette Т. L. GIS in Local Government// GIS World.- 1995.- N 2.- P. 32-38.

    ГИС в зазадах локального управления.

  198. Milter). Can the United States Hold the Lead in the GIS World Market?//GIS World.- 1995.- N 2.- P. 22-24.

    Смогут ли США удержать лидерство на мировом рынке ГИС?

  199. Modelling spatially and temporaliy distributed phenomena: new methods and tools for GRASS GIS / Mitasova H., etc. // Int. ). of Geogr. Inform. Syst. -1995. Vol.9, N 4.- P. 433-446 (англ.)

    Моделирование пространственных и временных географических явлений: новые методы и средства для GRASS GIS.

  200. MooreC.A.,DonaldsonC.F.,BurrusR.C. GIS Supports Urban Rezoning // GIS World.- 1995.N 2.- P. 59-64.

    ГИС для городского районирования.

  201. Morse G., Eatherall A., ) enkins A. Managing agricultural pollution using a linked geographical information system and non- point source pollution model // ). Inst. Water and Environ. Manag. (Gr.Brit.).1994.- Vol.8, N 3.- P. 277-286 (англ.).

    Управление сельскохозяйственным загрязнением с помощью объединенной географической информационной системы и модели неточечных источников загрязнения. ГИС ARC/INFO, соединенная с моделью неточечных источников сельскохозяйственного загрязнения (AGNPS), и данные системы ORACLE использованы для изучения экологического состояния вод и земель на примере бассейна Бед-форд-Оуз (Англия). Рассмотрены конфигурация системы, источники данных, технологии моделирования и способы картографирования сельскохозяйственного загрязнения. Модель AGNPS позволяет выявлять участки концентрации нитратов, сое тавлять сценарии распространения загрязнения и прогнозировать ареалы наибольшего риска. Управленческие сценарии обеспечивают планирование защитных мероприятий.

  202. М о vafaugh S. М. GIS/CAD Convergence Enhances Mapping Application // GIS World.- 1995.-N5.- P. 44-46.

    Использование CAD и ГИС для поддержки картографических приложений.

  203. М razik A. SOF: object-oriented approach to GIS architecture // Eur. Transit,: Context of GIS.: Conf. Proc., Brno, Aug. 28th- 31st, 1994.- Brno.- 1994.- P. 1-51 -1-65 (англ.).

    SOF: объектно-ориентированный подход к архитектуре ГИС. Объектно- ориентированный метод конструирования программных средств ГИС нового поколения рассматривается как альтернатива существующим архитектурам, включая машинно- и "дато-ориентированные подходы, а также как панацея в условиях общего кризиса программного обеспечения, затронувшего и ГИС-технологии. Одна из реализаций такой архитектуры - предлагаемый автором метод структурирования пространственных объектов SOP (spatial object framework), иллюстрируемый соответствующими дефинициями и формализмами.

  204. М roz М. Przetwarzanie zdjec lotniczych w systemach GIS dia kartowania struktury uzytkow, upraw i slanu szatu roslinnej // Acta Acad. agf. ac tech. olsten. Geod. etruris regul.- 1994.- N 25.- С. 43-52 (пол.).

    Преобразование материалов аэросъемки в ГИС для картографирования структуры использования, обработки и состояния растительного покрова. Отмечено расширение возможностей интерпретации данных ДЗ при использовании ГИС-технологии. Описан опыт применения ГИС ILWIS для изучения структуры использования земель по материалам панхроматической аэрофотосъемки, выполненной 6 июля 1992 г. Визуальное дешифрирование проведено с помощью Интерпретоскопа. С применением компьютерной технологии проведена классификация использования земель в м. 1 :5000 и определено состояние растительного покрова, включая оценку влияния засухи.

  205. М usin O.R., Saveliev А.А. Evaluation of oil and das deposits with the help 3D-GIS technology// Eur. Transit.: Context of GIS: Conf. Proc., Brno, 28th-31st. Aug., 1994.- Brno, 1994.- P. IV-68 - IV-72 (англ.).

    Оценка нефтяных и газовых месторождений с помощью трехмерных ГИС- технологии. Особенности пространственного распределения природных ресурсов могут быть наиболее адекватно представлены с помощью ГИС. Рассмотрены проблемы описания объектов, определения геометрии площадей, границ, моделирования мощности отложений и др. Показаны bnglnfmnqrh геоинформационного картографирования при создании и анализе геологических моделей.

  206. Nachtnebel Н.Р., HolzrnannH., FurstJ. Austrian GIS-applications for water resources management // Rev. geogr. aip.- 1994.- 82, N2.- P. 59-70 (англ.)

    Применение ГИС для управления водными ресурсами в Австрии. На ряде примеров продемонстрированы возможности ГИС-технологии для управления водными ресурсами Дуная, оценки изменений в экосистемах районов, подверженных наводнениям, исследования подземного стока в пределах заселенных территорий, а также для принятия решений по обеспечению водой районов развития сельского хозяйства. В ходе исследований использованы методы интерполяции данных на основе диаграмм Вороного с широким привлечением дополнительного картографического материала. Результаты проведенных исследований свидетельствуют об экономической эф-qieKTHBHOCTH применения ГИС для оценки водообес-печенности и управления водопотреблением.

  207. N i cholson R. AM/FM/GIS Supports Reengineering // GIS World.- 1995.- N9.- P. 64-66.

    ГИС-технология для автоматизированного картографирования.

  208. Niki 1., Makovi Z., Kummert A. Greenline 4.0 ADS a new GIS application development environment // Eur. Transit.: Context of GIS.: Conf.proc., Brno, Aug.28th-31st, 1994.- Brno, 1994.- P. Ill-16- Ill-25 (англ.)

    Структура и функциональные возможности системы GreenLine (версия 4.0) основаны на интеграции картографической таблично-цифровой информации, поддержке объектно- ориентированных БД, обеспечении режима "клиент-сервер и доступа к удаленным БД ГИС и прочих современных технологических решениях, ориентированных на эффективность процессов проектирования и эксплуатации ГИС, в т. ч. в рамках крупных долгосрочных геоинформационных проектов.

  209. О b ermeyer N. ). GIS: A new profession? // Prof. СеойГ.- 1994.- 46, N 4.- P. 498-503 (англ.).

    ГИС- новая профессия? Специальное обсуждение проблем ГИС на ежегодном заседании Ассоциации американских географов в 1991 г. показало, что ГИС не рассматривается как самостоятельная дисциплина, но может трактоваться, как особая новая профессия. Рассмотрен вопрос о характеристиках и модели этой профессии, а также о месте, занимаемом группой ГИС в среде научных обществ США. Разработчики и пользователи ГИС чаще всего применяют системы ARC/INFO, ldrisi, INTERGRAPH, GPASS, SPANS и др. Отмечена необходимость разработки устава для создания профессионального общества, объединяющего специалистов по ГИС.

  210. Obermeyer N.J. The Hidden GIS Technocracy // Cartography and Geogr. Inform. Syst. -1995.- N 1.P. 78-83.

    Тайны ГИС-технократии.

  211. 0 I u i с M" 0 luic D. Rasterski orijentirani GIS idigitaino procesiranje smrnaka//Geod. list.- 1994. - 48, N 4.- S. 337-349 (серб.-хорв.).

    Растрово-ориентированная ГИС и обработка цифровых изображений. Дан обзор основных характеристик ГИС. Выделены два фундаментальных подхода к пространственному представлению информации: векторная и растровая модели. Подробно описана растровая структурированная геометрия. Сравниваются векторная ГИС и растрово-ориентированная ГИС. Рассматриваются их преимущества и недостатки. Важным источником информации для растровых ГИС служат цифровые изображения и их обработка.

  212. О nsrud H.J. Identifying Unethical Conduct in the Use of GIS // Cartography and Geogr. Inform. Syst.l 995.- N 1.- P. 90-97.

    Идентификация нетипичного поведения при использовании ГИС.

  213. О ogen ).Н. van, В remer ).R.H. Kwaliteit in perspectief// Geodesia.(Ned.).- 1995.- 37, N 3. -S.I 27-131 (нид.).

    Качество (ГИС) b перспективе. В 1994 г. Нидер- ландский совет по земельной информации провел опрос среди пользователей ГИС о необходимости регистрации качества пространственных объектов. Исходным пунктом послужила модель качества, предложенная Европейским институтом стандартизации. Был сделан вывод, что необходимость описания качества объектов обусловлена типом пользователей, типом ГИС-данных и уровнем решаемых задач.

  214. О osterom P. Van, V ertegaal W., H e kk e n M. Van, V i jl brief T. 3 D modelling: In tegrat-ed 3D modelling within a GIS /// Publ. Geod. Commis.-1994. - N 40.- P. 80-95 (англ.).

    Интегральное трехмерное моделирование с помощью ГИС. Рассмотрены конфигурация и структура 3-мерных ГИС, включающих 2 основных подсистемы: расширяющиеся реляционные базы данных (БД) и фронтальную вычислительную машину для предварительной обработки данных . Вся система отличается от существующих 2,5-мерных моделей, которые обычно используются, и от 3-мерных моделей, трудно совместимых с ГИС, поскольку БД расширен за счет 3-мерных геометрических данных, функций и 3-мерного метода доступа к данным. Обеспечение 3-мерной визуализации основано на графическом стандарте РЕХ. Подробно освещена топология БД. Созданная система может быть еще более расширена и использована как основа для моделирования и анализа абстрактных и реальных 3-мерных объектов и ситуаций в геологии, воздушном пространстве, при создании цифровых моделей рельефа и др.

  215. О r me ling F. Kartographie und Geographische Informationssysteme // Wiss. Z. Techn. Univ., Dresden.1994.- 43, N 1.-S. 43-48 (нем.)

    Картография и географические информационные системы. Экспоненциальный рост ГИС-техноло-гий обусловил необходимость пересмотра всей концепции образования в области геодезии, картографии, фотограмметрии и ДЗ. Разрабатываются специальные учебные программы, например, по геома-тике, геоинформатике и др., с помощью которых студенты овладевают приемами сбора, обработки и анализа информации.

  216. Р azner М. Carlographic Image processing with GIS//Geomatica. - 1995.- Vol.49, N 1.- P. 37-48.

    Обработка картографических изображений с помощью растровых ГИС.

  217. PetrovicB., Petrovic V. Melocle priku-pl- janja i pohranjivanja proslornih podalaka u infor-macijs-kim sustavima о prosloru. // Ceod. list.- 1994.-48, N 4.-С. 377-389 (серб.-хорв.).

    Методы сбора и хранения пространстиениых данных в географических информационных системах. Дигитализация - эго метод преобразования существующих аналоговых данных в цифровые, широко применяемый при разработке ГИС на начальной стадии. Важным вопросом при разработке ГИС остается автоматизация сбора, обработки и хранения данных в базах пространственных данных, а также их обновление.

  218. Р euquel D.)., D u an N. An evenl-based spatiolemporal data model (ESTDM) for lemporal analysis of geographical data // Inl. ). of Geogr. Inform. Syst. 1995. - N 1. - P. 7-24.

    Просгранственно-временная модель данных для анализа географических данных во времени.

  219. Р i е r re cj., Р a scaud P.-N. Le concept de serveur d'information geographique regioval. Exemple du projet SIGMIP: [Rapp.l Symp. inl. , Tunis, 6-9 dec., 1993 // Bull. Corn. fr. cartogr. - 1994. - N 142- 143.- С. 45-51 (фр.).

    Представлены результаты некоторых разработок по применению ГИС для решения региональных проблем на уровне задач регионального планирования использования земель для территорий площадью от 10 до 40 000 кв. км. Рассмотрена структура баз данных, включающая картографическую информацию (геологическую, ландшафтную и др.), цифровые модели, статистические сведения, снимки SPOT и др. В систему включены блоки программного обеспечения и банки моделей для принятия решений.

  220. Р о rter Е. Measuring Government Performance - A New GIS // GIS World. - 1995. - N 8. - P. 38-42.

    Новая ГИС для принятия решений в государственном управлении.

  221. Prevedel D.A. A Strategic Wildfire Monitoring Package Using AVHRR Satellite Data and GIS//PEARS. Vol. LXI, N 3. - P. 271-280.

    Важное направление мониторинга использования пакета AVHRR для спутниковых данных и ГИС.

  222. R a aij makers R. Voorzichtig optimisme over geografische informatiesystemen // Gas. (Ned.). -1995. -115, N 3.-S. 38-40 (нид.)

    Осгорожный оптимизм по отношению к географическим информационным системам. В связи с проведением в марте 1995 г. в Роттердаме конгресса по ГИС один из руководителей фирмы Gaslec, занимающейся газораспределительными технологиями, Г. Писториус высказал свои соображения по использованию ГИС в газовой промышленности. Кратко рассматриваются возможности использования ГИС-технологий и связанные с ними затраты.

  223. Raamsdonk ).Van. // Geodesia (Ned.). - 1994. -36, N 11.- S. 458-464 (нид.).

    "Карты в виде таблиц. Контроль за качеством и количеством воды относится к разряду комплексных g`d`w, требующих точные картографические данные. В статье рассматриваются вопросы получения, хранения, использования данных цифровых карт и создания ГИС-водных ресурсов.

  224. R ajani P. Kings of the Global CIS lunglekey Players Push Geographic Information Technology into Mainstream Markets // GIS World .-1995.-Nil.-P. 44-54.

    Географические информационные технологии на рынке.

  225. R eddy P.D.V.G. Land Information Systems (electronic pages) as a part of IVHS// Comput., Environ. and Urban Syst. -1994. -18, N 5.- P. 315-322 (англ.).

    Земельные информационные системы (электронные страницы) как часть (программы Интерактивной автодорожной системы). Созданная автодорожная информационная система ("Желтые электронные страницы) содержит данные о транспортных магистралях, объектах дорожного хозяйства, магазинах, почтовых отделениях, автостоянках, парках и иных объектах, представляющих интерес для автомобилистов и автотуристов. При ее формировании использованы программные средства ГИС ARC/INFO. Возможности иллюстрируются примером территории г. Дэвис (Калифорния, США) на цифровой географической основе дорожной карты города в формате TIGER.

  226. Rimscha S. Van. ГИС на рынке Германии //GIS Europe. - 1995. - N 1. - P. Vl-VII.

  227. Rimscha S. Van. ISPA: шаг в направлении изучения работы с ГИС в Германии // GIS Europe. -1995.- N 1. - P. 14-15.

  228. Rogowski A.S. Quantifying soil variability in GIS applications 1. Estimates of position // Int. ). of Geogr. Inform. Syst. -1995. - N1. - p. 81-94.

    Количественные характеристики почв по данным ГИС.

  229. Roosaare ). Diversity in GIS education a keynote demand for universities in small countries // Eur. Transit.: Context of GIS: Conf. Proc., Brno, 28th-31st. Aug., 1994. - Brno, 1994. - P. IV.57- IV.66 (англ.).

    Разноплановость ГИС-образования - основное требование в университетах малых стран. На примере Эстонии рассмотрены проблемы обучения ГИС в различных структурах: государственных университетах, предприятиях, частных компаниях, обществах, кооперативных учреждениях. Основным пособием при этом является Core Curriculum in GIS, созданной Национальным центром географической информации и анализа (NCGIA) в США, а также материалы, распространяемые Европейским центром ГИС-образования (EGIS). Представлены структуры учебных курсов.

  230. R uland P., В oettcher R" R ouve G. Geographische Informations systeme// Hansa. - 1994. -131, N5.-S. 66, 68-70 (нем).

    Географические информационные системы. Области применения ГИС все более расширяются, они стали широко применяться и при планировании и организации работ крупных морских портов. Такие ГИС содержат информацию о морских судах, находящихся в порту, - тип судна, осадка, загрузка, время загрузки и разгрузки и т. п. Одна из таких ГИС "Рейн успешно применяется в Институте гидротехнического строительства и водного хозяйства г. Аахен (ФРГ). Кратко излагаются возможности ГИС "Рейн.

  231. Rundstrom R.A. GIS, Indigenous Peoples and Epis lemological Diversity // Cartography and Geogr. Inform. Syst. -1995. - N1. - P. 45-57.

    ГИС, коренные жители и эпистемологическое разнообразие.

  232. Sarkozy Е. New GIS concept supporting the 3-dimensional modelling // Eur. Transit.: Context of GIS: Conf. Proc., Brno, Aug. 28th-31st,1994. - Brno, 1994. - P.l-19 - 1-30 (англ.).

    Новое представление о ГИС, обеспечивающих трехмерное моделирование. B{qnjhe требования различных научных исследований и инженерного проектирования в создании объемных моделей, в частности, при поисках минеральных ресурсов и защите окружающей среды привели к активному развитию методов математического моделирования 3-мерных скалярных и 4-мерных векторных полей. 3-мерные ГИС предполагают создание баз данных соответствующей структуры, описывающей 0, 1, 2 и 3-мерные типы объектов, а также особых систем управления этими базами данных. Рассмотрен математический аппарат статистического моделирования, полиномиальной интерполяции и аппроксимации, используемый для создания пространственных 3-мерных моделей. Предложена блок-схема моделирования в системе растровых и векторных ГИС. Отмечены возможности графического отображения временных изменений.

  233. Sarkozy F. The GIS concept and 3-dimensional modeling // Comput. Environ, and Urban Syst. -1994. -18, N 2.-P. 111-121 (англ.).

    Концепция ГИС и трехмерное моделирование. В рамках ГИС-концепции окружающий мир предстает обычно множеством 0, 1- и 2-мерных статических объектов, каждый с однородными атрибутами. ГИС- технологии обеспечивают поиск, преобразование, обработку, анализ и визуализацию этих объектов, а также формирование новых объектов путем применения оверлейных операций к реальным или моделированным данным. Современные ЦМР, входящие в ГИС, снабжены программным обеспечением, позволяющим повысить их размерность, как правило, лишь на 0,5 посредством трансформирования привычного облика объекта, и это позволяет в определенной степени приблизиться к нестатическому пространственно-временному моделированию. Иначе говоря, объекты предстают в реально изменяющемся пространственно-временном признаковом поле. Для практической реализации 3-мерного моделирования и последующей визуализации его результатов применяются разные методы интерполяции и крайгинга, а также сплайны. Предложен и рассмотрен математический аппарат обработки и представления 3-мерных моделей (в том числе - динамических), сочетающий крайгинг и достаточно простые вычислительные процедуры. Представлена концептуальная схема (система) 3-мерного динамического ГИС- моделирования.

  234. S с haller )., etc О совместной деятельности в области ГИС трех стран: ФРГ, Австрии и Чехии//GIS Europe. -1995.- N 8. - P. 28- 30

  235. S с henkelaars V. Spatial querying: Query classification, a first step towards a graphical interaction language // Publ. Geod./Neth. Geod. Commis. -1994. - N40.- P. 53-65 (англ.).

    Пространственный запрос: классификация запросов - первый шаг к графическому интерактивному языку. В ранних работах основное внимание уделялось операционной стороне ГИС и меньшее - использованию. Излагается язык программирования, который объединяет разработку ГИС и ее применение. Дается классификация групп запросов, рассматриваются взаимосвязи между стадиями разработки и группами запросов, предлагается разработать абстрактный, нейтральный язык в постановке запроса. Приводится краткая информация по разработке такого языка.

  236. S chmidt М.С., S chreier Н.Е., Shah P.B. A GIS evaluation of land use dynamics and forest soil fertility in a watershed in Nepal // Int. j. of Geogr. Inform. Syst. - 1995. - N 3. - P. 317-327.

    ГИС для оценки использования земель и их плодородия в динамике на водоразделах в Непале.

  237. S с hutzberg A. Bringing GIS to CAD: A Developer's Challenge//CIS World. - 1995. - N 5. - P. 48-54. ГИС и CAD: проблемы развития.

  238. S cott L.M. Identification of GIS attribute error using exploratory data analysis// Prof. Geogr. - 1994. -46, N 3.-P. 378- 386.

    Выявление ошибок в ГИС-атрибутах с помощью исследовательского анализа данных. Исследовательский анализ данных (ИАА) представляет собой целенаправленный индуктивный подход к статистическому анализу с целью оценки качества и степени сопоставимости (интегрированности) атрибутивных данных, вводимых и используемых в ГИС. На ряде конкретных примеров показаны возможности ИАД. Разработано специализированное программное обеспечение на основе принципа модульности, позволяющее сочетать возможности картографического отображения данных в системе ARCView со статистическим анализом в системе STATA в среде MS- Windows. Результаты экспериментов свидетельствуют об эффективности использования ИАД при решении задач 3 типов: 1) оценке качества баз данных для ГИС; 2) выполнении стагистического анализа; 3) реализации модульных моделей ГИС.

  239. S hen Q. An application of GIS to the measurement of spatial autocorrelation//Comput., Environ. and Urban Syst. -1994. -18, N 3.- P. 167-191 (англ.).

    Применение ГИС для изучения пространственных корреляций. Предложены алгоритм и программа для полностью автоматического измерения пространственной автокорреляции (ПА). Дан обзор существующих методик оценки ПА и показано, что предложенная вычислительная программа отличается более высоким уровнем операционности, практичностью, а также гибкостью, и это позволяет исследователям оценивать степень близости между ареалами распространения каких-либо объектов. Апробация программы, составленной на Фортране, выполнена с использованием ГИС ARC/INFO применительно к изучению пространственного влияния органов планирования и принятия решений на развитие района зал. Сан-Франциско. Результаты проведенного исследования показывают, что применение ГИС-технологий, использующих предложенную модель оценки ПА и соответствующую вычислительную программу, дает положительный эффект в такого рода исследованиях. Программа полностью приведена в приложении.

  240. Shep р. ard Е. GIS and Society: Toward a Research Agend //Cartography and Geogr. Inform. Syst. - 1995.- N 1. - P. 5-16.

    ГИС и общество: предстоящие исследования.

  241. S h о r t N.M., Dickenc L. Automatic generation of products from terabytesize geographical information systems using planning and scheduling // Int. J. of Geogr. Inform. Sysim. -1995. - N 1. - P. 47-65

    Автоматическое изготовление продукции на основе ГИС для использования при планировании и каталогизации.

  242. S I G et cartographic /Lagrange ]., etc.// Bull. inf. Inst. geogr. nat. - 1994. - N 62. - С. 90-95 (фр.).

    ГИС и картография. Исследования, начатые в Наи. геогр. институте Франции в 1993 г., имели целью разработать методику применения объектно-ориентированных баз данных для дешифрирования разномасштабных аэрокосмических снимков. Кроме того, развивались методы совмещения разных тематических слоев для получения новой производной информации (система Ge02). Другое направление исследований связано с развитием технологий автоматизированной генерализации, включая алго-ри гмы упрощения очертаний объектов, оптимального размещения надписей на карте и др. С 1993 г. начата реализация Hau. программы создания ГИС. Созданы многомасштабные модели ГИС (SIG-00). Подробно рассмотрены результаты работ по моделированию и управлению геогр. данными, оценке их точности, а также по созданию алгоритмов генерализации и размещению названий. Кратко освещено создание базы топографических данных (БЛ-Топо) в м. 1:25 000.

  243. S i m a ). Role of state administration in the process of GIS/LIS development in the Czech republic // Eur. Transit.: Context of GIS.: Conf. Proc., Brno, Aug. 28th-31st, 1994.- Brno, 1994. - 3. K6-K7 (англ.).

    Роль государственной администрации в процессе развития ГИС/ЗИС в Чешской республике. В соответствии с рядом законодательных актов, развитие ГИС в стране в существенной мере связывается с земельно- кадастровыми их приложениями: созданием кадастра недвижимости и земелеустройством. В их основе будет лежать фундаментальная геогр. База данных ZABAGED, предусматривающая, в первую очередь, полное покрытие страны растровыми и векторными цифровыми картами с основами в м. 1:10 000.

  244. Sorensen E.M. ГИС в Скандинавии// GIS Europe. -1995. - N 9. - P. 6-7.

  245. Soriano С.). Bases dc datos para los sistemas de informacion geografica // Ing. civ. - 1994. - N 95. -С. 52-57 (исп.). Базы данных в географических информационных системах. Данные, используемые в ГИС, отличаются разнообразием и сложностью, они включают цифровые характеристики объектов, логические географические отношения между объектами, содержательные неграфические данные, а также данные, получаемые по материалам A3. Рассмотрены способы получения данных, их ввода в ГИС. хранения и обработки в растровом и векторном форматах. Кратко представлены различные виды структур баз данных, а также системы управления базами данных.

  246. S репсе С., D al t on А., К i te G. GIS Supports Hydrological Modeling//GIS World. - 1995. - N 1. - P. 62-66.

    ГИС для гидрологического моделирования.

  247. StrandE.). GIS Application Transfer is Rooted in Trees//GIS World. - 1995. - N 2. - P. 28-32. О возможности трансляции языков, используемых в одних ГИС, в другие.

  248. StrandE. J. GIS Plays a Role in Business Process Reengineering//GIS World. - 1995. - N 4. - P. 34-38.

    ГИС в бизнесе реинжиниринга.

  249. Strand E.t. GIS Plug and Play is on the Way //GIS World. - 1995. - N 1. - P. 30-37.

    Технические средства ГИС (plug-and- play Tool).

  250. Strand E.). Map models keep GIS Application in Perspective// GIS World. -1995. -N3. -P.40-42.

    Картографические модели на основе ГИС в перспективе.

  251. Strand E.). Technology model presents system builder's view of GIS // GIS World. -1995. -N8. -P.46-47.

    Технологическая модель географической информационной системы.

  252. S u Y. New application of GIS: Urban investment environment information system// Progr. Nat. Sci. -1995.5.N1. -C.43-52. (англ.).

    Новое ГИС-приложение: информационная система инвестиционной среды города. Система UIEIS планирования и управления инвестиционной деятельностью включает набор моделей, реализованных прикладными программными средствами (оценка инвестиционной среды, задачи размещения, эконометрия, прогнозирование, статистический анализ и т. п.), в т. ч. с использованием аппарата экспертных систем и формализмов теории нечетких множеств, и коммерческими программными продуктами типа ARC/I NEO (цифровое моделирование рельефа, сетевой анализ и т. п.). Оценка эффективности и надежности капиталовложений в различные отрасли народного хозяйства по 21 фактору выполнена на тестовом примере г. Нинбо (пров. Чжецзян, КНР).

  253. Sumrada R. Objektno usmerjeni standar-si za podatkovne baze GIS/LIS-A// Good. vestn. -1994. -38.N2. - С.103-108 (словен.).

    Объектно-ориентированные стандарты для базы данных ГИС/ЗИС. Статья представляет собой обзор содержания и ограничений современных remdemvhi применительно к специальному проекту ISO, названному SQL/MultiMedia. Цель этого проекта -развитие объектно- ориентированного языка SQL/MM, также названного SQL 3 с тем, чтобы правильно определять и умело обращаться с объектами для нужд САПР, мультимедиа и ГИС-приложений.

  254. Sumrada R. Objectno orientirani model podatkovne baze GIS/LIS- A// Geod. vestn. -1994. -38, N2. -С.93-102(словен.).

    Объектно-ориентированная модель базы данных ГИС/ЗИС. Статья представляет объектно-ориентированный подход к моделированию графических, геометрических, топологических и описательных данных применительно к базе данных ГИС/ЗИС.

  255. T h e Design and Implementation of an Integrated Geographic Information System for Environmental Applications/ Cowen D.)., etc.// PEARS.-1995.-Vol. LXI, NIL-P.1393-1400. ГИС окружающей среды.

  256. T h e integrated city (интегрированный город) // ГИС- обозрение. -1994. -Зима. -С.23.

    Концепция "Интегрированного города ориентирована на интеграцию муниципальной информации средствами ГИС Intergraph Corp. и включает такие сферы городского управления как управление земельной информацией; городское планирование и управление, экономическое развитие; общественная безопасность; инженерные коммуникации; строительство; транспорт; управление природными ресурсами, экология; производство карт.

  257. T i m U.S., ) о 1 1 у R.). Evaluating agricultural nonpoint- source pollution using integrated geographic information systems and hydrologic/waler quality model: Pap. Symp. ASA Annu. Meet.. Minneapolis, Minn., 2 Nov., 1992//Environ. Qual. -1994. -23,N1. -P.25-35 (англ.).

    Оценка загрязнения неточечных (водных) источников от сельскохозяйственной деятельности с помощью совместного использования географических информационных систем и гидрологической модели воды. Описана интегральная система, включающая H/WQ - модель AGNPS и ГИС ARC/INFO, позволяющая решать задачи моделирования качества воды под управлением ГИС. Модель AGNPS призвана решать задачи прогноза скорости эрозии почв, уменьшения урожая и степени вымывания питательных веществиз почвы, а также задачу сопоставления эффективности альтернативных концепций управления землепользованием. Описываются концептуальные аспекты реализации системы (уровни интеграции; принципы дополнения ГИС новыми наборами данных и процедурами, в том числе описаниями ландшафтов и гидрологических характеристик источников; кодирования цифровых наборов данных, относящихся к модели, и представления их в форматах, приемлемых для ГИС и др. Описаны результаты применения разработанной интегральной системы к бассейну р. Bluegrass в штате Айова плоша-дью 413 га. Сделан вывод об экономической эффективности использования этой интегральной системы.

  258. V e enendaal В. Application oriented modelling: Developing a model for geographic data distribution in a distributed geographic information system//Publ. Geod. Commis. -1994. -N40. -P.96-108 (англ.).

    Применение целевого моделирования: создание модели для размещения cencp`thweqjhu данных в распределенной географической информационной системе. Объем информации, включаемый в системы, количество различных ГИС с каждым годом растет. Поэтому становится важным более четкая их классификация при разработке ГИС окружающей среды. Перед создателями систем ставится задача при составлении программ, компановке информации, использовании компьютерной техники, отображении пространственных и общих характеристик элементов исходить из удобства их последующего потребления. Статья посвящена проблемам создания распределенной ГИС, предлагается одна из возможных схем.

  259. Veregin H. Developing and Testing of an Error propagation model for GIS overlay operations// Int. ). of Geogr. Inform. Systems. -1995. -Vol. 9, N6. -P.595-620.

    Совершенствование и контроль модели распространения ошибок оверлейных операций в ГИС,

  260. Vodnansk у). GIS application in regional and physical planning // Eur. Transit.: Context of GIS. :Cont. Proc., Brno, Aug. 28th- 31st, 1994. -Brno, 1994. - P.IV-2 - IV-5 (англ.).

    Применение ГИС для регионального и физико-географического планирования. На основе работ и проектов ц)ирмы ARCDATA (Прага) - официального распространителя продукции ESRI в Чешской Республике (системы ARC/INFO, ARCVIEW) рассмотрены эксперименты и результаты применения ГИС для регионального и физ.-геогр. планирования. (Оунк- иии основанных на моделях данных ГИС обеспечивают эффективное использование геоинформации на всех этапах планирования: анализ, синтез, кар-тогр. представление, практическое использование.

  261. Walter V., Fritsch D. Application oriented modelling: Modelling and storage of road network data// Publ. Geod./Neth. Geod. Commis. -1994. -N40. -P.109-120 (англ.).

    Применение целевого моделирования: моделирование и хранение данных о сети дорог. Статья является вводной по некоторым аспектам моделирования и хранения информации по сети дорог. Лаются пояснения к системе и показываются ее возможности. Обсуждаются вопросы объединения ГИС дорог с другими информационными системами, в частности с ATKIS.

  262. W a n g F. The use of artificial neural networks in a geographical information system for agricultural tand-suitability assessment// Environ, and Plann. A. -1994. -26, N2. -P.265-284 (англ.).

    Использование искусственных нейронных сетей в географических информационных системах для оценки устойчивости сельскохозяйственных земель. Оценка устойчивости с.-х. земель к внешним воздействиям предполагает учет большого числа физ.-геогр. факторов и данных, в сборе и надежной обработке которых важную роль играют ГИС- технологии. К сожалению, методы оценки с.-х. территорий, используемые (DAO ООН и основанные на статистических классификациях имеют ряд ограничений и не позволяют получать достаточно точные результаты. В связи с этим предлагается использовать методику искусственных нейронных сетей (ИНС), обеспечивающую достаточно надежное распознавание и последующую классификацию пространственных образов. Представлено логико-математическое обоснование метода ИНС, позволяющего трансформировать задачи оценки стабильности в задачи классификации образов. Обсуждаются проблемы, методики и правила оценки с.-х. земель и возможности интегрирования ИНС и ГИС- reumnknchh.

  263. Warren S. Teaching GIS as a Socially Constructed Technoly// Cartography and Geogr. Inform. Systems. -1995. -N1. -P.70-77.

    Обучение ГИС как социально-конструирующей технологии.

  264. Weiner D., etc. Apartheid Representations in a Digital Landscape: GIS, Remote Sensing and Local Knowledge in Kiepersol, South Africa// Cartography and Geogr. Inform. Systems. - 1995. -N1. - P.30-44.

    ГИС, дистанционное зондирование и региональная информация о Kiepersol, Южная Африка.

  265. Wellar В., Cameron N., Sawada M. Progress in building linkages between GIS and methods and techniques of scientific inquiry// Comput., Environ and Urban Syst. -1994. -18.N2. -P.67-80.

    Успехи в развитии связей между ГИС и методами научно-технических исследований. Взаимодействие ГИС и методов решения научно- технических задач рассматривается с точки зрения обеспечения их технологиями количественного анализа: математического, статистического, логического моделирования и др. Согласно предлагаемой концепции методики математического анализа должны развиваться на пересечении ГИС-технологии и методов научного исследования. При этом на ГИС возлагается задача реализации последовательных преобразований от реальной действительности к данным, затем - к информации и далее - к знаниям. Пути решения указанной задачи опираются на подробный обзор современных публикаций по проблемам ГИС/ЗИС, создания электронных баз данных на CD-ROM. Рассмотрены организационные и технологические аспекты налаживания взаимодействия ГИС/ЗИС.

  266. W h i t e J.D., К r о h G.C., P inder III J.E. Forest Mapping at Lassen Volcanic National Park, California, Using Landsat TM Data and a Geographical Information System// PE & RS. -Vol. LXI.N3. - P.299-306.

    Картографирование лесов " Национальном парке Калифорнии, использование данных Landsat TM и ГИС.

  267. Wilkinson G., Shepherd 1. Мониторинг и моделирование на основе интеграции ГИС и дистанционного зондирования//GIS Europe. -1995. - N7. -Р.38-40.

  268. Williams G.J. Templates for apatial reasoning in responsive Geografical Information Systems// Int.J. of Geogr. Inform. Syst. - 1995. -N2. -P.117-131.

    Шаблоном для пространственного обоснования могут быть достоверные ГИС,

  269. W orrall L. The role of GIS-based spatial analysis in strategic management in local government// Comput., Environ, and Urban Syst. -1994. -18, N5. -P.323-332 (англ.).

    Роль пространственного анализа на основе ГИС и стратегии управления местного правительства. Дан обзор современных тенденций применения ГИС местными органами управления, обсуждены потенциальные возможности более эффективного использования пространственного анализа в общественных. целях, намечены очередные н.-и. задачи, способные повысить результативность ГИС-технологии в органах местного управления и др. организациях. К наиболее важным исследовательским задачам отнесены: 1) точное описание явлений и событий в пространстве и определение характеризующих их пространственных образов (ПО); 2) систематическое изучение ПО и их истолкование в терминах социологии, экономики, политики; 3) повышение способности планировщиков предвидеть (прогнозировать) ПО, моделировать результаты и контролировать ПО. Отмечено, несмотря на широкую распространенность ГИС в органах управления, их использование далеко не всегда эффективно, в особенности, при решении управленческих задач высшего уровня. Главная причина видится b углублении адекватного понимания ПО, отражающих объекты и процессы, относящихся к сфере управления местных органов власти.

  270. Х и )., etc. Система автоматического ввода топографических карт// Gongcheng Kancha = Geotechn. Invest and Surv. -1994. -N2. -С. 61-62,57 (кит.).

    Представлена общая конфигурация системы, ис- пользуемой для автоматического ввода топографических карт в ГИС. Охарактеризованы методика считывания данных, функции и сфера применения системы.

  271. Xu J., Lathrop R.GJr. lrnproving simulation accuracy of spread phenomena in a rasterbased Geographic Information System // Int. J. of Geogr. Inform. Syst. -1995. -N2. -P.153-168.

    Повышения точности моделирования при использовании растровых данных ГИС.

  272. Y и С. Применение программного обеспечения для тематического картографирования с помощью экологических географических информационных систем // Huadong shifan daxue xuebao. Ziran kexue ban.= J.East China Norm. Univ. Nat. Sci, -1994. -N2. -C.85-90 (кит.).

    Экологическая географическая информационная система (ЭГИС) - важное средство управления городской средой. Для реализации ее возможностей необходимо создание муниципальных и провинциальных информационных центров, упорядочения программного обеспечения, создания единой системы кодирования источников данных. В качестве программной среды предлагается использовать систему ATLAS-GRAPHICS. Предусматривается заключение в городскую ЭГИС постоянно обновляемых данных по экологии, экономике, социальным аспектам, состоянию окружающей среды и т. п. Рассмотрены структура и конфигурация ЭГИС, на основе которой должны разрабатываться системы защитных мероприятий.

  273. Zaiud S. The contribution of GIS technologies in the forming of the information strategy of the state administration // Eur. Transit.: Context of GIS. : Conf. Proc.,Brno, Aug. 28lh-31st, -1994. -Brno,1994. -P.K-10 K-12 (англ.).

    Вклад ГИС-технологий в формирование информационной стратегии государственной администрации. Во вступительном слове представителя Министерства экономики Чехословакии перечисляются инициативы ведомства, направленные на создание единой информационной системы, стандартизацию и регулирование информационной деятельности, выработку единой информационной стратегии и политики. Роль пространственной информации (соц.-экон. и демографические характеристики) и ГИС определяются ее важностью для территориального планирования и управления, рационализации природопользования.

  274. Zandee А.Н. GIS in verkeer en vervoer// Geodesia (Ned.). - 1994. -36,N10. -C.412-416 (нид.).

    ГИС для всех видов транспорта. Географические информационные системы играют важную роль для дорожно-транспортного движения. До недавнего времени коммерческие ГИС мало использовались в данной области из-за своей ограниченной аналити- ческой функциональности по сравнению со специальным программным обеспечением. В настоящее время уже существуют ГИС-продукты и в статье дается их обзор.

  275. Zastava D. Accelerate GIS benefits.// GIS World. -1995. -N4. - P.74-75.

    Прибыль от использования ГИС.

  276. Zgarba V. GIS in transition of Szech forestry //Eur. Transit.: Context of GIS.: Conf. Proc., Brno, Aug.28 th-31st.,1994. -Brno, 1994. -P.lll-2 - Ill-3 (англ.).

    ГИС в перестройке чешского лесного хозяйства. Леса площадью в 2.6 млн. га находились в собственности государства до 1989 г. В посткоммунистическое время лесное хозяйство столкнулось с рядом проблем: отсутствие законодательной базы, ограничением деятельности гос. администрации, требованиями первоначальных собственников леса, o`p`khg`vhei прежних направлений планирования, невозможностью дать ответы на запросы рынка. После нескольких лет работы специалисты пришли к выводу, что в разрешении этих проблем большую роль может оказать ГИС. Освещается опыт специалистов Foresta a. s. в использовании ГИС для решения проблем возвращения лесных земель их прежним владельцам и управления лесным хозяйством (оптимизации лесных ресурсов и моделирования ситуаций на длительный период).

  277. Zhang J., Zhang J. 90'S GIS software system desing consideration// Cehui Xuebao=Acta geo-daet. et cartogr.sin. -1994. - 23.N2. -C.127-134 (кит.).

    Рассмотрение планирования системы математического обеспечения ГИС 90-х годов. При разработке программного обеспечения ГИС всегда учитываются последние достижения в области ГИС и вычислительной техники. Рассматривается ряд проблем, связанных с понятием векторно- растровой интеграцией, функциональным проектированием структуры данных, ограничением возможностей языка SQL, применением объектно- ориенированной технологии, стратегией запроса для всей базы данных, искусственным интеллектом ГИС и др. Авторы считают, что использование объектно-ориенированной технологии для обработки многокомпонентных данных позволит перевести ГИС на платформу принятия решений.

  278. Z hu G. Атрибутивные ошибки при оверлейных операциях в ГИС// Gongcheng Kancha. = Geotechn. Invest, and Surv. -1994, -N2. -C.54-57 (кит.).

    На основе измерения воздействия ошибок в указании атрибутов на оверлейные процедуры охарактеризованы погрешности итоговых карт, составляемых с помощью ГИС. Отмечена необходимость тщательной оценки качества данных, вводимых в ГИС


Картография знаний. Пример

Российская Федерация

Выберите регион или город для получения справки Красноярск Хабаровск Архангельск Санкт-Петербург Москва Екатеринбург Краснодар Новосибирск Калининград Новая Земля Камчатка Земля Франца-Иосифа Западная Сибирь Россия КУЗБАСС:
Сайт Новокузнецка

"И дым отечества нам сладок и приятен."
А.С.Грибоедов

У каждого свое представление о среде обитания, которое можно держать при себе или отразить в семействе информативных моделей, дополненных необходимыми пояснениями, чтобы помочь другим разобраться в обстанговке и принять нужные решения. Моделирование - хорошая гимнастика ума, способ избежать малозначащих подробностей на разных уровнях понимания предмета, путь к порядку в головах и делах.

Здесь приведено комбинированное метаописание России и Кузбасса - одного из ее регионов, где исторически сложилось множество населенных пунктов со своими особенностями и населением, нуждающемся в информации о своей Малой Родине. Все это образует обширную предметную область, внятное описание которой без применения инженерии знаний вряд ли возможно.

Использование геоинформационных технологий позволяет совместить наглядность и простоту восприятия с предельно высокой информативностью содержания структур такого рода, где могут применяться различные семантические и синтаксические конструкции. Многое удается понять и сделать на интуитивном уровне, но для безупречного качества изделия необходима инженерия знаний, профессиональное исполнение...


IZONE

СИСТЕМАТИЗАЦИЯ ЗНАНИЙ

"Правилу следуй упорно:
Словам должно быть тесно,
Мыслям - просторно."
Некрасов

Первичная модель
Трактовка терминов
Интеграция понятий
Картография знаний
Разметка образов
Стратификация

Не только территории, но и представления о любом предмете могут быть предметом картографии, допуская использование общих принципов, методов и инструментальных средств GIS для систематизации знаний. В данной работе предлагается множество концептов(слов, обозначений) изучаемой дисциплины превратить в целостный графический образ(концептуально-семантическую модель), отражающий существенные свойства предмета.

Разработка концептуальной модели курса(раздела, темы) подчиняется общей логике создания информационных систем и включает несколько типовых этапов со своими результатами, которые надлежит оформить в виде сборника материалов, соответствующего здравому смыслу, хорошему стилю и требованиям действующих стандартав. Вариант оформления такого сборника зависит от специфики предмета и квалификации авторов, объемов выполняемых работ и имеющихся заделов, целевого назначения этого продукта и других факторов, учитыываемых исполнителями при планировании предстоящих операций.

Систематизация отчетности - типичная практическая задача инженерии знаний, решаемая авторами в меру своего разумения, придерживаясь общих принципов этой дисциплины. Приобретение навыков такой деятельности особенно полезно и важно для ведущих специалистов, ответственныхх за исход возглавляемых ими работ и мероприятий.


Технологии разработки

Современные технологии разработки ГИС приложений

И.Н. Копейкин. Информационный бюллетень ГИС-Ассоциации. №3(20), 1999 г., стр. 50-52.

Один из основных вопросов при выборе платформы проектируемого ГИС приложения (и не только ГИС), особенно при проектировании корпоративных систем, - как долго выбранная платформа будет удовлетворять растущим потребностям организации. Как правило, выбирая геоинформационную систему (технологию), планируется с ее помощью решать определенные задачи, очевидные сегодня. Но уже завтра становится ясно, что выбранная технология не во всем обеспечивает решение расширяющегося круга задач. Следствием этого является необходимость выбора: либо нужно отказаться от решения ряда задач, либо переходить на некую новую технологическую платформу. Таким образом затраты организации на приобретение программного продукта, его адаптацию, обучение персонала оказываются в определенном смысле потерянными. Кроме того, при переходе на новую платформу требуются определенные дополнительные ресурсы на преобразование данных, которые уже введены в используемую систему.

Описанный выше сценарий сегодня не безальтернативен. Использование для создания корпоративных ГИС приложений компонентного подхода, базирующегося на Component Object Model (COM), позволяет избежать многих трудностей на пути внедрения ГИС технологий. Не будем останавливаться на описании COM. Сейчас имеется большое количество хорошей литературы по этой тематике. Для ознакомления можно рекомендовать, например, книгу Дэвида Чеппела "Технологии ActiveX и OLE", М., Издательский отдел "Русская редакция", 1997 г. Скажем только, что этот подход позволяет создавать необходимое приложение из отдельных компонентов, а замена или обновление его отдельных блоков не приводит к необходимости перестройки всей системы.

Прежде чем определяться с необходимыми компонентами, следует определить тип приложения, покрывающего потребности организации. Все возможные геоинформационные системы можно разделить на три типа: персональные ГИС, приложения в архитектуре клиент/сервер, Internet приложения.

Персональная ГИС

Используется при небольших объемах данных и небольшом количестве пользователей. Выбор определяется сложностью запросов и размерами баз данных (< 100 Мб). Как правило, данные необходимо использовать не на одном компьютере. Обычно с ними работает группа пользователей. В этом случае система должна обеспечивать работу с данными с помощью монопольного или разделенного доступа к данным, опций блокировки, буферизации таблиц и записей, а также поддержки транзакций. БД может располагаться на файл-сервере (или нескольких файл-серверах), в качестве которого может использоваться либо специально выделенный компьютер, либо одна из объединенных в сеть наиболее мощных ПЭВМ. Функции файл-сервера заключаются в основном в хранении БД и обеспечения доступа к ним пользователей, работающих на различных компьютерах.

Для построения корпоративных информационных систем персональные ГИС как правило не используются. Этот тип ГИС упоминается здесь в основном для придания целостности излагаемому материалу. Однако, если, по тем или иным причинам, в качестве инструмента построения системы необходимо использовать настольную ГИС, рекомендуется использовать ArcView (ESRI), поскольку линейка продуктов ESRI обеспечивает возможность дальнейшего расширения системы.

Приложение в технологии клиент/сервер

Если при небольших объемах данных и небольшом количестве пользователей "персональная ГИС" еще как-то может обеспечить работу с корпоративной БД, то с увеличением числа компьютеров в сети, ростом объемов информации или при наличии территориально удаленных пользователей, начинают возникать проблемы, связанные с резким падением производительности. Это связано с увеличением объемов данных, передаваемых по сети, так как вся обработка производится на компьютере пользователя. Технология клиент/сервер разделяет приложение на две части, используя лучшие качества обеих сторон. Front-end (клиентская часть) обеспечивает интерактивный, легкий в использовании, графический интерфейс - находится на компьютере пользователя. Back-end (сервер) обеспечивает управление данными, разделение информации, изощренное администрирование и безопасность - находится на специально выделенных компьютерах. По технологии клиент/сервер клиентское приложение (Front-end) формирует запрос к серверу БД (Back-end), на котором выполняются все команды. Результаты команд посылаются затем клиенту для использования и просмотра.

Технологию клиент/сервер следует закладывать в основу корпоративной геоинформационной системы если в ней планируется использовать базы данных с большим объемом информации, с которыми одновременно может работать большое число пользователей.

Internet /Intranet приложение

Реализация клиент/сервер размещает презентационную и коммерческую логику на клиенте, а логику и массивы данных на сервере. Однако такая расстановка приводит к некоторым ограничениям:

Сложность клиента, автоматическое обслуживание которого сложно и дорого.

Коммерческая логика не может быть распределена между многими клиентами.

Нет общей абстрактной логики , которая могла бы приспосабливаться к неоднородным средам хранения данных.

Технология клиент/сервер в стандартном своем варианте не поддерживает Интернет.

Применение Web технологии снимает эти ограничение. При этом суть архитектуры клиент/сервер сохраняется, так как остаются Front-end и Back-end процессы но комерческая и общая абстрактная логика находится на среднем уравне. Средний уровень работает как сервер, обычно называемый сервером приложения. Под Intranet понимается корпоративная сеть, в которой доступ к информации реализован средствами Internet. Эта частная сеть, доступная только сотрудникам данной организации. Интрасети быстро завоевывают признание как недорогой и высоко эффективный способ совместного использования информации в рамках автономной сети.

Рекомендуется переходить к данному варианту при пространственно распределенной структуре предприятия для обеспечения распределенного ввода, хранения и доступа к информации.

Теперь представим набор отдельных функциональных модулей, покрывающий все три вида возможных ГИС приложений. У каждого поставщика ГИС решений могут быть свои модификации этого набора, но концептуально приведенная на рис.1 схема имеет достаточно общий характер. И так, из каких модулей можно собрать любое ГИС приложение?

Структурная схема взаимодействия различных компонентов системы

Рис.1. Структурная схема взаимодействия различных компонентов системы.

GIS компонент (1).
В этом модуле (и только в этом) должна быть сосредоточена вся алгебра графических объектов.
Одна из рекомендуемых спецификаций такого модуля рассмотрена в "OpenGis Simple Features Specification For OLE/COM" (www.OpenGis.org). GIS компонент не отвечает за хранение информации, но имеет ряд методов сохранения и восстановления объектов в бинарных массивах. Этот модуль включается во все модули, где необходимы операции с графическими объектами. Разумно включение в этот модуль интерфейса визуализации объектов, так как детальные знания о внутренней реализации компонента позволяют существенно ускорить процесс отображения. Реализуется этот модуль как набор объектов OLE/COM автоматизации.

Internet приложение (3) и модуль с реализацией презентационной логики (2).
Internet приложение представляет собой HTML страницы, которые работают как механизм распределения остальной презентационной логики. Сама презентационная логика может варьироваться от полностью HTML и JavaScript - решения до решения, реализованного как ActiveX или Java applet с единственным оком HTML, обслуживающим первый компонент для получения приложения клиентом. Можно обобщить наиболее общие элементы презентационной логики ГИС компонента в отдельный модуль (2) для многократного использования в различных приложениях. Это, например, интерфейс навигации по карте, интерфейс задания легенд и формирования картографических запросов.

Клиент приложение (4) и Картографический контроллер (9).
Client приложение(4) включает бизнес и презентационную логику. Вся работа с картографической информацией должна быть реализована в виде Картографического контроллера (9) который инкапсулируется приложением.
Картографический контроллер включает интерфейсы управления окном карты, манипуляции списком картографических слоев и агрегирует интерфейсы GIS компонента (1) и SQL bridge компонента (8). Аналогами такого компонента являются гео-контроллеры MapObject (ESRI) и GeoBrig (НТФ "Трисофт"). Исполнение этого модуля в виде ActiveX контроллера открывает возможности использования средств быстрой разработки приложений (RAD). Разумно иметь возможность расширения картографического контроллера до ГИС сервера. В этом случае клиент может обладать только интерфейсом управления графическим окном и задания запросов, а карта формируется на сервере и передается в виде изображения (GIF, JPG или внутренний формат). Размеры кода клиента в данном случае минимальны, что очень важно для Internet приложений. На схеме, приведенной на рис.1, клиентом является Java приложение.

SQL bridge (8). Этот модуль включает интерфейсы запросов манипулирования полями, которые содержат графическую информацию (чтение, запись, поиск и т.п.) и агрегирует типовой интерфейс работы с базой данных, например ADO, DAO, OO40 и т.п. Этот модуль знает где он хранит информацию: в полях баз данных (бинарных - BLOB или текстовых) или в отдельном файле.

SQL Extention. Oracle (6) и MS SQL Server (7). Эти модули расширяют возможности работы сервера баз данных с картографической информацией. При этом используется механизм расширенных динамических процедур или процедуры автоматизации OLE. Одна из рекомендуемых спецификаций таких процедур подробно рассмотрена в "OpenGIS Simple Features Specification For SQL" (www.OpenGis.org). Основным назначением этого модуля является возможность проводить графические запросы (близость, пересечение и т.п.) совместно с запросами к атрибутивным данным еще на уровне SQL сервера. Это позволяет существенно уменьшить загрузку сети.

ГИС сервер и модуль с бизнес логикой приложения (5). Включает в себя реализацию бизнес логику приложения. Сервер ГИС запросов может быть реализован в виде DLL модуля, взаимодействующего с MS Internet Information Server через Internet Server Application Programmer Interface (ISAPI ).Так реализован, например, "Map Object IS"/ESRI Но наиболее эффективна реализация ГИС сервера в виде COM с возможностью подключения его к IIS через механизм ASP и поддержкой через интерфейс WINSOCKET взаимодействия с клиентом.

Каким образом типовые ГИС приложения различного класса компонуются из перечисленных модулей?

Персональная/настольная ГИС (полнофункциональная ГИС в режиме файлового сервера)

В нашем подходе персональной ГИС компонуется из трех модулей: GIS компонента (1), SQL bridge (8) и картографического контроллера (9).

Модуль SQL bridge (8) определяет способ хранения информации и если имеется привязка к уже существующим данным, а смена формата невозможна по каким либо причинам, то вполне разумно написать специальный SQL bridge под уже используемый формат. Более того, многие системы позволяют подключать собственные драйверы данных.

Проводить разработку картографического контроллера (9) имеет смысл, если требуется специфичный интерфейс управления картографическим окном. Например, real-time задачи мониторинга и т.п. В противном случае разумнее воспользоваться типовыми разработками MapObject (ESRI) или GeoBrig (НТФ "Трисофт").

ГИС приложение в архитектуре клиент/сервер

В терминах описанного выше набора, для создания ГИС приложения в архитектуре клиент/сервер, потребуется, как и в предыдущем случае, GIS компонент (1), SQL bridge (8), картографический контроллер (9) и, дополнительно, модуль SQL Extention. В качестве сервера может быть выбран Oracle, MS SQL Server, Sybase и др. В качестве картографического модуля SQL Extention можно использовать SDE (ESRI), SDO (ORACLE). Если разнообразие запросов к графике базы данных не очень велико, то, обладая GIS компонентом, можно реализовать необходимый набор функций для создаваемого приложения, не опираясь на стандартные модули SQL Extention. Очень важно, чтобы спецификация этих функций не отличалась от спецификации функций типовых разработок, которые в будущем планируется использовать. Это касается и любых других модулей, написание которых потребуется в рамках создания системы.

ГИС приложение в Internet. Корпоративное использование информации распределенными организациями сейчас не возможно без Internet. Если организация занимается сбором и/или анализом территориально ориентированной информации и при этом подразделения, участвующие в этом процессе территориально распределены, или организация собирается совместно с другими вести общую базу данных, - необходимо Internet приложение. Для его реализации потребуются дополнительно: реализовать ГИС сервер и разработать модуль интернет-клиента. В качестве модуля интернет-клиента может быть использован Java applet на базе пакета Java классов . Также эти функции может взять на себя картографический контроллер (9), реализованный в качестве клиента.

Итак, используя вышеперечисленные модули, можно скомпоновать практически любое ГИС приложение. Начинать можно с минимальной комбинации этих модулей. А по мере развития потребностей и расширения круга задач, можно заменять существующие модули и добавляете новые.

Предлагаемая схема опирается на самые новейшие технологии, но реально схемы компоновки из продуктов, предлагаемых в рамках стандартных решений поставщиками ГИС технологий, отличаются от данной. Это связано с тем, что различные модули технологических линеек большинства разработчиков создавались в течение длительного промежутка времени, когда те или иные технологии, существующие сегодня, еще не были развиты. Для примера, на рис. 2 изображена схема реализации приложения client/server с использованием продуктов ESRI. В качестве клиента можно использовать MapView (ESRI), ArcInfo (ESRI) или приложение на базе MapObject (ESRI). В этой схеме не выделен GIS компонент. В связи с этим разработчик должен использовать как минимум два интерфейса (MapObj и SDE client library) для реализации работы с картографическими данными. Но, на наш взгляд, технология ESRI на данный момент наиболее полно удовлетворяет всему комплексу задач и обеспечивает минимум потерь при переходе на разные уровни приложений.

Схема реализации приложения клиент/сервер в технологии ESRI

Рис.2. Схема реализации приложения клиент/сервер в технологии ESRI.

Резюме

Для полномасштабного использования ГИС-технологий в рамках отрасли необходима линейка решений, обеспечивающая возможность построения корпоративных геоинформационных систем. При этом предполагается, что в рамках системы требуется хранить и обрабатывать большие объемы информации (более сотен Mb) и обеспечить одновременную работу многих (более нескольких десятков) территориально удаленных пользователей. Следовательно, требуемая технология должна обеспечивать возможность разработки Internet приложений, работающих с базами данных в архитектуре клиент/сервер. Это в свою очередь означает, что требуемая технологическая платформа должна поддерживать возможность использования всех перечисленных выше компонентов. Технология ESRI на данный момент наиболее полно удовлетворяет всему комплексу задач и обеспечивает минимум потерь при переходе на разные уровни приложений.


Предметно-тематический микротезаурус

"Вначале было Слово,
и Слово было у Бога,
и Слово было Бог."
Новый Завет

(от греч. thesauros - сокровище) в широком смысле интерпретируют как описание системы знаний о действительности, которыми располагает индивидуальный носитель информации или группа носителей. В современной лингвистике — особая разновидность словарей общей или специальной лексики, в которых указаны семантические отношения (синонимы, антонимы, паронимы, гипонимы, гиперонимы и т . п.) между лексическими единицами. Таким образом, тезаурусы, особенно в электронном формате, являются одним из действенных инструментов для описания отдельных предметных областей.

В прошлом термином тезаурус обозначались по преимуществу словари, с максимальной полнотой представлявшие лексику языка с примерами её употребления в текстах. В последние годы чаще создаются локальные микротезаурусы, отражающие ограниченный состав объектов конкретной предметной области, используемые для поиска дополнительной информации и других нужд. В отличие от толкового словаря, тезаурус позволяет выявить смысл не только с помощью определения, но и посредством соотнесения слова с другими понятиями и их группами, благодаря чему может использоваться в системах искусственного интеллекта.

На практике ключевые слова используются для поиска дополнительной информации в Internet, приводятся в составе отчетов о НИР(рефераты по ГОСТ 7.32-2001) и предметных указателей в литературе, по тексту проектных документов и других материалов. При значительном количестве таких слов они могут оформляться в виде отдельных изданий-тезаурусов, обладающих довольно высоким статусом и используемых для систематизации знаний о предмете, расстановки нужных акцентов и обращения к базиам данных.

Основательная работа над тезаурусом приводит к формированию ценной информации, которую целесообразно опубликовать в специализированных фондах для более полной реализации и полезхной отдачи полученных знаний. Одним из централизованных сборников такой информации является открытая энцтклопедия-тезаурус "Викисловарь", которая служит одновременно источником и местом размещеня готовых результатов исследования. При наличии качественных описаний элементов тезауруса в Викисловаре, можно ограничиться гиперссылками на них из формируемого словника.

Для конкретной дисциплины может быть составлен ограниченный ее рамками тематический микротехаурус, отражающий объем знаний и интересы автора. Такое произведение представляет самостоятельную ценность как свидетельство углубленного анализа материалов курса, средство для целенаправленного поиска дополнительных источников и заготовка для построения концептуальных моделей предметной области.

Микротезаурус(по ГОСТ 7.74-96): Специализированный информационно-поисковый тезаурус небольшого объема, составленный на основе развития выборки из более полного информационно-поискового тезауруса и дополнительно включающий конкретные узкие понятия определенной тематики.

Некоторое подобие предметно-тематическеих микротезаурусов нередко, не ведая того, составляют студенты при подготовке к зачетам и экзаменам, именуя их шпаргалками. Такая "памятка" обычно представляет собой составленный студентом перечень ответов на контрольные вопросы. Если такая работа ввыполняется осознанно, а не механистически, происходит мысленная систематизация учебного материала и закрепление его в памяти. Поэтому некоторые преподаватели даже рекомендуют готовить шпаргалки, понимая пользу таких занятий. Остается лищь узаконить это явление и придать ему надлежащую, более достойную форму...

Полноценный тезаурус для солидного заказчика должен быть выполнен в соответствии с техническим заданием и действующими стандартами, которые являются нормативной основой подобной разработки. Знание стандартов полезно и для локальных проектов, где также должны выполняться элементарные требования.


Тесты по НИТ

Тест для самоконтроля

"Склероз вылечить нельзя,
но о нем можно забыть . "
Н.Фоменко

Ответьте, пожалуйста, что такое ...

Бизнес - процесс Консалтинг ГИС Товарный знак Геральдический знак (ATM) Base Font Логотип Фирменный знак Родовой герб Рабочая марка Condensed Counter Descender Design Axis Diplay Type Downloading Fixed Pitch Font Font Cache Font Family Font Foundry Hints INF Instance Italic Kerning Kerning pair Leading Ligature Linespacing Measurements Point Pica МММ Monospace Multiple Master Font Multiple Master Base Font Multiple Master Instance Narrow Number Fonts Oblique Optical Size Outline Font PCL (Printer Control Language) Permanent Status PFB(Printer Font Binary) PFM (Printer Font Metrics) Pi Font Pica Pitch Point Point Size PostScript Font Primary Instance Printer RAM Proportional Spacing PSS(PostScript Printer Stub) Rasterizing Resolution Roman Sans Serif Scaling Script Serif SM-шрифт (Single Master Font) Softfont Spacing Stem TrueType Type I Type 3 Type 4 Type 42 Typeface Typeface family Unimaster Font Width Weight X-Height

Кликни эту штуку!
Режим популярной телеигры "Слабое звено" -
правильные и четкие ответы в хорошем темпе.


IZONE

Картография жизни

"Всему свое время,и время
всякой вещи под небом."
Екклесиаст

Новое рождается с трудом, но когда-то укореняется, становится привычной частью нашей жизни, чтобы затем уступить место еще более совершенному и значимому. Интерактивные карты будут вскоре сопровождать нас повсюду, сокращая путь и позволяя не пропустить наиболее значимые события, способствуя правильным решениям и деловому успеху. Но это направление гораздо шире, чем кажется на первый взгляд...


Что такое ГИС-технологии

Статьи Стройматериалы и Хозтовары

ГИС-технологии сегодня используются практически везде - в лесообработке, строительстве, картографии, экологии, сейсмологии и так далее. Их изучают в университетах и научных институтах. ГИС-технологии это целая индустрия, которая влияет на практически все аспекты человеческой жизни. Но при этом дать четкое определение этому виду технологий очень сложно. Ведь это не просто набор систематизированных знаний. Это особый взгляд на окружающий мир. О том, как работают ГИС-технологии и для чего они предназначены, расскажет вам наша статья.

Что такое ГИС?

ГИС – это географическая информационная система. Она позволяет картировать объекты окружающего мира, а затем анализировать их по огромному количеству параметров, визуализировать их и на основе этих данных прогнозировать самые различные события и явления. Столь мощная технология позволяет решать при помощи ГИС огромное количество задач, как глобальных, так и частных. ГИС-технологии могут стоять на службе у всего человечества, предотвращая экологически катастрофы или помогая решать проблемы перенаселения отдельных регионов.

ГИС можно использовать и для нужд отдельных компаний, налаживать с его помощью эффективно работающий бизнес. Например, перевозочная компания при помощи специальных баз данных может подбирать оптимальные маршруты для своих транспортных средств, коммунальные службы – прокладывать коммуникации к новым домам и так далее.

Как работает ГИС?

Информационная система – это огромная база цифровых данных, преобразованных в цифровой формат. Они представляют собой детализованные слои, объединенные по географическому признаку и привязанных к определенной системе координат. Любые происходящие события могут с успехом отслеживаться по такой базе данных. Кроме того, с ее помощью можно найти практически любую точку земного шара, отследить движение практически любого объекта.

Базы данных ГИС способны выполнять пять различных задач. Вы можете осуществлять ввод актуальных данных в базу, причем в большинстве случаев это происходит автоматически при помощи сканера. Вы можете манипулировать данными, масштабировать их по своему усмотрению, собирать необходимые для решения определенной задачи сведения. Как и обычными базами данных, системой ГИС можно управлять. Это делается по средствам целого набора интегрированных приложений.

Большое количество данных, содержащихся в базе, дает широкие возможности для анализа по самым различным параметрам. Вы можете найти свободные участки для строительства дома, оптимальным образом сформировать транспортные потоки, проанализировать близость различных объектов (например, определить количество человек, живущих в шаговой доступности от вашего магазина), наложить друг на друга различные показатели и проанализировать получившуюся картину.

Последняя задача, которую позволяет выполнять ГИС, это визуализация данных. Вы можете получить карты, графики, таблицы и даже фотографии интересующей вас местности. Эти данные имеют огромное значение как для научных исследований, так и для работы отдельных компаний и организаций.

Где применяются ГИС-технологии?

Из предложенных выше описаний становится понятно, что ГИС-технологии находят широкое применение в самых различных областях деятельности. Но что конкретно они могут делать? Приведем несколько примеров, которые показывают в чем реальная польза ГИС-технологий.

  • Выявив взаимосвязь между различными показателями, вы можете разрабатывать более эффективные технологии работы, экономить достаточно большие средства. Проанализируйте, как соотносится между собой тип почвы, климат и урожайность определенных сельскохозяйственных культур, и вы поймете, где лучше всего заниматься их выращиванием.

  • Задав определенные критерии поиска, вы легко можете найти необходимый вам объект, и, не тратя лишнего времени, заниматься его освоением. Найти квартиру, которая будет иметь определенное количество комнат, метраж кухни и при этом будет расположена недалеко от работы и школы ваших детей теперь очень просто.

  • ГИС могут быть оказывать положительное влияние на бизнес-процессы, происходящие внутри организаций. Огромная база данных может быть полезна в любой сфере, ведь дает возможности для четкого планирования работы. Коммунальные службы могут не только оперативно отслеживать износ оборудования и планировать профилактические работы, но и оповещать об этом тех жителей, которых это коснется.

  • Сегодня карты городов и местностей быстро устаревают – ведется новое строительство, проектируются дороги. ГИС позволяют отслеживать эти изменения и вносить их в базу данных практически молниеносно. Запущенная в виртуальную сеть, такая карта позволит всегда иметь под рукой актуальные данные.

    ГИС-технологии – это не просто компьютерная база данных. Это огромные возможности для анализа, планирования и регулярного обновления информации. ГИС-технологии сегодня находят применение практически во всех сферах жизни, и это помогает действительно эффективно решать многие задачи.


Что такое геоинформационные системы?

Пт, 10/16/2009

В наиболее общем смысле, геоинформационные системы это инструменты для обработки пространственной информации, обычно явно привязанной к некоторой части земной поверхности и используемые для управления ею. Это рабочее определение не является ни полным, ни точным.

Как и в случае с географией, термин трудноопределим и представляет собой объединение многих предметных областей. В результате, нет общепринятого определения ГИС. Сам термин изменяется в зависимости от интеллектуальных, культурных, экономических и даже политических целей (см. Таблицу 1.1). Эта терминология стала в действительности очень изменчивой, приводя ко все более запутанному жаргону, все новым определениям, постоянно проникающим как в научную, так и в популярную литературу.

Географическая информационная система
(Geographic information system)
Американская терминология

Географическая информационная система
(Geographical information system)
Европейская терминология

Геоматика (Geomatlque)
Канадская терминология

Геореляционная информационная система
(Georelational information system)
Техническая терминология

Информационная система по природным ресурсам
(Natural resources Information system)
Дисциплинарная терминология

Информационная система по геологии или наукам о Земле
(Geosclence or geological Information system)
Дисциплинарная терминология

Пространственная информационная система
(Spatial Information system)
Негеографический термин

Система анализа пространственных данных
(Spatial data analysis system)
Терминология на основе того, что система делает

Отсутствие общепринятого определения привело к значительному недопониманию того, что такое ГИС, каковы их возможности и для чего такие системы могут применяться. Это привело к тому, что некоторые люди полагают, например, что нет отличий между картографией компьютерной, компьютерным черчением и собственно ГИС. Поскольку графические экраны всех трех систем могут выглядеть одинаково как для случайного, так и для опытного наблюдателя, легко предположить, что эти системы, при небольших различиях, в принципе, - одно и то же. Но любой, кто попытается анализировать карты, скоро поймет, что системы компьютерной картографии, придуманные для создания карт из графических примитивов (геометрических фигур) в сочетании с описательными атрибутами, прекрасно подходят для отображения карт, но обычно не содержат аналитических возможностей ГИС.

Аналогично, для чисто картографических целей желательно использовать именно систему компьютерной картографии, разрабатываемую только для ввода, организации и вывода картографических данных, нежели продираться через мириады аналитических функций мощной профессиональной ГИС всего лишь для создания простой карты. Системы компьютерного черчения, специально разработанные для создания графических изображений, не привязанных к внешним описательным данным, - прекрасный инструмент для архитектора, ускоряющий производство архитектурных чертежей и упрощающий их редактирование.

* Автор, как правило, не различает геоинформатику как научную дисциплину и геоинформационные системы как программные продукты, используя в обоих случаях термин GIS; в переводе, по возможности, делается различие между ними. — прим. перев.

В отличие от систем компьютерной картографии, они неудобны для создания карт, но при этом тоже не имеют средств анализа карт, обычно главной задачи ГИС.

Для опытного пользователя ГИС не требуется определения. Но для тех, кто только слышал об этой технологии, определение может оказаться полезным. Для предварительного рассмотрения можно взять определение, данное Дэвидом Райндом (David Rhind), назвавшим ГИС "компьютерной системой для сбора, проверки, интеграции и анализа информации, относящейся к земной поверхности" [Rhind 1988]. Это определение содержит ряд весомых элементов, которые стоит рассмотреть поподробнее.

Во-первых, оно говорит, что ГИС имеют дело с земной поверхностью. Хотя это не является абсолютно необходимым условием, подавляющее большинство применений ГИС имеют дело с участками этой поверхности.

Во-вторых, утверждение о том, что ГИС используются для сбора, проверки, интеграции и анализа информации, напоминает о большом числе групп операций, необходимых для любой геоинформационной системы.

Предлагались и другие определения ГИС. Некоторые проявляли сильную связь между ручными и компьютерными методами анализа карт [Dickinson and Calkins 1988, Aronoff 1989, Star and Estes 1990]. Большинство других явно указывали среди главных целей ГИС использование их как инструмента анализа информации о земле [Aronoff 1989, Parker 1988, Dueker 1979, Smith et al. 1987, Cowen 1988, and Koshkariov, Tikunov and Trifimov 1989]. Как мы увидим в заключении, определение можно расширить также и для включения организаций и людей, работающих с пространственными данными [Carter 1989]. Для любой быстро развивающейся технологии определения могут меняться.

Для данного случая я избрал определение, которое представляет ГИС как набор подсистем, ее образующих. Это определение, предложенное Марблом и Пюке [Marble and Peuquet 1983], и используемое другими в той или иной форме в их собственных определениях [Parker 1988, Ozemoy, Smith and Sicherman 1981 and Burrough 1986], в целом резюмирует то, что же мы делаем с помощью ГИС, и как мы это делаем. Оно утверждает, что ГИС имеют дело с пространственно-временной информацией и часто, но не обязательно, используют компьютеры. Более важно, однако, что это определение использует идею подсистем, которая дает легко понимаемые рамки изучения ГИС. В соответствии с этим определением, ГИС имеют следующие подсистемы:

1. Подсистема сбора данных, которая собирает и проводит предварительную обработку данных из различных источников. Эта х данных (например, от изолиний топографической карты к модели рельефа ГИС).

2. Подсистема хранения и выборки данных, организующая пространственные данные с целью их выборки, обновления и редактирования.

3. Подсистема манипуляции данными и анализа, которая выполняет различные задачи на основе этих данных, группирует и разделяет их, устанавливает параметры и ограничения и выполняет моделирующие функции.

4. Подсистема вывода, которая отображает всю базу данных или часть ее в табличной, диаграммной или картографической форме. Это определение позволяет легко сравнить современные компьютерные ГИС с традиционными бумажными картами, особенно если рассмотреть этапы картографического процесса (Таблица 1.2).

Первая подсистема ГИС может быть соотнесена с первым и вторым шагом процесса картографирования - сбором данных и компиляцией (составлением) карты [Robinson etal. 1995] (Таблица 1.3). При традиционной технологии картограф собирает карту из точек, линий и областей на физическом носителе, таком, как бумага или пластик. Информация берется из таких источников, как аэрофотосъемка, цифровое дистанционное зондирование, геодезические работы, словесные описания и зарисовки, данные статистики и т.д.

Компьютерный аналог использует электронные устройства для записи, или кодирования (encode), точек, линий и областей в компьютерную систему. Источники данных часто те же, что и в традиционной технологии, но сейчас включают и широкий спектр цифровых источников: готовые цифровые карты, цифровые модели рельефа, цифровые ортофотоснимки и многие другие.

Хотя механизмы этих технологий различаются, используемые в реальности методы удивительно похожи.

Сравнение процесса картографирования в случае традиционной картографии (карта) и геоинформационных систем (ГИС)

Карта
Сбор данных: аэрофотоснимки,
геодезические работы и др.
Обработка данных: агрегирование,
классификация и т,д,; линейный
процесс
Производство карты: конечная стадия
(без распространения)
Тиражирование карты

ГИС

Сбор данных: аэрофотоснимки,
геодезические работы и др.
Обработка данных: агрегирование,
классификация, плюс анализ;
циклический процесс
Производство карты: не всегда конечный
этап, Обычно на основе одной карты
создаются и другие.
Тиражирование карты

Традиционная картография и ГИС: сравнение функций подсистемы ввода

Карта

Ввод: запись (компиляция) на бумаге
- точки
- линии
- области
Источники
- аэрофотосъемка
- цифровое дистанционное
зондирование
- геодезические работы
- словесные описания и зарисовки
- статистические данные и др.
ГИС

Ввод: запись (кодирование) в память
компьютера
- точки
- линии
- области
Источники - то же, что и для карт плюс:
- готовые цифровые карты
- цифровые модели рельефа
- цифровые ортофотоснимки
- цифровые базы данных

Подобная же ситуация имеет место со второй подсистемой, подсистемой хранения и выборки (Таблица 1.4). Хотя нет прямого соответствия в картографическом методе, сама карта является средством хранения и выборки информации. Точки, линии и области, которые нанесены на карту, хранятся там для выборки их читателем карты. Говорят, что карта - наиболее компактный носитель для хранения пространственно-привязанной информации и, возможно, является наиболее сложным графическим изобретением. Нередко даже, насыщенность и сложность карты мешают пользователю извлекать из нее информацию.

В ГИС подсистема хранения и выборки имеет некоторые преимущества перед картой в том, что можно делать запросы, возвращающие только нужную, контекстно-связанную информацию (Таблица 1.4), она переносит акцент с общей интерпретации карты на формулирование адекватных запросов. В общих словах, эта подсистема хранит либо явно, либо неявно, геометрические координаты точечных, линейных и площадных геометрических объектов и связанные с ними характеристики (атрибуты). Компьютерные методы поиска естественным образом присущи самому программному обеспечению ГИС.

В картографическом методе нет прямого аналога и для подсистемы анализа, за исключением того, что карта является фундаментальным инструментом анализа пространственно-связанных данных (Таблица 1.5).

Традиционная карта требует применения линейки для измерения расстояния, транспортира для определения направления, и сетки или планиметра для измерения площади [Marble, 1990]. Более того, человек, анализирующий карту, ограничен графическими методами для представления данных на листе бумаги или пластика.

Тем не менее, эти инструменты анализа карт использовались многие годы вследствие известной полезности сравнения пространственных объектов в численной форме.

Таблица 1.4. Традиционная картография и ГИС: сравнение функций
подсистемы хранения и выборки.

Карта
Точки, линии и области рисуются на бумаге с помощью символов.
Таблицы атрибутов связаны с координатами.
Выборка - это просто чтение карты.

ГИС
Точки, линии и области хранятся как ячейки растра или координаты и идентификаторы в компьютере.
Выборка требует эффективных методов компьютерного поиска.

Подсистема анализа является "сердцем" ГИС. Необходимость анализа карт для выделения и сравнения картин распределения земных феноменов, имеющего прототип и в утвердившейся традиции с обычными картами, дает импульс для поиска новых, более удобных, быстрых и мощных методов.

ГИС-анализ использует потенциал современных компьютеров для измерения, сравнения и описания информации, хранящейся в базах данных, которые дают быстрый доступ к исходным данным и позволяют агрегировать и классифицировать данные для дальнейшего анализа. Они не только не ограничены в видах используемой информации, но и могут комбинировать наборы данных уникальными и ценными способами, далеко выходящими за рамки простого листа с изображенной картой [DeMers, 1991].

Конечно, после выполнения анализа, нужно представить как-то его результаты. В картографии, будь то традиционная бумажная картография или ее цифровой эквивалент, компьютерная картография, выходной продукт в целом тот же - карта. Наиболее общей целью картографии, по крайней мере, с точки зрения пользователя, является производство карт, обычно некоторым тиражом, для многих потребителей. Реально, производство и тиражирование являются двумя конечными этапами в картографическом методе [Robinson et al., 1995].

Значительным различием между ГИС и картографией, помимо акцента на анализе в ГИС, являются способы представления результатов анализа (Таблица 1.6). Хотя многие пользователи, возможно большинство, все же будут использовать картографическое представление, в современных ГИС есть много иных возможностей. Типичным примером некартографического представления являются распечатки таблиц, например, прогнозируемой урожайности в зависимости от типа почвы, или предполагаемое изменение населения по районам переписи. Эти же результаты можно представить набором гистограмм или графиков. Дополнительно, на поля карты или в таблицы и графики можно поместить хранимые в цифровой форме фотографии выбранных мест.

Таблица 1.5. Традиционная картография и ГИС: сравнение функций подсистемы анализа.

Карта

Требуются линейка, планиметр,
транспортир и другие
инструменты, используемые
человеком-аналитиком.
Возможности ограничены данными,
сгруппированными и представленными
на бумажной карте.

ГИС

Используются возможности компьютера
для измерения, сравнения и описания
информации в базе данных.
Обеспечивает быстрый доступ к
исходным данным, позволяет
группировать и переклассифицировать
данные для дальнейшего анализа.

Таблица 1.6. Традиционная картография и ГИС: сравнение функций подсистемы вывода.

Карта

Только графическое представление
Многие формы карт
Модификации могут включать
картограммы и др.

ГИС

Карта - лишь один из видов вывода в ГИС
За малыми исключениями, ГИС
предлагают те же возможности, что и
традиционные карты
Включают также таблицы, графики,
диаграммы, фотографии и др.

Существуют и другие разнообразные функции ГИС. Среди примеров выдачи - печать адресов на конвертах по результатам поиска в базе данных потенциальных клиентов с целью распространения рекламы. БД службы спасения может быть подключена к полицейскому или пожарному участку с тем, чтобы вызов мог быть прямо направлен к ближайшему из них. Эта выдача может быть и в форме маршрутной карты, показывающий кратчайший маршрут команде спасения к месту происшествия. В действительности типы выдачи часто продиктованы больше областью применения ГИС, нежели используемым программным обеспечением. И, как и пользователи карт, выдачи бывают самые разные.

Более интересным явлением, возникающем в результате широты спектра пользователей, является новый набор терминов, определяющих систему на основе того, что она делает. Например, возможны "полицейская информационная система", "информационная система по природным ресурсам", "переписная информационная система", "экологическая информационная система", "земельная информационная система", "кадастровая информационная система" и т.д. Хотя эти термины описывают применение ГИС в общем, они мало помогают прояснить действительную сущность системы. На самом деле они обычно вносят дополнительный вклад в путаницу. Возможно, здесь окажется полезным более структурированный подход к классификации ГИС в форме таксономического дерева.

Этот рисунок ясно показывает разделение между пространственными и непространственными информационными системами (ИС). Правильным местом для ГИС будет категория пространственных ИС. Выделяются также два общих класса пространственных ИС; географические и негеографические. Последние, хотя часто и имеют дело с некоторой частью географического пространства, обычно имеют слабую связь с самой земной поверхностью и координатами на ней. Другими словами, обычно они не используют геокодирование. Таким образом, такие классы систем, как системы для компьютерного черчения и компьютеризованного производства (АСУТП), относятся к негеографическим пространственным ИС.

На ветви географических информационных систем есть еще одно разветвление. ГИС могут делиться на земельные и неземельные, или прочие, ИС. Хотя такое разбиение несколько искусственно, оно иногда полезно, поскольку отделяет применения ГИС, сфокусированные на собственно земле, от тех, где, хотя и используется геокодирование, более значима информация, которая может оказывать влияние на связанные с землей факторы или подвергаться влиянию с их стороны. Примером таких систем являются демографические ИС, основной целью которых являются население, жилищное строительство и экономическая активность, а не земля, на которой эти люди живут и даже не их использование этой земли.

Другим не связанным с землепользованием применением ГИС является определение границ избирательных участков. Хотя по своей сути эта задача связана с разбиванием поверхности земнли на области, она не имеет прямого и немедленного воздействия на саму землю, но оказывает влияние на распределение по участкам результатов голосования людей, живущих, на этой земле. Еще одним общим не связанным с землепользованием применением ГИС является анализ рынка, который может включать определение емкости рынка в заданном радиусе от предприятия или анализ имеющихся предприятий с целью определения положения конкурирующего или дополняющего объекта. В эту же категорию попадает определение положения пожарных участков, школ и других объектов. В общем, неземельные применения ГИС обычно включают социальные, экономические, транспортные и политические виды деятельности.

Связанные с землей виды деятельности определяют рамки для второго и, возможно наиболее часто используемого типа ГИС - земельных ИС (ЗИС). Наиболее часто такие системы основаны на владении, управлении и анализе участков земли, в основном, в интересах людей и, прежде всего с точки зрения землевладения. ЗИС далее делятся на те, что основаны на разбиении земной поверхности на участки собственности и те, которые такого разбиения не используют. Последние включают ИС по природным ресурсам, таким как те, которые используются национальными парками, лесными службами, агентствами по управлению землей и т.п.

Задачи, решаемые этими ЗИС, могут включать отчуждение земли для заповедников, наблюдение за живой природой, прогноз землетрясений и оползней, устранение последствий наводнений, оценка химического загрязнения, управление лесами и зонами обитания диких животных, научные исследования.

Применения ЗИС на основе разбиения на участки обычно сосредоточены вокруг землевладения и других кадастровых вопросов. Определяющим критерием является разбиение земли на межеванные участки с узаконенными атрибутами. Хотя эта терминология может применяться к таким землям, как государственные леса, все же обычно она подразумевает участки поменьше [National Academy of Science 1980, 1983]. Необходимой для таких приложений является геодезическая сеть, по которой возможно точное описание участков. Применения ЗИС включают традиционные геодезические методы, они находятся среди крупнейших пользователей Глобальной системы позиционирования (GPS) NAVSTAR для получения координатной информации. После создания точной геодезической основы и кадастровой системы возможны различные виды анализа изменений в землепользовании с гарантией высокой точности измерений. В числе таких работ находятся попытки установления непротиворечивого совместного использования земли среди выбранных участков земели, а также внедрение универсального многоцелевого кадастра.

Как в областях, связанных с землей, так и в областях, связанных с населением, имеются многие возможности применения геоинформационных технологий, имеющих огромный потенциал, как для простых, так и для сложных видов анализа. Однако, большинство из имеющихся приложений сложными не назовешь. По-видимому, это недоиспользование связано больше с незнанием имеющегося потенциала ГИС, нежели с ограничениями имеющегося программного обеспечения. Для того, чтобы задать программе задачу, нужно знать, что же это может быть за задача. И тогда уже мы сможем понять, способна ли программа эту задачу выполнить. Часто от сегодняшних пользователей ГИС можно услышать: "Ого! Я не знал, что мы можем делать такое на компьютере!" Это восклицание чем-то напоминает реакцию первопроходцев былых времен, отправившихся в джунгли с пробковым шлемом и мачете. Для новичка, только что познакомившегося с ГИС, путешествие в новые измерения географических открытий только началось.


Геоинформационные системы

Вадим Евстегнеев 21:00, 30 мая 2010 (UTC)
  • 1 История ГИС
    • 1.1 Начальный период (поздние 1950е — ранние 1970е гг.)
    • 1.2 Период государственных инициатив (нач. 1970е — нач. 1980е гг.)
    • 1.3 Период коммерческого развития (ранние 1980е — настоящее время)
    • 1.4 Пользовательский период (поздние 1980е — настоящее время)
  • 2 Принцип работы ГИС
    • 2.1 Векторная и растровая модели
    • 2.2 Слои ГИС
      • 2.2.1 Точечные
      • 2.2.2 Линейные
      • 2.2.3 Полигональные или площадные
      • 2.2.4 Изображения
      • 2.2.5 Сеточные модели
      • 2.2.6 Специальные виды слоев
    • 2.3 Таблицы данных ГИС
    • 2.4 Формирование слоев
    • 2.5 Координаты
  • 3 Задачи, которые решает ГИС
    • 3.1 Ввод
    • 3.2 Манипулирование
    • 3.3 Управление
    • 3.4 Запрос и анализ
    • 3.5 Визуализация
  • 4 Технологии, связанные с ГИС
    • 4.1 Системы настольного картографирования
    • 4.2 Системы САПР
    • 4.3 Дистанционное зондирование и GPS
    • 4.4 Системы управления базами данных
  • 5 Что ГИС могут сделать для Вас
    • 5.1 Делать пространственные запросы и проводить анализ
    • 5.2 Улучшить интеграцию внутри организации
    • 5.3 Принятие более обоснованных решений
    • 5.4 Создание карт
  • 6 ГИС в России

Однозначное краткое определение этому явлению дать достаточно сложно. Географическая информационная система (ГИС) - это возможность нового взгляда на окружающий нас мир. Если обойтись без обобщений и образов, то ГИС - это современная компьютерная технология для картирования и анализа объектов реального мира, также событий, происходящих на нашей планете. Эта технология объединяет традиционные операции работы с базами данных, такими как запрос и статистический анализ, с преимуществами полноценной визуализации и географического (пространственного) анализа, которые предоставляет карта. Эти возможности отличают ГИС от других информационных систем и обеспечивают уникальные возможности для ее применения в широком спектре задач, связанных с анализом и прогнозом явлений и событий окружающего мира, с осмыслением и выделением главных факторов и причин, а также их возможных последствий, с планированием стратегических решений и текущих последствий предпринимаемых действий. Создание карт и географический анализ не являются чем-то абсолютно новым. Однако технология ГИС предоставляет новый, более соответствующий современности, более эффективный, удобный и быстрый подход к анализу проблем и решению задач, стоящих перед человечеством в целом, и конкретной организацией или группой людей, в частности. Она автоматизирует процедуру анализа и прогноза. До начала применения ГИС лишь немногие обладали искусством обобщения и полноценного анализа географической информации с целью обоснованного принятия оптимальных решений, основанных на современных подходах и средствах. В настоящее время ГИС - это многомиллионная индустрия, в которую вовлечены сотни тысяч людей во всем мире. ГИС изучают в школах, колледжах и университетах. Эту технологию применяют практически во всех сферах человеческой деятельности - будь то анализ таких глобальных проблем как перенаселение, загрязнение территории, сокращение лесных угодий, природные катастрофы, так и решение частных задач, таких как поиск наилучшего маршрута между пунктами, подбор оптимального расположения нового офиса, поиск дома по его адресу, прокладка трубопровода на местности, различные муниципальные задачи. По территориальному охвату различают глобальные ГИС (global GIS), субконтинентальные ГИС, национальные ГИС, зачастую имеющие статус государственных, региональные ГИС (regional GIS), субрегиональные ГИС и локальные, или местные ГИС (local GIS).

ГИС различаются предметной областью информационного моделирования, к примеру, городские ГИС, или муниципальные ГИС, МГИС (urban GIS), природоохранные ГИС (environmental GIS) и т. п.; среди них особое наименование, как особо широко распространённые, получили земельные информационные системы. Проблемная ориентация ГИС определяется решаемыми в ней задачами (научными и прикладными), среди них инвентаризация ресурсов (в том числе кадастр), анализ, оценка, мониторинг, управление и планирование, поддержка принятия решений. Интегрированные ГИС, ИГИС (integrated GIS, IGIS) совмещают функциональные возможности ГИС и систем цифровой обработки изображений (данных дистанционного зондирования) в единой интегрированной среде.

Полимасштабные, или масштабно-независимые ГИС (multiscale GIS) основаны на множественных, или полимасштабных представлениях пространственных объектов (multiple representation, multiscale representation), обеспечивая графическое или картографическое воспроизведение данных на любом из избранных уровней масштабного ряда на основе единственного набора данных с наибольшим пространственным разрешением. Пространственно-временные ГИС (spatio-temporal GIS) оперируют пространственно-временными данными. Реализация геоинформационных проектов (GIS project), создание ГИС в широком смысле слова, включает этапы: предпроектных исследований (feasibility study), в том числе изучение требований пользователя (user requirements) и функциональных возможностей используемых программных средств ГИС, технико-экономическое обоснование, оценку соотношения «затраты/прибыль» (costs/benefits); системное проектирование ГИС (GIS designing), включая стадию пилот-проекта (pilot-project), разработку ГИС (GIS development); её тестирование на небольшом территориальном фрагменте, или тестовом участке (test area), прототипирование, или создание опытного образца, или прототипа (prototype); внедрение ГИС (GIS implementation); эксплуатацию и использование. Научные, технические, технологические и прикладные аспекты проектирования, создания и использования ГИС изучаются геоинформатикой.

История ГИС

Начальный период (поздние 1950е — ранние 1970е гг.)

Исследование принципиальных возможностей, пограничных областей знаний и технологий, наработка эмпирического опыта, первые крупные проекты и теоретические работы.

  • Появление электронных вычислительных машин (ЭВМ) в 50-х годах.
  • Появление цифрователей, плоттеров, графических дисплеев и других периферийных устройств в 60-х.
  • Создание программных алгоритмов и процедур графического отображения информации на дисплеях и с помощью плоттеров.
  • Создание формальных методов пространственного анализа.
  • Создание программных средств управления базами данных.

Период государственных инициатив (нач. 1970е — нач. 1980е гг.)

Государственная поддержка ГИС стимулировала развитие экспериментальных работ в области ГИС, основанных на использовании баз данных по уличным сетям:

  • Автоматизированные системы навигации.
  • Системы вывоза городских отходов и мусора.
  • Движение транспортных средств в чрезвычайных ситуациях и т. д.

Период коммерческого развития (ранние 1980е — настоящее время)

Широкий рынок разнообразных программных средств, развитие настольных ГИС, расширение области их применения за счет интеграции с базами непространственных данных, появление сетевых приложений, появление значительного числа непрофессиональных пользователей, системы, поддерживающие индивидуальные наборы данных на отдельных компьютерах, открывают путь системам, поддерживающим корпоративные и распределенные базы геоданных.

Пользовательский период (поздние 1980е — настоящее время)

Повышенная конкуренция среди коммерческих производителей геоинформационных технологий услуг дает преимущества пользователям ГИС, доступность и «открытость» программных средств позволяет использовать и даже модифицировать программы, появление пользовательских «клубов», телеконференций, территориально разобщенных, но связанных единой тематикой пользовательских групп, возросшая потребность в геоданных, начало формирования мировой геоинформационной инфраструктуры.

Принцип работы ГИС

ГИС хранит информацию о реальном мире в виде набора тематических слоев, которые объединены на основе географического положения. Этот простой, но очень гибкий подход доказал свою ценность при решении разнообразных реальных задач: для отслеживания передвижения транспортных средств и материалов, детального отображения реальной обстановки и планируемых мероприятий, моделирования глобальной циркуляции атмосферы. Любая географическая информация содержит сведения о пространственном положении, будь то привязка к географическим или другим координатам, или ссылки на адрес, почтовый индекс, избирательный округ или округ переписи населения, идентификатор земельного или лесного участка, название дороги и т.п. При использовании подобных ссылок для автоматического определения местоположения или местоположений объекта (объектов) применяется процедура, называемая геокодированием. С ее помощью можно быстро определить и посмотреть на карте где находится интересующий вас объект или явление, такие как дом, в котором проживает ваш знакомый или находится нужная вам организация, где произошло землетрясение или наводнение, по какому маршруту проще и быстрее добраться до нужного вам пункта или дома.

Векторная и растровая модели

ГИС может работать с двумя существенно отличающимися типами данных - векторными и растровыми. В векторной модели информация о точках, линиях и полигонах кодируется и хранится в виде набора координат X,Y. Местоположение точки (точечного объекта), например буровой скважины, описывается парой координат (X,Y). Линейные объекты, такие как дороги, реки или трубопроводы, сохраняются как наборы координат X,Y. Полигональные объекты, типа речных водосборов, земельных участков или областей обслуживания, хранятся в виде замкнутого набора координат. Векторная модель особенно удобна для описания дискретных объектов и меньше подходит для описания непрерывно меняющихся свойств, таких как типы почв или доступность объектов. Растровая модель оптимальна для работы с непрерывными свойствами. Растровое изображение представляет собой набор значений для отдельных элементарных составляющих (ячеек), оно подобно отсканированной карте или картинке. Обе модели имеют свои преимущества и недостатки. Современные ГИС могут работать как с векторными, так и с растровыми моделями.

Слои ГИС

Вся картографическая информация в ГИС организована в виде слоев. Слои, это самый первый уровень абстракции в ГИС. Работая с ГИС, мы обязаны разделить существующие у нас данные на слои. Каждый слой содержит объекты определенного вида, объединенные общими характеристиками. Работая в ГИС, мы можем подключать и отключать интересующие нас слои, или менять порядок их отображения. Слои бывают следующих типов:

Точечные

Точечные слои содержат объекты, которые можно абстрагировать до точки, например скважины или города. Ради ясности понимания даже город можно представить точкой.

Линейные

Эти объекты можно абстрагировать до ломаной или гладкой линии, например реки, дороги, или трубопроводы.

Полигональные или площадные

Объекты этого типа представляются как находящиеся в пределах некоторого полигона, например лицензионные участки.

Площадные объекты могут состоять из нескольких контуров. Это необходимо если требуется представить полигон с дыркой внутри. На рисунке представлен пример обычного полигона и полигона, состоящего из двух контуров.

Последняя точка полигона всегда должна совпадать с первой точкой. Правильно это или нет, но так уж повелось в геоинформационных системах. Таким образом, полигон не может иметь менее четырех точек. Если полигон имеет нулевую площадь, то есть вырождается, то его необходимо удалить. Полигон также не должен иметь самопересечений. Подобные недочеты позже могут привести к серьезным ошибкам в расчетах, и потому их следует избегать.

Изображения

Растровые графические изображения, привязанные к географическим координатам, например космоснимки или отсканированые карты.

Сеточные модели

Это структурные карты и карты параметров. Первоначально такие модели основывались на прямоугольной сетке, где в узлах сетки указано значение Z (параметра).

Теперь строение подобных моделей зачастую боле сложное, но по традиции их продолжают называть сетками или гридами. Современные гриды могут содержать разломы, области уточнения или быть основаны на сплайнах. Смысл сеточных моделей остается прежним: непрерывное представление параметра на определенной площади.

Сетка сплайнов отличается от обычной сетки тем, что ее поверхность является идеально гладкой, что более естественно для большинсва моделей. Сетки с разломами содержат дополнительные сегменты для моделирования ровного разрыва. На обычной сеточной модели разрыв получается ступенчатым. Сеточные модели, также называют картами в изолиниях.

Специальные виды слоев

Эти пять типов слоев стандартны для любой профессиональной ГИС, но кроме них могут существовать и другие, специальные типы данных, обусловленые областью применения данной системы. Например, это могут быть разломы (для моделирования сеток с разломами), растровые карты (для представления очень больших растровых изображений), 3D модели (для трехмерных моделей пластов).

Таблицы данных ГИС

Точки линии и полигоны имеют таблицы аттрибутивных данных для своих объектов.

Каждому объекту на карте соответствует строка в таблице данных. Используя таблицу данных можно находить и сортировать объекты, выделять их на карте по аттрибутам или смотреть атрибуты выделенных объектов. Атрибутивная таблица позволяет искать объекты, сортировать их, выделять по условиям, группировать, создавать фильтры, проводить вычисления. Таблица аттрибутов превращает ГИС в базу данных, в которой вы можете проводить анализ данных или управление данными при помощи развитых инструментов ГИС. Без таблиц аттрибутов геоинформационные системы не имели бы смысла, а карты в них не были бы картами, а были просто рисунками, как рисунки в CorelDraw или Paint.

Точки в составе линий и полигонов также имеют свои аттрибутивные таблицы. Так, например, сейсмопрофили можно загрузить вместе с данными по отпикированным горизонтам и использовать их для построения карт в изолиниях. Таблица данных поддерживает понятие выделенных объектов, такие строки в таблице помечены другим цветом. Выделенные объекты также, несколько иначе отображаются и на карте. Выделение объектов очень часто используется при анализе данных. Выделять объекты можно как в таблице, так и на карте, а также по заданным условиям.

Формирование слоев

Очень важной темой является правильное формирование структуры слоев. Полезность любой базы данных, и ГИС в том числе, сильно зависит от правильной структуры данных. Даже можно сформулировать следующее: полезность базы прямо пропорциональна ее правильной организации и порядку в данных. Если данные в базе содержат большое количество ошибок или неправильно организованы, то это может свести на нет все достоинтва базы данных как таковой. По этой причине важным является умение правильно структурировать информацию. Например, если вы загружаете данные сейсморазведки, то правильно будет объединить все сейсмопартии в одном слое, а не создавать несколько слоев групируя их по районам или площадям. Лучше придерживаться такого правила: один тип данных - одна таблица (или один слой). С другой стороны разнородные объекты лучше помещать в разные слои, даже если они объеденены общей тематикой. Так автодороги и железные дороги лучше разделить на два слоя, а потом поместить их в группу 'Транспортные пути'.

Координаты

Всем известно, что земля круглая, а карта плоская, и поверхность шара невозможно развернуть на плоскость без деформаций. По этой причине в картографии используют проекции. Поекции это правила и формулы преобразования одних координат в другие. Обычно используется преобразование из сферических (географических) координат в прамоугольные координаты (координаты карты). Проекции бывают равноплощадными или равноугольными, то есть сохраняют площадь объектов или углы. Иногда проекция может искажать и то и другое, минимизируя искажения вобщем. Для нашей страны стандартной сиситемой преобразования является система координат '42-ого года'. Система '42-ого года' делит территорию земного шара на 60 зон, по 6 градусов. Тюменская область, например, находится в пределах 12-ой, 13-ой и 14-ой зон. '42-ой год' это равноплощадная проекция. ГИС устроены так, что могут хранить данные в одной системе координат, а отображать в другой. Поэтому необходимо не запутаться с тем, в какой системе координат хранятся данные, и в какой они отображены на карте. Чтобы уменьшить путаницу с проекциями Isoline поддерживает только два варианта исходных данных:

  • Прямогугольные координаты (любые произвольные координаты, к которым не применяется никаких преобразований).
  • Географические координаты (градусы, минуты, секунды, которые при отображении на карте пересчитываются в какую либо проекцию).

Вот варианты отображения одного и того же участка в разных системах координат и проекциях.

Проекция 'поликоническая'. Реальные координаты - градусы, отображаемые кординаты - градусы.

Проекция не установлена. Реальные координаты - 'поликонические', отображаемые кординаты - прямоугольные.
Проекция не установлена. Реальные координаты - градусы, отображаемые кординаты - прямоугольные.
Проекция 'поликоническая'. Реальные координаты - 'поликонические', отображаемые кординаты - прямоугольные.

Как видно из рисунков два верхних нас вполне устраивают, а третий и четвертый нет. Третий рисунок, на самом деле, вполне корректен, но проекция не указана, и поэтому мы видим изображение 'как есть', в градусах. На четвертом рисунке мы попытались отобразить полигон, данные которого не градусы, в проекции 'поликонической' и система нас не поняла. Из этого можно сделать следующее заключение: для прямоугольных координат устанавливать проекцию нельзя, так как в этом случае формулы преобразования применяются к ним второй раз, и изображение получается неверным.

Также необходимо принимать во внимание такой факт, что прямая проведенная в одной системе координат не является прямой в другой системе, а площади объектов могут отличаться, даже если проекции равноплощадные.

Прямоугольные координаты
'поликонические', без корректировки отображения.
Координатная сиситема Мольвейде.
поликонические', с корректировкой отображения.

Поэтому если вам нужны точные длины линий, точные площади, и точное отображение, то необходимо воспользоваться специальными средствами системы.

Задачи, которые решает ГИС

ГИС общего назначения, в числе прочего, обычно выполняет пять процедур (задач) с данными: ввод, манипулирование, управление, запрос и анализ, визуализацию.

Ввод

Для использования в ГИС данные должны быть преобразованы в подходящий цифровой формат. Процесс преобразования данных с бумажных карт в компьютерные файлы называется оцифровкой. В современных ГИС этот процесс может быть автоматизирован с применением сканерной технологии, что особенно важно при выполнении крупных проектов, либо, при небольшом объеме работ, данные можно вводить с помощью дигитайзера. Многие данные уже переведены в форматы, напрямую воспринимаемые ГИС-пакетами.

Манипулирование

Часто для выполнения конкретного проекта имеющиеся данные нужно дополнительно видоизменить в соответствии с требованиями вашей системы. Например, географическая информация может быть в разных масштабах (осевые линии улиц имеются в масштабе 1: 100 000, границы округов переписи населения - в масштабе 1: 50 000, а жилые объекты - в масштабе 1: 10 000). Для совместной обработки и визуализации все данные удобнее представить в едином масштабе. ГИС-технология предоставляет разные способы манипулирования пространственными данными и выделения данных, нужных для конкретной задачи.

Управление

В небольших проектах географическая информация может храниться в виде обычных файлов. Но при увеличении объема информации и росте числа пользователей для хранения, структурирования и управления данными эффективнее применять системы управления базами данных (СУБД), то специальными компьютерными средствами для работы с интегрированными наборами данных (базами данных). В ГИС наиболее удобно использовать реляционную структуру, при которой данные хранятся в табличной форме. При этом для связывания таблиц применяются общие поля. Этот простой подход достаточно гибок и широко используется во многих, как ГИС, так и не ГИС приложениях.

Запрос и анализ

При наличии ГИС и географической информации Вы сможете получать ответы простые вопросы (Кто владелец данного земельного участка? На каком расстоянии друг от друга расположены эти объекты? Где расположена данная промзона?) и более сложные, требующие дополнительного анализа, запросы (Где есть места для строительства нового дома? Каков основный тип почв под еловыми лесами? Как повлияет на движение транспорта строительство новой дороги?). Запросы можно задавать как простым щелчком мышью на определенном объекте, так и с посредством развитых аналитических средств. С помощью ГИС можно выявлять и задавать шаблоны для поиска, проигрывать сценарии по типу “что будет, если…”. Современные ГИС имеют множество мощных инструментов для анализа, среди них наиболее значимы два: анализ близости и анализ наложения. Для проведения анализа близости объектов относительно друг друга в ГИС применяется процесс, называемый буферизацией. Он помогает ответить на вопросы типа: Сколько домов находится в пределах 100 м от этого водоема? Сколько покупателей живет не далее 1 км от данного магазина? Какова доля добытой нефти из скважин, находящихся в пределах 10 км от здания руководства данного НГДУ? Процесс наложения включает интеграцию данных, расположенных в разных тематических слоях. В простейшем случае это операция отображения, но при ряде аналитических операций данные из разных слоев объединяются физически. Наложение, или пространственное объединение, позволяет, например, интегрировать данные о почвах, уклоне, растительности и землевладении со ставками земельного налога.

Визуализация

Для многих типов пространственных операций конечным результатом является представление данных в виде карты или графика. Карта - это очень эффективный и информативный способ хранения, представления и передачи географической (имеющей пространственную привязку) информации. Раньше карты создавались на столетия. ГИС предоставляет новые удивительные инструменты, расширяющие и развивающие искусство и научные основы картографии. С ее помощью визуализация самих карт может быть легко дополнена отчетными документами, трехмерными изображениями, графиками и таблицами, фотографиями и другими средствами, например, мультимедийными.

Технологии, связанные с ГИС

ГИС тесно связана рядом других типов информационных систем. Ее основное отличие заключается в способности манипулировать и проводить анализ пространственных данных. Хотя и не существует единой общепринятой классификации информационных систем, приведенное ниже описание должно помочь дистанциировать ГИС от настольных картографических систем (desktop mapping), систем САПР (CAD), дистанционного зондирования (remote sensing), систем управления базами данных (СУБД или DBMS) и технологии глобального позиционирования (GPS).

Системы настольного картографирования

Системы настольного картографирования используют картографическое представление для организации взаимодействия пользователя с данными. В таких системах все основано на картах, карта является базой данных. Большинство систем настольного картографирования имеет ограниченные возможности управления данными, пространственного анализа и настройки. Соответствующие пакеты работают на настольных компьютерах - PC, Macintosh и младших моделях UNIX рабочих станций.

Системы САПР

Системы САПР способны чертежи проектов и планы зданий и инфраструктуры. Для объединения в единую структуру они используют набор компонентов с фиксированными параметрами. Они основываются на небольшом числе правил объединения компонентов и имеют весьма ограниченные аналитические функции. Некоторые системы САПР расширены до поддержки картографического представления данных, но, как правило, имеющиеся в них утилиты не позволяют эффективно управлять и анализировать большие базы пространственных данных.

Дистанционное зондирование и GPS

Методы дистанционного зондирования - это искусство и научное направление для проведения измерений земной поверхности с использованием сенсоров, таких как различные камеры на борту летательных аппаратов, приемники системы глобального позиционирования или других устройств. Эти датчики собирают данные в виде изображений и обеспечивают специализированные возможности обработки, анализа и визуализации полученных изображений. Ввиду отсутствия достаточно мощных средств управления данными и их анализа, соответствующие системы вряд ли можно отнести к настоящим ГИС.

Системы управления базами данных

Системы управления базами данных предназначены для хранения и управления всеми типами данных, включая географические (пространственные) данные. СУБД оптимизированы для подобных задач, поэтому во многие ГИС встроена поддержка СУБД. Эти системы не имеют сходных с ГИС инструментов для анализа и визуализации.

Что ГИС могут сделать для Вас

Делать пространственные запросы и проводить анализ

Способность ГИС проводить поиск в базах данных и осуществлять пространственные запросы позволила многим компаниях сэкономить миллионы долларов. ГИС помогает сократить время получения ответов на запросы клиентов; выявлять территории подходящие для требуемых мероприятий; выявлять взаимосвязи между различными параметрами (например, почвами, климатом и урожайностью с/х культур); выявлять места разрывов электросетей. Риэлторы используют ГИС для поиска, к примеру, всех домов на определенной территории, имеющих шиферные крыши, три комнаты и 10-метровые кухни, а затем выдать более подробное описание этих строений. Запрос может быть уточнен введением дополнительных параметров, например стоимостных. Можно получить список всех домов, находящих на определенном расстоянии от определенной магистрали, лесопаркового массива или места работы.

Улучшить интеграцию внутри организации

Многие применяющие ГИС организации обнаружили, что одно из основных ее преимуществ заключается в новых возможностях улучшения управления собственной организацией и ее ресурсами на основе географического объединения имеющихся данных и возможности их совместного использования и согласованной модификации разными подразделениями. Возможность совместного использования и постоянно наращиваемая и исправляемая разными структурными подразделениями база данных позволяет повысить эффективность работы как каждого подразделения, так и организации в целом. Так, компания, занимающаяся инженерными коммуникациями, может четко спланировать ремонтные или профилактические работы, начиная с получения полной информации и отображения на экране компьютера (или на бумажных копиях) соответствующих участков, например водопровода, и заканчивая автоматическим определением жителей, на которых эти работы повлияют, и уведомлением их о сроках предполагаемого отключения или перебоев с водоснабжением.

Принятие более обоснованных решений

ГИС, как и другие информационные технологии, подтверждает известную поговорку о том, что лучшая информированность помогает принять лучшее решение. Однако, ГИС - это не инструмент для выдачи решений, а средство, помогающее ускорить и повысить эффективность процедуры принятия решений, обеспечивающее ответы на запросы и функции анализа пространственных данных, представления результатов анализа в наглядном и удобном для восприятия виде. ГИС помогает, например, в решении таких задач, как предоставление разнообразной информации по запросам органов планирования, разрешение территориальных конфликтов, выбор оптимальных (с разных точек зрения и по разным критериям) мест для размещения объектов и т. д. Требуемая для принятия решений информация может быть представлена в лаконичной картографической форме с дополнительными текстовыми пояснениями, графиками и диаграммами. Наличие доступной для восприятия и обобщения информации позволяет ответственным работникам сосредоточить свои усилия на поиске решения, не тратя значительного времени на сбор и обмысливание доступных разнородных данных. Можно достаточно быстро рассмотреть несколько вариантов решения и выбрать наиболее эффектный и эффективный.

Создание карт

Картам в ГИС отведено особое место. Процесс создания карт в ГИС намного более прост и гибок, чем в традиционных методах ручного или автоматического картографирования. Он начинается с создания базы данных. В качестве источника получения исходных данных можно пользоваться и оцифровкой обычных бумажных карт. Основанные на ГИС картографические базы данных могут быть непрерывными (без деления на отдельные листы и регионы) и не связанными с конкретным масштабом. На основе таких баз данных можно создавать карты (в электронном виде или как твердые копии) на любую территорию, любого масштаба, с нужной нагрузкой, с ее выделением и отображением требуемыми символами. В любое время база данных может пополняться новыми данными (например, из других баз данных), а имеющиеся в ней данные можно корректировать по мере необходимости. В крупных организациях созданная топографическая база данных может использоваться в качестве основы другими отделами и подразделениями, при этом возможно быстрое копирование данных и их пересылка по локальным и глобальным сетям.

ГИС в России

Наибольшее распространение в России из зарубежных систем имеют: программный продукт ArcGIS компании ESRI, семейство продуктов GeoMedia корпорации Intergraph и MapInfo Professional компании Pitney Bowes MapInfo.

Из отечественных разработок широкое распространение получила программа ГИС Карта 2008 компании ЗАО КБ "Панорама".

Используются также и другие программные продукты отечественной и зарубежной разработки: ГИС ИНТЕГРО, MGE корпорации Intergraph (использует MicroStation в качестве графического ядра), IndorGIS, STAR-APIC, ДубльГИС, Mappl, ГеоГраф ГИС, 4geo и пр.


ТОМСКИЙ ГОСУДАРСТВЕННЫЙ УНИВЕРСИТЕТ СИСТЕМ УПРАВЛЕНИЯ И РАДИОЭЛЕКТРОНИКИ (ТУСУР)

РАБОЧАЯ ПРОГРАММА
Геоинформационные системы

1. Цели и задачи дисциплины и ее место в учебном процессе

1.1 Цель преподавания дисциплины

Дисциплина «Геоинформационные системы» знакомит студентов с современной компьютерной технологией картографирования и анализа объектов реального мира, происходящих и прогнозируемых событий и явлений. Эти знания могут быть использованы специалистами-экологами в их деятельности во всех научных, народохозяйственных и учебных организациях, где используются информация в картографической форме.

  1. Задачи изучения дисциплины

Основной задачей преподавания дисциплины является дать студентам представление о Геоииформационной системе – современной технологии управления территориально распределенными данными. Познакомить студентов с программным обеспечением ГИС , содержанием функций и инструментов, необходимых для хранения, анализа и визуализации географической (пространственной) информации. Показать практическую важность использования ГИС-технологии для решения задач охраны природы.

    2. В результате изучения дисциплины студент должен уметь:

  • работать с данными, которые могут быть представлены в виде готовых карт с требуемыми тематическими слоями, либо в виде снимков космической и аэрофотосъемки и пр.;

  • организовать поиск пространственных и атрибутивных данных, хранящихся в Геоинформационной системе, для их дальнейшего анализа и обработки;

  • выполнять запросы о свойствах объектов, расположенных на карте, и автоматизируют процесс сложного анализа, сопоставляя множество параметров для получения сведений или прогнозирования явлений;

  • организовать удобное представление данных как на электронных, так и на бумажных носителях.

    2. Место дисциплины в учебном процессе

Базой для изучения дисциплины в учебном процессе являются следующие предметы:

  • -география;

  • -прикладная информатика;

  • -экология.

2. Содержание дисциплины

Распределение часов по видам занятий (лекции, практические занятия) и самостоятельная работа студентов приведены в учебно-методической карте дисциплины (обязательное приложение А).

    1. Лекции (60 часов, самостоятельная работа – 6 час.)

Тема 1. Объект, предмет и основные направления исследований в Геоинформационных системах (лекции – 2 часа).

Тема 2. Понятие об электронной карте. Назначение и область использования

цифровой картографии (лекции – 2 часа).

Тема 3. Структура и свойства электронной карты (лекции – 2 часа).

Тема 4. Математическая основа электронной карты (лекции – 2 часа).

Тема 5. Формат представления данных (лекции – 2 часа).

Тема 6. Геометрические типы объектов (лекции – 2 часа).

Тема 7. Стили отображения (лекции – 2 часа).

Тема 8. Редактирование электронной карты (лекции – 2 часа).

Тема 9. Пространственные данные и их свойства (лекции – 2 часа).

Тема 10. Ввод данных в ГИС (лекции – 2 часа).

Тема 11. Класс координатных данных (лекции – 2 часа).

Тема 12. Класс атрибутивных данных (лекции – 2 часа).

Тема 13. СУБД и таблицы атрибутов (лекции – 2 часа).

Тема 14. Связь между атрибутами (лекции – 2 часа).

Тема 15. ArcView – 3.2, преимущества и недостатки по сравнению с аналогич-

ными ГИС-программами (лекции – 2 часа).

Тема 16. Создание нового проекта в ArcView и подготовка его к работе (4 ча-

са).

Тема 17. Способы управления картографическим изображением в ArcView (2 –

часа).

Тема 18. Предмет, цели и задачи экологического картографирования (лекции –

2 часа).

Тема 19. Классификация экологических карт по назначению и содержанию

(лекции – 2 часа).

Тема 20. Экологизация тематической картографии (лекции – 2 часа).

Тема 21. Государственные административные органы как источник информа

ции для экологической карты (лекции – 2 часа).

Тема 22. Государственный комитет по статистике как источник информации

для экологической карты (лекции – 2 часа).

Тема 23. Научные и коммерческие учреждения как источник информации для

экологической карты (лекции – 2 часа).

Тема 24. Полнота содержания экологической карты, анализ современности и

соответствия действительности (лекции – 2 часа).

Тема 25. Геометрическая точность карт. Ошибки при цифровании (лекции – 2

часа).

Тема 26. Территориальные единицы экологического картографирования (лек-

ции – 2 часа).

Тема 27. Способы отображения локализации объектов (лекции – 2 часа).

Тема 28. Элементы географической карты (лекции – 2 часа).

Тема 29. Надписи на карте. Легенда экологической карты (лекции – 2 часа).

2.2. Лабораторные занятия (50 часов, самостоятельная работа – 6 часов)

Лабораторная работа № 1. Запуск ArcView-3.2. Открытие готового проекта в ArcView. Изменение пара-

метров прорисовки. Инструменты управления изображением (2 часа).

Лабораторная работа № 2. Создание проекта в ArcView (4 часа).

Лабораторная работа № 3. Добавление табличных данных к объектам на карте (2 часа).

Лабораторная работа № 4. Ввод данных в ГИС «с клавиатуры» (2 часа).

Лабораторная работа № 5. Связь между таблицами (2 часа).

Лабораторная работа № 6. Создание и редактирование пространственных данных (6 часов).

Лабораторная работа № 7. Выделение объектов на карте и просмотр их атрибутов (4 часа).

Лабораторная работа № 8. Поиск объектов по их расположению относительно других объектов (4 часа).

Лабораторная работа № 9. Поиск объектов с помощью построения выражения запроса (4 часа)

Лабораторная работа № 10. Надписи и графика на карте (4 часа)

Лабораторная работа № 11. Автоподписывание объектов темы (4 часа)

Лабораторная работа № 12. Работа с выбранными объектами (4 часа)

Лабораторная работа № 13. Диаграммы (4 часа)

Лабораторная работа № 14. Компоновка карт и подготовка к печати (4 часа).

2.3. Курсовая работа (16 часов, самостоятельная работа – часов)

Представление пространственной экологической информации в ЭВМ; векторное и растровое представление объектов, слои, легенда карты; пространственная и описательная (атрибутивная) информация об объектах; представление моделей поверхностей; способы ввода информации в ПЭВМ; электронные карты и атласы, автоматизация создания тематических карт; поиск информации с учетом пространственной компоненты; геоинформационные средства анализа и прогноза.

2.3. Самостоятельная работа

Наименование работы

Кол–во часов

Форма контроля

1. Проработка лекционного

материала

6

Опрос, проверка на экзамене

2. Подготовка к лабораторным занятиям и контрольным работам

6

Опрос, контрольные работы

  2. Выполнение курсовой работы

Защита курсовой работы

4. Изучение тем теоретической части, отводимых на самостоятельную работу:

  • ГИС-программы на Российском рынке программного обеспечения

  • использование ГИС в нефтяной отрасли, в дорожном строительстве, транспорте, в коммунальном хозяйстве.

  • использование ГИС в научных исследованиях.

12
Опрос, проверка на занятиях
Всего часов самостоятельной работы 24 часа

3. Учебно-методические материалы по дисциплине

3.1 Рекомендуемая литература

а) основная:

  1. Трофимов А.М., Панасюк М.В. Геоинформационные системы и проблемы управления окружающей средой. Казань. – Изд-во Казанского университета, 1984

  2. Цветков В.Я. Геоинформационные системы и технологии, 2002

Б) дополнительная:

  1. Горина Н.В. Учебно-методическое пособие по дисциплине «Геоинформационные системы» Томск: ТУСУР, 2007. – 110 с. (100 экз.).

Приложение А

(обязательное)

– Учебно-методическая карта дисциплины «Геоинформационные системы»

– для специальности 020801 «Экология»

– пятый (осенний), шестой (весенний) семестры

Таблица А.1

Но

мер недели,

семестра

Лекции

Лабораторные

занятия

Проце-

дуры контроля (КР,

КТ,

ТК)*

Кур. проект (0%–выдача задания, 100% прием)

Кол. часов самостоятельной работы по всем видам занятий, заданий в неделю

Номер лекции и

наименование темы

Кол-во часов

Номер занятия и

название работ

Кол-во

часов

1

2

3

4

5

6

7

8

Пятый (осенний ) семестр

1

1. Объект, предмет и основные направления исследований в Геоинформационных системах.

2

1. Запуск ArcView-3.2. Открытие готового проекта в ArcView. Изменение параметров прорисовки. Инструменты управления изображением.

2

1

2

2. Понятие об электронной карте. Назначение и область использования цифровой картографии.

2

3

3. Структура и свойства электронной карты.

2

2. Создание проекта в ArcView.

4

1

4

4. Математическая основа электронной карты.

2

5

5. Формат представления данных.

2

6

6. Геометрические типы объектов.

2

7

7. Стили отображения.

2

3. Добавление табличных данных к объектам на карте.

2

КР

1

8

8. Редактирование электронной карты.

2

9

9. Пространственные данные и их свойства.

2

4. Ввод данных в ГИС «с клавиатуры».

2

1

10

10. Ввод данных в ГИС .

2

11

11. Класс координатных данных.

2

5. Связь между таблицами.

2

КР

1

12

12. Класс атрибутивных данных.

2

13

13. СУБД и таблицы атрибутов.

2

6. Создание и редактирование пространственных данных.

6

КР

1

14

14. Связь между атрибутами.

2

15

15. ArcView – 3.2, преимущества и недостатки по сравнению с аналогичными ГИС-программами .

2

16

16. Создание нового проекта в ArcView и подготовка его к работе.

2

17

17. Создание нового проекта в ArcView и подготовка его к работе.

2

18

18. Способы управления картографическим изображением в ArcView.

2

Шестой (весенний) семестр

1

1. Предмет, цели и задачи экологического картографирования

2

1. Выделение объектов на карте и просмотр их атрибутов

4

1

2

2. Классификация экологических карт по назначению и содержанию

2

3

3. Экологизация тематической картографии

2

2. Поиск объектов по их расположению относительно других объектов

4

0%

1

4

4. Государственные административные органы как источник информации для экологической карты

2

2

5

5. Государственный комитет по статистике как источник информации для экологической карты

2

3. Поиск объектов с помощью построения выражения запроса

4

1

6

6. Научные и коммерческие учреждения как источник информации для экологической карты

2

2

7

7. Полнота содержания экологической карты, анализ современности и соответствия действительности

2

4. Надписи и графика на карте

4

КР

2

1

8

8. Геометрическая точность карт. Ошибки при цифровании

2

2

9

9. Территориальные единицы экологического картографирования

2

5. Автоподписывание объектов темы

4

1

10

2

11

10. Способы отображения локализации объектов

2

6. Работа с выбранными объектами

4

1

12

2

13

11. Элементы географической карты

2

7. Диаграммы

4

14

2

15

12. Надписи на карте. Легенда экологической карты

2

8.Компоновка карт и подготовка к печати

4

КР

2

16

Прием курсовой работы

100%

  • ГИС-программы на Российском рынке программного обеспечения

  • использование ГИС в нефтяной отрасли, в дорожном строительстве, транспорте, в коммунальном хозяйстве.

  • использование ГИС в научных исследованиях.

12

ИТОГО

60

50

16

24

Общая трудоемкость: 150 часов

14 – лабораторных занятий;1 – курсовая работа; 5 – контрольных работ;

*)КР –контрольная работа;

Разработчик

доцент каф. РЭТЭМ ___________________ Н.В. Горина

УТВЕРЖДАЮ

Проректор по учебной работе

__________ М.Т. Решетников

«______»____________2008 г.

РАБОЧАЯ ПРОГРАММА

по дисциплине Геоинформационные системы

для специальности 020801 – Экология

Радиоконструкторский факультет (РКФ)

Профилирующая кафедра – «Радиоэлектронных технологий и

экологического мониторинга» (РЭТЭМ)

Курс – третий

Семестры – пятый, шестой

Учебный план набора 2005 г. и последующих лет

Распределение учебного времени:

Лекции 60 ч (ауд.)

Лабораторные работы 50 ч (ауд.)

Курсовая работа 16 ч (ауд.) шестой семестр

Всего ауд. занятий 126 часов

Самостоятельная работа 24 ч

Общая трудоемкость 150 часов

Диф. зачет, экзамен – шестой семестр

2008

Предисловие

1. Рабочая программа составлена на основании ГОС ВО для специальности 010801 «Экология» утвержденного 10.03.2000 (№ гос. рег. 99/ЕН/СП) и дополненного 18.06.03 (№ гос. рег. 99/ЕН/СП/1) РАССМОТРЕНА и УТВЕРЖДЕНА на заседании обеспечивающей кафедры РЭТЭМ 14.02.2008, протокол № 64/2008.

2. Разработчик

доцент кафедры РЭТЭМ _____________ Н.В. Горина

3. Зав. обеспечивающей

и профилирующей

кафедрой РЭТЭМ _____________ Г. В. Смирнов

4. Рабочая программа СОГЛАСОВАНА с факультетом и СООТВЕТСТВУЕТ действующему рабочему плану занятий.

5. Срок действия рабочей программы 31.12.2010 г.

Декан РКФ _____________ Г.В. Смирнов