Система дистанционного обучения. ИНФОРМАЦИОННЫЕ ТЕХНОЛОГИИ В ЭКОНОМИКЕ. Коллективный гипермедиа-проект группы ЭФК-004 СибГИУ.

Сибирский государственный индустриальный университет
Экономический факультет
Группа ЭФК-004

ИНФОРМАЦИОННЫЕ ТЕХНОЛОГИИ
В ЭКОНОМИКЕ

 Коллективный гипермедипа-проект
(демонстрационная версия)
Тьютор ДОТ Новокрещин Б.Г.

Этот сайт содержит мультимедийные материалы,
которые требовательны к ресурсам компьютера.
Системные требования:

  • Internet Explorer - чётвёртая версия или выше

  • CPU - не меннее 233 МГц, поддержка функций MMX

  • Звуковая карта - обязательна (включите колонки, сайт содержит озвучиваемые страницы)

  • Видеокарта - должна работать в режиме 1024*768 HiColor или выше

Новокузнецк 2003


 Авторы проекта: ЗЫБИНА Ксения.

Перейти к другому автору Здравствуйте!!!
Меня зовут Зыбина Ксения. Я родилась 27 июня 1983 года в городе Кемерово. Училась в средней школе №36 в городе Осинники, параллельно закончила художественную школу с отличием. Сейчас я получаю высшее образование в Сибирском Государственном Индустриальном Университете.


 Авторы проекта: КАРИМОВА Анна.

Перейти к другому автору Привет!!!
Меня зовут Каримова Анна и это моя краткая биография. Родилась я 27 июля 1983 года в роддоме №3 Новоильинского района. К стати сейчас я проживаю в этом же районе в небольшой семье (с родителями и старшим братом). В 2000-ом году я закончила гимназию №31. Я обучалась в классе с естественно научном направлением. Во время обучения я часто участвовала в школьных и городских олимпиадах но больших успехов в этом не достигла. Поэтому когда стал выбор будующей специальности я остановилась на экономическом факультете Сибирского Государственного Индустриального Университета. Я считаю, что экономическое образование является универсальным и открывает огромный диапазон профессий в которых можно реализоваться. К тому же экономическое образование - это великолепная база для будущего развития и самообразования. Помимо обучения я очень люблю заниматься спортом, так, например, зимой катаюсь на горных лыжах. Так же более 10-ти лет занималась в народно-хореаграфической студии "Калинка", которая объездила ряд городов России, ближнего и дальнего зарубежья. Считаю своим большим поступком - три месяца работы в иностранном государстве. Мечтаю хорошо закончить университет и найти работу по специальности.


 Авторы проекта: КАЧИНА Ольга.

Перейти к другому автору Привет!!!
Я Качина Ольга - студентка экономического факультета СибГИУ. Родилась в городе Новокузнецке и окончила школу №8. Когда я училась в 11-м классе перед мною стала проблема выбора высшего учебного заведения. Так как многие ученики нашей школы хотели поступить и поступали в СибГИУ, то я тоже решила попробовать сдать именно в этот университет вступительные экзамены. Я сдала экзамены и так стала студенткой группы "ЭФК-004". В детстве любила ходить в различные спортивные кружки, но никаких результатов в спорте не достигла. Зато я горжусь своими подружками: Дуплинской Юлией и Севолаповой Екатериной, которые стали чемпионками Сибири по скалолазанию. Ещё я люблю путешествовать - хочу объехать весь мир. Самый замечательный город на мой взгляд - это Санкт-Перербург. В этом городе я хотела бы продолжить своё обучение и остаться на всегда. Самое любимое время года - зима. Зимой мне нравиться ходить в походы, кататься на горных лыжах. В свободное время хожу с друзьями в кино, смотрю телевизор, читаю книги. Хотя, если чесно делаю это очень редко.


 Авторы проекта: КОЛОМЕНКИНА Марина

Перейти к другому автору Привет!!!
Меня зовут Коломенкина Марина Александровна. Я родирась 5 апреля 1983 года в городе Новокузнецке. Как все нормальные дети ходила сначала в ясли, затем в тетский сад, а уж потом в школу. Я училась в нескольких школах. Сначала в школе №54 - это моя первая школа, которую я наверное никогда не забуду. Там мне было безумно весело, много друзей, с которыми я общаюсь до сих пор (если не при личной встречи, то при помощи средств связи), первая учительница, различные кружки, первые дискотеки и, конечно, занятия. Ходила в танцевальный кружок, на курсы английского языка, умею немного рисовать, а ещё кататься на фигурных каньках. В 1997 году решила поступать в лицей №84. Поступила. Он открыл для меня массу возможностей: кроме плотной программы на парах я посещала различные спецкурсы (история города, история театра, международная художественная культура, лингвистика и многие другие). Все оценки по спецкурсам фиксировались не в дневниках, а в зачётных книжках. По мимо всего этого в стенах лицея я посещала кружок театрального мастерства, что на мой взгляд помогло мне лучше понять людей. Участвовала в подготовке лицейских меропиятий, праздников и слётов. А ещё была корреспондентом лицейской газеты. А ещё я немного знаю мертвый язык - латинский. Конечно кроме всех развлечений необходимосказать и об учёбе. Я учавствовала в олимпиадах и коныеренциях по математике, литературе истории, английскому языку и информатики. И конечно имею соответствующие дипломы. После того как прошли эти годы и уменя на руках оказался аттестат о полном среднем образовании - стал вопрос: "Где учиться дальше?". Из множества образовательных учреждений как нашего города иак и других я выбрала Сибирский Государственный Университет: экономический факультет, специальность финансы и кредит. Я долго выбирала и выбрала именно эту специальность, наверное в силу развития экономических отношений и потребности в кадрах на рынке труда. От института хочу получить максимум знаний хорошее образование и диплом специалиста, а в дальнейшем найти работу по специальности. А ещё хочу получить второе высшееобразование. В людях цень открытость, коммуникабельность, чувство юмора и многое другое. Люблю ощительных и весёлых, люблю шумные компании, хороших друзей. Люблю музыку различных направлений и танцевать на дискотеках. Вот наверное и всё.


 Авторы проекта: ЛАЗИНСКАЯ Вера.

Перейти к другому автору Автобиография.
Я Лазинская Вера Николаевна. Мне 20 лет. Родилась в городе Новокузнецке. Закончила школу №19 в Ордженекидзовском районе. После 11-го класса поступила в СибГУ на экономический факультет на специальность "Финансы и кредит". Почему я выбрала экономический факультет? Во-первых, это мечта всего моего детства. Во-вторых, получить высшее экономисеское образование. В-третьих, найти высокооплачиваемую работу. В-четвёртых, возможность открыть своё дело.
Моё хобби.
Люблю путешествовать, заниматься шейпингом, читать позновательную литературу и вязать модные вещи.


 Авторы проекта: МАХИНА Татьяна.

Перейти к другому автору Привет!!!
Меня зовут Махина Татьяна. Родилась в городе Новокузнецке. Детство у меня было очень насыщенное и весёлое. Мы с родителями часто ездили путешествовать, я побывала во многих городах и странах. Познакомилась со множеством интересных людей, которые стали моими друзьями. Мы до сих пор общаемся и переписываемся. Если начать рассказывать с начала, то с 3-х лет меня отдели в балет. После того как я ходила туда два года - мне предложили продолжить обучение в школе балета. Но я отказалась, потому что уже решила вместе с подругами пойти в бассейн. Занималась я в спортивной группе и достигла неплохих результатов. Позже, лет в 10, я вернулась снова на танцы. Но совмещать два кружка не получалось я не успевала. Я оставила плавание. Помимо моих занятий в бассейне и танцами я перепробовала все кружки: английский, шитьё, вышивание, посещала живой уголок, зоологический и геологический кружки и т.д. В школе я вела довольнотаки активный образ жизни: участвовала в различных олимпиадах, была в редколегии - выпускала газету. Как положено в 17-ть я закончила школу. Тут стал выбор перед дальнешим обучением. Решила поступать в СМИ, хотела на экономический факультет, но в то время там учились только медалисты. С моим аттестатом (у меня было две четвёрки) я туда не попадала - предложили обучение на механическом. Я сдала вступительный экзамен, но учиться не пошла - не хотелось быть инженером. Вышла замуж, пошла работать. Но образование оплачивать можно и спустя много лет я поступила на экономический факультет как и хотела. Я встретила много новых и интересных людей, в которых я ценю их отзывчивость, доброту, честность и многие другие качества. После окончания университета, я смогу совместить полученные сдесь знания со своей работой.


 Авторы проекта: НИКОЛИНА Елена.

Перейти к другому автору Родилась 21 января 1983 в Кемеровской области - город Новокузнецк. В 2000 году получила аттестат о среднем образовании в средней образовательной школе № 21. В этом же году поступила с Сибирский Государственный Индустриальный Университет на экономический факультет. В 2001 году вышла замуж. В школе с 7 по 9 класс участвовала в олимпиадах по физике, математике, биологии. Люблю когда дарять мне мягкие игрушки (коллекционирую мишек). С детства увлекаюсь шитьём, вязанием, танцами. Люблю очень животных. Особенно кошек, за то что они нежные и ласковые существа. Любдю общаться с доброжелательными людьми, которые к иому же обладают чуством юмора. Не переношу обманщиков. Свободное время провожу чаще всего со своей кампанией. Ценю красоту во всём, поэтому люблю украшать свой дом. Моя мечта что бы был мир во всём мире и чтобы всё было хорошо.


 Авторы проекта: СОКОЛОВ Антон.

Перейти к другому автору Хочу остаться "инкогнито"
Счастливо всем!!!


Фотография нашей группы

Над проектом работали:

  • ЗЫБИНА Ксения
  • КАРИМОВА Анна
  • КАЧИНА Ольга
  • КОЛОМЕНКИНА Марина
  • ЛАЗИНСКАЯ Вера
  • МАХИНА Татьяна
  • НИКОЛИНА Елена
  • СОКОЛОВ Антон
  • СКОСЫРСКИЙ
  • и просто Слава
    •


 К Р О С С В О Р Д

По горизонтали:

  1. Процесс передачи сообщений, когда изменение в одной системе (или ее части) вызывает вещественно-энергетическое изменение (перенос вещества и/или энергии) в другой системе.

  2. Устройство соединения ЛВС с глобальной сетью

  3. Технологии представляют собой графику, анимацию, фото, видео, звук, текст, создающие в интерактивном (диалоговом) режиме интегральную информационную среду. В этой среде в настоящее время реализуются энциклопедии и справочники, электронные учебники, обучающие и развивающие игры.

  4. Одна из информационных технологий организации дистанционного визуального группового общения, проведения совещаний, обучения в виртуальной реальности, но создающая атмосферу, близкую к реальности.

  5. Популярный вид текстового общения в режиме реального времени в Internet

  6. Глобальная общепланетная информационная система,сеть сетей.

  7. Печатающее устройство

  8. Минимальный элемент информации в ПК

  9. Единая информационная структура, состоящая из связанных между собой гипертекстовых документов-страничек

  10. Исследование существующей системы организации бизнеса и модели новой системы организации бизнеса.

По вертикали:

  1. Устройство связи, позволяющее соединять ЛВС

  2. Самый простой тип устройства для соединения однотипных ЛВС, он ретранслирует все принимаемые пакеты из одной ЛВС в другую.

  3. Последовательность четко определенных действий, выполнение которых ведет к решению задачи.

  4. Посредник, стандартизированная система сигналов и способов представления информации, предназначенных для обмена между устройствами, входящими в состав компьютера, а также между компьютером и пользователем

  5. Совокупность существенных для получателей сведений, воспринимаемых из окружающей среды, выдаваемых в окружающую среду, либо сохраняемых внутри информационной системы.

  6. Нелинейная сетевая форма организации материала, деленного на фрагменты, для каждого из которых указан переход к другим фрагментам по определенным типам связей.

  7. Фирма, предоставляющая доступ к сети Internet

  8. информационное сообщение в печатной, звуковой или электронной форме, оформленное по определенным правилам (стандартам), заверенное в установленном порядке и имеющее определенный статус (юридическую силу) в сфере своего применения.

  9. Один из способов ввода информации в систему

  10. Программа для просмотра гипертекстовых документов Internet

  11. Устройство, выполняющее передачу пакетов в соответствие с определенными протоколами, обеспечивает соединение ЛВС на сетевом уровне.

  12. Центральное звено СНИТ.

О Т В Е Т


  • Введение
  • Тема 1. Организация автоматизированных информационных технологий - объективно необходимое условие функционирования рыночной экономики
  • Тема 2. Информационные процессы в экономике
  • Тема 3. Информационные технологии (ИТ) в экономике
  • Тема 4. Экономические информационные системы (ЭИС)
  • Тема 5. Автоматизированные рабочие места (АРМ) как средства реализации новых информационных технологий
  • Тема 6. Автоматизированные информационные технологии (АИТ) формирования, обработки и представления данных
  • Тема 7. Основы применения всемирной компьютерной сети Internet в профессиональной деятельности специалиста
  • Тема 8. Стратегическое прогнозирование и планирование на базе экспертных систем(ЭС)
  • Тема 9. Проблемно-ориентированные АИТ
  • Тема 10. Информационные технологии в подготовке, переподготовке и повышении квалификации кадров в экономике
  • Тема 11. АИТ в сфере производства и управление в условиях быстрой адаптации к требованиям рынка
  • Заключение
  • Литература


 Введение

Коренные преобразования в экономической среде, переход от административно-командных к экономическим методам управления, развитие предпринимательской деятельности и рыночных структур, а также отсутствие практического опыта, уникальность ситуации и необходимое для быстрого принятия решении привели к существенным изменениям в потоках информации, opганизациошшх формах, методах обработки и представления данных

Именно владение достоверной и актуальной информацией наряду с умением эффективно применять адекватные методы и средства ее сбора, преобразования и передачи служит основой успешной деятельности любых предприятий, opганпизаций, учреждений независимо от их организационно-правовой формы

Научно-технический прогресс с eго достижениями в теоретической и практической информатике, новые концепции в организации редпринимательскои деятельности привели к тому, что коммерческий успех в произведете товаров и yслуг зависит oт умения paботать с информацией, разноплановой по представлению, типам, способам получения и т.д. В связи с этим исключительную актуальность приобрела пробчема разpаботки и внедрения информационных технологий

Объектом изучения курса как обшепрофессионолыюй дисциплины является информатизация экономики, а предметом - автоматизированные информационные технологии (АИТ). Включение термина «автоматизированные» подчеркивает включенность человека в процесс.

В курсе, имеющем практическую направленность, под базовыми
понятиями «информатизация», «информатизационные технологии» (ИТ) понимается следующее

Информатизация экономики - это объективный и закономерный процесс внедрения ИТ. Он направлен на повышение эффективности общественного производства всех видов продукции и общественных услуг для улучшения социально-экономических условий жизни населения.

Процесс информатизации и создание информационной среды, охватыва материальное производство, социальную сферу, а также услуги, включают в себя создание информационном техники и технологий, обеспечивающих производство, обработку и распространение информации, разработку инфраструктуры, обеспечивающей применение и разных средедств и процессов информатизации, производство самой информации, информационных продуктов и услуг

Инфраструктура информатизации включает в себя: систему коммуникаций, вычислительных средств и сетей, обеспечивающих взаимодействие между собой информационных объектов и технологий; программные средства, базы данных, систему подготовки кадров, способных эффективно эксплуатировать эти технологии, экономические и правовые механизмы, способствующие эффективному развитию процесса информатизации.

Информационные технологии (ИТ) - это совокупность методов,производственных процессов и программно-технических средств, объединенных в технологическую цепочку, обеспечивающую сбор, обработку, хранение, распространение (транспортировку) и отображение информации с целью снижения трудоемкости процессов использования информационного ресурса, а также повышения их надежности и оперативности. ИТ являются основой информатизации.

Целью курса является следующее. На основе знаний, приобретенных в объеме разработанной в соответствии с Государственным образовательным стандартом учебной программой, сформировать эффективного пользователя информационными технологиями для поддержки его профессиональной деятельности.

В курсе реализуется доведение базовых знаний о современных и перспективных ИТ, используемых в профессиональной деятельности, изучается номенклатура, характеристики и области использования ИТ, вырабатывается умение оценивать целесообразность применения тех или иных ИТ в профессиональной деятельности.

Курс состоит из 11 тем, в которых рассматривается широкий спектр вопросов: проблемы информатизации экономики, построение и структура ИС и АРМ, а также применение ИТ в современных методах анализа и реинжиниринга бизнес-процессов в производстве и образовании.

Курс решает как минимум несколько задач, позволяющих сформировать профессионала-экономиста как эффективного пользователя информационными технологиями, а именно:

  • определяет и раскрывает содержание ключевых понятий и определений, используемых в теории и практике применения ИТ;

  • доводит сведения о номенклатуре, областях применения, принципах работы, исторических аспектах создания основных средств и систем ИТ;

  • дает основы практической работы с некоторыми видами ИТ, в чаcтности с Internet, в интересах профессиональной деятельности;

  • формирует представление применения ИТ в современных методах анализа, проектирования и реконструирования экономических объектов и систем (SADT и BBR) и образовании.

    Курс базируется на знаниях и умениях, полученных студентами в процессе изучения основ информатики, менеджмента, математических моделей в экономике и умений, приобретенных на практических заняшях в компьтерных классах, и является базой для изучения применения ИТ по специализациям. Этим определяется место и взаимосвязь курса с другими изучаемыми в соответствии с государственными стандартами дисциплинами.

    Изучение курса студентами базируется на трех основных учебных пособиях:

    1. Компьютерные технологии обработки информации /Под ред С В Назарова М.: ФиС, 1995.

    2. Информационные системы в экономике /Под ред В.В.Дика. М : ФиС, 1996.

    3. Экономическая информатика и вычилительная техника. М. ФиС, 1996.

    Список дополнительной литературы, позволяющей углубить и расширить знания, приводя их в конце данного плана-конспекта.


 Тема 1. Организация автоматизированных информационных технологий - объективное необходимое условие функционирования рыночной экономики

Основные вопросы темы

1. Информатизация российской экономики: понятие, особенности и проблемы.

2. Формирование информационной инфраструктуры экономики.

1. В своем историческом развитии человечество прошло несколько технологических укладов, первый из которых был основан с применением опыта, навыков и знаний человека как основною источника и пользователя инструментов и орудий. Второй уклад базировался на использовании энергетических возможностей природы: ветра, воды, огня. Третий уклад был связан с изобретением и применением паровых машин. Для четвертого технологического уклада характерно распространение двигателей внутреннего сгорания, механизация основных видов промышленного и сельскохозяйственного труда. Пятый уклад обозначается внедрением вычислительной техники, новыхсистем и средств связи, процессами автоматизации на базе новых информационных технологий (НИТ) всех процессов в промышленности, сельском хозяйстве, науке, культуре. Современным, развитым может считаться только такое общество, в котором господствующее место занимает пятый технологический уклад.

Каждый из перечисленных этапов в развитии общества становится возможным благодаря происходившей в соответствующий исторический период технолоогической революции.

Информатизация экономики в широком смысле может бьпь определена как совокупность взаимосвязанных политических, экономических, научных и других факторов, которые обеспечивают доступ каждому члену общества к любым экономически значимым источникам информации (кроме законодательно защищенных, секретных). Информатизация также означает широкое использование НИТ, т.е. в узком смысле информатизацию можно рассматривать как внедрение ИТ, эффективно поддерживающее функционирование экономической структуры с целью повышения эффективности общественного производства.

Объектами процессов информатизации являются:

  • машинообрабатываемая информация, существующая в виде сообщений, документов или массивов баз данных в устройствах памяти любой конструкции;
  • информационные технологии;
  • программные средства;
  • информационно-вычислительные системы и сети;
  • информационные услуги.

    Можно выделить следующие проблемы информатизации.Так как в настоящее время более половины всех работающих специалистов связаны с индустрией информационных товаров и услуг, поэтому важнейшей проблемой становится разработка комплекса мер, направленных на своевременное и полное использование достоверной информации или знаний во всех экономически значимых видах деятельности. Однако главным препятствием к созданию в стране информационно-индустриального общества представляется недооценка роли НИТ в становлении и развитии новых экономических отношений, а также отсутсвие научно обоснованной федеральной программы разработки и внедрения ИТ. Например, для борьбы с инфляцией и неплатежами,правильного планирования и своевременного получения налогов в первую очередь необходимы специальная технология электронных расчетов, информатизация финансовой сферы, внедрение передовых систем и средств связи, а также подготовка квалифицированных кадров.

    Особо следует отметить проблемы информатизации сферы управления финансами и денежного обращения. В значительной мере но причине отсутствия соответствующих НИТ система расчетов через банковские учреждения настолько несовершенна, что задержки перечислений от плательщиков к получателям приводят к замораживанию миллиардов рублей, которые выводятся из оборота и приводят к потерям в народном
    хозяйстве. Аналогичная ситуация характерна и для системы налогообложения.

    Перестройка политических и социальных структур общества, формирование рыночной экономики объективно привели к необходимости существенного изменения информационного взаимодействия между хозяйствующими субъектами и повлияли на характер их информационных потребностей. Несмотря на значительное расширение в последнее время рынка информационных товаров и услуг, информационное обеспечение органов управления, производителей и потребителей, отдельных граждан несистемно, по-прежнему остается на низком уровне.

    Отличительной чертой процесса информатизации российской экономики является не только создание технических и технологических комплексов для сбора и распределения производимых знаний, но и учет социальных и политических аспектов их формирования и интеграции страны в мировое информационное пространство. С помощью НИТ необходимо обеспечить не только социальный и экономический мониторинг, но и включение их в работу по созданию новых производств, рабочих мест, видов услуг, центров обучения и профориентации, медицинских и оздоровительных центров и т.д. [1.0,1].

    2. В современных условиях развития цивилизации, когда информация становится не только стратегическим ресурсом, но и важнейшим фактором выживания человечества, передовые страны становятся зависимыми от источников информации, от уровня развития и эффективности использования средств передачи и переработки информации. При этом под информацией понимаются сведения об объективно существующих объектах и процессах, а также их связи и взаимодействия, доступные для практического использования в деятельности людей.

    Организационные структуры и средства информационного взаимодейсгвня образуют информационную инфраструктуру - комплекс отраслей, обеспечивающих информационное обслуживание органов управления экономикой и общества в целом. Инфраструктура информатизации включает в себя:

  • систему коммуникаций, вычислительных средств и сетей, обеспечивающих взаимодействие между собой информационных бъектов и технологии;
  • программные средства, поддерживающие функционирование комплектов аппаратуры;
  • информационные средства и базы данных;
  • систему подготовки, переподготовки и повышения квалификации кадров, способных эффективно эксплуатировать эти технологии,
  • экономические и правовые механизмы, способствующие эффективному развитию процесса информатизации.

    Информационными ресурсами являются формализованные идеи и знания, различные данные, методы и средства их накопления, хранения и обмена между источниками и потребителями информации.

    Основными задачами в области создания инфраструктуры следует считать следующие:

  • развитие производства современных отечественных HИТ (компьютеров, средств телекоммуникаций
  • содействие внедрению НИТ, в том числе используемых в зарубежных ИС национального и транснационального масштаба;
  • подготовка квалифицированных кадров дли работы в области информатизации (в т.ч. с ИТ в профессиональной деятельности).

    Существенная роль в формировании развитой информационной инфраструктуры отводится задаче создания ядра этой структуры - общенациональной телекоммуникационной сети, которая позволила бы объединить различные сети, системы и комплексы средств связи, обеспечив потребителям доступ к соответствующим распределенным информационным ресурсам, обмен информацией.

    Осуществляя информатизацию экономики, необходимо обеспечивать достаточный уровень безопасности информационных систем, компонентами которых являются совокупность программных средств, физических носителей информации, собственно данных, а также персонала, обслуживающего эти системы. Для повышения информационной безопасности следует применять как программные, так и организационные средства защиты.

    Основные принципы устойчивой информатизации организационных экономических систем следуют из фундаментальных закономерностей устойчивого управления интеллектуально-информационными системами [1.0,1,6].


 Тема 2. Информационные процессы в экономике

Основные вопросы темы

1. Экономическая информация: определение, характеристики, классифи-
кация.

2. Понятие информационного процесса и характеристика его основных фаз.

3. Проблемы защиты экономической информации.

1. Экономическая информация (ЭИ) - это сведения об объективно существующих объектах и процессах, а также их связях и взаимодействии. Она отражает социально-экономические процессы как в сфере производства, так и в непроизводственной сфере, во всех органах и на всех уровнях отраслевого регионального управления. Другими словами, ЭИ - это информация, возникающих при подготовке и в процессе производственно-хозяйственной деятельности и используемая для управления этой деятельностью.

Для ЭИ, как и для других видов информации, можно определить меры: синтаксическую, семантическую и прагматическую, а качество ЭИ оценивать полнотой, репрезентативностью, содержательностью, доступность,актуальностью, своевременностью, точностью и достоверностью.

Рассмотрим особенности ЭИ, влияющие на организацию ее автоматизированной обработки. Экономическая информация отражает акты производственно-хозяйственной деятельности с помощью-системы натуральных и стоимостных показателей. Во всех случаях при этом используются количественные величины, цифровые значения. ЭИ является цикличной, т.к. для большинства производственных и хозяйственных процессов характерна повторяемость составляющих их фаз и информации, отражающей их в установленных временных пределах. Отличительной чертой ЭИ является ее объемность, т.к. совершенствование управления и возрастание объемов производства сопровождаются увеличением сопутствующих ему информационных потоков.

Совокупность сведений, отражающих какую-либо сущность, называют информационной совокупностью. Информационная совокупность, неделимая далее на более мелкие смысловые единицы, получила название реквизит (элемент данных, атрибут). Различают два вида реквизитов: реквизпты - признаки и реквизиты - основания. Первые характеризуют качествснные свойства отражаемых сущностей. Вторые представляют собой
количественные величины, характеризующие данную сущность.

Наиболее общим направлением классификация ЭИ можно считать ее деление по таким признакам, как место возникновения, участие в процессах обработки и хранения, отноошение к функциям управления, стабильность. Этим классам присвоены соответствующие названия:

  • входящая, результатная, промежуточная;
  • плановая, прогнозная, нормативная, конструкторско-технологическая, учетная, финансовая;
  • постоянная и переменная [1.0,3.0J.

    2. ЭИ может быть перенесена в пространстве, сохранена во времени на тex или других носителях информации, обработана человеком или машиной и т.д. Другими словами, подвергнута тем или иным процедурам (операциям), совокупность которых называют информационными процессами. Можно выделить следующие основные процедуры (фазы):

  • Сбор и регистрация информации. На предприятии они происходят при выполнении различных хозяйственных операций (прием готовой продукции,получение и отпуск материалов и т.п.). Сначала информацию собирают, затем ее фиксируют. Учетные данные могут возникать на рабочих местах в результате подсчета количества обработанных деталей, прошедших сборку узлов, изделий, выявление брака и т.д. Для сбора фактической информации производится измерение, подсчет, взвешивание материальных объектов, получение временных и количественных характеристик работы отдельных исполнителей. Сбор информации, как правило, сопровождается ее регистрацией на материальном носителе (бумажном документе или машинном носителе).

  • Передача информации в экономических организационных системах
    осуществляется различными способами: с помощью курьера, пересылкой по почте, доставкой транспортными средствами, использованием телекоммуникаций.

  • Хранение и накопление ЭИ вызвано многоаспектным ее использованием, применением постоянной информации, необходимостью комплектации первичных данных до их обработки и др.

  • Обработка ЭИ производится обычно на ЭВМ или централизованное или на местах возникновения первичной информации [1.0, 3.0].

    3. Государственные и коммерческие тайны, а следовательно, и охота за ними, их добывание возникли па заре человеческого общества, когда появились государства, развивалась торговля между ними. XX век нисколько не уменьшил желания завладеть чужими секретами, чужой информацией, которая на свободном рынке не продается или стоит очень дорого. Многие собственники в целях защиты своих интересов засекречивают информацию и тщательно ее охраняют или патентуют. Это приводит, с одной стороны, к постоянному совершенствованию средств и методов добывания охраняемой информации вопреки воли и желания ее собственника, а с другой стороны, к совершенствованию средств и методов защиты секретной и конфиденциальной информации.

    Информация как категория, имеющая действительную и потенциальную ценность, стоимость, как и любой другой вид ценности, охраняется, защищается ее собственником, т.е. юридическим или физическим
    лицом, которое по своему усмотрению владеет, пользуется или распоряжается принадлежащей ему информацией.

    К защищаемой относят секретную (сведения, содержащие государственную тайну) и конфиденциальную информацию, т.е. сведения, содержащие коммерческую тайну, а также тайну, касающуюся личной (неслужебной) жизни и деятельности граждан. Основным признаком защищаемой информации являются oграничения, вводимые собственником информации на ее распространение и использование.

    Всю информацию по степени секретности (конфиденциальности)принято делить на 5 уровней:

  • особой важности,
  • совершенно секретная,
  • секретная,
  • для служебного пользования,
  • несекретная.

    Для записи (хранения) секретной информации может использоваться человек, документ (зафиксированная на материальном носителе информация с реквизитами, позволяющими ее идентифицировать). Необходимо отметить, что изделия, материалы, вещества также могут выступать в качестве носителей защищаемой информации.

    Информацию, которую необходимо засекречивать, называют коммерческой тайной. Под ней обычно подразумеваются сведения в области производства, новых технологий, opганизационной. коммерческой или иной деятельности, имеющие для предприятия (организации) действительную или потенциальную коммерческую ценность в силу неизвестности се другим лицам, раскрытое которых может нанести ущерб интересам предприятия.

    Под защитой информации понимается деятельность собственника или уполномоченных им лиц по:

  • обеспечению своих прав на владение, распоряжение и управление защищаемой информацией;
  • предотвращение утечки и утраты информации;
  • сохранение полноты, достоверности, целостности защищаемой информации, ее массивов и программ обработки;
  • сохранению коньфиденциальности защищаемой информации в соответствии с правилами, установленными законодательными и другими нормативными актами.

    Защита информации разбивается на решение двух основных групп задач:

    1. Своевременное и полное удовлетворение информационных потребностей, возникающих в процессе управленческой, маркетнговой, производственной и иной деятельности, т.е. обеспечение специалистов организации, предприятий и фирм конфиденциальной информацией.

    2. Ограждение засекреченной информации от несанкционированного доступа к ней соперника, других субъектов в злонамеренных целях.

    Под принципами защиты информации понимаются основополагающие идеи, рекомендации по организации и осуществлению этой деятельности на различных этапах решения задач сохранения секретов. Различают правовые, организационные и принципы, используемые присзащите от технических средств разведки.

    При использовании АИТ информация сосредоточивается в компьютерных сетях, поэтому важным вопросом обеспечения безопасности информации являются меры по защите вычислительных ресурсов сети от их несанкционированного использования

    Можно выделить возможные направления утечки информации из автономно работающих ЭВМ и сетей:

  • перехват электронных излучений,
  • применение подслушивающих устройств (закладок),
  • дистанционное фотографирование
  • хищение носителей информации или производственных отходов систем обработки данных,
  • считывание данных из массивов других пользователей,
  • маскировка под зарегистрированного пользователя,
  • злоумышленный вывод из строя механизма защиты,
  • внедрение и испольювание компьютерных вирусов и др.

    К организационным мерам относятся

  • ограничение доступа к помещениям, в которых происходят подготовка и обработка информации,
  • допуск к обработке и передаче конфиденциальной информации только проверенных должностных лиц;
  • использование криптографических кодов при передаче по каналам связи ценной информации,
  • уничтожение красящих лент, бумаги и других материалов содержащих фрагменты ценной информации,
  • установка клавиатуры и принтеров на мягкие прокладки с целью снижения возможности снятия информации акустическим способом,
  • ограничение электромагнитного излучения путем экранирования помещений, где происходит обработка информации.

    Следует обратить внимание на технические средства защиты при организации контрольно-пропускных систем и охраны.

    Защита информации в сетях и ПК с помощью технических средств реализуется на основе организации доступа к памяти с помощью контрля доступа к различным зонам памяти компьютера, блокировки данных и ввода ключей, выделение контрольных битов для записей с целью идентификации и др. [3.0,3]


 Тема 3. Информационные технологии в экономике

Основные вопросы темы:

1. Определение, этапы развития и классификация ИТ

2. Учреждение (офис) как центр обработки информации

1 Информационные технологии - это система методов, процессов, средств, объединенных с целью сбора, обработки, хранения, распределения и использования в интересах потребителя.

ИТ в своем развитии прошла несколько этапов. До второй половины XIX века основу ИТ составляли перо, чернильница и бухгалтерская книга. Коммуникация (связь) осуществлялась путем направления пакетов (депеш). На смену "ручной" ИТ в конце XIX века пришла "механическая" Изобретение пишущей машинки, телефона, диктофона, модернизация системы общественной почты - все это послужило базой для принципиальных изменений в технологии обработки информации и, как следствие, в продуктивности работы. По существу "механическая" технология проложила дорогу к формированию организационной структуры существующих учреждений.

40-60-е годы XX века характеризуются появлением "электрической" технологии, основанной на широком использовании электрических пишущих машинок, копировальных машин. Они улучшили учрежденческую деятельность за счет повышения качества, количества и скорости обработки документов.

Этап со второй половины 60-х годов положил начало "электронной" или "компьютерной" технологии, перешедшей в этап применения новых информационных технологий, основанных на применении компьютеров, активном участии пользователей (непрофессионалов в области программирования) в информационном процессе, высоком уровне дружественного пользовательского интерфейса, широком использовании пакетов прикладных программ, возможностью для пользователя доступа к удаленным базам данных и программам благодаря сетям ЭВМ.

Среди ИТ можно выделить обеспечивающие ИТ и функциональные ИТ.

Обеспечивающие ИТ - те, которые могут использоваться как инструментарий в различных предметных областях для решения различных задач. Функциональная ИТ представляет собой такую модификацию обеспечивающих ИТ, при которой реализуется какая-либо из предметных технологий, представляющая собой последовательность технологических этапов его модификации первичной информации в результатную. Например, технология бухучета предполагает поступление первичной документации, которая трансформируется в форму бухгалтерской проводки. Последняя, изменяя состояние аналитического учета, приводит к изменению счетов синтетического учета и далее баланса.

В зависимости от вида обрабатываемой информации можно сформировать классы ИТ, например, СУБД, текстовые процессоры и гипертекст, графические процессоры, экспертные системы, мультимедиа и др. [1 0,2.0,3 0].

2 Учреждение (офис) можно рассматривать как фабрику, которая обрабатывает информацию для выработки двух видов продукции

  • информации (данных, документов, речевой информации) и
  • решений (оперативных и стратегических). Учреждение получает информационное сырье в различных видах:
  • документы, доставляющие информацию в виде слов и цифр;
  • речевая информация по телефону;
  • данные от ЭВМ, часто в безбумажной ("электронной") форме.

    Продукция учреждения вырабатывается в таких же вилах производственный цикл учреждения может включать перекомпоновку информации, объединение данной информации , накопление информации. Анализ видов учрежденческой деятельности позволяет классифицировав в общем виде как задачи, решаемые учреждением, так и непосредственных исполнителей этих задач. В основу классификации задач можно, например, положить cтепень их интеллектуальности и сложности.

    Наиболее простые задачи образуют класс полностью формализованных(или хорошо структурированных) процедур, выполнение которых, кроме затрат времени, трудностей для исполнителей не представляeт. К таким задачам относится: учет и контроль, оформление документов, их тиражирование и рассылка и т.п. Второй класс составляют слабоструктурированные задачи, содержащие неизвестные или количественно не оцениваемые. Для таких задач характерно отсутствие методов решения на основе непосредственных преобразований данных. Постановка задач базируется на принятии решений в условиях неполной информации. Трети класс задач содержит неформализуемые процедуры,базирующиеся на неструктурированной информации, которая определялся высокой степенью неопределенности. К таким задачам относится большинство проблем прогнозирования, перспективного планирования и т.п.. Основой решения этого класса задач остаются творческий потенциал человека и различные атрибуты его деятельности.

    Можно выделить три группы работников учреждений. Первая группа - руководители, решающие, как правило задачи третьего класса,и в меньшей степени задачи второго класса Вторую группу составляют специалисты - работники учреждения, которые решают задачи второго класса и формируют интеллектуальный базис учреждения Третья группа - технические работники, которые выполняют всю pутинную работу.

    Основу НИТ в учреждении составляют распределенная компьютерная техника, "дружественное" программное обеспечение и развитые телекоммуникации.

    Для НИТ характерны:

  • работа пользователя в режиме манипулирования (не программирования) данными Пользователь должен "видеть" и "действовать", а не "помнить";
  • сквозная информационная поддержка на всех этапах прохождения информации на основе итегрированной базы данных;
  • безбумажный процесс обработки документа, при котором на бумаге фиксируется только окончательный вариант документа, а промежуточные версии и необходимые данные записаны на машинные носители и доводятся до пользователя через экран дисплея;
  • интерактивный (диалоговый) режим решения задачи с широкими возможностями для пользователя,
  • возможности коллективного исполнения документов на основе группы компьютеров, объединенных в сеть,
  • возможность адаптивной пеестройки формы и способа представления информации в процессе решения задачи.

    Можно выделить две cтpaтегии внедрения НИТ в учреждение:

    1.ИТ приспосабливается к оргструктуре в ее существующем виде, и происходит лишь локальная модернизация сложившихся методов работыю.

    2 Opгструктурв модернизируется таким образом, чтобы ИТ дали наибольший эффект. При этом расрабатываются новые организационные взаимосвязи, развиваются коммуникации. Продуктивность оргcтруктуры возрастает, т к. рационально распределяются архивы данных, снижается объем циркулирующей по системным каналам информации и достигается сбалансированность эффективности каждого управленческого уровня и объема решаемых задач.

    В основу концепции применения НИТ в офисе должны быть положены три основных принципа: интегрированность, гибкость, интерактивность [1.0,13]


 Тема 4. Экономические информационные системы (ЭИС)

Основные вопросы темы

1 Понятие, цели, функции и классификация ИС.

2 Состав и структура ЭИС.

1. Не столь давно стало общепризнанным, что информация - не менее важный ресурс, чем сырье и энергия. Способность накапливать и обеспечивать эффективный доступ к информации становится определяющим фактором управления экономическими объектами, т.е. объектами, связанными с производством материальных и нематериальных благ.

Информационная система представляет собой взаимосвязь информационных потоков, средств передачи и хранения данных, а также сотрудников управленческого аппарата. Основной целью создания ИС является удовлстворение информационных потребностей пользовзователей путем предоставлепия необходимой им информации на основе хранимых данных.

ЭИС предназначена для хранения, поиска и выдачи экономической информации по запросам пользователей. На основе ЭИС, к сожалению, может перерабатывается далеко не вся информация, используемая для управления объектом (она составляет от 10 до 20%). Причина этого заключается в сложности структуризации информации и формализапии процессов ее переработки.

ЭИС является вспомогательным средством для управления экономическими объектами и призвана обеспечивать поддержку принятая решения. В связи с большим количеством функциональных особенностей для ЭИС может быть выделено множество различных классификационных признаков. Так, в соответствия с уровнем применения и административным делением можно различать ЭИС предприятия, района,области и государства.

В экономике с учетом сферы применения выделяются: банковские ИС, бухгалтерские ИС, страховые ИС, налоговые ИС, статистические и др. По типу хранимых данных ИС делятся на информационно-поисковые, которые предназначены для хранения и обработки документальных данных - адресов хранения документов, наименований, описании и рсфсратов. а также текстов документов. Существуют фактографические информационно-поисковые системы, которые обрабатывают фактографическую информацию - структурированные данные в виде чисел и текстов.

Большинство современных ИС сочетают в себе информационно-справочную систему с системой обработки данных. Степень интеграции данных и автоматизации управления ими является важнейшим признаком классификации ЛИС. Принято делить ИС на ИС на автономные, файлах и банки данных, в которых информация сосредоточена в едином информационном массиве - базе данных, а процесс манипулирования данными автомашзирован. Таким образом, современные ИС - это сложные комплексы технических (аппаратных) средств, технологии и персонала, основные функции которых заключаются в сборе, обработке, хранении, поиске и выдаче пользователем информации о некоторой предметной области.

Можно говорить о том, что совокупность данных, хранимых и обрабатываемых ИС, образует информационную модель предметной области. Общение пользователя с ИС дает ему возможность получать информацию о предметной области, не обращаясь непосредственно к самой этой области, а пользуясь ее специально созданной информационной моделью [2.0. 3.0].

2. Используя системный подход, можно сказать, что ЭИС, как и всякая система, состоит из элементов (или подсистем), начодящихся в определенных отношениях друг с другом. Множество этих отношений совместно с элементами образуют структуру системы.

Признаки структуризации системы, т.е. ее декомпозиции на составные части, задаются людьми в соответствии со здравым смыслом и в зависимости от стоящих перед ними задач. Наиболее общим разделением подсистем ЭИС является выделение обеспечивающей и функциональной частей. Обеспечивающая часть ЭИС состоит из информационного, технического, программного, организационного, правового и других видов обеспечения. Информационное обеспечение формируется в результате обработки специфического "сырья", известного под названием данные. Последние отражают конкретные финансово-хозяйственные акты, состояния или процессы и имеют собственный материальный носитель(бухгалтерские и финансовые документы, сигналы, поступающие от датчиков, дисплеи, магнитные носители и т.д.).

Информационная база ЭИС состоит из двух взаимосвязанных частей: внемашинной и внутримашинной. К внемашииной относится та часть, которая обслуживает систему управления в виде, воспринимаемом человеком без каких-либо технических средств, например документов (наряды, акты, накладные, счета или регистры, ведомости и др.). Все документы в информационной базе делятся на входные и результатные.

Техничсское обеспечение служит основой построения ЭИС. К ним относятся компьютеры, средства коммуникаций и оргтехника. Весь компьютерный парк условно можно разделить на два класса: персональные и высокопроизводительные компьютеры, последние необходимы для создания больших хранилищ данных и обеспечения доступа к ним. Компьютеры могут объединяться в вычислительные сети.

Программное обеспечение(ПО) призвано "оживить" техническое обеспечение, т.е. заставить его выполнять операции по обработке информации. Это совокупность программ системы обработки данных и программных документе, необходимых для эксплуатации этих программ. В общее ПО включают операционные системы, системы программирования и сервисные программы.

  • Операционная система - это программа, которая автоматически загружается при включении компьютера и предоставляет пользователю базовый набор команд, с помощью которых можно общаться с компьютером: запустить программу, отформатировать дискету, скопировать файл и т.д.
  • Системы программирования представляют собой инструментальные средства для квалифицированных пользователей и предназначены для проектирования функционального программного обеспечения.
  • Функциональное ПО - это программная реализация конкретных функций информационного работника с использованием различных ИТ.

    Сервисные программы представляют ряд услуг по обеспечению эксплуатации ЭВМ и ПО.

    Организационное обеспечение ЭИС включает в себя собственно аппарат у правления, обеспечивающий функционирование всех ее подсистем, как единое целое. Такое структурное подразделение должно выполнять:

  • сбор первичной информации об объекте управления и окружающей среде на основе использования документов, применения вспомогательных средств или средств автоматической регистрации данных;
  • передачу информации курьеру или ее рассылку с помощью локальных, региональных и других сетей;
  • хранение и поддержку в работоспособном состоянии коллективно используемой информации в центральной базе данных или в распределенной по узлам сети,
  • обработку информации на основе централизованной или распределенной информации.

    Правовое обеспечение представляет собой совокупность норм, выраженных в нормативных актах, устанавливающих и закрепляющих организацию этих систем, их цели, задачи, структуру, функции и правовой статус ЭИС. Правовое обеспечение включает в себя Общую и Специальные части. Общая - содержит нормативные документы, регламентирующие деятельность ЭИС, а Специальная - осуществляет юридическую поддержку принятия решений.

    Функциональная часть ЭИС фактически является моделью системы управления объектом [2.0].


 Тема 5. Автоматизированные рабочие места (АРМ) как средства реализации новых информационных технологий

Основные вопросы темы

1 Определение, назначение и виды АРМ.

2 Структура АРМ и их обеспечение.

1 Организационная деятельность работников сферы у правления, включая бухгалтеров, специалистов кредитно-банковской системы, плановиков и т.д., должна ориентироваться на использование НИТ., обеспечивающих быстрое и экономически оправданное принятие решений

Основное предназначение рабочих мест специалисток - обеспечение условий для комфортной, высокопроизводительной и качественной работ. Для этой цели рабочее место специалиста должно быть удобно спланировано, оснащено всем необходимым, гарантирующим его безопасность работы и обеспечивающим его бесперебойную информационную поддержку и рациональную организацию труда на этом месте.

В самом общем виде рабочие места (РМ) управленческих работников можно разделить на

  • индивидуальные и групповые, насчитывающие одну или несколько единиц оборудования;
  • уникальные, серийные или массового типа,
  • ручные, механизированные, автоматизированные.

    Индивидуальные РМ характерны для руководителей различных рангов, групповые - для лиц, готовящих информацию с целью ее дальнейшего использования и принятия управленческих решений руководителями (финансисты, бухгалтеры, делопроизводители и др.).

    РМ управленческого работника может иметь одну единицу требуемых в процессе выполнения функций технических средств, например, пишущую машинку или электронный калькулятор, либо несколько, например, ПК и средства оргтехники в виде комму штора связи, факса, ксерокса и т д. На ручном немеханизировашым РМ работник пользуется столом и специальной мебелью, телефоном, линейкой, таблицами и другими подсобными средствами

    Механизированное РМ характеризуется включением в выполняемый на нем процесс простейших и программируемых калькуляторов, специализированных средств реализации ИT, позволяющих сократить продолжительность выполнение некоторых часто повторяющихся расчетов и операций

    Создание АРМ предполагает, что основные операции по накоплению, хранению и перерабопсе информации возлагаются на компьютеры, специалист л с выполняет определенную часть ручных операций и операций требующих творческого подхода при подготовке управленческих решений

    Появившийся несколько лет тому назад термин АРМ в настоящее время нашел широкое распространение как в литературе, гак и на практике. Принято считать, что АРМ - это совокупность аппаратных, программных, методических, языковых средств, позволяющих эффективно организовать работу конечных пользователей в некоторой предметной области.

    АРМ как инструмент для рационализации и интенсификации управленческой деятельности должен обеспечивать выполнение некоторой группы функций. Наиболее простой функцией АРМ является информационно-справочное обслуживание Для пользователей в сфере экономической деятельности обработка информации предполагает обязательное выполнение функций учета, анализа и прогнозирование.

    Для АРМ, предназначенных для решения задач учетно-аналитического и прогнозного характера, требующих выполнения различных операций группировки, выборки, сопоставления, должны применяться разные языковые средства, обеспечивающие оперирование числовыми, текстовыми и графическими данными. Диалоговые средства должны обеспечивать "дружественный интерфейс" с пользователем.

    АРМ могут строиться на базе больших универсальных ЭВМ и на базе ПК, как наиболее простой и распространенный вариант АРМ для работников сферы оргуправления.

    АРМ приносит большую пользу, когда пользователь данного АРМ работает в контакте с другими специалистами, использующими АРМ, а также подключается к компьютерным сетям.

    Следующей более сложной формой является АРМ с использованием ПК в качестве интеллектуального терминала, а также с удаленным доступом к информационным и вычислительным ресурсам [1.0,3.0,4].

    2 Проектирование и внедрение АРМ основывается на ряде общих и частных принципов:

  • принцип максимальной ориентации на конечного пользователя созданием специальных средств адаптации АРМ к уровню подготовки пользователя и возможностью его обучения (самообучение) на данном АРМ.
  • принцип проблемной ориентации - специализация АРМ на решение определенного класса задач, объединенных общей технологией обработки данных, т.е. необходимо автоматизировать группы функций, постоянно выполняемых работниками сферы органнизационного управления.
  • принцип соответствия информационных потребностей пользователей используемым техническим средствам : только после тщательною установления информационных потребностей пользователя, обеспечивающих выполнение возложенных на него функций, можно приступать к определению Состава и функций АРМ. Это возможно при творческом взаимодействии разработчиков АРМ и их потенциальных пользователей.

    Разработка АРМ проводится на основе их предварительной структуризации и параметризации. Структуризация АРМ представляет собой концептуальное описание среды их функционирования, включая обоснование функциональных и обеспечивающих частей и связей между ними, интерфейсов АРМ с пользователями и другими техническими средствами обработки информации, средства обеспечения. Параметризация АРМ заключается в выделении и исследовании параметров их технических, программных и информационных срсдств, удовлетворяющих требованиям и ограничениям, определенным на этапе структуризации.

    Функционирование АРМ требует различных видов обеспечения: информационною, математического, программного, лингвистического, организационного, эргономического, правового и др.

  • Информационное обеспечение ортанизации его информационной базы регламентирует его информационные связи и предопределяет состав и содержание всей системы информационного отображения.
  • Математическое обеспечение АРМ представляет собой совокупность алгоритмов, обеспечивающих ввод, контроль, хранение и корректировку информации.

  • Программное обеспечение (ПО) определяет интеллектуальные возможности, профессиональную направленность, широту и полноту осуществления функции, возможности применения различных технических устройств. ПО обычно делят на общее и специальное. Общее включает операционные системы и оболочки, программные средства ведения БД, программные средства организации диалога и др. Применительно к ПК это MS DOS, OS/2, UNIX. Специальное включает в себя в основном пакеты прикладных программ и уникальные программы. В качестве многофункциональных пакетов широкую известность имеют текстовые процессоры Лексикон, Word, СУБД, dBASE и Clarion. Наиболее популярным интегрированным пакетом является Microsoft Office, Lotus 1-2-3 и др.
  • Лингвистическое обеспечение АРМ включает языки общения с пользователем, языки запросов, информационно-поисковые языки и т.д. Языковые средства АРМ необходимы для однозначного смыслового соответствия действий пользователя и аппаратной части ПК.
  • Организационное обеспечение включает комплекс документов, регламентирующих деятельность специалистов при использовании ПК или терминала на рабочем месте.
  • Методическое обеспечение АPM состоит из методических указании, рекомендаций и положений ко внедрению, эксплуатации и оценке эффективности их функционирования. Оно включает в себя также справочную информацию об АРМ.
  • Эргономическое обеспечение АРМ представляет комплекс мероприятий, выполнение которых должно создавать максимально комфортные условия для использования АPM специалистами, быстрейшего освоения технологии и качественной работы на АРМ.
  • Правовое обеспечение включает систему нормативно-правовых документов, которые должны четко определять права и обязанности специалистов в условиях функционирования АРМ [1.0,3.0].


 Тема 6. Автоматизированные информационные технологии (АИТ) формирования, обработки и представления данных

Основные вопросы темы

1. Понятие, назначение и классификация компьютерных сетей.

2. Методы и средства организации передачи информации в сетях.

1. Компьютеры активно внедряются в производство. Число их непрерывно растет. Даже в маленьких фирмах появляется уже по несколько компьютеров, и дело для них всегда найдется. Столь же быстро растет и количество информации, создаваемой и обрабатываемой с помощью компьютеров. Довольно быстро, однако, стала давать о себе знать проблема передачи информации от одного компьютера к другому.

Эта проблема нашла успешное решение с помощью локальных вычислительных сетей ЛВС. Они позволили обмениваться информацией между компьютерами внутри одной фирмы, не отходя от компьютера, пользоваться дорогостоящим периферийным оборудованием, установленным даже в другом помещении, позволили применять на нескольких машинах одно и то же программное обеспечение и даже работать над одной или несколькими базами данных одновременно целой группе работников. Такая коллективная работа оказалась чрезвычайно удобной, т.к. позволяет ежедневно экономить уйму времени и сил, резко повышаeт качество и производительность интеллектуального труда. Однако организация и обеспечение работоспособности ЛВС довольно сложная задача, требующая специальной подготовки не только обслуживающего персонала, но и каждого отдельного пользователя.

Помимо ЛВС в последнее время стали стремительно развиваться национальные и глобальные сети, связывающие компьютеры и большом расстоянии (несколько десятков тысяч километров) ставляющие индивидуальный доступ к разнообразной экономической, научно-технической и иной справочной информации и базам данных, а также важнейшим международным информационным ресурсам. Эти внешние коммуникационные сети сегодня стремительно развиваются и за ними огромное будущее. Примером может служить компьютерная сеть Internet.

ЛВС следует применять везде, где это технически возможно и экономически оправдано. Ведь коллективная, а не индивидуальная работа на компьютере необходима сегодня на многих крупных предприятиях и фирмах со сложной технологией и большими объемами информации. ПК и периферийное оборудование, будучи подключенными к такой локальнойi сети, объединяют свои ограниченные вычислительные ресурсы в единую организованную систему и тем самым становятся существенно мощнее.

ЛВС имеют различную структуру, которая может быть многоканальной, звездообразной, кольцевой, древовидной, шинной и т.д. Наиболее простой и распространенной является структура сети, построенная на основе общей шины, где одна из машин служит в качестве системного обслуживающего устройства, обеспечивающего централизованный доступ к общим файлам и базам данныл, к принтерам, модемам и другим вычислительным и иным устройствам Такую машину называют сервером локальной сети. Обычно в качестве сетевого сервера применяется самый надежный и высокопроизводительный компьютер, т.к. от этой машины зависят работоспособность и производительность локальной сети. Управляет работой сети специальное программное обеспечение, позволяющее организовать взаимодействие множество ПК. В управлении крупными сетями наибольшее распространение получили пакеты NetWare фирмы Novell, а в небольших сетях, где не более десятка пользователей, успешно применяется пакет Windows для рабочих групп фирмы Microsoft [1.0,2.0,7].

2. Все компьютеры, объединенные в сеть, делятся на основные и вспомогательные.

Основные ЭВМ - это абонентские ЭВМ (клиенты). Они выполняют необходимые информационно-вычислительные работы и определяют ресурсы сети. Вспомогательные ЭВМ (сервера) служат для преобразования и передачи информации от одной ЭВМ к другой по каналам связи и коммутационным машинам - хосгкомпьютерам, которые устанавливаются в узлах сети и решают вопросы коммутации в сети. Сервер выполняет функции по обслуживанию клиента и распределяет ресурсы системы: принтеры, базы данных, программы, внешнюю память и др.

По способу передачи информации сети делятся на

  • сети коммутации каналов;
  • ceти коммутации сообщений,
  • сети коммутации пакетов и
  • интегральные сети.

    Первыми появились сети коммутации каналов. Обычная телефонная сеть является иллюстрирующим примером. Легкость реализации такого способа передачи влечет за собой и его недостатки: низкий коэффициент использования каналов, высокую стоимость передачи данных, увеличение времени ожидания других клиентов.

    При коммутации сообщений информация передается порциями, называемыми сообщениями. Прямое соединение обычно не устанавливается, а передача сообщения начинается после освобождения первого канала и т.д., пока сообщение не дойдет до адресата. При коммуникации пакетов обмен производится короткими пакетами фиксированной структуры. Пакет - часть сообщения, удовлетворяющая некоторому стандарту. Простейший пример сети с коммуникацией пакетов - обычная почта. Малая длина пакетов предотвращает блокировку линий связи, не дает pacти очереди в узлах коммутации. Это обеспечивает быстрое соединение, низкий уровень ошибок, надежность и эффективность использования сети. По при передаче пакета возникает проблема маршрутизации, которая решается программно-аппаратными методами. Репитер - самый простой тип устройства для соединения однотипных ЛВС, он ретранслирует все принимаемые пакеты из одной ЛВС в другую. Устройство связи, позволяющее соединять ЛВС, называется мостом, а маршрутизатор выполняет передачу пакетов в соответствие с определенными протоколами, обеспечивает соединение ЛВС на сетевом уровне. Шлюз - устройство соединения ЛВС с глобальной сетью. Сети, обеспечивающие коммутацию каналов, сообщений и пакетов, называются интегральными. Они объединяют несколько коммутационных сетей.

    При разработке сетей ЭВМ возникает задача согласования взаимодействия ЭВМ клиентов, серверов, линий связи и других устррйств. Он решается путем установления определенных правил, называемых протоколами. Реализацию протоколов совместно с реализацией управления серверами осуществляет сетевая операционная система. Часть протоколов реализуется аппаратно, часть - программно Для стандартизации протоколов была создана Международная организация по стандартизации - ISO. Она ввела понятие архитектуры открытых систем, что означает возможность взаимодействия систем по определенным правилам, хотя сами системы могут быть созданы на различных технических средствах. Основой архитектуры открытых систем является понятие уровня логической декомпозиции сложной информационной сети. Система разбивается на ряд подсистем, или уровней, каждый из которых выполняет свои функции. ISO установила семь таких уровней:

  • физический,
  • канальный,
  • сетевой,
  • транспортный,
  • сеансовый,
  • представительный,
  • прикладной.

    Для обеспечения взаимосвязи в сети компьютеры должны располагать физической средой, в качестве которой может выступать кабель, телефонные сети и сеть передачи данных. Для того чтобы использовать телефонные сети, необходимо подключать компьютеры через специальные устройства модемы. Это необходимо, т.к. в компьютерах используется цифровое кодирование информации, которое не годится для передачи по телефону.

    Среди характеристик модема три являются наиболее важными:

  • Скорость передачи, измеряемая битами в секунду.
  • Список протоколов передачи сигнала, которые модем поддерживает.
  • Набор команд управления модемом.

    Типовым протоколом для скоростей 4800, 7200, 9600, 12000 и 14400 бит/с является V 32 bis, а стандартный набор команд, с помощью которых компьютер управляет модемом, является набор команд Hayes. По своему техническому исполнению модемы делятся на внешние и внутренние [3.0,7].


 Тема 7. Основы применения всемирной компьютерной сети Internet в профессиональной деятельности специалиста

Основные вопросы темы

1. Определение, назначение, состав Internet.

2. Информационные ресурсы Internet и направления их использования

1. Internet - это всемирная компьютерная сеть, представляющая доступ к информации но всему миру. Это компьютерные системы, образующие сеть из информации, имеющейся в этих компьютерах. Это среда обитания информационного общества, которую населяют люди и компьютеры.

Internet состоит из трех типов сетей:

  • Высокоскоростные магистральные сети.
  • Сети среднего уровня (корпоративные, университетские и т.п.
  • Малые сети (например, ЛВС офиса).

    Internet содержит около 300 млн. компьютеров более чем в 200 странах.

    Internet била задумана американскими поенными в семидесятых годах в рамках проекта ARPA. На протяжении многих лет ARPAnet предоставляла базу для сотрудничества между университетами и военными НИИ и только недавно стала использоваться в коммерческой деятельноcти, которая запрещалась долгое время.

    В Intemet специалист может найти информацию и общение. Состав и вид информации обширен: программы для ЭВМ, тексты мировой классической и специальной литературы, всевозможные справочные данные: расписания, курсы валют и многое другое. Вся информация может быть представлена в виде текста, графики, видео.

    Как вам понравится почта, пересылающая корреспонденцию в сотни раз быстрее телеграфа и услуги которой дешевле услуг почты нашего "любимого" Министерства связи? Тем более возможности почты в Internet шире, чем пересылка простых текстов. Вы можете пересылать факсы, ваши письма могут содержать одновременно текст, рисунки и даже звуки, например, вашу собственную речь, обращенную к адресату.

    Существует и много других услуг сети. Чтобы воспользоваться этими услугами, необходимо как минимум:

    1. ПК с процессором 80386.

    2. По Microsoft Windows, версия 3.1 и выше.

    3. 4 Мгбайт ОЗУ.

    4. 5 Мгбайт свободного пространства на диске.

    5. Видеоадаптер VGA.

    6. Манипулятор мышь.

    7. Модем со скоростью не менее 2400 бит/с.

    8. Звуковую плату для прослушивания звуковых файлов. В России имеется несколько сетей, являющихся членами Internet, самой большой сетью является Relkom

    2. Большая часть Internet - это информация, доступная через сеть. Эта информация предоставляется службами, обеспечивающими доступ к Internet. Для того чтобы ориентироваться в Internet, разработана система доменных имен DNS, которая используется для адресации в Internet и была разработана для управления доступом к любому компьютеру, подключенному к Internet. Например, электронный адрес ANDR@НМСА.ISRIR.MSK.RU - здесь andr - имя пользователя, а домены НМСЛ.LSRIR. - адрес организации, MSK. - домен Москвы, RU - государство.

    Для работы в WWW используется унифицированный локатор ресурсов (URL), который указывает на расположение другого компьютера в Web. Стандартный URL состоит из трех частей: формат передачи, имя узла, который содержит необходимый вам файл, и путь к тгому файлу.

    Основные сетевые услуги Internet:

  • WWW - работа с гипертекстом и мультимедиа;
  • E-mail - электронная почта;
  • Usenet("Newgroups) (телеконференции);
  • FТР - передача файлов от одного компьютера к другому;
  • Telnet - работа на удаленном компьютере.

    Существуют и другие услуги, которые менее распространены в России.

    World Wide Web (WWW)- является одним из самых молодых и популярных и динамично развивающихся сервисов Internet. Это сетевая информационная служба Internet, которая является гипертекстовой системой поиска информации. Работа с Web включает в себя два важных элемента:

  • программ Web-броузер, которая позволяет интерпретировать и просматривать информацию в Web,
  • программу Web-сервер, используемую в компьютерной сети и позволяющую публиковать информацию в Web. На российских Web-серверах можно найти разнообразную информацию:
  • правовые справочные системы;
  • рекламу коммерческих фирм с перечнем товаров и услуг;
  • электронные версии общественно-политических и специальных печатных изданий;
  • мультимедиа-путеводители по городам России;
  • выставки произведений изобразительного искусства и др.

    Электронная почта (E-mail) построена на обмене сообщениями между двумя пользователями. Вы также можете использовать ее для переписки любых файлов. Отправить почту просто. Любое сообщение состоит из адреса получателя, темы сообщения и сигнатуры (подписи). Все сообщение, как вариант, набирается в текстовом редакторе и отсылается в сеть с помощью команды ПК.

    FTP - эта система позволяет копировать файлы с одного компьютера системы сети на другой. Вы имеете доступ к бессчетному количеству файлов в Internet, включая программное обеспечение, документы, техническую и художественную литературу, звуковые файлы и др. В России существуют несколько тысяч FTP-серверов, в которых наряду с оригинальной информацией содержится большое количество файлов, скопированных с зарубежных серверов. К ним можно добраться с помощью Web или имея только электронную почту.

    Telnet - услуга (программа), позволяющая работать на удаленном компьютере, как будто это тот компьютер, за которым вы сидите в данный момент. Причины, по который имеет смысл воспользоваться этой услугой:

  • Вашему комшьютеру не xватает ресурсов для запуска программы.
  • Программа не работает на нашем компьютере, работает на PC, a вам нужен UNIX и другие причины.

    Usenet - Телеконференции (гpyппы новостей). Это обширные дискуссии на конкретные темы: экономики, бизнеса, образовании, политики и др. Уже создано более 10000 групп и каждый день создаются новые.Телеконференцию можно сравнить с гигантскими досками объявлений,на которые пользователь помещает свои сообщения, доступные для чтения другим пользователям, или ответы и комментарии на ранее отправленные сообщения. Каждая телеконференция имеет свое уникальное имя, адрес. Дискуссии в телеконференциях носят в большей части свободный характер,и каждый участник может опубликовать свое сообщение. Однако существует ряд управляемых (модсрируемых) телеконференций.

    Чрезвычайно большой объем информации средствами телеконференции предоставляется информационной системой RELIS. В ней представлены сведения, поставляемые ведущими информационными агентствами и другими организациями, специализирующимися на информационном бизнесе. RELIS представяяет возможность работы как с использованием электронной почты, так и в режиме on-line (реального времени).

    Почтовый доступ обеспечивается сервером (конференций с адресом news.relis.ru. Полный список тем содержит более сотни позиций Чтобы дать представление о тематике, приведем несколько примеров их адресов , в которых символ * указывает на то, что ь данную группу входит целый ряд телеконференций:

  • relis.ena.* - агентство экономических новостей;
  • relis.kd - электронный выпуск "Коммерсант Daily";
  • rclis.mlbl - АС) "Межбанковский финансовый дом" бюллетень по рынкам: валютному, кредитному, фондовому;
  • relis.stock market. - котировки акций, брокерские фирмы, фондо- вые рынки, финансовое положение акционерных обществ и i п.;
  • relis.wps* - агентство WPS, бизнес-хроника, аналитические обзоры: финансы, экономика, политика.

    Представляют интерес для экономистов и телеконференции и другого крупного российского сервис-провайдера:

  • demos, fmist - информационное агентство "Финист"(динамика финансово- экономической ситуации в России и других странах);
  • demos, invest, banks - информационное агентство "Инвест информация для инвесторов, проспекты эмиссии ценных бумаг, коммерческих банков, конкурсы, аукционы" [9.10].


 Тема 8. Стратегическое прогнозирование и планирование на базе экспертных систем (ЭС)

Основные вопросы темы

1 Понятие, структура, классификация ЭС как инструмента интеллектуализации процессов обработки информации.

2 Применение ЭС в экономике: проблемы и примеры.

1. ЭС относятся к числу интеллектуальных вычислительных систем и предназначены для моделирования или имитации поведении опытных специалистов- экспертов при решении задач по какому-либо узкому вопросу.

ЭС призваны оказывать помощь специалистам, когда их собственных знаний, опыта и интуиции не хватает для самостоятельного решения возникающих проблем. Такие системы представляют собой программы на ЭВМ, решающие задачи примерно так же, как решает их эксперт в реальной обстановке. ЭС являются практической реализацией теоретических работ по искусственному интеллекту, например как инженерной разработки программного обеспечения, заставляющего компьютер действовать подобно человеку. Таким образом, ЭС - это вычислительная система, в которую включены знания специалистов о некоторой конкретной предметной области и которая в этой области способна принимать решения, качество которых соответствует решениям, принимаемым экспертами-людьми.

Ядро ЭС составляет база знаний, хранящая множество фактов и набор привил, полученных от экспертов и из специальной литературы. База знаний отличается от базы данных тем, что если единицы информации в базе данных представляют собой не связанные с другом сведения, формулы, теоремы, аксиомы, то в базе знаний те же элементы уже связаны между собой, так и с понятиями внешнего мира определенными отношениями и сами содержат в себе эти отношения.

База знаний уже дает возможность конструировать ЭС, т.к. большинство человеческих рассуждений может быть представлено с помощью правил вида
"ЕСЛИ условие,
ТО выполнение действий".

Можно выделить шесть основных классов задач, для решения которых создаются ЭС.

1. Интерпретация данных, т.е. анализ поступающих в систему данных с целью идентификации ситуации в предметной области.

2. Диагностика, т.е. идентиификация критических ситуаций в предметной области на основе интерпретации данных.

3. Контроль, слежение за ходом событий в предметной области с целью определения момента критической ситуации на основе непрерывной интерпретации данных.

4. Прогнозирование, т.е. предсказание возникновения в предметной области тех или иных ситуаций в будущем на основе моделей прошлого и настоящего.

5. Планирование, создание программ действий, выполнение которых позволит достичь поставленной цели.

6. Проектирование, т.е разработка объектов, удовлетворяющих определенным требованиям.

По своему назначению ЭС можно условно разделить на консультационные, или информационные, исследовагельские и управляющие, а по сложности и объему знаний - на неглубокие и глубокие. Неглубокие ЭС имеют относительно малые базы знаний и данных в несколько сотен правил и фактов, такие ЭС предназначены для решения относительно простых задач типа ответа на запросы на требуемую техническую информацию. Глубокие делают свои выводы обязательно из моделей происходящих процессов, хранящихся в базе знаний.

Современная ЭС состоит из следующих приципиальных блоков:

  • базы знаний, содержащей необходимую информацию о данной предметной области, включая систему логических связей между ее информационными блоками:
  • механизма вывода, способного использовать логические связи для формулирования выводов или советов пользователю,
  • системы объяснений, сообщающей пользователю аргументы сделанного вывода;
  • системы адаптации механизма объяснения к знаниям пользователя,работающего с системой.

    При создании ЭС используются инструментальные средства, которые делятся па три основных типа:

    1. Языки программирования.

    2. Среды программирования.

    3. Оболочки.

    Наибольшую популярность при разработке приобрели языки программирования ЛИСП и Пролог, имеющие встроенные механизмы для манипулирования знаниями.

    Среды программирования (средства автоматизации процесса конструирования, использования и модификации ЭС) позволяют разработчику не программировать некоторые или все компоненты ЭС, а выбирать их из заранее составленного набора. Примером может служить среда GURU,EXSYS, ПИЭС (программный инструментарий экспертных систем).

    При применении оболочек ЭС разработчик полностью освобождается от работы по созданию программ и занимается лишь наполнением Базы знаний [1.0].

    2. ЭС находят все большее применение в экономике, позволяя аккумулировать знания дорогостоящих экспертов и использовать их на практике неограниченное число раз. Эти системы служат в качестве автоматизированных помощников при страховании, кредитном обслуживании и управлении портфелями ценных бумаг, финансовом планировании, оценке риска, аудиторских и рсвизионных проверках. Например,одним из направлений использования ЭС является отслеживание моделей развития валютных курсов с целью выбора оптимальных вариантов вложения.

    Примеры действующих ЭС.

  • ЭС Management Advisor(консультант- менеджер). Помогает менеджеру в планировании коммерческих операций. Сеанс с пользователем представляет собой поеледовательность итеративных действий, которая состоит из базового решения, его оценки, различных модификаций, сообщения о пересмотре и принятии решений и выполнении дальнейшей итерации.

    ЭС Lending Advisor (консультант кредитора). Цель ЭС помочь менеджерам, занимающимся с кредитами, в анализе коммерческих займов и структуризации соответствующих пакетов займов. ЭС оценивает коммерческие применения займа, уровень потенциального риска, связанного с займом, и подсказывает оптимальную структуру займа.

  • ЭС Underwiting Advisor (гарантирующий консультант) оценивает риск в страховании для определения калькуляции цен. Это может использоваться в коммерческой сфере для нахождения стоимости рабочего с оценкой его страховки; при страховании моряков, страховании общей ответственности и в коммерческом автостраховании.

  • ЭС Expertax готовит рекомендации ревизорам и налоговым специалистам в подготовке расчетов но налогам и подготовке финансовых деклараций. Система имеет форму живого опросника, который побуждает пользователя собирать информацию, задавать только относящиеся к делу вопросы, давать, если требуется, объяснения и находить вопросы, которые необходимо выяснить после того, как ЭС получает достаточно детальную информацию о проблеме, она структурирует свой поиск так, чтобы минимизировать его, и выдает рекомендации. База знаний системы отражает опыт свыше 20 экспертов в области налогов и аудиторской проверки и накапливает информацию в более чем 1000 фирмах.

  • ЭС Letter of Credit Advisor(письмо консультата по кредитам)- система для aвтоматизации офиса, которая предназначена для помощи клерку в подготовке и анализе кредитных писем. Система содержит правила, находящие разногласия в документации, связанной с этими операциями. В ответ на запрос системы клерк вводит информацию о кредитном письме и сопутствующих документах. Система проверяет эту информацию на отсутствие разногласий. Если их нет, то подготавливается документ к оплате.

  • Примером отечественной ЭС, использующей знания опытных экспертов для решения кадровых вопросов, является ЭС PSY (интеллектуальная система психологических исследований). Данная система используется руководителями учреждений, менеджерами, работниками кадровых органов и психологами для проведения профессионального и психологического отбора при приеме на работу, анализа межличностных отношений и психологической совместимости сотрудников, ведения базы данных по кадрам с учетом личностных характеристик людей.
    Система позволяет:

    1. Использовать готовые тесты для профессионально-психологического обследования. В состав системы входят разнообразные гесты, необходимые для определения уровня развития личностных, деловых, социальных и интеллектуальных качеств обследуемых.

    2. Проверять обработку результатов тестирования, осуществлять подбор наиболее подходящих кандидатур на конкретные должности с учетом их профессиональных и личностных качеств, ц также получать готовые текстовые характеристики по результатам обследования.

    3. Создавать и редактировать тecты, анкеты и опросники: осуществлять коррекцию вопросов, ответов, шкал, условий и текстов интерпретации, сортировку и статистическую обработку результатов обследований.

    Особо перспективным следует считать применение ЭС в маркетинге. Комплексное и «учение информационных потоков маркетинга требует анализа крупных массивов сведений коммерческого и статистическою характера. Маркетинговая ИТ - эго совокупность процедур и методой, предназначенных для организации перспективных и текущих маркетинговых исследований. Однако специалистам по маркетингу гребуется не просто информация о некоторой проблемной ситуации, а недостающее знание. Чтобы решить проблему, соответствующая ИС должна обладать знаниями о конкретных предметных областях, а также о том, как связаны между собой отдельные факты и как выявленные зависимости могут использоваться при различных обстоятельствах. Это и позволяет реализовать ЭС [1.0,3.0].


 Тема 9. Проблемно-ориентированные НИТ

Основные вопросы темы

1. Исторические аспекты и объективная необходимость внедрения ИТ в учреждение (офис).

2. Методы и средства автоматизации офиса.

3. Основные программные средства автоматизации учреждений Microsoft Office, Lotus Notes, Docs Open, Action Workflow, Staffware.

1. Самая первая система "автоматизированного офиса" была продемонстрирована Д.Энгельбартом из Сгэнфордского исследовательскою института в США в 1967 году на проходящем в стране национальной конференции по компьютерам. В начале воздействия ИТ на офис было незначительным.Технике поручалось выполнение строго ограниченных, руганных задач, которые были под силу и обычному клерку. ЭВМ территориально оказалась отделенной от офиса. Доступ к ней ограничивался узким кругом специалистов. Если на производстве широко внедрялись системные методы, велись эксперименты с гибкими групповыми формами организации труда, то офис, по мнению специалиста по управлению американца Р.Лайкерта, оставался "наиболее бюрократической, авторитарной чаcтью корпорации". Технический прогресс как бы обтекал офис стороной. В 70-е годы в США конторский и управленческий штат был оснащен в 10-15 раз хуже, чем производственные работники, не удивительно, что производительность труда американских рабочих за 10 лет увеличилась на 84%, а служащих всего на 0,4%. В результате офис превратился в самое узкое место всей экономики, хотя и является важным элементом управления экономикой. Здесь решаются важные политические, социальные, культурные проблемы и задачи. Здесь трудятся сотни миллионов человек. Поэтому очевидным становится тот факт, что автоматизация офиса (внедрение ИТ в офис) внесет наибольший вклад в увеличение эффективности управления и обслуживания, приведя к значительному росту валового национального продукта страны.

Необходимость информатизации офиса вызвана в том числе:
во-первых, расширением функций управления в связи с усложнившейся структурой организаций, усложнением задач и ростом информационных потоков;
во-вторых, быстрым снижением актуальности и ценности информации в случае задержек при подготовке тex или иных решений и заключений экспертов и специалистов.

Первый этап автоматизации офисов был связан главным образом с механизацией труда машинисток, клерков, секретарей. ИТ позволили существенно поднять производительность труда нижнего звена работников офиса. Так, применение текстовых процессоров увеличивает производительность в 5 раз. Но и ксероксы и электронная почта не решают проблему из-за экспоненциального роста объема и потока информации,которую приходится отрабатывать и фиксировать.

В США офисы перерабатывают около 300 млрд. документов в год. У пас в стране этот показатель составляет 100 млрд. Проблему переработки этого объема информации можно решить только на пути автоматизации [1.0,7].

2. В настоящее время развитие ИТ привело к появлению методов и средств, обеспечивающих интегрированное решение по автоматизации офиса, позволяющее автоматизировать ручные операции и поиск документов, автоматически передавать и отслеживать перемещение документов и контролировать выполните поручений, связанных с документами.

Методы и средства автоматизации находятся в соответствии с основными "фазами жизни" неструктурированной информации в офисе, а именно:

ввод информации в систему;

хранение, навигация, поиск и фильтрация документов;

коллективная работа с документами;

вывод информации из системы.

2.1. Существуют различные способы ввода информации в систему. Это прежде всего сканирование документов. Сейчас широко применяется технология оптического распознавания документа OCR. Информация в офис может поступать и путем импорта файлов с магнитных носителей по телекоммуникациям (факсы, электронная почта). Ввод информации сопровождается классификацией документов путем задания атрибутов и ключевых слов, аннотированием их содержания.

2.2. Документы могут храниться просто в файловой системе. В современных ОС типа Windows 95 есть возможность задания длинных имен каталогов и файлов в качестве названия папок и документов. Mногие современные системы электронных документов используют в дополнение к файловой системе так называемые библиотеки документов, содержащие в БД карточки документов с атрибутами к ключевым словам. Поиск и фильтрация документов производится по запросам на основе контекстного поиска: по атрибутам, ключевым словам и полному содержанию текста на основе индекса.

2.3. Организация и автоматизация в офисе коллективной работы с документами строится на технологиях groupware и workflow.

Технологии groupware ориентированы на небольшие рабочие группы, характеризуются поддержкой выполнения одной коллективной задачи и отсутствием структуризации в организации работ. Поддержка ограничивается обеспечением коллективною доступа к информации с помощью различных методов доступа:

сетевой доступ к файлам и базе данных;

локальная и глобальная элекгронная почта (включая электронные конференции);

терминальный доступ, пересылка файлов и электронная доска объявлений;

просмотр и интерпретация гипертекстов.

Технологии класса workflow служат для автоматизации документооборота в средних и крупных офисах. Для них характерно:

поддержка многопользовательской работы с несколькими задачами одновременно;

четкая структуризация выполнения работ по ролям и документам с контролем исполнения.

2.4. Вывод информации осуществляют путем печати документов,публикации их на Web-серверах, в общих почтовых поисках и электронных досках объявлений или рассылки с помощью телекоммуникаций
[7,13].

3.Характеристики распространенных программных средств.

3.1. Пакет Microsoft Office представляет собой набор приходных программ для автоматизации работы современного офиса. Имеет в своем составе электронную таблицу Excel, текстовый процессор, систему подготовки презентаций PowerPoint, СУБД Ассеьз и планировщик Schedule.

3.2. Lotus Notes представляет собой проограмму типа "клиент-сервер", служащую для разработки и размещения прикладных программ групнового обеспечения. Система позволяет пользоваюлям получать, отслеживать, совместно использовать и создавать информацию, предназначенную для документов. Эта информация может поступать в различных форматах (тексты, изображения, видео и звук) и от различных источников (компьютеры, сканеры, факсы и т.д.). База документов Lotus Notes представляет собой средство хранения объекгов при помощи которого пользователи могут вызывать, отслеживать, хранить и преобразовывать информацию в своей сети.

3.3. Система управления документами Docs Open позволяет организовать электронный архив на предприятии. Система предназначена для хранения, поиска и обработки информации, хранящейся в распределенной гетерогенной среде на накопителях различной природы.

3.4. Пакет управления документооборотом Action Workflow. Используется в случае органиации определенных маршрутов работы над документами (маршрутизация) и контгроля исполнительской дисциплины.

3.5. Пакет Siatfware представляет технологию организации электpoннoгo документооборота и автоматизации деловых процедур. Характеризуется следующими особенностями:

  • поддержка коллективной работы со множеством заданий большо-
    го числа исполнителей;
  • динамическое управление и контроль исполнения работ;
  • интегрируемость с разными приложениями Windows и Unix;
  • использование различных платформ.

    Система позволяет простым способом маршрутизировать документопоток и контролировать исполнение документов по времени и дате исполнения [1.0,5].


 Тема 10. Информационные технологии в подготовке, переподготовке и повышении квалификации кадров в экономике

Основные вопросы темы

1. Направления применения И'Г в учебном процессе.

2. ИТ как техническая основа дистанционного обучения.

1. Информатизация образования - это дпительный и противоречивый процесс, котоый, видимо, будет разворачиваться на протяжении десятилетий. В его развитии можно выделитъ следующие три этапа.

Первый. Осознание обществом объективной необходимости и сути процессов информатизации. Второй. Продолжение процессов первого этапа для вновь появляющихся средств ИТ. Широкое внедрение компьютеров и на этой основе освоение педагогами новых методов и органиициомных форм учебной работы; практическая подготовка вопроса о радикальном пересмотре содержания, форм и методов обучения. На третьем этапе должна произойти радикальная перестройка содержания образования, пересмотр методической основы и организационных форм обучения.

Научный подход к решению проблемы информатизации нредполатает рассмофение как минимум двух взаимосвязанных целей. Овладение обучающим комплексом знаний, навыков, умений, выработка качеств личности, обеспечивающих успешное выполнение задач профессиональной деятельности, и комфортное существование в условиях информационного общества.

В соответствии с целями можно выделить следующие возможные направления их реализации:

1. Внедрение ИТ в образовательный процесс.

2. Повышение уровня компьютерной грамотности участников образовательного процесса.

3. Совершенствование организации и управления учебным процессом на базе ИГ.

4. Проведение научно-исследовательской работы обеспечивающего характера [8.33.61.

Итак, под средствами новых информационных технологий (СНИТ) принято понимать:

  • программно-аппаратурные средстства и устройства, функционирующие на базе микропроцессорной техники,
  • современных средств и систем телекоммуникаций информационного обмена,
  • аудио- и видеотехники и т.п., обеспечивающие операции по сбору, продуцированию, накоплению, хранению, обработке, передаче информации. В настоящее время разработано и эксплуатируется значительное число СНИТ, парк которых меняется почти ежегодно. Центральными веньями СНИТ являются компьютеры и телекоммуникации.

    Педагогические цели использования СНИТ:

    1. Интенсификация всех уровней учебно-воспитательного процесса.

    2. Развитие личности обучаемого.

    3. Подготовка к жизни в условиях информационного общества.

    4. Реализация социального заказа, обусловленного информатизацией современного общества.

    Перспективные направления использования СНИТ в сфере образования. Анализ технических и дидактических характеристик СНИТ, представленных в списке показывает, что можно выделить (не в порядке важности) следующие возможные направления применения СНИТ в количестве четырех.

  • I. Мультимедиа-системы. Это бурно развивающееся направление информатизации различных сторон общественной жизни, в том числе образования. Мультимедиа позволяет представлять на экране компьютера любую аудиовизуальную информацию, реализуя диалоговый режим работы системы с пользователем. Мультимедиа в образовании является способом подачи учебного материала, а материальной основой ее в настоящее время является CD-ROM (лазерные диски - "только на считывание") - Характерным отличием которого является большой объем ипформации, который может быть заложен в систему.

    Мультимедиа - технологии представляют собой графику, анимацию, фото, видео, звук, текст, создающие в интерактивном (диалоговом) режиме интегральную информационную среду. В этой среде в настоящее время реализуются энциклопедии и справочники, электронные учебники, обучающие и развивающие итры.

  • П. Телeкоммуникации. Процесс внедрения СНИТ в обучение неразрывно связан с использованием телекоммуникаций (систем связи) от традиционных в виде телевидения и телефона до разнообразных компьютерных сетей. Эффективное применение телекоммуникаций в образовании открывает путь для дистанциотшою обучения как новой формы заочного обучения, основанной на НИТ.

  • III. Виртуальная реальность(ВР) Это новая технология неконтактною информационного взаимодействия, реализующая иллюзию непосредственною вхождения и присутствия в реальном времени в стереоскопически представленном "экранном мире". При наличии "информационною костюма", "информационной перчатки" и "информационных очков" со встроенными стереоскопическими
    экранами (очки-телемониторы) пользователь может, образно выражаясь,
    "шагнуть" прямо в виртуальный мир.

    Базовыми компонентами типичной системы ВР являются:

  • субсистема создания и управления обьектами ВР, включающая списки с перечислением и описание и объектов, формирующих ВР;
  • субсисмема. распознающая и оценивающая состояние обьектов и непрерывно создающая картину "местонахождения" пользователя относительно обьскюв ВР;
  • головной установочный дисплей (очки-телемониторы), в котором непрерывно предcтавляются изменяющиеся картины "событий" ВР;
  • устройство с ручным управлением, реализованное в виде "информационной перчатки" или "спейс-болла", определяющее направление "перемещений" пользователя относительно объектов виртуального мира;
  • ycipoficiBo создания и передачи звука.

    Контакт пользователя с ВР может осуществляться голосом, с помощью джойстика, обеспечивающего эффект обратной связи, очков - телемониторов или иными способами, каких сегодня уже немало. Для многофункционального и многогранного взаимодействия пользователя с ВР используется специальный "информационный костюм" со множеством датчиков, реагирующих на поведение человека и, возможно, передающий последнему тактильные ощушения.

    В настоящее время возможности системы ВР используются при тренаже спортсменов, в профессиональной подготовке будущих специалистов астронавтики, архитектуры, медицинской диагностики, в организации развлечений и досуга, а также в областях, использующих научную визуализацию.

  • IV. Экспертные обучающие системы (ЭОС) основываются на реализации возможностей экспертных систем как частного случая систем искусственного интеллекта

    ЭОС являются эффективным средством представления знании, организуют диалог пользователя с системой, а также обеспечивают пояснение стратегии и тактики решения задач изучаемой предметной области; контроль уровня знаний, умений и навыков с диагностикой ошибок по результатам обучения и оценкой достоверности контроля, автоматизацию процесса управления самой системой в целом 16,12].

    2. Традиционные способы организации подготовки, переподготовки и повышения квалификации специалистов предполагают обучение в учебном центре Значимые расходы при этом составляет транспорт, проживание, стоимость обучения, не говоря уже о невозможности не прервать производственную деятельность.

    Перспективная форма обучения - дистанционное обучение - позволяет, если не устранить, то, по крайней мере, снизить остроту этих факторов и обучаться в удобном темпе, в удобном месте, в удобное время. В этом случае представлястся возможность реализовать при обучении практически все известные методы обучения, а стоимость обучения может быть существенно меньше

    Технология ДО - это совокупность методов, форм и средств взаи-
    модействия с обучаемым в процессе самостоятельного, но контролируе-
    мого освоение им определенного массива знаний В рамках ДО представление информации дли обучаемых ocyществляется в виде

  • печатнык материалов (учебно-методические комплекты литературы и заданий),
  • электронных материалов (педагогические программные продукты,
    базы данных),
  • аудио- и видеопродукция;
  • телевизионные передачи...

    При этом носителями информации являются.

  • книги,
  • гибкие магнитные диски, CD-ROM;
  • аудио- и видеокассеты.

    Центральным звеном ДО являются средства телекоммуникаций. Они используются для обеспечения образовательных процессов необходимыми учебными и учебно- методическими материалами, обратной связью ученика и учителя, обменом управленческой информации внутри
    системы ДО

    Вариантов организации ДО много. Это зависит от наличия технических средств, контингента обучаемых и т.д. Обучаемый может, например получить комплект учебных материалов для обучения (рабочие программы, методические указания, учебные пособия, аудио- и видео-курсы для теоретической подготовки и т.д) и работать с ним. Контроль осуществляется преподавателями дистанционно или лично Наличие у обучаемых компьютеров и средств связи существенно повышает эффективность учебною процесса благодаря возможности проведения теле-консультации с использованием компькмерных сетей в режиме электронной почты, а также использования дистанционного доступа к базам
    данных.

    В настоящее время в мире накоплен значительный опыт реализации систем дистанционного обучения. В середине 60-х годов некоторые американские инженерные колледжи приступили к использованию телевидения для предоставления учебных курсов работникам ближайших корпораций. В дальнейшем эти телекурсы передавались через спутники по всей территории США, Европы, Китая, Австралии. В 1984 году эти программы привели к образованию национального технологического университета и в начале 90-х годов более 1000 студентов изучачи дистанционным методом его программы по инженерным специальностям. По программам дистанционною образования в США обучаклхя более 1 млн. студентов

    В настоящее время в каждой европейской стране существует значительная группа учебных заведении, реализующих дистанционные образовательные программы В Великобритании более 50% программ на степень магистра в области управления проводится с использованием методов ДО. Наряду с пpoграммами, рассчитанными на массовую аудиторию, получили широкое распространение адресные циклы лекций и занятии, позволяющие обучающимся по окончании курса, сдав экзамены, получить соответствующий диплом, сертификат и т.п. Одним из примеров реализации такого направления ДО могут служить телевизионные курсы Балтийского университета, созданного в Швеции.

    Особо необходимо отметить, что ДО развивается интенсивно отдельными, коммерческими компаниями с преимущественной ориентацией на подготовку в области бизнеса, которая составляет 1/4 всех программ высшего образования по дистанционной форме, в числе которых программы на степень бакалавра, магистра, программы подготовки специалистов Так, электронные программы переподготовки, такие, как внутренняя спутниковая образовательная система IBM, составляет значительную часть высшего образования. Частные корпоративные образовательные сети созданы также такими компаниями, как General Motors,Ford, J.C.Permey, Walmart и др.

    ДО в России начало интенсивно развиваться с начала 90-х годов. В настоящее время насчитывается около сотни образовательных учреждений, использующих технологии ДО. Значительное место занимает ДО в обучении и переподготовке персонала предприятий и банков.

    Таким образом, технологиям ДО уделяется серьезное внимание в зарубежных и отечественных системах образования, и многие специалисты считают, что ДО - это форма обучения XXI века.

    Основные характеристики ДО:

    1. Гибкость - обучающиеся дистанционными методами не посещают регулярных занятий в виде лекций и семинаров и обучаются в удобное время, удобном месте, удобном темпе.

    2. Параллельность - обучение можно проводить параллельно основной деятельности, т.е. без отрыва от производства.

    3. Стоимость (экономическая эффективность). Средняя оценка мировых образовательных систем показывает, что ДО обходится приблизительно на 50% дешевле традиционных форм образования.

    4. Охват и дальнодействие. Расстояние при качественной системе связи не является препятствием для эффективного учебного процесса. Практически то же относится и к количеству обучаемых, которые могут иметь доступ ко многим источникам информации (электронные библиотеки, базы данных) и общаться друг с другом и с преподавателями через сети связи.

    5. Опережение - при работе со средствами во время учебы информационных технологий автоматически реализуется психологическая и технологическая подготовка обучаемых для жизни в информационном обществе [12].


 Тема 11. АИТ в сфере производства и управление в условиях быстрой адаптации к требованиям рынка

Основные вопросы темы:

1. Основные понятия, цели и сущность реинжиниринга бизнес-процессов (BPR).

2. Технология и инструментальные средства проведения BPR.

3. Понятие и области применения метода структурного анализа и проектирования SADT.

1. Новейшей тенденцией развития менеджмента является управление производством, ориентированное на потребителя (сбыт) и опирающееся на такие основополагающие принципы, как "Глобальное управление качеством" и "Реорганизация деловою процесса».

Глобальное управление качеством применительно к ИГ должно обеспечивать эффективный контроль качества технологии создания и поддержки в актуальном состоянии ИС (особенно текущих баз данных), как первоосновы для корректной постановки и решения любых проблем. Для этого целесообразно строить такие технологии производства информации, в которых контроль качества информации и ее производство разнесены в пространстве и времени и широко используются принципы обратной связи с потребителями и независимыми экспертными учреждениями.

BPR следует трактовать как "фундаментальное переосмысление и радикальное изменение регламента делового процесса для достижения коренных улучшений в основных показателях деятельности, таких, как: качество, оперативность, ассортимент и стоимость". Начиная с 1990 г. BPR вызывает активный интерес специалистов в области менеджмента и ИТ. В настоящее время методы BPR применяются практически всеми ведущими компаниями мира, а рынок инструментальных средств поддержки BPR оценивается в 100 млн. долларов и растет со скоростью 40% в год.

Основная задача BPR состоит в перепроектировании бизнес-процессов таким образом, чтобы в конкретных условиях, сложившихся на рынке, они обеспечивали наибольшую производительность при наименьших затратах. При этом под бизнес-процессом понимается совокупность взаимосвязанных операций (работ) по изготовлению готовой продукции или услуг, представляющих ценность для конечного потребителя, на основе потребления ресурсов.

Необходимость реинжинирипга связывается с высокой динамичностью современного делового мира. Непрерывные и довольно существенные изменения в технологиях, рынках сбыта и потребностях клиентов стали обычным явлением, и компании, стремясь выжить и сохранить конкурентноспособность, вынуждены непрерывно перестраивать свою стратегию и тактику. BPR подверг ревизии принципы организации бизнес-процессов на основе разделения труда, предложенные Л.Смитом в "Богатстве наций", и показал, чти они не адекватны современным условиям. Поскольку соревнование между производителями привело к дроблению массового рынка на относительно небольшие ниши, в которых уже потребитель диктует свои условия производителям, а не наоборот. В результате производитель вынужден непрерывно приспосабливаться как
к новым технологиям, так и к постоянно меняющимся запросам своих клиентов: изменение бизнес-процессов превращается в практику повседневной жизни компаний на основе их автоматизации с использованием ИТ. Но автоматизация приводит лишь к ускорению существующих процессов, а это не может в подавляющем большинстве случаев привести к тому многократному улучшению эффективности, которое предусматривает подлинный BPR.

Проиллюстрируем, как ИТ позволяют изменить базовые правила организации работы Ранее сложную работу могли выполнять только эксперты, а теперь с помощью ЭС работа может выполняться специалистом по общим вопросам. Прежде необходимо было выбирать между централизацией и децентрализацией бизнеса с помощью телекоммуникационных сетей бизнес может пользоваться преимуществами централизации и децентрализации одновременно Примеры можно продолжить

Чтобы пояснить, каким образом проведение BPR повышает эффективность работы компании, можно отметить, как он изменяет перепроектируемые бизнес-процессы.

1 Несколько рабочих процедур объединяются в одну Orcyтствует технология сборочною конвейера.

2 Исполнители принимают самостоятельные решения

3 Работа выполняется в том месте, где это целесообразно

4 Уменьшается количество проверок и управляющих проверок, т.к. они непосредственно не производят материальных ценностей

5 Минимизируется смешанный централизованно-децентрализованный подход [1,2]

2. Технологические этапы проведения BPR можно представить следующим образом.

1. Посшновка проблемы и определение целей BPR

2. Исследование существующей системы организации бизнеса (обратный инжиниринг).

3. Построение и исследование модели новой системы организации бизнеса (прямой инжиниринг).

4 Проектирование обеспечивающих подсистем новой системы opгaнизации бизнеса

5 Внедрение проекта бизнес-реинжиниринга

Отличительной особенностью BPR является подход к анализу и конструированию бизнес-процессов, как к инженерной деятельности. Поэтому на первый план при решении данного рода задач управления выходит разработка гибких информационных технологий, основанных на применении совокупности инструментальных средств, среди которых можно выделить несколько типов:

1 Средства создания диаграмм и инструментария низкого уровня. Это дешевые средства, предназначенные для автоматизации начальных этапов реинжиниринга.

2. Средства имитационного моделирования/анимации Это довольно дорогостоящие системы, предлагающие имитационное моделирование на промышленном уровне с помощью графических средств, библиотек специализированных подпрограмм и языков.

3. CASE. объектно-ориентированные инструментарии и средства автоматизированной разра6отки приложений

4. Многофункциональные средства, автоматизирующие основные этапы прведения BPR. Эти средства поддерживают наибольший объем функций, используемых при проведении BPR, поэтому при реализации больших проектов по реинжиниринту их применение наиболее целесообразно.

Одним из наиболее перспективных инструмсптариев поддержки BPR считается Re Think В ней объединены возможности ключевых современных ИТ:

  • графический объектно-ориешированный язык для описания моделей и проектов,
  • средства анимации и имитационного моделирования реконструируемых процессов,
  • методы искусственного интеллекта для представления экспертных знаний о реальных процессах [1,2].

    3. SADT возникла в конце 60-х годов В то время специалисты, традиционно занимавшиеся созданием крупномасштабных систем, стали осознавать необходимость большей упорядоченности Таким образом, разработчики начали формировать процесс создания системы, разбивая его на следующие фазы:

  • анализ,
  • проектирование,
  • реализация,
  • объединение,
  • тестирование,
  • установка,
  • функционирование.

    Выяснилось, что исправление ошибки на стадии проектирования стоит в 2 раза, на стадии тестирования в 10 раз, а на стадии эксплуатаци системы в 100 раз дороже, чем на стадии анализа Поэтому для решения ключевых проблем традиционного создания систем широкого профиля требовались новые методы, специально предназначенные для использования на ранних стадиях процесса, и позволяли гораздо лучше понять рассматриваемую проблему

    Так, SADT началась как язык описания функционирования систем общего вида. Другими словами, если необходимо понимать и объяснять какую-либо систему, то необходим SADT - методолошя структурного анализ и проецирования. SADT - это совокупность графическою языка и формальных правил описания систем, кто использует SADT, как бы "раскладывает" сложные системы на более простые и понимаемые
    части, создавая легко читаемые диаграммы

    Как средство анализа и проектирования SADT может непосредственно представлять функциональную декомпозицию, интерфейсы и обратные связи, разделять управляющие и информационные потоки, описывать стратегию механизации и автоматизации. Как методология приобретения знаний SADT облегчает интегративный обзор проблемы, позволяет достичь консенсуса, проследить и описать эволюцию идей.

    Сложности, связанные с описанием многих искусственных систем,объясняются тем, что эти системы слишком велики для того, чтобы можно было просто перечислить все их компоненты. С другой стороны они могут быть упрощены за счет обобщающих предположений. Методология SADT создана специально для предъявления таких сложных систем путем построения моделей. SADT - модель - это описание системы, у которой есть единственный субьект, цель и одна точка зрения. Целью служит набор вопросов, на которые должна ответить модель. Точка зрения - позиция, с которой описывается система. Цель и точка зрения - основополагающие понятия SADT. Описание модели организовано в виде иерархии взаимосвязанных диаграмм (блок-схем) Вершина этой древовидной структуры представляет собой самое общее описание системы, а ее основание состоит из наиболее детализированных описаний [1,8].


 Заключение

Курс "Автоматизированные информационные технологии в экономике" как общепрофессиональная дисциплина предлагает знание о АИТ, которые в полном объеме характеризуют различные общественные процессы и составляют ядро пятого технологического уклада, который определяет структуру современной российской экономики. В курсе на разных уровнях детализации раскрыта сущность технических основ информатизации экономики на современном этапе.

Изучение учебного материала курса дает знания по основным ИТ, их техническим, экономическим и другим характеристикам и направлениям применения в профессиональной деятельности. Успешное овладение знаниями в объеме разработанной учебной программы позволит студенту:

1.Свободно владеть понятийным аппаратом дисциплины.

2. Формулировать цели и задачи автоматизированной обработки информации в предметной области

3. Знать номенклатуру и основные характеристики средств ИТ и уметь обосновывать выбор их в целях информационной поддержки сноег
профессиональной деятельности.

4. Ориентировался в номенклатуре, назначении и основных характеристиках программных продуктов, используемых в профессиональной
деятельности

5. Представлять состояние и тендснции развития и использования ИТ.

6 Знать основы применения средств ИТ в автоматизации делопроизводства, а также при подготовке, переподготовке и повышении квалификации кадров.

7. Быть знакомым с основами использования ИТ в реинжиниринге бизнес-процессов.

Так как материала план-конспекта лекций недостаточно для полного усвоения знаний, то целесообразно изучение тем курса проводить циклически, начав с изучения темы, используя план-конспект, затем проработать материал по литературным источникам и вернуться к план-корнпекту для закрепления знаний. Процесс обучения можно при необходидимости повторить, дополнить его консультациями с преподавателем. Таким образом, курс позволяет заложить основы информационной культуры специалиста и служить отправной точкой для дальнейшего совершенствования в применении ИТ в своей профессиональной деятельности.


 Литература

  1. Тихомиров В.П. и др. Основы информатизации современных бизнес-процессов. М.:МЭСИ, 1996. 79 с.

  2. Бизнес-процесс реинжиниринг и проектирование информационных систем. Материалы семинара МЭСИ, 1996. 96 с.

  3. Шиверский А.Л. Защита информации: проблемы теории и практики. М.: Юрист, 1996. 112 с.

  4. Брага В.В. Компьютеризация бухучета. М.: ФЗФИ, 1996. 95 с.

  5. Васильев Д.В. Делопроизводство на компьютепе. М.: Приор, 1996, 224 с.

  6. Нестеров П.В. Информатика. ПТК. М.: МИЭП, 1995. 47 с.

  7. Свириденко С.С. Современные информационные технологии. М.: ФиС, 1989. 304с.

  8. Дэвид Марк. Методологии структурного анализа и проектирования. М.: МетаТехн., 1993. 240 с.

  9. Клименко С. Internet - среда обитания информационного общества - Протвино: РЦ ФТИ, 1995. 305 с.

  10. Сигалов А. Желтые страницы Internet: Справочник. Спб., 1996.

  11. Автоматизированные системы обработки финансово-кредитной информации/ Под ред.В.С.Рожнова. М.: ФиС, 1989.

  12. Основы применения информационных технологий в учебном процессе /Под ред.А.А.Андреева. М.: ВУ, 1996. 104 С.

  13. Миронов В.Б. Компьютерная техника - служащим. М.: Знание, 1987. 64 с.


В 1 2 3 4 5 6 7 8 9 10 11 З Л