Таксономия Блума и почему ей нельзя пользоваться

Таксономия педагогических целей в познавательной сфере

http://en.wikipedia.org/wiki/Bloom's_Taxonomy

Бенджамин Блум (Benjamin Bloom), психолог Университета в Чикаго, предложил метод оценки успешности обучения в 1956 году, принятый за основу в США и других странах мира. Метод может использоваться для самодиагностики и самооценки учащимися в ходе освоения новых предметов, допускающих не только восприятие прошлого опыта и запоминание базовых понятий, но также их интерпретацию, критическое переосмысливание и творческое дополнение с выходом за рамки известного...

Уровни учебных целей | Примерные действия учащихся
1. Знание Эта категория обозначает запоминание и воспроизведение изученного материала - от конкретных фактов до целостной теории. | n воспроизводит термины, конкретные факты, методы и процедуры, основные понятия, правила и принципы.
2. Понимание Показателем понимания может быть преобразование материала из одной формы выражения - в другую, интерпретация материала, предположение о дальнейшем ходе явлений, событий. | n объясняет факты, правила, принципы; n преобразует словесный материал в математические выражения; n предположительно описывает будущие последствия, вытекающие из имеющихся данных.
3. Применение Эта категория обозначает умение использовать изученный материал в конкретных условиях и новых ситуациях. | n применяет законы, теории в конкретных практических ситуациях; n использует понятия и принципы в новых ситуациях.
4. Анализ Эта категория обозначает умение разбить материал на составляющие так, чтобы ясно выступала структура. | n вычленяет части целого; n выявляет взаимосвязи между ними; n определяет принципы организации целого; n видит ошибки и упущения в логике рассуждения; n проводит различие между фактами и следствиями; n оценивает значимость данных.
5. Синтез Эта категория обозначает умение комбинировать элементы, чтобы получить целое, обладающее новизной. | n пишет сочинение, выступление, доклад, реферат; n предлагает план проведения эксперимента или других действий; n составляет схемы задачи.
6. Оценка Эта категория обозначает умение оценивать значение того или иного материала. | n оценивает логику построения письменного текста; n оценивает соответствие выводов имеющимся данным; n оценивает значимость того или иного продукта деятельности.

http://www.coun.uvic.ca/learn/program/hndouts/bloom.html

Bloom's Taxonomy *

Benjamin Bloom created this taxonomy for categorizing level of abstraction of questions that commonly occur in educational settings. The taxonomy provides a useful structure in which to categorize test questions, since professors will characteristically ask questions within particular levels, and if you can determine the levels of questions that will appear on your exams, you will be able to study using appropriate strategies.

Competence

Skills Demonstrated

Knowledge

  • observation and recall of information
  • knowledge of dates, events, places
  • knowledge of major ideas
  • mastery of subject matter
  • Question Cues:
    list, define, tell, describe, identify, show, label, collect, examine, tabulate, quote, name, who, when, where, etc.

Comprehension
  • understanding information
  • grasp meaning
  • translate knowledge into new context
  • interpret facts, compare, contrast
  • order, group, infer causes
  • predict consequences
  • Question Cues:
    summarize, describe, interpret, contrast, predict, associate, distinguish, estimate, differentiate, discuss, extend

Application
  • use information
  • use methods, concepts, theories in new situations
  • solve problems using required skills or knowledge
  • Questions Cues:
    apply, demonstrate, calculate, complete, illustrate, show, solve, examine, modify, relate, change, classify, experiment, discover

Analysis
  • seeing patterns
  • organization of parts
  • recognition of hidden meanings
  • identification of components
  • Question Cues:
    analyze, separate, order, explain, connect, classify, arrange, divide, compare, select, explain, infer

Synthesis
  • use old ideas to create new ones
  • generalize from given facts
  • relate knowledge from several areas
  • predict, draw conclusions
  • Question Cues:
    combine, integrate, modify, rearrange, substitute, plan, create, design, invent, what if?, compose, formulate, prepare, generalize, rewrite

Evaluation
  • compare and discriminate between ideas
  • assess value of theories, presentations
  • make choices based on reasoned argument
  • verify value of evidence
  • recognize subjectivity
  • Question Cues
    assess, decide, rank, grade, test, measure, recommend, convince, select, judge, explain, discriminate, support, conclude, compare, summarize

* From Benjamin S. Bloom Taxonomy of educational objectives.
Published by Allyn and Bacon, Boston, MA. Copyright (c) 1984 by Pearson Education.
Adapted by permission of the publisher.

Классификация Блума является не единственной в сфере образования, но наиболее распространенной и совершенной, используется в национальном масштабе университетами США и согласуется с общими требованиями Болонского процесса. Может рассматриваться как разновидность концепции системы оценок профессионально-личностного роста и реальных достижений современных студентов.


Таксономия Блума и почему ей нельзя пользоваться

Публикации об облачных вычислениях

Уровни учебных целей | Примерные действия учащихся
1. Знание Эта категория обозначает запоминание и воспроизведение изученного материала - от конкретных фактов до целостной теории. | n воспроизводит термины, конкретные факты, методы и процедуры, основные понятия, правила и принципы.
2. Понимание Показателем понимания может быть преобразование материала из одной формы выражения - в другую, интерпретация материала, предположение о дальнейшем ходе явлений, событий. | n объясняет факты, правила, принципы; n преобразует словесный материал в математические выражения; n предположительно описывает будущие последствия, вытекающие из имеющихся данных.
3. Применение Эта категория обозначает умение использовать изученный материал в конкретных условиях и новых ситуациях. | n применяет законы, теории в конкретных практических ситуациях; n использует понятия и принципы в новых ситуациях.
4. Анализ Эта категория обозначает умение разбить материал на составляющие так, чтобы ясно выступала структура. | n вычленяет части целого; n выявляет взаимосвязи между ними; n определяет принципы организации целого; n видит ошибки и упущения в логике рассуждения; n проводит различие между фактами и следствиями; n оценивает значимость данных.
5. Синтез Эта категория обозначает умение комбинировать элементы, чтобы получить целое, обладающее новизной. | n пишет сочинение, выступление, доклад, реферат; n предлагает план проведения эксперимента или других действий; n составляет схемы задачи.
6. Оценка Эта категория обозначает умение оценивать значение того или иного материала. | n оценивает логику построения письменного текста; n оценивает соответствие выводов имеющимся данным; n оценивает значимость того или иного продукта деятельности.

http://www.coun.uvic.ca/learn/program/hndouts/bloom.html

Bloom's Taxonomy *

Benjamin Bloom created this taxonomy for categorizing level of abstraction of questions that commonly occur in educational settings. The taxonomy provides a useful structure in which to categorize test questions, since professors will characteristically ask questions within particular levels, and if you can determine the levels of questions that will appear on your exams, you will be able to study using appropriate strategies.

Competence

Skills Demonstrated

Knowledge

  • observation and recall of information
  • knowledge of dates, events, places
  • knowledge of major ideas
  • mastery of subject matter
  • Question Cues:
    list, define, tell, describe, identify, show, label, collect, examine, tabulate, quote, name, who, when, where, etc.

Comprehension
  • understanding information
  • grasp meaning
  • translate knowledge into new context
  • interpret facts, compare, contrast
  • order, group, infer causes
  • predict consequences
  • Question Cues:
    summarize, describe, interpret, contrast, predict, associate, distinguish, estimate, differentiate, discuss, extend

Application
  • use information
  • use methods, concepts, theories in new situations
  • solve problems using required skills or knowledge
  • Questions Cues:
    apply, demonstrate, calculate, complete, illustrate, show, solve, examine, modify, relate, change, classify, experiment, discover

Analysis
  • seeing patterns
  • organization of parts
  • recognition of hidden meanings
  • identification of components
  • Question Cues:
    analyze, separate, order, explain, connect, classify, arrange, divide, compare, select, explain, infer

Synthesis
  • use old ideas to create new ones
  • generalize from given facts
  • relate knowledge from several areas
  • predict, draw conclusions
  • Question Cues:
    combine, integrate, modify, rearrange, substitute, plan, create, design, invent, what if?, compose, formulate, prepare, generalize, rewrite

Evaluation
  • compare and discriminate between ideas
  • assess value of theories, presentations
  • make choices based on reasoned argument
  • verify value of evidence
  • recognize subjectivity
  • Question Cues
    assess, decide, rank, grade, test, measure, recommend, convince, select, judge, explain, discriminate, support, conclude, compare, summarize

* From Benjamin S. Bloom Taxonomy of educational objectives.
Published by Allyn and Bacon, Boston, MA. Copyright (c) 1984 by Pearson Education.
Adapted by permission of the publisher.

Классификация Блума является не единственной в сфере образования, но наиболее распространенной и совершенной, используется в национальном масштабе университетами США и согласуется с общими требованиями Болонского процесса. Может рассматриваться как разновидность концепции системы оценок профессионально-личностного роста и реальных достижений современных студентов.


Дистанционная система обучения. Вариативные видео-курсы. Видеоматериалы конференций и семинаров.

 Справка из Wikipedia

Конференция «Cloud Computing World 2011»
Неочевидные аспекты облачных вычислений"

ПРОГРАММА КОНФЕРЕНЦИИ
08:15 | 08:50 | Регистрация участников
ПЛЕНАРНОЕ ЗАСЕДАНИЕ (зал "Сокольники 1")
08:50 | 09:00 | Открытие конференции. Приветственное слово от редакции журнала "Открытые системы" и Агентства корпоративных коммуникаций OSP-Con
09:00 | 09:25 | Возможности, риски и практические примеры использования облачных сервисов в различных отраслях | Евгений Пономаренко, руководитель практики инфраструктурного консалтинга, Accenture
09:25 | 09:55 | Практический план перехода к облачным вычислениям. Предложения VCE | Олег Коверзнев, менеджер по развитию бизнеса, Cisco Systems
09:55 | 10:25 | Реализация свойств частного облака | Федор Павлов, технический консультант, EMC Россия
10:25 | 11:05 | Аутсорсинг глазами бизнес-руководителя | Кристофер Альберт Мэкхем, ИТ-директор, "М.Видео"
11:05 | 11:45 | Стратегия Microsoft в сфере облачных вычислений | Павел Егорихин, продуктовый менеджер по облачным сервисам, Microsoft
11:45 | 12:00 | Кофе-пауза
12:00 14:05

Решения от Microsoft

  • Построение частного облака с использованием технологий Microsoft
    Василий Маланин, менеджер по продуктам для ЦОД, Microsoft
  • Обзор решений Microsoft для публичного облака (Azure & Office365)
    Павел Егорихин, продуктовый менеджер по облачным сервисам, Microsoft
  • HP BladeSystem Matrix и Microsoft System Center в основе частной облачной среды
    Сергей Члек, руководитель направления HP BladeSystem, Hewlett-Packard
14:05 | 15:00 | Обед
15:00 16:20

Практический семинар "КРОК"
"Потрогай облако. Тест-драйв облака КРОК"
Юрий Коновалов, руководитель группы разработки облачных сервисов, "КРОК"
16:20 | 16:45 | Практические вопросы создания частного облака | Антон Иванов, начальник отдела департамента "Центр разработки инфраструктурных решений", "Ай-Теко"
16:45 | 17:00 | Кофе-пауза
СЕКЦИОННОЕ ЗАСЕДАНИЕ 1
(зал "Сокольники 1") 		СЕКЦИОННОЕ ЗАСЕДАНИЕ 2
(зал "Крымский вал")
17:00 17:25

От концепции облачных технологий - к реализации. Сервисы предоставления мощностей как часть облачных технологий

Роман Сулицкий, директор ИТ-услуг, Tieto Россия

Партнерские предложения и примеры внедрения частных облачных и высоко виртуализированных сред

Партнер Microsoft, участник программы Hyper-V Cloud Accelerate
17:25 17:50

Госсектор - ключевой игрок в облака?

Валерий Гущин, основатель информресурса ит-управленец.рф
17:50 18:10

Барьеры к развитию SaaS в России - реальные и мнимые

Василий Шабат, генеральный директор, "Тилби"

Использование облачных сервисов при реализации программ лояльности

Сергей Бородин, директор по стратегическому развитию, "Золотая середина"
ОТКРЫТАЯ ДИСКУССИЯ (зал "Сокольники 1")
18:15 | 19:00 | Вендор, интегратор, провайдер в эпоху облачных вычислений: где же слабое звено?
19:00 | 19:15 | Розыгрыш призов. Закрытие конференции

№ | Название темы | Минут
1 | Видерепортаж с конференции | 6
2 | Облачные вычисления | 187
3 | Частные облака и прочее. | 202
4 | Пленарное заседание. Первые доклады. | 151
5 | Облачные сервисы. Секционное заседание 1 | 138
6 | Заключительные доклады. | 74

Дополнительное образование по профилю CEO

Составил: Б.Новокрещин
Кафедра АИС СибГИУ Новокузнецк - 2011


Учись учиться (в помощь студенту)

Д.В.Татьянченко, директор Консалтингового центра Управления образования
Курчатовского района г. Челябинска, канд. пед. наук,
Е.Ю.Ломоносова, директор Челябинского радиотехнического техникума,
С.Г.Воровщиков, зам. директора Консалтингового центра, канд. пед. наук
Юргинский технологический колледж

Сегодня чаемое бедных заключается не столько в недостатке денег,
сколько в недостатке знания и умения, которые дали бы им
возможность выбраться из унизительной подчиненности.
Иоанн Павел II

ОБЩЕУЧЕБНЫЕ УМЕНИЯ КАК ОСНОВА ПОЗНАВАТЕЛЬНОЙ КОМПЕТЕНТНОСТИ
СТУДЕНТОВ СРЕДНИХ СПЕЦИАЛЬНЫХ УЧЕБНЫХ ЗАВЕДЕНИЙ

Среди ключевых компетентностей, обозначенных федеральной стратегией модернизации образования, приоритетное место принадлежит компетентности в сфере самостоятельной познавательной деятельности, основанной на усвоении способов приобретения знаний из различных источников информации. Данная компетентность занимает важное положение в совокупности компетентностей личности, так как обеспечивает приобщение человека ко всему целостному и разнообразному миру культуры. Такое понимание познавательной компетентности позволяет определить в качестве ее основания общеучебные умения. Общеучебные умения - это универсальные для многих учебных предметов способы получения и применения знаний, в отличие от предметных умений, которые являются специфическими для той или иной учебной дисциплины. Учитывая многоаспектность значимости и ценности общеучебных умений, актуальность их формирования можно рассматривать в двух плоскостях: во-первых, как фактор академической мобильности, расширяющий познавательные ресурсы студента, дающий возможность решать возникающие познавательные проблемы во всех видах деятельности и способствующий комфортности процесса учения; во-вторых, как фактор, обеспечивающий реализацию современной политики непрерывного образования, получения профессии, повышения квалификации, достижения профессиональной мобильности личности.

Эффективное формирование и развитие общеучебных умений как универсальных способов получения, преобразования и использования информации предполагает соответствующее организационное и методическое обеспечение этого процесса. Несущей конструкцией данного обеспечения, предопределяющей дальнейшее развитие взаимодействия педагогов и разработку методических комплексов, является программа общеучебных умений. В качестве основы данной программы для Челябинского радиотехнического техникума взята программа, разработанная сотрудниками Консалтингового центра и утвержденная в 2001 г. Главным управлением образования и науки Челябинской области как региональный компонент учебного плана общеобразовательных учреждений. Данная программа адаптирована нами для специфических условий образовательного процесса в среднем специальном учебном заведении.

Первая и единственная развернутая программа общеучебных умений была рекомендована Министерством просвещения СССР еще в 1982 г. Данная программа, сориентированная на учебные программы 70-80-х годов, включала следующие группы умений: организация учебного труда (учебно-организационные умения), работа с книгой и другими источниками информации (учебно-информационные умения) и культура устной и письменной речи (учебно-коммуникативные умения). В предлагаемой нами программе возросла конкретность представления каждого умения, переосмыслены основания для систематизации общеучебных умений на учебно-управленческие, учебно-информационные и учебно-логические умения.

1. Учебно-управленческие умения

1.1.Определять индивидуально и коллективно учебные задачи для индивидуальной и коллективной деятельности.
1.2. Определять наиболее рациональную последовательность действий по индивидуальному выполнению учебной задачи.
1.3. Определять наиболее рациональную последовательность действий по коллективному выполнению учебной задачи.
1.4. Определять наиболее рациональную последовательность и объем выполнения домашней учебной работы в режиме дня.
1.5. Ставить общие и частные цели самообразовательной деятельности.
1.6. Адаптировать основные правила гигиены учебного труда под собственные индивидуальные особенности.
1.7. Владеть различными средствами самоконтроля с учетом специфики изучаемого предмета и форм организации обучения.
1.8. Самостоятельно оценивать свою учебную деятельность посредством сравнения с деятельностью других учащихся, с собственной деятельностью в прошлом, с установленными нормами.
1.9. Оценивать деятельность одноклассников посредством сравнения с установленными нормами, с их деятельностью в прошлом.
1.10.Определять проблемы собственной учебной деятельности и устанавливать их причины.
1.11.Вносить необходимые изменения в содержание, объем учебной задачи, в последовательность и время ее выполнения.

Необходимость переименования «учебно-организационных умений» в «учебно-управленческие» обусловлена следующими обстоятельствами. Понятие «организация» весьма многозначно по своему содержанию, что нашло отражение в разнообразных определениях, существующих в специальной литературе. Организацию рассматривают и как объединение людей, совместно реализующих цель и действующих на основе определенных правил; и как внутреннюю упорядоченность, согласованность частей целого; и как особую деятельность (управленческую функцию) по созданию и совершенствованию взаимодействующих частей системы. Естественно, что для характеристики учебно-организационных умений нас интересует, в первую очередь, последняя трактовка понятия «организация», т.е. функция управления.

Еще в 70-е годы Т.Н. Шамова поставила и исследовала вопрос о рассмотрении учения как процесса самоуправления: «Процесс учения с позиций дидактики представляет собой организованную учителем (или самим учеником) целенаправленную самоуправляемую отражательно-преобразующую деятельность по овладению знаниями, способами их добывания, переработки и применения». Таким образом, рассматривая процесс учения как процесс самоуправления, было бы корректнее «учебно-организационные умения» назвать «учебно-управленческими».

Процессуальное представление основных функций управления позволяет сформировать достаточно полный перечень учебно-управленческих умений. Данные умения целесообразно рассматривать сквозь призму управленческого цикла, под которым принято понимать целостную совокупность сориентированных на достижение определенной цели взаимодействующих управленческих функций, выполняемых последовательно, а иногда параллельно. Как правило, в состав управленческого цикла включают следующие виды управленческой деятельности: планирование, т.е. определение целей и средств их достижения; организацию, т.е. создание и совершенствование взаимодействия между управляемой и управляющей системами для выполнения планов; контроль, т.е. сбор информации о процессе выполнения намеченных планов; регулирование, т.е. корректировку планов и процесса их реализации; анализ, т.е. изучение и оценку процесса и результатов выполнения планов. Следует отметить, что осмысление учебно-управленческих умений в аспекте управленческого цикла позволяет не только установить полный состав данных умений, но и определить их взаимообусловленность, взаимодействие, взаимодополняемость, определенную последовательность использования. Таким образом, под учебно-управленческими умениями можно понимать общеучебные умения, обеспечивающие планирование, организацию, контроль, регулирование и анализ собственной учебной деятельности учащимися.

Динамика представленных в программе учебно-управленческих умений отражает развитие самостоятельности учащихся в процессе учения, т.к. развитие самостоятельности есть переход от системы внешнего управления к самоуправлению. Очевидно, что в процессе обучения функция передачи преподавателем знаний должна уменьшаться, а доля самостоятельности студентов соответственно расти. Идеальным результатом обучения можно считать достижение такого уровня развития учебной деятельности учащихся, когда они могут самостоятельно ставить учебные задачи, находить способы их решения, контролировать и оценивать условия, процесс и результаты своей деятельности. Исходя из этого, в данную группу включают умения, связанные с самообразованием. Под самообразованием понимается такой вид самостоятельной учебной деятельности, когда учебная задача и объем овладения дополнительными знаниями, умениями по учебным дисциплинам, источники познания, время и формы работы определяются по инициативе самого учащегося.

2. Учебно-информационные умения

2.1. Умения работать с письменными текстами

2.1.1. Бегло, сознательно, правильно, с соблюдением необходимой меры выразительности читать художественные, научно-популярные, публицистические и официально-деловые тексты. Темп чтения вслух соответствует утвержденной норме.
2.1.2.Использовать в соответствии с учебной задачей следующие виды чтения: сплошное, выборочное, беглое, сканирование, аналитическое, комментированное, предварительное, повторное.
2.1.3.Составлять простой и сложный план письменного текста.
2.1.4.Составлять на основании письменного текста таблицы, схемы, графики.
2.1.5.Составлять тезисы письменного текста.
2.1.6.Составлять конспекты письменного текста.
2.1.7.Составлять аннотацию письменного текста.
2.1.8.Осуществлять пометки, выписки, цитирование письменного текста.
2.1.9.Составлять рецензию письменного текста.
2.1.10.Составлять реферат по определенной форме.
2.1.11.Находить необходимую книгу или статью, пользуясь библиографическими списками, картотеками, каталогами, указателями, открытым доступом к книжным полкам.
2.1.12.Осуществлять библиографическое описание книги, написанной одним-двумя авторами, несколькими авторами; статьи в журнале; статьи в сборнике; многотомного издания.
2.1.13.Оформлять тетради и письменные работы в соответствии с принятыми нормами.
2.1.14.Грамотно, индивидуальным почерком, не противоречащим общепринятому начертанию букв, списывать и писать под диктовку тексты. Темп письма и объем текста соответствуют утвержденной норме.
2.1.15. Создавать тексты различных типов. Объем сочиненного текста соответствует утвержденной норме.
2.1.16. Владеть различными видами изложения текста: по отношению к объему исходного текста - подробным и сжатым, по отношению к содержанию исходного текста - полным и выборочным. Объем излагаемого текста соответствует утвержденной норме.

2.2. Умения работать с устными текстами

2.2.1.Понимать сказанное однократно в нормальном темпе.
2.2.2.Догадываться о значении незнакомых слов или оборотов речи по контексту.
2.2.3.Задавать восполняющие (открытые) и уточняющие (закрытые) вопросы в случае непонимания устного текста.
2.2.4.Составлять простой и сложный план устного текста.
2.2.5.Выразительно говорить.
2.2.6. Владеть различными видами пересказа текста.
2.2.1. Составлять на основе устного текста таблицы, схемы, графики.
2.2.8.Составлять тезисы устного текста.
2.2.9.Составлять конспект устного текста.
2.2.10.Осуществлять цитирование устного текста.
2.2.11.Составлять рецензию устного текста.
2.2.12.Создавать устные тексты различных типов.
2.2.13.Составлять доклад.
2.2.14.Взаимодействовать в различных организационных формах диалога и полилога, таких, как планирование совместных действий, обсуждение процесса и результатов деятельности, интервью, дискуссии и полемики.

2.3. Умения работать с реальными объектами как источниками информации

2.3.1. Самостоятельно осуществлять наблюдение в соответствии со следующим алгоритмом:
• определение цели наблюдения;
• выбор объекта наблюдения;
• выбор способов достижения цели наблюдения;
• выбор способа регистрации полученной информации;
• обработка и интерпретация полученной информации.
2.3.2.Определять, исходя из учебной задачи, необходимость использования непосредственного или опосредованного наблюдения.
2.3.3.Самостоятельно использовать различные виды наблюдения.
2.3.4.Осуществлять качественное и количественное описание наблюдаемого объекта.
2.3.5.Определять, исходя из учебной задачи, необходимость использования наблюдения или эксперимента.
2.3.6.Самостоятельно формировать программу эксперимента, включающую следующие основные позиции:
· цель эксперимента;
· объект и предмет эксперимента;
· гипотеза;
· способы и условия подтверждения гипотезы;
· способы регистрации процесса и результатов эксперимента;
· способы обработки и интерпретации полученной информации.
2.3.7. Самостоятельно оформлять отчет, включающий описание процесса экспериментальной работы, ее результаты и выводы о подтверждении (опровержении) гипотезы.
2.3.8. Использовать, исходя из учебной задачи, различные виды моделирования.

Если обратиться к существующим попыткам определить понятие «информация», то мы увидим, что все многообразие определений имеет некий инвариант: информация - это сведения, которые являются объектом передачи, преобразования, использования и хранения. Понятие «информация», обычно рассматривают в контексте понятия «информационный подход». С позиции данного подхода информация представляет собой сведения, включенные непосредственно в коммуникативный процесс: источник информации (т.е. подсистема, генерирующая, собирающая и передающая сведения); сведения (т.е. собственно информация, закодированная с помощью определенных знаков); канал (т.е. средство передачи сведений); получатель (т.е. подсистема, получающая, раскодирующая и интерпретирующая сведения). Таким образом, в аспекте информационного подхода нельзя делить общеучебные умения на учебно-информационные и учебно-коммуникативные, в силу того, что информация появляется только в процессе коммуникации. Исходя из вышеизложенного, целесообразно объединить учебно-информационные и учебно-коммуникативные умения в одну группу и дать ей название «учебно-информационные умения» в силу примата категории «информация».

С позиций информационного подхода учение представляет собой деятельность учащегося, состоящую из получения информации; ее преобразования; получения информации о ходе учебной деятельности от преподавателя или в результате самоконтроля; в случае необходимости внесение в деятельность определенных корректив; вновь получение информации о процессе и результатах деятельности и т.д. вплоть до реализации учебной задачи. Такое понимание процесса учения определяет приоритетное значение учебно-управленческих умений, направленных на формирование учебной .задачи, проектирование ее выполнения, и заставляет рассматривать учебно-информационные умения как средство достижения данной задачи. Таким образом, под учебно-информационными умениями понимаются общеучебные умения, обеспечивающие нахождение, переработку и использование информации для решения учебных задач.

В качестве основания для группировки учебно-информационных умений рассматриваются ведущие источники информации. Очевидно, что приоритетными и наиболее- актуальными источниками информации в процессе обучения в среднем специальном учебном заведении являются тексты и реальные объекты. Под реальными объектами можно понимать предметы, процессы, явления, объективно существующие в действительности. Под текстом понимается целостная последовательность знаковых единиц. В свою очередь, умения, направленные на работу с текстом, можно декомпозировать, учитывая деление текстов, на устные (вербальные) и письменные (документальные).

На основании этого в программе представлены три группы учебно-информационных умений: умения работать с письменными текстами, умения работать с устными текстами, умения работать с реальными объектами как источниками информации. Следует отметить ряд особенностей последней группы умений. Наряду с традиционными умениями, связанными с наблюдением и проведением эксперимента, в данной группе отдельно представлены умения по моделированию. Это объясняется тем, что овладение умениями моделирования позволяет более эффективно понять, как устроен конкретный объект, какова его структура, основные свойства, принципы развития и взаимодействия с окружающими объектами. Кроме того, модель подчас является единственно возможным источником информации об изучаемом объекте.

3. Учебно-логические умения

3.1. Анализ и синтез

3.1.1.Определять объект анализа и синтеза, т.е. отграничивать вещь или процесс от других вещей или процессов.
3.1.2.Определять аспект анализа и синтеза, т.е. устанавливать точку зрения, с которой будут определяться существенные признаки изучаемого объекта.
3.1.3.Определять компоненты объекта (т.е. составляющие части) в соответствии с установленным аспектом анализа и синтеза.
3.1.4.Осуществлять качественное и количественное описание компонентов объекта.
3.1.5.Определять пространственные отношения компонентов объекта, т.е. устанавливать связи, порожденные существованием компонентов рядом друг с другом.
3.1.6.Определять временные отношения компонентов объекта, т.е.устанавливать связи, порожденные существованием одного компонента после другого.
3.1.7.Определять функциональные отношения компонентов объекта, т.е. устанавливать связи назначений, ролей, которые выполняют компоненты по отношению друг к другу и ко всему объекту, и прежде всего связи субординации и координации.
3.1.8.Определять причинно-следственные отношения компонентов объекта, т.е. устанавливать, какими компонентами данный компонент порожден или изменен и какие компоненты данным компонентом порождены или изменены.
3.1.9.Определять отношения объекта с другими объектами (см.: 3.1.5 -3.1.8).
3.1.10.Определять свойства объекта, т.е. устанавливать свойства, порожденные взаимосвязью компонентов, но им не принадлежащие.
3.1.11.Определять существенные признаки объекта.

3.2. Сравнение.

3.2.1.Определять объекты сравнения, т.е. отграничивать вещи и процессы от других вещей и процессов.
3.2.2.Определять аспект сравнения объектов, т.е. устанавливать точку зрения, с которой будут сопоставляться существенные признаки объектов.
3.2.3.Выполнять неполное однолинейное сравнение, т.е. устанавливать либо только сходство, либо только различие по одному аспекту.
3.2.4.Выполнять неполное комплексное сравнение, т.е. устанавливать либо только сходство, либо только различие по нескольким аспектам.
3.2.5.Выполнять полное однолинейное сравнение, т.е. одновременно устанавливать сходство и различие объектов по одному аспекту.
3.2.6.Выполнять полное комплексное сравнение, т.е. одновременно устанавливать сходство и различие объектов по нескольким аспектам.
3.2.7.Выполнять сравнение по аналогии, т.е. из сходства объектов в некоторых признаках делать предположение об их сходстве в других признаках.

3.3. Обобщение и классификация

3.3.1. Осуществлять индуктивное обобщение (от единичного достоверного к общему вероятностному), т.е. определять общие существенные признаки двух и более объектов и фиксировать их в форме понятия или суждения. Индуктивное обобщение осуществляется по следующему алгоритму:
• актуализируйте существенные признаки объектов обобщения;
• определите общие существенные признаки объектов;
• зафиксируйте общность объектов в форме понятия или суждения.
3.3.2. Осуществлять дедуктивное обобщение (подведение единичного достоверного под общее достоверное), т.е. актуализировать понятие или суждение и отождествлять с ним соответствующие существенные признаки одного и более объектов. Дедуктивное обобщение осуществляется по следующему алгоритму:
• актуализируйте существенные признаки объектов, зафиксированные в понятии или суждении;
• актуализируйте существенные признаки заданного объекта или объектов;
• сопоставьте существенные признаки и определите принадлежность объекта или объектов к данному понятию или суждению.
3.3.3. Осуществлять классификацию, т.е. делить род (класс) на виды (подклассы) на основе установления признаков объектов, составляющих род. Классификация осуществляется по следующему алгоритму:
• установите род объектов для классификации;
• определите признаки объектов;
• определите общие и отличительные существенные признаки объектов;
• определите основание для классификации рода, т.е. отличительный существенный признак, по которому будет делиться род на виды;
• распределите объекты по видам;
• определите основания классификации вида на подвиды;
• распределите объекты на подвиды.

3.4. Определение понятий

3.4.1.Различать объем и содержание понятий, т.е. определяемые объекты и совокупность их существенных признаков.
3.4.2.Различать родовое и видовое понятия.
3.4.3.Осуществлять родовидовое определение понятий, т.е. находить ближайший род объектов определяемого понятия и их отличительные существенные признаки.

3.5. Доказательство и опровержение

3.5.1.Различать компоненты доказательства, т.е. тезис, аргументы и форму доказательства.
3.5.2.Осуществлять прямое индуктивное доказательство, т.е. непосредственно выводить истинность общего тезиса из аргументов, являющихся менее общими суждениями.
3.5.3.Осуществлять прямое дедуктивное доказательство, т.е. непосредственно выводить истинность тезиса из аргументов, являющихся более общими суждениями.
3.5.4.Осуществлять косвенное апагогическое доказательство (доказательство «от противоречащего»), т.е. устанавливать истинность тезиса посредством доказательства ложности противоречащей ему мысли (антитезиса).
3.5.5.Осуществлять косвенное разделительное доказательство (метод исключения), т.е. последовательно исключать из полностью исчерпывающей совокупности альтернативные мысли кроме одной, которая является доказываемым тезисом.
3.5.6.Осуществлять опровержение тезиса посредством выведения из него ложных следствий («сведение к абсурду»).
3.5.7.Осуществлять опровержение тезиса посредством установления истинности антитезиса.
3.5.8.Осуществлять опровержение аргументов.
3.5.9. Осуществлять опровержение связи аргументов и тезиса. 3.6. Определение и решение проблем 3.6.1.Определять проблемы, т.е. устанавливать несоответствие между желаемым и действительным.
3.6.2.Определять для решения проблем новую функцию объекта, т.е. устанавливать новое значение, роль, обязанность, сферу деятельности.
3.6.3.Осуществлять перенос знаний, умений в новую ситуацию для решения проблем.
3.6.4.Комбинировать известные средства для нового решения проблем.
3.6.5.Формулировать гипотезу по решению проблем.

Мышление, в самом общем виде, представляет собой опосредованное отражение связей между объектами действительности, ведущее к получению новых знаний. Во-первых, благодаря мышлению возможно получение знания, недоступного органам чувств. Во-вторых, мышление есть процесс решения задач. В-третьих, мышление - это опосредованное познание действительности, при котором используются разнообразные специальные способы и средства получения необходимых знаний. В-четвертых, целостный процесс мышления характеризуется целенаправленностью и логичностью.

Наряду с понятием «мышление» традиционно используется термин «интеллект». Если мышление - это процесс решения задач с целью получения новых знаний и создания чего-либо, то интеллект - это характеристика общих способностей, необходимых для всех процессов познания, т.е. не только для мышления, но и для воображения, памяти, внимания, речи и т.д. В соответствии с типом задач, которые решаются в процессе мыслительной деятельности, выделяют три основные вида мышления. Наглядно-действенное мышление - это процесс решения задач, в котором преобладают реальные, практические действия с материальными предметами. Наглядно-образное мышление - это решение задач, в котором на первый план выступают действия с образами. Логическое мышление - это решение задач, которое сначала и до конца осуществляется на основе готовых знаний, выраженных в понятиях, суждениях и умозаключениях. Назначение логического мышления состоит в том, чтобы содержание мысли обрело адекватную форму и соответствовало сущности рассматриваемого объекта. При достоверности исходных положений логичность мысли, в известной мере, гарантирует ее истинность. В этом заключается познавательная сила логического мышления.

Способы мыслительной деятельности традиционно делятся в соответствии с вышеназванными видами мышления на действенные, образные и логические. Очевидно, что логические умения являются важнейшим компонентом мыслительной деятельности, ибо одной из существенных характеристик мышления является то, что это логически организованный поисковый процесс, сосредоточенный на разрешаемой проблеме. Данные группы умений не выступают изолированно в реальном решении мыслительных задач, возникающих в процессе учения, тем не менее, учебно-логические умения можно рассматривать как самостоятельную группу общеучебных умений. Посредством данных умений информация структурируется для обеспечения поступательного движения от незнания к знанию.

Таким образом, под учебно-логическими умениями понимаются общеучебные умения, обеспечивающие четкую структуру содержания процесса постановки и решения учебных задач.

Учебно-логические умения условно можно разделить на две группы. В первую группу входят пять первых умений, соответствующих основным методам и формам мышления, которые являются предметом изучения формальной логики. Однако формальная логика, несмотря на богатый арсенал своих средств, не охватывает процесс движения мысли в его диалектических противоположностях. Эти вопросы решает диалектическая логика, предметом которой является творческое мышление, проявляющееся в постановке и решении проблем.

Особое место в обеспечении преемственности формирования общеучебных умений занимают специальные занятия, направленные на целостное освоение исходных позиций данных умений. Значение этих занятий объясняется прежде всего спецификой содержания и организации образовательного процесса в ссузе. В среднем специальном учебном заведении формирование общеучебных умений не является обязательным предметом изучения, а образовательный процесс осуществляет много преподавателей-предметников.

Оптимальной формой проектирования и реализации таких занятий может стать факультативный курс «Культура познания». Функциональные знания и первоначальные умения, сформированные в границах данного спецкурса, должны развиваться и использоваться для освоения содержания других учебных дисциплин. Приведем возможные содержательные и организационные позиции данного спецкурса. Назначение спецкурса «Культура познания» состоит в целенаправленном формировании и развитии мотивационных, теоретических и технологических основ осуществления общеучебных умений. Содержание курса целесообразно разделить на два блока: мотивационно-пропедевтический (сентябрь-ноябрь) и диагностико-коррекционный (апрель).

Мотивационно-пропедевтический блок (30 ч.)

Цель данного блока заключается в формировании понимания ценностей познавательной культуры и целостного видения ее основных компонентов, в освоении приоритетных теоретических и технологических позиций общеучебных умений.

1. Познавательная культура: Зачем? Что? Как? (2 ч.)-

Данный раздел должен способствовать формированию у учащихся целостного представления об общеучебных умениях как важнейших инструментах познания; формированию видения содержательного и организационного контура предлагаемого спецкурса; осмыслению практико-ориентированного назначения спецкурса и заинтересованности студентов в освоении его содержания.

2. Эффективный студент: самоменеджмент познавательной деятельности (1ч.).

В границах данного раздела формируется целостное видение учебно-управленческих умений, обеспечивающих планирование, организацию, контроль, регулирование и анализ собственной учебной деятельности учащимися.

3. Основные инструменты познания (11 ч.)
3.1.Анализ и синтез.
3.2.Сравнение.
3.3.Обобщение и классификация.
3.4.Определение понятий.
3.5.Доказательство и опровержение.
Данный раздел направлен на. формирование теоретических и технологических основ учебно-логических умений.

4. Познание как творчество (6 ч.).
4.1.Творчество - решение нестандартных проблем.
4.2.Эффективные способы решения проблем.
В границах данного раздела рассматривается понятие «творчество» и формируются теоретические и технологические основы умений определять проблемы в процессе познания и находить эффективные способы их решения.

5. Мир информации: источники получения и средства преобразования (8 ч.).
5.1.Как работать с письменными текстами.
5.2.Как работать с устными текстами.
5.3.Наблюдение и эксперимент.
В процессе изучения данного раздела у учащихся конкретизируются умения, обеспечивающие нахождение, переработку и использование ин формации для решения учебных задач.

6. Самообразование: стратегия и тактика (2 ч.).

Назначение данного раздела определяется пониманием самообразования как вида самостоятельной учебной деятельности, когда учебная задача и объем овладения дополнительными знаниями, умениями по учебным дисциплинам, источники познания, время и формы работы определяются по инициативе самого учащегося. Исходя из этого, данный раздел, во-первых, является генетическим продолжением раздела «Эффективный студент: самоменеджмент познавательной деятельности», а, во-вторых, обобщает и систематизирует знания, полученные в границах третьего, четвертого и пятого разделов.

Диагностико-коррекционный блок (6 ч.).

Цель данного блока состоит, с одной стороны, в выявлении итоговых результатов работы по формированию познавательной культуры студентов, в обобщении и систематизации теоретических и технологических позиций общеучебных умений, внесению необходимых и возможных корректив в деятельность учащихся, с другой стороны - в определении приоритетных направлений совершенствования культуры познания на следующий учебный год.

1. Эффективный ученик: самоконтроль, самоанализ и самооценка (3 ч.).

Данный раздел направлен на определение сформированности у учащихся знаний и основных групп общеучебных умений в соответствии с программой спецкурса.

2. Познавательная культура: проблемы и перспективы (3 ч.)'

Данный раздел, являясь логическим завершением программы спецкурса, предполагает не только определение итоговых результатов, но и планирование студентами деятельности по совершенствованию познавательной культуры в следующем учебном году.

Спецкурс на стартовом этапе в первый учебный год проводится во всех учебных группах. В дальнейшем этот курс без изменения проводится только в учебных группах первого курса. И в завершение необходимо отметить, что содержание программы основывается прежде всего на исследованиях отечественных дидактов, философов и психологов, получивших наибольшее признание как среди теоретиков, так и в практике работы образовательных учреждений.